Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 11/09/2017, à 19:40

harlock59

problème pour utiliser katoolin

Bonjour,

j'ai suivi ce tutoriel pour installer katoolin https://linuxtrack.net/viewtopic.php?id=2081

mais au lancement de katoolin, j'ai des messages d'erreur:

sudo katoolin
Traceback (most recent call last):
  File "/usr/bin/katoolin", line 5, in <module>
    from core import gear
ImportError: No module named core

que dois-je faire pour que ça fonctionne ? je suis sur ubuntu 17.04


Un PC portable en dual boot win7 ubuntu 17.04 (64 bits)

Hors ligne

#2 Le 13/09/2017, à 06:55

moko138

Re : problème pour utiliser katoolin

M'enfin ! L'as-tu lu le tuto ?
1) Sa première phrase est :

Tutoriel réalisé sur ma VM Ubuntu 16.04, en utilisant Katoolin sur d'autres distributions vous vous risquez à de grave problèmes.

Et toi :

je suis sur ubuntu 17.04

  - -

Accessoirement, ton tutoriel dit :

- Caractéristiques de Katoolin :
+ Ajout des dépots Kali-Linux;
+ Suppresison des dépots Kali-Linux (en cas de problème);
+ Installation des Outils Kali-Linux.

Ajouter les dépôts de kali dans ubuntu, même en 16.04, ça mène à quoi ?
À flinguer son ubuntu, si j'en juge par les demandes d'aide non résolues sur notre forum.


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne