Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 05/10/2017, à 11:49

hoetre

[nvidia][dual screen] DVI + VGA - un seul écran detecté

Bonjour à tous,

Config :
Dell Workstation T5600
- GPU : nvidia Quadro K2000, sortie DVI
- deux écrans (ou pas) : un HP LP2275W branché en DVI, un Dell en VGA (connecteur en Y, DVI ==> DVI + VGA)
- Ubuntu 16.04 , avec pilote propriétaire nvidia installé.

J'ai un problème relativement similaire à ce topic :
quand les deux écrans sont branchés, seul le VGA réagit (le HP en DVI dit "no signal"). Et quand je vais sur nvidia X Server Settings, je n'ai qu'un seul écran détecté... Le HP ! (mais l'affichage se fait sur le Dell , en VGA, qui du coup affiche un "cannot display this resolution, resolution set to 1200 x 800"). Bref un espèce de conflit assez invraisemblable.

J'ai essayé différents trick, lancer avec seulement le DVI puis brancher le VGA (l'affichage swap sur le VGA), le contraire (on reste sur le VGA), etc. J'avais d'abord le pilote libre, mais c'était quasiment pareil (à part cette fois que seul le DVI était allumé, le VGA était ignoré).

Une aide serait grandement appréciée :-)

Merci d'avance,

Hors ligne