Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 07/10/2017, à 11:21

senacle

[Résolu] firefox 56 - Plus de son flash player => bug du site concerné

Bonjour,

J'ai cherché et essayé plusieurs solutions, mais rien n'y fait : je n'ai pas de son pour flash depuis le passage d'Ubuntu 14.04 à 16.04 sur le jeu thesettlersonline.
Dans l'onglet Firefox, il y a bien l'icône audio.
Dans le contrôleur de volume, firefox n'apparaît pas.
Sortie envoyée sur HDMI.


J'ai du son avec vlc (télé ou radio), sur youtube, france2.fr.
Avez-vous un autre site en flash pour que je teste, pour savoir si c'est lié au jeu ou à flash/firefox ?

Dernière modification par senacle (Le 08/10/2017, à 15:58)


Ubuntu 16.04 - Noyau 4.10.0-35.39
Intel® Core™ i7-7700K CPU @ 4.20GHz × 8
RAM 16 Go
GeForce GTX 1070/PCIe/SSE2

Hors ligne

#2 Le 07/10/2017, à 21:24

xubu1957

Re : [Résolu] firefox 56 - Plus de son flash player => bug du site concerné

Bonjour,

Tu as la version corrective 56 de Firefox, sortie le 04/10/2017 ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#3 Le 08/10/2017, à 11:52

senacle

Re : [Résolu] firefox 56 - Plus de son flash player => bug du site concerné

xubu1957 a écrit :

Tu as la version corrective 56 de Firefox, sortie le 04/10/2017 ?

Quand je ragarde "A propos", j'ai la version 56.
Si je clique sur "Note de version", j'arrive sur la page mozilla "56.0 Firefox Release September 28, 2017".

Où se trouve la version corrective ?
Je peux l'installer manuellement ou il vaut mieux attendre la mise à jour par Ubuntu ?

Dernière modification par senacle (Le 08/10/2017, à 11:53)


Ubuntu 16.04 - Noyau 4.10.0-35.39
Intel® Core™ i7-7700K CPU @ 4.20GHz × 8
RAM 16 Go
GeForce GTX 1070/PCIe/SSE2

Hors ligne

#4 Le 08/10/2017, à 12:06

xubu1957

Re : [Résolu] firefox 56 - Plus de son flash player => bug du site concerné

Bonjour,

Fais tes mises à jour :

sudo apt update
sudo apt full-upgrade

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#5 Le 08/10/2017, à 12:41

senacle

Re : [Résolu] firefox 56 - Plus de son flash player => bug du site concerné

xubu1957 a écrit :
sudo apt full-upgrade

0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

Ce serait donc déjà à jour ?


Ubuntu 16.04 - Noyau 4.10.0-35.39
Intel® Core™ i7-7700K CPU @ 4.20GHz × 8
RAM 16 Go
GeForce GTX 1070/PCIe/SSE2

Hors ligne

#6 Le 08/10/2017, à 12:58

xubu1957

Re : [Résolu] firefox 56 - Plus de son flash player => bug du site concerné

Lance en commande :

firefox

pour voir si il ressort un message d'erreur.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#7 Le 08/10/2017, à 13:22

senacle

Re : [Résolu] firefox 56 - Plus de son flash player => bug du site concerné

J'ai lancé la commande, puis je me suis connecté au jeu.
Quelques messages, mais rien à voir avec flash a priori.

[Parent 31904] WARNING: pipe error (147): Connexion ré-initialisée par le correspondant: file /build/firefox-l1g98U/firefox-56.0+build6/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 353
1507464924410	addons.update-checker	WARN	Update manifest for aushelper@mozilla.org did not contain an updates property
1507464924414	addons.update-checker	WARN	Update manifest for formautofill@mozilla.org did not contain an updates property
1507464924450	addons.update-checker	WARN	Update manifest for onboarding@mozilla.org did not contain an updates property
1507464924468	addons.update-checker	WARN	Update manifest for e10srollout@mozilla.org did not contain an updates property
1507464924601	addons.update-checker	WARN	Update manifest for followonsearch@mozilla.com did not contain an updates property
1507464924638	addons.update-checker	WARN	Update manifest for activity-stream@mozilla.org did not contain an updates property
1507464924653	addons.update-checker	WARN	Update manifest for webcompat@mozilla.org did not contain an updates property
1507464924661	addons.update-checker	WARN	Update manifest for clicktoplay-rollout@mozilla.org did not contain an updates property
1507464924672	addons.update-checker	WARN	Update manifest for firefox@getpocket.com did not contain an updates property
1507464924679	addons.update-checker	WARN	Update manifest for {972ce4c6-7e08-4474-a285-3208198ce6fd} did not contain an updates property
1507464925358	addons.xpi	WARN	Add-on firefox-hotfix@mozilla.org is not compatible with application version.
1507464925358	addons.xpi	WARN	Add-on firefox-hotfix@mozilla.org is not compatible with application version.
1507464925670	addons.xpi	WARN	Add-on firefox-hotfix@mozilla.org is not compatible with application version.
[Parent 31904] WARNING: pipe error (167): Connexion ré-initialisée par le correspondant: file /build/firefox-l1g98U/firefox-56.0+build6/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 353

Dans le jeu, lorsque j'active le son, la petite icône apparaît dans l'onglet puis disparaît au bout de 3-4 secondes.
Lorsque je fais un clic droit sur la page dans le jeu, j'ai un "Le plugin flash a planté".
En rechargeant la page, l'icône du son est bien dans l'onglet.

Dernière modification par senacle (Le 08/10/2017, à 13:24)


Ubuntu 16.04 - Noyau 4.10.0-35.39
Intel® Core™ i7-7700K CPU @ 4.20GHz × 8
RAM 16 Go
GeForce GTX 1070/PCIe/SSE2

Hors ligne

#8 Le 08/10/2017, à 13:24

xubu1957

Re : [Résolu] firefox 56 - Plus de son flash player => bug du site concerné

1507464925358	addons.xpi	WARN	Add-on firefox-hotfix@mozilla.org is not compatible with application version.
1507464925358	addons.xpi	WARN	Add-on firefox-hotfix@mozilla.org is not compatible with application version.
1507464925670	addons.xpi	WARN	Add-on firefox-hotfix@mozilla.org is not compatible with application version.

Une extension coince.

Voir dans cette discussion > Modules obsolètes dans firefox

Dernière modification par xubu1957 (Le 08/10/2017, à 13:28)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#9 Le 08/10/2017, à 13:28

senacle

Re : [Résolu] firefox 56 - Plus de son flash player => bug du site concerné

xubu1957 a écrit :

Une extension coince.

C'était Ubuntu Modifications 3.4 par Canonical.
Je l'ai désactivé.
Ca ne change rien.


Ubuntu 16.04 - Noyau 4.10.0-35.39
Intel® Core™ i7-7700K CPU @ 4.20GHz × 8
RAM 16 Go
GeForce GTX 1070/PCIe/SSE2

Hors ligne

#10 Le 08/10/2017, à 13:29

xubu1957

Re : [Résolu] firefox 56 - Plus de son flash player => bug du site concerné

Regarde dans le lien rajouté au post #8.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#11 Le 08/10/2017, à 13:32

senacle

Re : [Résolu] firefox 56 - Plus de son flash player => bug du site concerné

xubu1957 a écrit :

Regarde dans le lien rajouté au post #8.

Il n'y a qu'une extension (celle de Canonical) que j'ai désactivée.

Dernière modification par senacle (Le 08/10/2017, à 13:33)


Ubuntu 16.04 - Noyau 4.10.0-35.39
Intel® Core™ i7-7700K CPU @ 4.20GHz × 8
RAM 16 Go
GeForce GTX 1070/PCIe/SSE2

Hors ligne

#12 Le 08/10/2017, à 13:38

xubu1957

Re : [Résolu] firefox 56 - Plus de son flash player => bug du site concerné

Ta version de Flash ?

> flashplayer/about/

Le plugin Shockwave Flash est autorisé ?

options about:addons de la barre d'adresse ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#13 Le 08/10/2017, à 14:19

senacle

Re : [Résolu] firefox 56 - Plus de son flash player => bug du site concerné

xubu1957 a écrit :

Ta version de Flash ?

27.0.0.130

xubu1957 a écrit :

Le plugin Shockwave Flash est autorisé ?

Bien sûr.

Dernière modification par senacle (Le 08/10/2017, à 14:20)


Ubuntu 16.04 - Noyau 4.10.0-35.39
Intel® Core™ i7-7700K CPU @ 4.20GHz × 8
RAM 16 Go
GeForce GTX 1070/PCIe/SSE2

Hors ligne

#14 Le 08/10/2017, à 14:21

xubu1957

Re : [Résolu] firefox 56 - Plus de son flash player => bug du site concerné

Cette solution ?

Le 09/03/2017, soshy a écrit :

Et oui, on appelle ca le progrès.

Voir ici: https://bugzilla.mozilla.org/show_bug.cgi?id=1247056
TLDR: PulseAudio est dorénavant obligatoire pour le son sur Firefox pour Linux. ALSA peut toujours être active lors de la compilation (pour l'instant), mais ce n'est officiellement plus supporté.

La Doc : pulseaudio


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#15 Le 08/10/2017, à 14:45

senacle

Re : [Résolu] firefox 56 - Plus de son flash player => bug du site concerné

xubu1957 a écrit :

Cette solution ?
pulseaudio

Déjà fait.
Mon gestionnaire de volume est pulse audio.

J'ai cherché et testé d'autres sites flash avec son :
OK
http://24hoursofhappy.com/
http://cloudsovercuba.com/
https://vimeo.com/47875656
http://www.gettyimages.fr/
http://www.tokyoplastic.com/

NOK
http://bear71.nfb.ca/#/bear71
http://wechoosethemoon.org/#


Ubuntu 16.04 - Noyau 4.10.0-35.39
Intel® Core™ i7-7700K CPU @ 4.20GHz × 8
RAM 16 Go
GeForce GTX 1070/PCIe/SSE2

Hors ligne

#16 Le 08/10/2017, à 14:46

xubu1957

Re : [Résolu] firefox 56 - Plus de son flash player => bug du site concerné

Et avec  :

alsamixer

?

Rien de bizarre  ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#17 Le 08/10/2017, à 15:00

senacle

Re : [Résolu] firefox 56 - Plus de son flash player => bug du site concerné

xubu1957 a écrit :

Et avec  :
alsamixer ?
Rien de bizarre  ?

Peut-être que si :

ALSA lib simple_none.c:1549:(simple_add1) helem (MIXER,'Master Playback Switch',0,1,0) appears twice or more
les commandes de mixage ne peuvent pas être chargés: Argument invalide

Ubuntu 16.04 - Noyau 4.10.0-35.39
Intel® Core™ i7-7700K CPU @ 4.20GHz × 8
RAM 16 Go
GeForce GTX 1070/PCIe/SSE2

Hors ligne

#18 Le 08/10/2017, à 15:04

xubu1957

Re : [Résolu] firefox 56 - Plus de son flash player => bug du site concerné


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#19 Le 08/10/2017, à 15:07

nam1962

Re : [Résolu] firefox 56 - Plus de son flash player => bug du site concerné

Je viens de tester sur
FF 56
Qupzilla
Xombrero
Chromium

Zéro son

Les sites NOK sont manifestent codés par des cochons qui cherchent à imposer du Flash en 2017 et probablement Chrome.

...je ne vais certainement pas mettre Chrome et Flash pour les voir...

Dernière modification par nam1962 (Le 08/10/2017, à 15:07)


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#20 Le 08/10/2017, à 15:17

senacle

Re : [Résolu] firefox 56 - Plus de son flash player => bug du site concerné

nam1962 a écrit :

Je viens de tester sur
FF 56
Qupzilla
Xombrero
Chromium

Zéro son

Les sites NOK sont manifestent codés par des cochons qui cherchent à imposer du Flash en 2017 et probablement Chrome.

...je ne vais certainement pas mettre Chrome et Flash pour les voir...

On s'orienterait donc vers un mauvais développement/paramétrage des sites ?
Il faudrait que je trouve quelqu'un qui fasse un test du site de jeu sous Ubuntu aussi...


Ubuntu 16.04 - Noyau 4.10.0-35.39
Intel® Core™ i7-7700K CPU @ 4.20GHz × 8
RAM 16 Go
GeForce GTX 1070/PCIe/SSE2

Hors ligne

#21 Le 08/10/2017, à 15:20

senacle

Re : [Résolu] firefox 56 - Plus de son flash player => bug du site concerné

xubu1957 a écrit :

Alsamixer ne se lance pas du tout, je ne peux donc pas choisir la carte son dans un quelconque menu.
J'ai désinstallé/réinstallé alsa-base et alsa-utils, même message d'erreur.


Ubuntu 16.04 - Noyau 4.10.0-35.39
Intel® Core™ i7-7700K CPU @ 4.20GHz × 8
RAM 16 Go
GeForce GTX 1070/PCIe/SSE2

Hors ligne

#22 Le 08/10/2017, à 15:25

xubu1957

Re : [Résolu] firefox 56 - Plus de son flash player => bug du site concerné

J'ai atteint la limite de mes modestes compétences en matière de son. sad


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#23 Le 08/10/2017, à 15:49

senacle

Re : [Résolu] firefox 56 - Plus de son flash player => bug du site concerné

xubu1957 a écrit :

J'ai atteint la limite de mes modestes compétences en matière de son. sad

Merci quand même smile


Ubuntu 16.04 - Noyau 4.10.0-35.39
Intel® Core™ i7-7700K CPU @ 4.20GHz × 8
RAM 16 Go
GeForce GTX 1070/PCIe/SSE2

Hors ligne

#24 Le 08/10/2017, à 15:55

senacle

Re : [Résolu] firefox 56 - Plus de son flash player => bug du site concerné

Je viens d'installer Chrome et Chromium.
Et là, y a du son aussi avec les sites qui fonctionnent pas sous FF.

Donc j'en déduis problème de développement/paramétrage pour un fonctionnement sous FF.

Merci pour l'aide en tout cas, on a pu cerner le bug.


Au passage, j'ai désinstallé flashplugin-installer, ajouter le dépôt partner et installé adobe-flashplugin.
A mon avis, l'un ou l'autre revient au même.

Dernière modification par senacle (Le 08/10/2017, à 16:15)


Ubuntu 16.04 - Noyau 4.10.0-35.39
Intel® Core™ i7-7700K CPU @ 4.20GHz × 8
RAM 16 Go
GeForce GTX 1070/PCIe/SSE2

Hors ligne

#25 Le 08/10/2017, à 15:58

xubu1957

Re : [Résolu] firefox 56 - Plus de son flash player => bug du site concerné

Ah, au message # 19 :

nam1962 a écrit :

Je viens de tester sur
FF 56
Qupzilla
Xombrero
Chromium

Zéro son

Les sites NOK sont manifestent codés par des cochons qui cherchent à imposer du Flash en 2017 et probablement Chrome.

...je ne vais certainement pas mettre Chrome et Flash pour les voir...

Tant mieux si tu as une solution de contournement. wink


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne