Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 12/10/2017, à 10:56

eoncues

Budgies -"Erreur: nombre de paquets..."/"E: impossible de ..."

Bonjour,
J'ai installé depuis quelques temps Ubuntu Budgies dont je suis très satisfaite sauf que petit problème depuis hier....
Après avoir perdu/retrouvé ma barre de tâches (suffisait de remettre la conf d'origine ^^), jai ce message dans les notifications:
''Erreur : nombre de paquets cassés>0" sad
J'ai déjà cherché des commandes via des questions similaires sur le forum,mais cela a donné:

E: impossible de vérouiller le répertoire/var/lib/apt/lists/lock

J'ai alors trouvé cette commande

sudo rm -rf/var/lib/apt/lists/lock

mais ça ne fonctionne pas...

rm : option invalide -- '/'
Saisissez « rm --help » pour plus d'informations.

Pourriez-vous me guider? Merciiii smile

Hors ligne

#2 Le 12/10/2017, à 11:14

nam1962

Re : Budgies -"Erreur: nombre de paquets..."/"E: impossible de ..."

Houla !
Tu joues avec le feu, là !
rm -rf avec de mauvais arguments ou avec des espaces mal placés peut effacer la totalité de ton disque (rm efface, -r efface récursivement tout ce qu'il trouve dans les répertoires et sous répertoires et -f force l’effaçage - histoire d'être sûr de tout bien écrabouiller !)
il se trouve en plus que le fichier lock est un...fichier et que par conséquent l'instruction récursive est totalement inutile

[Note], je vois que la doc apt colle aussi ce -rf, ça me parait incongru !!!

Par ailleurs, tu semble avoir resaisi la commande, mieux vaut les copier/coller, pour sélectionner une commande triple clique dessus, puis clic droit copier et clci droit coller dans le terminal (ou clic molette, ou ctrl - maj - v)

Dans ton cas, il faut d'abord vérifier que ni synaptic, ni un quelconque outil de type logithèque, mise à jour, etc n'est activé.
Si c'est le cas, passe un simple

sudo rm /var/lib/dpkg/lock
sudo dpkg --configure -a

Puis donne nous, pour info :

cat /etc/apt/sources.list
ls /etc/apt/sources.list.d -1

Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#3 Le 12/10/2017, à 11:16

Caribou22

Re : Budgies -"Erreur: nombre de paquets..."/"E: impossible de ..."

Bonjour smile

Il manque un espace dans ta commande, mais oublie-la. Elle est dangeureuse : sois prudente avec les commandes contenant sudo rm : Ce sont des commandes administrateur pour supprimer des fichiers. Une erreur et tu supprimes involontairement des fichiers par erreur, ou pire, le contenu de tous tes disques.

Suis plutôt : https://doc.ubuntu-fr.org/probleme_apt# … ibdpkglock

Edit : grillé par nam1962.

Dernière modification par Caribou22 (Le 12/10/2017, à 12:10)

Hors ligne

#4 Le 12/10/2017, à 12:07

cqfd93

Re : Budgies -"Erreur: nombre de paquets..."/"E: impossible de ..."

Bonjour,

Ce -rf dans

sudo rm -rf /var/lib/apt/lists/lock

est effectivement incongru et peut être catastrophique en cas de faute de frappe.

sudo rm -v /var/lib/apt/lists/lock

serait quand même largement plus préférable. Je vais modifier la doc.

Hors ligne

#5 Le 16/10/2017, à 11:20

eoncues

Re : Budgies -"Erreur: nombre de paquets..."/"E: impossible de ..."

Bonjour,

Voici ce que me dit le terminal avec les commandes ci-dessous:

nam1962 a écrit :

Houla !
Tu joues avec le feu, là !
(...)
Dans ton cas, il faut d'abord vérifier que ni synaptic, ni un quelconque outil de type logithèque, mise à jour, etc n'est activé.
Si c'est le cas, passe un simple

sudo rm /var/lib/dpkg/lock
sudo dpkg --configure -a

Réponse ->

dpkg: des problèmes de dépendances empêchent la configuration de budgie-desktop-environment :
 budgie-desktop-environment dépend de budgie-lightdm-theme (>= 0.5.4) ; cependant :
  Le paquet budgie-lightdm-theme n'est pas installé.

dpkg: erreur de traitement du paquet budgie-desktop-environment (--configure) :
 problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
 budgie-desktop-environment

Puis donne nous, pour info :

cat /etc/apt/sources.list

Réponse->

# deb cdrom:[budgie-remix 16.04.1 _Budgie-remix_ -  i386 (20160723)]/ xenial contrib main non-free

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial universe
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu xenial partner
# deb-src http://archive.canonical.com/ubuntu xenial partner

deb http://security.ubuntu.com/ubuntu xenial-security main restricted
# deb-src http://security.ubuntu.com/ubuntu xenial-security main restricted
deb http://security.ubuntu.com/ubuntu xenial-security universe
# deb-src http://security.ubuntu.com/ubuntu xenial-security universe
deb http://security.ubuntu.com/ubuntu xenial-security multiverse
# deb-src http://security.ubuntu.com/ubuntu xenial-security multiverse
ls /etc/apt/sources.list.d -1

Réponse->

budgie-remix-ubuntu-ppa-xenial.list

Espérant que ces réponses permettent de débloquer la chose...
Merci pour vous interventions en tout cas! smile

Hors ligne

#6 Le 16/10/2017, à 11:25

nam1962

Re : Budgies -"Erreur: nombre de paquets..."/"E: impossible de ..."

Hum ! As tu installé Ubuntu Budgie, ou tentes-tu d'installer l'environnement budgie sur une autre variante ?

Donne nous :

lsb_release -a
echo $XDG_CURRENT_DESKTOP
ls -l /usr/share/xsessions

Pour tes retours, peux-tu d'abord lire ce fil : https://forum.ubuntu-fr.org/viewtopic.php?id=1614731


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#7 Le 17/10/2017, à 17:13

eoncues

Re : Budgies -"Erreur: nombre de paquets..."/"E: impossible de ..."

Comme je le disais sur mon 1er post, j'ai installé une version officielle de Budgies, que j'ai achetée cet été.

Voici donc les résultats des commandes:

~$ lsb_release -a
No LSB modules are available.
Distributor ID:	Ubuntu
Description:	Ubuntu 16.04.3 LTS
Release:	16.04
Codename:	xenial
~$ echo $XDG_CURRENT_DESKTOP
Budgie:GNOME
~$ ls -l /usr/share/xsessions
total 8
-rw-r--r-- 1 root root 4767 août  30 00:13 budgie-desktop.desktop

Dernière modification par eoncues (Le 17/10/2017, à 17:14)

Hors ligne

#8 Le 17/10/2017, à 17:36

nam1962

Re : Budgies -"Erreur: nombre de paquets..."/"E: impossible de ..."

Donne nous les retours de :

sudo apt clean -v
sudo apt update
sudo apt full-upgrade
sudo apt autoremove --purge

Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#9 Le 17/10/2017, à 19:28

Coeur Noir

Re : Budgies -"Erreur: nombre de paquets..."/"E: impossible de ..."

Et du coup le ppa

budgie-remix-ubuntu-ppa-xenial.list

est présent par défaut dans Ubuntu-Budgie, ou c'est un ajout postérieur à l'installation ?

Hors ligne

#10 Le 17/10/2017, à 20:42

nam1962

Re : Budgies -"Erreur: nombre de paquets..."/"E: impossible de ..."

+1 !


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#11 Le 17/10/2017, à 21:08

Roschan

Re : Budgies -"Erreur: nombre de paquets..."/"E: impossible de ..."

Coeur Noir a écrit :

Et du coup le ppa

budgie-remix-ubuntu-ppa-xenial.list

est présent par défaut dans Ubuntu-Budgie, ou c'est un ajout postérieur à l'installation ?

Il est possible qu'on soit en présence :
- soit d'une distro "Budgie Remix" (c'est à dire "l'ancestre" d'Ubuntu Budgie tel qu'il existe officiellement depuis avril), bien que le nom ait été changé ça reste "budgie remix" sous le capot.
- soit d'une Ubuntu Budgie qui a été installée via une mise à niveau de Budgie Remix.

Sachant que c'est du "xenial", je penche donc pour la 1ère option : nous sommes en présence d'une distro "Budgie Remix", avec un support communautaire seulement (pas officiel) via un PPA.

Aussi, personne ne l'a relevé, mais je vois clairement ça :

une version officielle de Budgies, que j'ai achetée cet été

Bon, "version officielle de Budgie" (sans s, svp) ça ne veut rien dire, et après tout Budgie existe sur beaucoup de distributions Linux très diverses, mais surtout il faudrait expliquer en quoi consiste cet achat.

Dernière modification par Roschan (Le 17/10/2017, à 21:12)

En ligne

#12 Le 17/10/2017, à 21:20

nam1962

Re : Budgies -"Erreur: nombre de paquets..."/"E: impossible de ..."

D'autant que Budgie, c'est au départ Solus, si je ne m'abuse et que solus est encore balbutiant (+ avec une logithèque cloud qui me fait un peu fuir)


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#13 Le 17/10/2017, à 21:29

Roschan

Re : Budgies -"Erreur: nombre de paquets..."/"E: impossible de ..."

nam1962 a écrit :

D'autant que Budgie, c'est au départ Solus, si je ne m'abuse et que solus est encore balbutiant (+ avec une logithèque cloud qui me fait un peu fuir)

Euh... je vais rester poli, mais non.
Ça existe depuis 2014, la logithèque est mille fois mieux que celle d'Ubuntu/Debian/Fedora/etc., c'est totalement stable, et ça marche parfaitement en restant à jour.

De toutes manières, on s'en fout complètement de savoir d'où vient le DE à la base, c'est un logiciel suffisamment bien fait et sérieux pour être sur une variante officielle d'Ubuntu, c'est tout ce qui compte.

[posté depuis Solus 3 avec GNOME 3.26]

En ligne

#14 Le 18/10/2017, à 13:45

eoncues

Re : Budgies -"Erreur: nombre de paquets..."/"E: impossible de ..."

Roschan a écrit :
Coeur Noir a écrit :

Et du coup le ppa

budgie-remix-ubuntu-ppa-xenial.list

est présent par défaut dans Ubuntu-Budgie, ou c'est un ajout postérieur à l'installation ?

Il est possible qu'on soit en présence :
- soit d'une distro "Budgie Remix" (c'est à dire "l'ancestre" d'Ubuntu Budgie tel qu'il existe officiellement depuis avril), bien que le nom ait été changé ça reste "budgie remix" sous le capot.
- soit d'une Ubuntu Budgie qui a été installée via une mise à niveau de Budgie Remix.

Sachant que c'est du "xenial", je penche donc pour la 1ère option : nous sommes en présence d'une distro "Budgie Remix", avec un support communautaire seulement (pas officiel) via un PPA.

Aussi, personne ne l'a relevé, mais je vois clairement ça :

une version officielle de Budgies, que j'ai achetée cet été

Bon, "version officielle de Budgie" (sans s, svp) ça ne veut rien dire, et après tout Budgie existe sur beaucoup de distributions Linux très diverses, mais surtout il faudrait expliquer en quoi consiste cet achat.

1508326695.jpg

Oui j'ai acheté le disque d'installation pour la modique somme de 10€ je crois, frais de ports inclus, via les liens disponibles sur Ubuntu.fr car j'avais la flemme de graver le cd-image ou de faire une clé usb d'installation.
Pardon pour le S à la fin de Budgie, je ne le referai plus!

Par ailleurs lors de l'installation, on te propose les maj en même temps, ce que j'ai fait.

Hors ligne

#15 Le 18/10/2017, à 14:00

Roschan

Re : Budgies -"Erreur: nombre de paquets..."/"E: impossible de ..."

Pour le S, c'est surtout toi que ça devait déranger : les recherches d'aide sur google sont davantage efficaces avec la bonne orthographe wink

Si c'est un CD ok, je me demandais en fait si ce n'était pas un ordi pré-installé.

Bon, en tout cas, le problème ne vient pas du PPA, qui est normal (et essentiel, ne l'enlève jamais).

Qu'ont données les commandes de nam au post #8 ?

En ligne

#16 Le 18/10/2017, à 14:05

eoncues

Re : Budgies -"Erreur: nombre de paquets..."/"E: impossible de ..."

Réponses des lignes des commandes proposées plus haut:

~$ sudo apt clean -v
apt 1.2.24 (i386)
~$ sudo apt upadte
E: L'opération upadte n'est pas valable
~$ sudo apt full-upgrade
E: Impossible d'obtenir le verrou /var/lib/dpkg/lock - open (11: Ressource temporairement non disponible)
E: Impossible de verrouiller le répertoire d'administration (/var/lib/dpkg/). Il est possible qu'un autre processus l'utilise.
~$ sudo apt autoremove --purge
E: Impossible d'obtenir le verrou /var/lib/dpkg/lock - open (11: Ressource temporairement non disponible)
E: Impossible de verrouiller le répertoire d'administration (/var/lib/dpkg/). Il est possible qu'un autre processus l'utilise.

Hors ligne

#17 Le 18/10/2017, à 14:09

nam1962

Re : Budgies -"Erreur: nombre de paquets..."/"E: impossible de ..."

Mieux vaut les faire après.


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#18 Le 18/10/2017, à 14:11

Roschan

Re : Budgies -"Erreur: nombre de paquets..."/"E: impossible de ..."

ouais attend quelques instants avant de retester ces commandes, et tape-les correctement (c'est "update", pas "upadte")

En ligne

#19 Le 18/10/2017, à 14:21

eoncues

Re : Budgies -"Erreur: nombre de paquets..."/"E: impossible de ..."

Autant pour moi....

~$ sudo apt update
Lecture des listes de paquets... Fait
E: Impossible d'obtenir le verrou /var/lib/apt/lists/lock - open (11: Ressource temporairement non disponible)
E: Impossible de verrouiller le répertoire /var/lib/apt/lists/ 

Les autres commandes sont correctes.

Hors ligne

#20 Le 18/10/2017, à 14:39

moko138

Re : Budgies -"Erreur: nombre de paquets..."/"E: impossible de ..."

cqfd93 a écrit :

Ce -rf dans (...) est effectivement incongru et peut être catastrophique en cas de faute de frappe.

sudo rm -v /var/lib/apt/lists/lock

serait quand même largement plus préférable. Je vais modifier la doc.

Merci !
J'ai vu que tu avais finalement mis

cd /var/lib/apt/lists && sudo rm -v lock

ce qui est astucieux et bien pensé : tu descends de Mètis, toi, non ?


L'option -i que j'ignorais jusque récemment :

man rm
       -i     demander une confirmation avant chaque effacement

apporte un tel gain de sécurité, que je crois que l'usager y gagnerait si la Doc et le forum l'imposait neuf fois sur dix.


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#21 Le 18/10/2017, à 14:50

moko138

Re : Budgies -"Erreur: nombre de paquets..."/"E: impossible de ..."

cqfd93,
Au §11 « E: Encountered a section with no Package: header », il reste un

sudo rm /var/lib/apt/lists/* -vf

qu'on pourrait modifier en

cd /var/lib/apt/lists/ && sudo rm -vf *

mais je me demande si le conseil n'est pas de toute façon piégeux.
Qu'en penses-tu ?


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#22 Le 18/10/2017, à 16:41

cqfd93

Re : Budgies -"Erreur: nombre de paquets..."/"E: impossible de ..."

Salut !

moko138 a écrit :

Au §11 « E: Encountered a section with no Package: header », il reste un

sudo rm /var/lib/apt/lists/* -vf

qu'on pourrait modifier en

cd /var/lib/apt/lists/ && sudo rm -vf *

mais je me demande si le conseil n'est pas de toute façon piégeux.
Qu'en penses-tu ?

Piégeux en cas de faute de frappe (espace en trop) ? Si c'est ça, toute commande rm -f est piégeuse et il faut l'assortir d'un avertissement et de recommandation sur le copier coller.

Hors ligne

#23 Le 18/10/2017, à 22:01

krodelabestiole

Re : Budgies -"Erreur: nombre de paquets..."/"E: impossible de ..."

eoncues a écrit :
E: Impossible d'obtenir le verrou /var/lib/dpkg/lock - open (11: Ressource temporairement non disponible)

avant de tenter quoi que ce soit en ligne de commande, tu es sûr que tu n'as aucun gestionnaire de paquet / mise à jour ouvert en même temps que tu tapes ces commandes ?
en gros toutes ces interfaces (gnome software, synaptic, aptitude, les trucs de mises à jour) repose sur le même logiciel : APT.
et afin d'éviter des conflits, une seul instance d'APT peut être utilisée en même temps, voilà pourquoi tous ces logiciels utilisent un fichier "lock" lors de leur lancement : afin de bloquer les autres tentatives d'utilisation simultanées d'APT.
en principe il ne devrait pas être nécessaire de supprimer manuellement ce fichier (sauf bug).
donc pour réparer un paquet cassé, SOIT tu essaies en ligne de commande, SOIT avec synaptic, mais pas les 2 en même temps. et ferme aussi les éventuels utilitaires de mise à jour.

pour être sûr qu'il n'y a pas de problème de ce côté là tu peux nous donner le retour de :

ls -l /var/lib/dpkg/lock

Hors ligne

#24 Le 18/10/2017, à 22:07

krodelabestiole

Re : Budgies -"Erreur: nombre de paquets..."/"E: impossible de ..."

nam1962 a écrit :

D'autant que Budgie, c'est au départ Solus, si je ne m'abuse et que solus est encore balbutiant (+ avec une logithèque cloud qui me fait un peu fuir)

tu as toujours pas testé solus 3 toi...
je veux bien savoir aussi ce que tu entends par "logithèque cloud"

à part ça je crois pas que ce thread soit en rapport avec budgie. il aurait plutôt sa place dans "Installation de logiciels et changements de version" avec les autres demandes liées à apt.

Hors ligne

#25 Le 19/10/2017, à 00:39

moko138

Re : Budgies -"Erreur: nombre de paquets..."/"E: impossible de ..."

En # ./viewtopic.php?pid=20452261#p20452261, #8...

Le sage tiramiseb a écrit :

Bien trop souvent je vois ici des gens conseiller de supprimer le verrou sans même vérifier s'il y a un logiciel de gestion de packages (dpkg, apt, aptitude, synaptic, la logithèque, muon, etc) en fonctionnement ou non.
Le redémarrage est un peu "le bazooka pour tuer une mouche", mais au moins ça permet de s'assurer qu'aucun de ces logiciels ne tourne. Encore que, ce n'est même pas sûr. Il n'est pas exclu qu'après redémarrage quelque chose se lance (mises à jour automatiques par exemple).
  Le plus efficace est toujours de regarder les processus en fonctionnement...

...et de préconiser en #29 :

ps --pid $(sudo fuser /var/lib/dpkg/lock)

Ça marche... presque toujours.(*)
Alors, si la commande de tiramiseb a échoué, on peut faire :

ps -e | grep -E "apt|aptitude|discover|dpkg|muon|packagekit|software|synaptic|update-manager|welcome"

(commande à sélectionner-copier d'un triple clic gauche,
avant de la coller d'un clic milieu).

= = =



______
(*) Ainsi, pendant que sudo apt-get update tourne dans un onglet, dans un autre j'obtiens :

ps --pid $(sudo fuser /var/lib/dpkg/lock)
ERROR: List of process IDs must follow --pid.
(...)

Un début d'explication avec :

ls -la /var/lib/dpkg | grep lock
-rw-r-----  1 root root       0 oct.  11 13:17 lock

c'est-à-dire que mon système se trimballe un verrou-zombie depuis une semaine.
Donc apt-get, quand je le lance, ne crée pas de nouveau verrou. Et est donc invisible aux yeux de fuser.
Mais un nouveau mystère est que ce verrou laisse apt-get ou synaptic (mais pas les deux en même temps) s'exécuter... !

Dernière modification par moko138 (Le 19/10/2017, à 21:45)


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne