Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 04/10/2017, à 20:47

lo1405

Netflix: besoin d'aide!

Bonjour à tous,

J'utilise Ubuntu 16.04 LTS.
Mon navigateur est firefox 54.0
J'ai bien coché "lire les DRM".
J'ai vidé mon cache, encore et encore.
Je n'ai pas adblock, je ne suis pas en navigation privée.

Rien n'y fait.
J'ai toujours ce message dans Netflix:
Oups, un problème est survenu...
Erreur inattendue
Code d'erreur : F7363-1260

Si quelqu'un sait de quoi il s'agit.
Je précise que je n'ai encore jamais utilisé Netflix donc s'il faut installer quelque chose dites-moi quoi.

Merci d'avance,

Laurence


Portable: Asus U36SD
Ubuntu 16.06 LTS en dual boot avec Windows Seven

Hors ligne

#2 Le 04/10/2017, à 22:43

ylag

Re : Netflix: besoin d'aide!

Salut,

Peut-être des pistes là :
https://help.netflix.com/fr/node/57681
https://doc.ubuntu-fr.org/netflix

Notez que votre version de Firefox ne semble pas à jour, la version actuelle est 56.0

A+

Hors ligne

#3 Le 05/10/2017, à 15:02

Gidi

Re : Netflix: besoin d'aide!

Salut

Installe vlc, il y une partie qui impacte firefox, après ça marche.

Hors ligne

#4 Le 05/10/2017, à 17:56

lo1405

Re : Netflix: besoin d'aide!

Bonjour,

J'ai déjà suivi les instructions de la page Ubuntu ainsi que la page d'aide Netflix.
Rien n'a fonctionné.
J'ai déjà VLC.

Une autre idée?


Portable: Asus U36SD
Ubuntu 16.06 LTS en dual boot avec Windows Seven

Hors ligne

#5 Le 05/10/2017, à 18:12

GammaDraconis

Re : Netflix: besoin d'aide!

lo1405 a écrit :

Mon navigateur est firefox 54.0

Déjà ton système n'est pas du tout à jour ! Actuellement on en est à la version 56 !
Alors certe la 56 est récente mais la 55 a été publié il y a presque 2 mois ! ça veux dire qu'il te manque environ 2 mois complet de maj !

Donc d'abord commence par mettre à jour ton système, c'est la base.

Ensuite : https://doc.ubuntu-fr.org/netflix


PC1 (Xiaomi Air 13) : Ubuntu 18.04LTS/Gnome et ArchLinux/Plasma (dualboot)
PC2 (Lenovo Legion Y520) : Linux Mint 19/Cinnamon, Fedora 28/Gnome, Solus (tripleboot)
Besoin d'un script de post-install pour la 18.04 ? c'est ici : https://forum.ubuntu-fr.org/viewtopic.php?id=2026344

En ligne

#6 Le 13/10/2017, à 11:18

berserk

Re : Netflix: besoin d'aide!

tu en es où ?
ça fonctionne ou pas ?

Hors ligne