Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#26 Le 17/10/2017, à 16:13

krodelabestiole

Re : Une enceinte sur deux ne fonctionne plus

ça donne quoi solus ?


en fait dans la config, j'ai "éteint" "digital stéréo HDMI sortie (qu'il sélectionne par défaut, ou alors "éteint") et deux "digital surround HDMI" un 5.1 et un 7.1. Et sur tous ces "digital" c'est écrit entre parenthèses "unplugged"...

ça c'est pas assez clair pour moi.
la sortie HDMI tu ne l'utilises pas. désactive-la (éteint).
l'autre par contre doit rester sur "duplex stereo analogique"

tu es sûre que tu as pas les moindre écouteurs sur mini jack ou n'importe quoi de stereo pour tester avec autre chose que tes enceintes ?

Hors ligne

#27 Le 17/10/2017, à 16:35

Respire

Re : Une enceinte sur deux ne fonctionne plus

Solus je prends encore quelques infos et je dois télécharger torrent, c'est tout un truc ! tongue

Je t'envoies un screen du truc, ce sera plus simple

1508254481.png


J'ai testé avec des écouteurs retrouvé qui ont survécu à mes chats, ça marche nickel

Hors ligne

#28 Le 17/10/2017, à 17:17

Coeur Noir

Re : Une enceinte sur deux ne fonctionne plus

Bah si t'as pas besoin d'audio via HDMI, tu peux laisser éteint…

…si ça marche nickel avec les écouteurs, le problème semble se trouver entre la prise jack et l'enceinte - il en faut peu pour que ça déconne, un p'ti coup de dent ou de griffe de chat sur un câble par exemple ;-) et le faux contact n'apparaissant que si le câble, ou la prise, ou l'enceinte, sont placés d'une certaine façon…

Hors ligne

#29 Le 17/10/2017, à 17:23

Respire

Re : Une enceinte sur deux ne fonctionne plus

Mais alors pourquoi quand j'intervertis les branchement des enceintes au niveau du caisson de basses, la gauche qui ne marchait pas devient la droite et elle fonctionne, la droite qui fonctionnait ne fonctionne plus ? Je rappelle que le son tournait très bien sous windows ce jour là, puis j'ai installé linux en quelques minutes, et problème. Sans avoir touché au matos, et les chats n'ont pas accès au pc, non, ça me parle pas du tout cette idée.

Hors ligne

#30 Le 17/10/2017, à 17:31

Respire

Re : Une enceinte sur deux ne fonctionne plus

Et je le redis, l'enceinte qui ne sort pas de son est active, ça s'entend

Hors ligne

#31 Le 17/10/2017, à 17:31

Coeur Noir

Re : Une enceinte sur deux ne fonctionne plus

hmm certes…

Ton ensemble sub + paire d'enceintes, il se branche comment ? Il a juste un câble stéréo en entrée, et il filtre tout seul les basses vers le sub ?

Quand tu écoutes au casque, tu as un son correct avec des basses ( autant que possible du moins ) ?

Hors ligne

#32 Le 17/10/2017, à 17:38

Respire

Re : Une enceinte sur deux ne fonctionne plus

Oui sur les écouteurs le son est très bien, pour des écouteurs.

Euh il se branche comme ça oui je crois, le caisson de basses sur la prise électrique, les enceintes sur le caisson, et le cable avec les prises jack du caisson au pc

tiens c'est ce modèle là

https://www.materiel.net/enceintes-pc/w … aracDetail

Hors ligne

#33 Le 17/10/2017, à 18:18

Coeur Noir

Re : Une enceinte sur deux ne fonctionne plus

https://www.materiel.net/live/235162.jpg
À priori pas 36 solutions… chaque satellite est branché sur son RCA, R et L.
Le jack ( depuis Line Out sur le pc ) vient dans Line In sur le caisson, qui à priori filtre…

Mystère ! Et quand tu touches / trifouilles les divers câbles, prises, boutons de volume, pas d'interférences, bourdons, ou améliorations ?

Ou utiliser l'autre entrée son sur la commande déportée « une entrée ligne supplémentaire qui vous permet d'y connecter une deuxième source audio » ?

Dernière modification par Coeur Noir (Le 17/10/2017, à 18:21)

Hors ligne

#34 Le 17/10/2017, à 18:36

Respire

Re : Une enceinte sur deux ne fonctionne plus

Non, ça marche bien... Demain, j'emmène mon matos pour le tester sur un pc windows, on sera fixé comme ça ! je vous fais un retour dans l'après midi smile

Hors ligne

#35 Le 17/10/2017, à 18:39

Respire

Re : Une enceinte sur deux ne fonctionne plus

Et quand je branche l'entrée son sur la commande déportée, ça s'inverse, la gauche fonctionne, et la droite non...raaaaaah !

Hors ligne

#36 Le 17/10/2017, à 18:53

krodelabestiole

Re : Une enceinte sur deux ne fonctionne plus

Respire a écrit :

J'ai testé avec des écouteurs retrouvé qui ont survécu à mes chats, ça marche nickel
Demain, j'emmène mon matos pour le tester sur un pc windows, on sera fixé comme ça ! je vous fais un retour dans l'après midi smile

pas la peine : ton système son déconne.


Respire a écrit :

Mais alors pourquoi quand j'intervertis les branchement des enceintes au niveau du caisson de basses, la gauche qui ne marchait pas devient la droite et elle fonctionne, la droite qui fonctionnait ne fonctionne plus ?

ça veut dire que les enceintes fonctionnent bien.
le problème se situe soit au niveau du caisson de basse, soit au niveau du câble mini jack. tu en as un autre ?


Respire a écrit :

Et quand je branche l'entrée son sur la commande déportée, ça s'inverse, la gauche fonctionne, et la droite non...raaaaaah !

ça serait du matos un peu cheap et ils ont inversé les connexions en interne ?

Dernière modification par krodelabestiole (Le 17/10/2017, à 18:59)

Hors ligne

#37 Le 17/10/2017, à 19:16

Respire

Re : Une enceinte sur deux ne fonctionne plus

Ça fait deux ans que je l'ai et jamais eu de problème, même pas une interférence, et là tout d'un coup sans prévenir, à l'installation d'ubuntu ça bug ?? ...hum, bon je vais racheter un câble jack alors... sad

Ce n'est pas ce que j'appelerais du matos cheap pour ma part, wavemaster est réputé pour sa solidité

Hors ligne

#38 Le 17/10/2017, à 19:19

krodelabestiole

Re : Une enceinte sur deux ne fonctionne plus

Respire a écrit :

wavemaster est réputé pour sa solidité

jamais entendu parler mais aucune marque n'est à l'abri d'un faux contact.

Hors ligne

#39 Le 17/10/2017, à 19:22

Respire

Re : Une enceinte sur deux ne fonctionne plus

C'est vrai, et si ce n'est que cela, tant mieux ! Nouveau câble jeudi smile Je vous tiens au jus, merci de votre aide et de votre patience !

Hors ligne

#40 Le 17/10/2017, à 19:35

krodelabestiole

Re : Une enceinte sur deux ne fonctionne plus

ça serait du matos un peu cheap

et pour préciser un peu mon point : le matos "multimédia" est cheap en général. quand ça coûte cher c'est parce qu'on a payé dr. dre pour en faire la promo.
si on veut du bon matériel en audio il faut soit s'orienter vers de l'audio pro (monitoring), soit vers de la hifi haut de gamme. mais de toute façon rien n'échappe à l'équation connectique mini jack = cheap.

Hors ligne

#41 Le 17/10/2017, à 22:08

patked

Re : Une enceinte sur deux ne fonctionne plus

Coucou

Cheap, haut de gamme , moyen de gamme, ça fonctionne quand même et avec les 2 canaux...avec des qualité plus ou moins bonnes.
J'ai vu que tu avais un ami linuxien "respire", pourquoi ne va tu pas chez lui avec tes enceintes pour voir si ça fonctionne pas mieux ?
Et l'inverse, des HP que qq pourrait te prêter que tu branches sur ton ordi.

Sinon,par rapport à ce que j'ai lu sur un post,  il n'y a pas plus de pb de compatibiité de carte son sur ubuntu studio que sur gnome shell ou unity  :-)

Hors ligne

#42 Le 18/10/2017, à 09:06

Respire

Re : Une enceinte sur deux ne fonctionne plus

Salut Patked

L'ami linuxien en question vit loin de chez moi, même très loin ! Mais j'ai déjà testé avec des HP basiques, prise jack intégrée, que je ne peux branchée sur le caisson, ça fonctionne. Les écouteurs aussi donc.

Ce matin j'ai aussi testé le caisson et les HP sur mon vieux pc portable linuxien et sur mon téléphone portable, même problème.

Il semblerait que la prise jack soit en cause oui, si c'est bien le cas, le fait que la sono bug pile au moment du premier lancement de linux, je trouve ça fort comme concours de circonstances ! lol

Hors ligne

#43 Le 19/10/2017, à 10:49

Respire

Re : Une enceinte sur deux ne fonctionne plus

Bonjour smile

Alors la nouvelle prise jack garantie à vie n'y change rien, même problème. Du coup Krodelabestiole, c'est comme tu as dit je suppose, un souci dans le caisson, donc c'est mort sad

Je me demandais tout de même, ce serait possible de brancher un câble sur le connecteur d'HP qui fonctionne, mais un câble qui se scinde en deux pour...oui enfin vous avez compris. Il y aurait perte de son j'imagine ? Et pas très sécure ?

Sinon je suis passée à Linux Solus et c'est le bonheur ! Unity avait dernièrement décidé que ma connexion internet filiaire ne marchait pas, pendant que mon antiquité portable le contredisait ! Bref plus aucun bug sur solus bugdie, il est simple, joli, complet et vraiment pas difficile à prendre en main pour un utilisateur venant de windows. Quand ils disent que Solus pourrait convaincre plus de windowsiens, je le comprends sans mal, il devrait être mis sur la liste des versions pour débutants, et pour les autres !

Alors merci de l'info, je vais enfin pouvoir profiter pleinement de Linux !

Et merci de votre réactivité et patience, à charge de revanche si un jour je peux !

Hors ligne