Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 21/10/2017, à 06:52

temps

connection automatique gdm3

Bonjour,
Depuis le passage à 17.10, il m'était demandé mon mot de passe à chaque démarrage de la machine.
J'ai essayé la méthode graphique (clique sur nom utilisateur ...) sans que cela ne corrige le problème.
J'ai ouvert un terminal et ai entré :

sudo nano /etc/gdm3/custom.conf

puis j'ai décommanté les deux lignes en remplaçant user1 par mon nom d'utilisateur

AutomaticLoginEnable = true
AutomaticLogin = user1

et j'ai retrouvé la connections sans demande de mot de passe.

Je pense qu'il doit y avoir quelque chose de mal monté pour avoir du faire ça, est-ce que quelqu'un sait où ça se passe ?
(faire en sorte que la méthode graphique fonctionne à nouveau)
Cordialement

Dernière modification par temps (Le 21/10/2017, à 06:53)


Parce que l'USB bootable est le support des systèmes experts,
Parce que l'USB bootable contient sa propre image au démarrage.
L'USB bootable permet de créer un monde à la dimension de son imagination

Hors ligne

#2 Le 21/10/2017, à 13:42

Roschan

Re : connection automatique gdm3

la méthode graphique (clique sur nom utilisateur ...)

La méthode graphique, c'est d'aller dans paramètres -> détails -> utilisateurs -> déverrouiller -> entrer ton mot de passe -> sélectionner ton nom d'utilisateur -> cocher "connexion automatique" -> redémarrer.

C'est bien cela que tu résumes par un "clique"(sic) "sur nom utilisateur"(sic) ?

En ligne

#3 Le 21/10/2017, à 17:47

temps

Re : connection automatique gdm3

Bonjour,
J'ai pas détaillé car je crois bien qu'il y a un tuto dans la doc.
Sur mon PC ça donne  :
Clique en haut à droite--> clique sur nom d'utilisateur--> clique sur Account settings--> clique sur Unlock--> entrer mot de passe---> clique sur on sur le bouton Automatic login
Mais ça ne marche pas, seul la modification du fichier custom.conf fonctionne
J'ai rencontré ce défaut sur 2 postes parmi un grand nombre qui fonctionnent avec la méthode graphique, je cherche juste à savoir où ça a mal monté pour corriger.
Cordialement

Dernière modification par temps (Le 21/10/2017, à 17:49)


Parce que l'USB bootable est le support des systèmes experts,
Parce que l'USB bootable contient sa propre image au démarrage.
L'USB bootable permet de créer un monde à la dimension de son imagination

Hors ligne

#4 Le 21/10/2017, à 18:26

Roschan

Re : connection automatique gdm3

Plusieurs personnes semblent avoir ce souci... peut-être est-ce lié à Wayland ? faudrait chercher parmi les bugs déclarés

En ligne

#5 Le 21/10/2017, à 18:52

frenchy82

Re : connection automatique gdm3

https://ubuntuforums.org/showthread.php … 948&page=3

Sur ce lien certains ont trouvé des solutions. À essayer si ça marche pour toi.

Hors ligne

#6 Le 22/10/2017, à 00:19

GammaDraconis

Re : connection automatique gdm3

J'ai testé la connexion automatique de GDM il y a quelques semaines sur la béta de la 17.10 et je n'avais pas eu de problème donc normalement ça marche.


PC1 (Xiaomi Air 13) : Ubuntu 18.04LTS/Gnome et ArchLinux/Plasma (dualboot)
PC2 (Lenovo Legion Y520) : Linux Mint 19/Cinnamon, Fedora 28/Gnome, Solus (tripleboot)

Hors ligne

#7 Le 22/10/2017, à 00:23

Roschan

Re : connection automatique gdm3

GammaDraconis a écrit :

J'ai testé la connexion automatique de GDM il y a quelques semaines sur la béta de la 17.10 et je n'avais pas eu de problème donc normalement ça marche.

Chez moi non plus pas de souci, mais bon le "chez moi ça marche" n'est manifestement pas applicable partout, ça fait 2 ou 3 personnes avec ce problème en une seule journée mine de rien

En ligne

#8 Le 22/10/2017, à 07:01

lynn

Re : connection automatique gdm3

J'avais également évoqué ce problème dans la rubrique Nouveauté dans Artful. Comme c'était une machine virtuelle, j'en ai réinstallé une nouvelle et ça fonctionne mais... Ce qui est tout de même curieux, c'est que quand on regarde la capture d'écran suivante, le curseur de la connexion automatique se trouve sur la gauche et non sur la droite alors que cette dernière est active...

Version verrouillé
mini_200139Capturedcrande20171022064619.png

Après avoir déverrouillé, on peut constater que le curseur n'est pas en bonne position puisque la connexion automatique est active sur cette machine
mini_629172Capturedcrande20171022065251.png

Une petite vérification dans custom.conf
mini_496115Capturedcrande20171022065615.png


«C'est pas parce qu'ils sont nombreux à avoir tort qu'ils ont raison!»

Coluche

En ligne