Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 31/10/2017, à 08:59

jupiler

(résolut)instaler ekd

bonjour,

j aimerais installer ekd,la doc ici https://doc.ubuntu-fr.org/ekd ses pour trusty moi je suis sousubuntu mate  xenial,ma version

Linux version 4.10.0-38-generic (buildd@lgw01-amd64-059) (gcc version 5.4.0 20160609 (Ubuntu 5.4.0-6ubuntu1~16.04.4) ) #42~16.04.1-Ubuntu SMP Tue Oct 10 16:32:20 UTC 2017

l idéal serais une instal par terminal comme ca pas de souci avec les dépendances enfin je suppose.

donc comment faire?

merci

Dernière modification par jupiler (Le 31/10/2017, à 19:40)


os ubuntu mate 64 bis

Hors ligne

#2 Le 31/10/2017, à 10:14

Vobul

Re : (résolut)instaler ekd

jupiler a écrit :

donc comment faire?

jupiler a écrit :
jupiler a écrit :
jupiler a écrit :

Vobul

Hors ligne

#3 Le 31/10/2017, à 10:31

jupiler

Re : (résolut)instaler ekd

oui oki mais ses cette ligne qui m interroge

deb http://download.tuxfamily.org/ekdforum/ekd trusty contrib comme tu voit ses trusty faut il changer ca pour xenial


os ubuntu mate 64 bis

Hors ligne

#4 Le 31/10/2017, à 10:50

moko138

Re : (résolut)instaler ekd

jupiler a écrit :

je suis sousubuntu mate  xenial [avec le noyau de zesty.]


/!\ http://download.tuxfamily.org/ekdforum/ekd/dists/ ne mentionne pas xenial !

Et semble s'arrêter à trusty.
s'arrête à utopic.


Donc soit, pour utiliser ekd en préservant la stabilité de ton système, tu t'installes une trusty en multi-amorçage ;
  soit tu installes, pour traiter la video et l'image dans xenial, d'autres logiciels que ekd, logiciels choisis dans les dépôts de xenial.

Dernière modification par moko138 (Le 31/10/2017, à 11:03)


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#5 Le 31/10/2017, à 10:55

jupiler

Re : (résolut)instaler ekd

ok merci pour l aide,j ai bien fait de me méfier un peut.

vais fouiller synaptic

Dernière modification par jupiler (Le 31/10/2017, à 10:56)


os ubuntu mate 64 bis

Hors ligne

#6 Le 31/10/2017, à 11:12

moko138

Re : (résolut)instaler ekd

Après une mise à jour :

sudo apt-get clean; sudo apt-get update 
sudo apt-get -y dist-upgrade
sudo apt-get autoremove --purge

que donnent ces simulations :

sudo apt-get -s install avidemux
sudo apt-get -s install kdenlive

?


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#7 Le 31/10/2017, à 16:21

jupiler

Re : (résolut)instaler ekd

merci moko138

j ai installé avidemux et d autre bon log qui me convienne a merveille.

mais vla le resultat de ta comande

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
The following additional packages will be installed:
  dvdauthor dvgrab kded5 kdenlive-data kinit kio libkf5bookmarks-data
  libkf5bookmarks5 libkf5gpgmepp5 libkf5kiofilewidgets5 libkf5kiontlm5
  libkf5newstuff-data libkf5newstuff5 libkf5notifyconfig-data
  libkf5notifyconfig5 libkf5plotting5 libkf5solid5 libkf5solid5-data
  libkf5wallet-bin libkf5wallet-data libkf5wallet5 libkwalletbackend5-5
  recordmydesktop swh-plugins
Paquets suggérés :
  khelpcenter
Les NOUVEAUX paquets suivants seront installés :
  dvdauthor dvgrab kded5 kdenlive kdenlive-data kinit kio libkf5bookmarks-data
  libkf5bookmarks5 libkf5gpgmepp5 libkf5kiofilewidgets5 libkf5kiontlm5
  libkf5newstuff-data libkf5newstuff5 libkf5notifyconfig-data
  libkf5notifyconfig5 libkf5plotting5 libkf5solid5 libkf5solid5-data
  libkf5wallet-bin libkf5wallet-data libkf5wallet5 libkwalletbackend5-5
  recordmydesktop swh-plugins
0 mis à jour, 25 nouvellement installés, 0 à enlever et 0 non mis à jour.
Inst dvdauthor (0.7.0-1.4 Ubuntu:16.04/xenial [amd64])
Inst kded5 (5.18.0-0ubuntu1 Ubuntu:16.04/xenial [amd64])
Inst kdenlive-data (4:15.12.3-0ubuntu1 Ubuntu:16.04/xenial [all])
Inst kinit (5.18.0-0ubuntu1.1 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64])
Inst libkf5kiontlm5 (5.18.0-0ubuntu1.1 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64])
Inst libkf5solid5-data (5.18.0-0ubuntu1 Ubuntu:16.04/xenial [all])
Inst libkf5solid5 (5.18.0-0ubuntu1 Ubuntu:16.04/xenial [amd64])
Inst libkf5gpgmepp5 (15.12.3-0ubuntu1 Ubuntu:16.04/xenial [amd64])
Inst libkf5wallet-data (5.18.0a-0ubuntu1 Ubuntu:16.04/xenial [all])
Inst libkwalletbackend5-5 (5.18.0a-0ubuntu1 Ubuntu:16.04/xenial [amd64])
Inst libkf5wallet5 (5.18.0a-0ubuntu1 Ubuntu:16.04/xenial [amd64])
Inst libkf5wallet-bin (5.18.0a-0ubuntu1 Ubuntu:16.04/xenial [amd64])
Inst kio (5.18.0-0ubuntu1.1 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64])
Inst libkf5bookmarks-data (5.18.0-0ubuntu1 Ubuntu:16.04/xenial [all])
Inst libkf5bookmarks5 (5.18.0-0ubuntu1 Ubuntu:16.04/xenial [amd64])
Inst libkf5kiofilewidgets5 (5.18.0-0ubuntu1.1 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64])
Inst libkf5newstuff-data (5.18.0-0ubuntu1 Ubuntu:16.04/xenial [all])
Inst libkf5newstuff5 (5.18.0-0ubuntu1 Ubuntu:16.04/xenial [amd64])
Inst libkf5notifyconfig-data (5.18.0-0ubuntu1 Ubuntu:16.04/xenial [all])
Inst libkf5notifyconfig5 (5.18.0-0ubuntu1 Ubuntu:16.04/xenial [amd64])
Inst libkf5plotting5 (5.18.0-0ubuntu1 Ubuntu:16.04/xenial [amd64])
Inst kdenlive (4:15.12.3-0ubuntu1 Ubuntu:16.04/xenial [amd64])
Inst recordmydesktop (0.3.8.1+svn602-1ubuntu4 Ubuntu:16.04/xenial [amd64])
Inst swh-plugins (0.4.15+1-8 Ubuntu:16.04/xenial [amd64])
Inst dvgrab (3.5-2 Ubuntu:16.04/xenial [amd64])
Conf dvdauthor (0.7.0-1.4 Ubuntu:16.04/xenial [amd64])
Conf kded5 (5.18.0-0ubuntu1 Ubuntu:16.04/xenial [amd64])
Conf kdenlive-data (4:15.12.3-0ubuntu1 Ubuntu:16.04/xenial [all])
Conf kinit (5.18.0-0ubuntu1.1 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64])
Conf libkf5kiontlm5 (5.18.0-0ubuntu1.1 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64])
Conf libkf5solid5-data (5.18.0-0ubuntu1 Ubuntu:16.04/xenial [all])
Conf libkf5solid5 (5.18.0-0ubuntu1 Ubuntu:16.04/xenial [amd64])
Conf libkf5gpgmepp5 (15.12.3-0ubuntu1 Ubuntu:16.04/xenial [amd64])
Conf libkf5wallet-data (5.18.0a-0ubuntu1 Ubuntu:16.04/xenial [all])
Conf libkwalletbackend5-5 (5.18.0a-0ubuntu1 Ubuntu:16.04/xenial [amd64])
Conf libkf5wallet5 (5.18.0a-0ubuntu1 Ubuntu:16.04/xenial [amd64])
Conf libkf5wallet-bin (5.18.0a-0ubuntu1 Ubuntu:16.04/xenial [amd64])
Conf kio (5.18.0-0ubuntu1.1 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64])
Conf libkf5bookmarks-data (5.18.0-0ubuntu1 Ubuntu:16.04/xenial [all])
Conf libkf5bookmarks5 (5.18.0-0ubuntu1 Ubuntu:16.04/xenial [amd64])
Conf libkf5kiofilewidgets5 (5.18.0-0ubuntu1.1 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64])
Conf libkf5newstuff-data (5.18.0-0ubuntu1 Ubuntu:16.04/xenial [all])
Conf libkf5newstuff5 (5.18.0-0ubuntu1 Ubuntu:16.04/xenial [amd64])
Conf libkf5notifyconfig-data (5.18.0-0ubuntu1 Ubuntu:16.04/xenial [all])
Conf libkf5notifyconfig5 (5.18.0-0ubuntu1 Ubuntu:16.04/xenial [amd64])
Conf libkf5plotting5 (5.18.0-0ubuntu1 Ubuntu:16.04/xenial [amd64])
Conf kdenlive (4:15.12.3-0ubuntu1 Ubuntu:16.04/xenial [amd64])
Conf recordmydesktop (0.3.8.1+svn602-1ubuntu4 Ubuntu:16.04/xenial [amd64])
Conf swh-plugins (0.4.15+1-8 Ubuntu:16.04/xenial [amd64])
Conf dvgrab (3.5-2 Ubuntu:16.04/xenial [amd64])

os ubuntu mate 64 bis

Hors ligne