Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 01/11/2017, à 08:32

jupiler

résolut)vidcutter ne s ouvre pas

bonjour,

ce logiciel https://github.com/ozmartian/vidcutter ne s ouvre pas manque surment qq chose mais quoi.

merci d avance pour votre aide.

Dernière modification par jupiler (Le 02/11/2017, à 08:22)


os ubuntu mate 64 bis

Hors ligne

#2 Le 01/11/2017, à 08:40

michel_04

Re : résolut)vidcutter ne s ouvre pas

Bonjour,

Tu as utilisé ce ppa : ppa:ozmartian/apps pour l'installation?

A+

En ligne

#3 Le 01/11/2017, à 08:51

jupiler

Re : résolut)vidcutter ne s ouvre pas

re,

non je suis passer par synaptic.et a ce que je voit d apres mes recherche sur google ce serais un souci de  python il me senble que faudrais la version 3.5

j ai actuellement la 2.7

ls -l /usr/bin/python
lrwxrwxrwx 1 root root 9 oct 30 09:53 /usr/bin/python -> python2.7

faut il faire ca

sudo apt-get update
sudo apt-get install python3.5

Dernière modification par jupiler (Le 01/11/2017, à 09:05)


os ubuntu mate 64 bis

Hors ligne

#4 Le 01/11/2017, à 09:04

michel_04

Re : résolut)vidcutter ne s ouvre pas

Re,

Sous 16.04, python3 est installé (sur Xubuntu) :

michel@Michel-E320:~$ ls -l /usr/bin/python3
lrwxrwxrwx 1 root root 9 mars  23  2016 /usr/bin/python3 -> python3.5
michel@Michel-E320:~$ 
michel@Michel-E320:~$ apt show python3
Package: python3
Version: 3.5.1-3
Priority: important
Section: python
Source: python3-defaults
Origin: Ubuntu
Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Original-Maintainer: Matthias Klose <doko@debian.org>
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Installed-Size: 68,6 kB
Provides: python3-profiler
Pre-Depends: python3-minimal (= 3.5.1-3)
Depends: python3.5 (>= 3.5.1-2~), libpython3-stdlib (= 3.5.1-3), dh-python
Suggests: python3-doc (>= 3.5.1-3), python3-tk (>= 3.5.1-2~), python3-venv (>= 3.5.1-3)
Replaces: python3-minimal (<< 3.1.2-2)
Homepage: http://www.python.org/
Task: minimal, ubuntu-core, ubuntu-core, ubuntu-sdk-libs-tools, ubuntu-sdk
Supported: 5y
Download-Size: 8 710 B
APT-Manual-Installed: yes
APT-Sources: http://fr.archive.ubuntu.com/ubuntu xenial/main amd64 Packages
Description: Langage interactif de haut niveau orienté objet (version python3 par défaut)
 Python, le langage de haut niveau, orienté objet, interactif, comprend une
 bibliothèque de classes étendue et pleine de bonnes choses pour la
 programmation réseau, l'administration système, le son et le graphisme.
 .
 This package is a dependency package, which depends on Debian's default
 Python 3 version (currently v3.5).
michel@Michel-E320:~$

A+

Dernière modification par michel_04 (Le 01/11/2017, à 09:06)

En ligne

#5 Le 01/11/2017, à 09:09

jupiler

Re : résolut)vidcutter ne s ouvre pas

oki

j ai donc tenter un

sudo apt-get update
sudo apt-get install python3.5

et reponce terminal

python3.5 is already the newest version (3.5.2-2ubuntu0~16.04.3)

os ubuntu mate 64 bis

Hors ligne

#6 Le 01/11/2017, à 16:57

jupiler

Re : résolut)vidcutter ne s ouvre pas

re

j ai désinstallé la version actuelle ensuite réinstal via https://launchpad.net/~ozmartian/+archive/ubuntu/apps

rien a faire ca veux po.


os ubuntu mate 64 bis

Hors ligne

#7 Le 02/11/2017, à 07:39

jupiler

Re : résolut)vidcutter ne s ouvre pas

re,

j ai trouver d autre alternative a ce log

Dernière modification par jupiler (Le 02/11/2017, à 08:22)


os ubuntu mate 64 bis

Hors ligne