Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 03/11/2017, à 10:15

grosbouchon

[résolu] (merci) Ubuntu 17.10

Bonjour,

Mise à jour ubuntu 17.04 vers 17.10

sad Pas moyen d'ouvrir le gestionnaire de paquets Synaptic  dans Ubuntu 17.10 sad

Dernière modification par grosbouchon (Le 03/11/2017, à 12:05)

Hors ligne

#2 Le 03/11/2017, à 10:20

michel_04

Re : [résolu] (merci) Ubuntu 17.10

Bonjour,

Voir la page de la Doc pour Synaptic.
Extrait :

Doc Synaptic a écrit :

Ce pré-requis impose par conséquent d'utiliser Synaptic sur un système fonctionnant avec Xorg. À l'opposé, les sessions utilisant Wayland (comme c'est le cas de la variante par défaut depuis la version 17.10) ne supporteront pas Synaptic1). Il est alors recommandé d'utiliser des alternatives comme GNOME Paquets par exemple.

A+

Hors ligne

#3 Le 03/11/2017, à 10:26

Caribou22

Re : [résolu] (merci) Ubuntu 17.10

Bonjour smile
Et la doc pour Wayland : https://doc.ubuntu-fr.org/wayland#impos … omme_admin

Si tu veux malgré tout utiliser Synaptic, il faut démarrer ta session avec X.org au lieu de Wayland via GDM le gestionnaire de session. Il y a normalement une roue dentée pour choisir.

Hors ligne

#4 Le 03/11/2017, à 11:56

Roschan

Re : [résolu] (merci) Ubuntu 17.10

Sinon plutôt que la doc il y a la toute première discussion visible quand on arrive sur ce forum https://forum.ubuntu-fr.org/viewtopic.php?id=2016342

Et accessoirement ceci : https://doc.ubuntu-fr.org/tutoriel/passer_a_ubuntu_1710

Hors ligne