Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 04/11/2017, à 14:25

jupiler

(résolu)avoir les dernière maj des logitiels

bonjour,

avedimux ma version es la 2.6 et le logiciel me dit que a une maj version 2.7.

comment configuré le source list pour avoir la maj.

merci.

Dernière modification par jupiler (Le 04/11/2017, à 16:34)


os ubuntu mate 64 bis

Hors ligne

#2 Le 04/11/2017, à 14:47

michel_04

Re : (résolu)avoir les dernière maj des logitiels

Bonjour,

Extrait de la Doc :

Doc page Avidemux a écrit :

Méthode recommandée
Avidemux 2.6.18 est proposé au format AppImage et fonctionne parfaitement sous Ubuntu 16.04.
Il suffit de télécharger le fichier appimage à cette adresse, et de rendre le fichier avidemux_2.7.0.appImage exécutable, puis le lancer en double-cliquant dessus.

La version Avidemux Linux universal binary (64Bits) est à télécharger sur cette page.

A+

Hors ligne

#3 Le 04/11/2017, à 15:17

jupiler

Re : (résolu)avoir les dernière maj des logitiels

ok;

j ai donc créé un lanceur pour avedimux,j aimerais le mettre dans les applications rubrique son et vidéo,

mais ses quand même dommage que on sache pas mettre a jour via gestionnaire de maj.


os ubuntu mate 64 bis

Hors ligne

#4 Le 04/11/2017, à 15:24

michel_04

Re : (résolu)avoir les dernière maj des logitiels

Re,

jupiler a écrit :

mais ses quand même dommage que on sache pas mettre a jour via gestionnaire de maj.

Oui, mais il n'est plus dans les dépôts et plus de ppa, peut être dans getdeb* ?

*

Les logiciels du dépôt GetDeb ne sont pas contrôlés par les développeurs d'Ubuntu; leur installation peut rendre votre système instable.
Comme tout dépôt non officiel, l'utilisation de GetDeb n'est pas recommandée.
Par exemple : si vous installez une application via GetDeb, et que cela modifie une librairie qui est utilisée par d'autres applications, ces autres applications risquent de ne plus pouvoir fonctionner. Réparer ces librairies n'est pas chose facile, et peut parfois se révéler impossible (notamment lorsqu'un trop grand nombre de librairies ont été modifiées).
Si vous décidez d'utiliser tout de même le dépôt GetDeb, il est fortement recommandé de le désactiver après l'installation du logiciel souhaité et de ne l'activer que très ponctuellement.

Alors qu'avec Appimage :

Le format de paquets Appimage (voir sur Wikipédia) permet de distribuer des logiciels de manière portable sur n'importe quelle distribution Linux, y compris Ubuntu.
Le but est de pouvoir déployer des applications simplement, avec une grande compatibilité, sans impacter le système.

A+

Dernière modification par michel_04 (Le 04/11/2017, à 15:30)

Hors ligne

#5 Le 04/11/2017, à 15:48

jupiler

Re : (résolu)avoir les dernière maj des logitiels

re

oui peut être dans getdeb faudrait que je l installe mais vu les risque ferais ca dans sur ma virtual box.

et ne pas pouvoir faire les maj hors gestionnaire ses un des désavantages de linux je trouve.

sous win que j ai abandonner s étais quasi automatique.


os ubuntu mate 64 bis

Hors ligne

#6 Le 04/11/2017, à 15:54

michel_04

Re : (résolu)avoir les dernière maj des logitiels

Re,

jupiler a écrit :

et ne pas pouvoir faire les maj hors gestionnaire ses un des désavantages de linux je trouve.

Hum... Lorsque tu as démarré ton ancien Avidemux, il t'a prévenu qu'une nouvelle version est disponible et en cliquant sur le lien tu arrives sur la page de téléchargement.
Deux clics pour avoir la 2.7.0. wink

Dernière modification par michel_04 (Le 04/11/2017, à 15:55)

Hors ligne

#7 Le 04/11/2017, à 16:10

jupiler

Re : (résolu)avoir les dernière maj des logitiels

tout a fait

et j ai dll le fichier AppImage sur mon pc  le rendre exe ensuite 2 clic pour le lancer,j ai configuré un neuv lanceur et ses bon.

avoue que ses un peut bete juste pour une maj.

j ai bien sur désinstaller l ancienne version.
l ancienne version s installais direct dans son et vidéo.


os ubuntu mate 64 bis

Hors ligne