Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 01/03/2017, à 20:35

LouisV

[Résolu] Simple scan ne fonctionne plus et perturbe Ubuntu

Bonsoir,

Depuis quelque temps, Simple Scan ne fonctionne plus : il ne s'ouvre pas, son icône dans le lanceur clignote lentement quelques dizaines de secondes et s'arrête ; et pourtant il ralentit énormément Ubuntu, et ce jusqu'à ce que je reboote. Même l'arrêt est pénible car il faut attendre que le "bouton" en haut à droite réagisse.

J'ai alors installé XSane qui, lui, fonctionne et scanne bien (malgré des messages intempestifs "Erreur pendant la conversion CMS : Echec de l'ouverture du Profil ICM du scanner" mais, sauf erreur de ma part, ça n'a rien à voir : absence de fichiers de profil gris et couleur).

Mon scanner est un Epson Perfection 2400.

Je suis sous Ubuntu 16.04

Auriez-vous une idée de ce que je peux faire ?

Bonne soirée à tous,
L.

Dernière modification par LouisV (Le 02/03/2017, à 11:14)


(Ubuntu 14.04)

Hors ligne

#2 Le 01/03/2017, à 20:47

Bertrand49

Re : [Résolu] Simple scan ne fonctionne plus et perturbe Ubuntu

Bonsoir,
Peut-être essayer d'effacer le fichier de configuration dans les fichiers cachés dans la partition /home? Ainsi, on redémarre comme si on ouvre le logiciel pour la première fois. Cela m'avait réussi pour une autre application qui ne voulait plus s'ouvrir, ça vaut la peine d'essayer.

Hors ligne

#3 Le 01/03/2017, à 20:55

LouisV

Re : [Résolu] Simple scan ne fonctionne plus et perturbe Ubuntu

Merci Bertrand, je n'avais pas pensé à ça, je vais essayer.

Bonne soirée,
L.


(Ubuntu 14.04)

Hors ligne

#4 Le 02/03/2017, à 11:14

LouisV

Re : [Résolu] Simple scan ne fonctionne plus et perturbe Ubuntu

Bingo !
C'était bien la solution !

J'avais désinstallé et ré-installé Simple Scan et ça continuait : je n'avais pas pensé que désinstaller ne supprime pas les fichiers de config …

Alors, MERCI beaucoup.

Bonne journée,
L.


(Ubuntu 14.04)

Hors ligne

#5 Le 08/11/2017, à 17:48

sylvainditdan

Re : [Résolu] Simple scan ne fonctionne plus et perturbe Ubuntu

Dans mon cas, simple scan buggait à l'ouverture sur ma session et fonctionnait sous celle de ma femme.
Désinstallation / réinstallation également inutile.

L'astuce a fonctionné aussi. Merci Bertrand49.

Dernière modification par sylvainditdan (Le 08/11/2017, à 17:48)

Hors ligne