Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#26 Le 02/11/2017, à 10:29

Arnaud04

Re : Flashs noirs ???

C'est réglé.

J'ai fini par réussir à créer une clé USB qui fonctionne (avec l'utilitaire Multiwriter, cette fois, car avec Unetbootin ça ne fonctionnait pas).

Puis boot en maintenant "maj" enfoncé de façon à avoir le menu, pour choisir un mode de démarrage en "noapic".

Enfin, réparation de la partition avec Gparted, puis fsck me dit que la partition est propre.

Chose curieuse, mes partitions swap et home sont passées en logiques dans une partition étendue, pourtant je suis certain de n'avoir créé que des partitions primaires sur le SSD au départ.

Bref, le système redémarre normalement (ouf!). Je me voyais déjà tout réinstaller.

Hors ligne

#27 Le 02/11/2017, à 10:32

Arnaud04

Re : Flashs noirs ???

Pour en revenir au sujet principal :

- j'ai vérifié l'enfichement de la carte Radeon (je l'ai même sortie et remise), ça ne change rien
- impossible de la changer de fiche PCI, elle en a une dédiée (sinon le format ne correspond pas)
- avec ou sans la carte TV, ça ne change rien

Hors ligne

#28 Le 02/11/2017, à 11:45

inbox

Re : Flashs noirs ???

As-tu testé avec Compton ?


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#29 Le 02/11/2017, à 13:10

Arnaud04

Re : Flashs noirs ???

inbox a écrit :

As-tu testé avec Compton ?

Non, pas encore. SI je comprends bien, c'est pour résoudre un bug de déchirure d'image ?

Je n'ai pas ce bug.

Ce que j'ai c'est comme une extinction d'écran, d'ailleurs ça fait un peu de bruit au niveau de l'écran justement (ça le faisait avec un autre écran).

Hors ligne

#30 Le 02/11/2017, à 13:11

Arnaud04

Re : Flashs noirs ???

D'ailleurs je ne sais pas si c'est lié, mais pendant le chargement, avant de voir Plymouth, j'ai toute une série de flashs noirs, l'écran semble s'éteindre, s'allumer, avec des noirs plus ou moins profonds.

Hors ligne

#31 Le 02/11/2017, à 13:34

nam1962

Re : Flashs noirs ???

Et pas de fiche video sur la carte mère ?


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#32 Le 04/11/2017, à 11:25

Arnaud04

Re : Flashs noirs ???

nam1962 a écrit :

Et pas de fiche video sur la carte mère ?

Si mais on saura dans quelques jours car je me suis fait un lumbago en coulant du béton, donc pendant une semaine je ne me plie plus à 4 pattes !

Hors ligne

#33 Le 04/11/2017, à 15:10

nam1962

Re : Flashs noirs ???

Arf ! Répare ton dos d'abord alors !


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#34 Le 05/11/2017, à 15:30

LeoMajor

Re : Flashs noirs ???

bonjour,

tes flashs au début, sont à la charge du kms (kernel modesetting)

fais un test avec nomodeset radeon.modeset=0
(ne pas utiliser wayland, qui utilise des pilotes compatibles kms.)

Hors ligne

#35 Le 07/11/2017, à 19:05

Arnaud04

Re : Flashs noirs ???

LeoMajor a écrit :

bonjour,

tes flashs au début, sont à la charge du kms (kernel modesetting)

fais un test avec nomodeset radeon.modeset=0
(ne pas utiliser wayland, qui utilise des pilotes compatibles kms.)

C'est à mettre dans grub ?

Hors ligne

#36 Le 11/11/2017, à 15:22

LeoMajor

Re : Flashs noirs ???

euh oui

Hors ligne