Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 23/08/2017, à 16:39

serguntu

[resolu] Ubuntu 16.04 LTS très lent

Bonjour la communauté,

j'ai réinstallé il y a environ 2 semaines ubuntu 16.04 sur mon PC fixe pour virer windows vista que j'avais gardé en dual boot.

Je voulais en fait gagner de l'espace sur mon disque dur et partir sur une install propre.

Avant cette réinstallation, l'ordi tournait plutot bien, très peu de latences dans les chargement d'applis, etc...

Maintenant, j'ai souvent l'écran qui devient noir et blanc quand l'ordi charge un logiciel ou quand plusieurs onglets de firefox sont ouverts, parfois, l'ordi met 2 ou 3 min pour s'arrêter. Il démarre plutot bien, sans souci.

J'utilise Mozilla firefox pour consulter ma messagerie et un peu surfer sur le web et  Libreoffice...c'est tout ce que je lui demande, je pense que je ne demande pas la lune big_smile

Du coup ma question est :

Est-ce normal au vu de mon matériel que l'ordi rame à ce point ?

Ai-je oublié une manip à la fin de l'install d'Ubuntu 16.04 ?

Merci d'avance,

Serge

Dernière modification par serguntu (Le 26/08/2017, à 13:45)


Serge heureux utilisateur de  Xubuntu 16.04 LTS 64 bits (PC fixe HP pavillon m8000 m8035.fr)
Processeur : AMD Athlon(tm) 64 X2 Dual Core Processor 4400+ × 2
Carte graphique : NVIDIA GeForce 8200
DD : 313 Go - Mémoire vive 1,7 Gio

Hors ligne

#2 Le 23/08/2017, à 16:50

michel_04

Re : [resolu] Ubuntu 16.04 LTS très lent

Bonjour,

serguntu a écrit :

j'ai réinstallé il y a environ 2 semaines ubuntu 16.04 sur mon PC fixe pour virer windows vista que j'avais gardé en dual boot.
~ ~ ~
Est-ce normal au vu de mon matériel que l'ordi rame à ce point ?

Avec ta configuration Ubuntu est trop lourd.
Il faudrait installer Xubuntu ou Lubuntu 16.04.

A+

Hors ligne

#3 Le 23/08/2017, à 17:12

serguntu

Re : [resolu] Ubuntu 16.04 LTS très lent

Bonjour Michel,

ce que je comprends pas, c'est qu'avant que je réinstalle tout, ça marchait plutôt bien...

Y a pas des pilotes à mettre à jour ou un truc de ce genre ?


Serge heureux utilisateur de  Xubuntu 16.04 LTS 64 bits (PC fixe HP pavillon m8000 m8035.fr)
Processeur : AMD Athlon(tm) 64 X2 Dual Core Processor 4400+ × 2
Carte graphique : NVIDIA GeForce 8200
DD : 313 Go - Mémoire vive 1,7 Gio

Hors ligne

#4 Le 23/08/2017, à 17:23

michel_04

Re : [resolu] Ubuntu 16.04 LTS très lent

Re,

serguntu a écrit :

ce que je comprends pas, c'est qu'avant que je réinstalle tout, ça marchait plutôt bien...

Étonnant! Tu as 1,7Go de RAM installé, il faut 4Go pour que Unity soit fluide.
Donne le retour de :

free -m
serguntu a écrit :

Y a pas des pilotes à mettre à jour ou un truc de ce genre ?

À ma connaissance, il n'y a pas de pilote propriétaire pour ta Carte graphique : Gallium 0.4 on NVAA

A+

Hors ligne

#5 Le 23/08/2017, à 17:28

serguntu

Re : [resolu] Ubuntu 16.04 LTS très lent

Voici le retour de la commande :

serge@serge-desktop:~$ free -m
              total       utilisé      libre     partagé tamp/cache   disponible
Mem:           1745        1153          97          48         495         366
Partition d'échange:        1790         502        1288

Serge heureux utilisateur de  Xubuntu 16.04 LTS 64 bits (PC fixe HP pavillon m8000 m8035.fr)
Processeur : AMD Athlon(tm) 64 X2 Dual Core Processor 4400+ × 2
Carte graphique : NVIDIA GeForce 8200
DD : 313 Go - Mémoire vive 1,7 Gio

Hors ligne

#6 Le 23/08/2017, à 17:41

michel_04

Re : [resolu] Ubuntu 16.04 LTS très lent

Re,

Tu peux donner plutôt :

free -mt

On aura les totaux, installé, utilisé et libre..

Chez moi :

michel@Michel-E320:~$ free -mt
              total       utilisé      libre     partagé tamp/cache   disponible
Mem:           7896         871        5310         144        1714        6567
Partition d'échange:        1024           0        1024
Total:         8921         871        6335
michel@Michel-E320:~$

A+

Hors ligne

#7 Le 23/08/2017, à 17:50

serguntu

Re : [resolu] Ubuntu 16.04 LTS très lent

Voici :

serge@serge-desktop:~$ free -mt
              total       utilisé      libre     partagé tamp/cache   disponible
Mem:           1745        1121         169          59         454         386
Partition d'échange:        1790         544        1246
Total:         3536        1666        1416

Serge heureux utilisateur de  Xubuntu 16.04 LTS 64 bits (PC fixe HP pavillon m8000 m8035.fr)
Processeur : AMD Athlon(tm) 64 X2 Dual Core Processor 4400+ × 2
Carte graphique : NVIDIA GeForce 8200
DD : 313 Go - Mémoire vive 1,7 Gio

Hors ligne

#8 Le 23/08/2017, à 18:06

michel_04

Re : [resolu] Ubuntu 16.04 LTS très lent

e,

serguntu a écrit :

Voici :

serge@serge-desktop:~$ free -mt
              total       utilisé      libre     partagé tamp/cache   disponible
Mem:           1745        1121         169          59         454         386
Partition d'échange:        1790         544        1246
Total:         3536        1666        1416

Tu vois que tu utilises 1666Mo (1121 en RAM et 544 en swap).
C'est pourquoi je te conseillais une variante plus légère. Ou, si tu peux, ajoute 2Go de RAM.

Je viens de relancer mon PC, lancé depuis quelques jours :

michel@Michel-E320:~$ free -mt
              total       utilisé      libre     partagé tamp/cache   disponible
Mem:           7896         410        6628          60         857        7159
Partition d'échange:        1024           0        1024
Total:         8921         410        7653
michel@Michel-E320:~$ 

Lorsque tu regardes le résultat chez moi, le total utilisé est de 410Mo.
Beaucoup moins que ton utilisation.

A+

Hors ligne

#9 Le 23/08/2017, à 18:11

serguntu

Re : [resolu] Ubuntu 16.04 LTS très lent

Ok merci michel,

je vais peut etre commander de la ram, ca ne pourrait pas lui faire de mal.

Tu me conseillerais combien ?
Y a t-il une commande pour détecter direct le type de ram utilisé ?

Merci encore,

Serge


Serge heureux utilisateur de  Xubuntu 16.04 LTS 64 bits (PC fixe HP pavillon m8000 m8035.fr)
Processeur : AMD Athlon(tm) 64 X2 Dual Core Processor 4400+ × 2
Carte graphique : NVIDIA GeForce 8200
DD : 313 Go - Mémoire vive 1,7 Gio

Hors ligne

#10 Le 23/08/2017, à 18:20

michel_04

Re : [resolu] Ubuntu 16.04 LTS très lent

Re,

serguntu a écrit :

je vais peut etre commander de la ram, ca ne pourrait pas lui faire de mal.
Tu me conseillerais combien ?

Ajoute déjà 2Go si tu peux. Fort possible qu'ensuite ce soit le CPU qui rame. wink
Un PC livré avec Win Vista n'est pas de l'année, et Unity est devenu très gourmand au fil du temps.
Tu seras toujours à temps de passer à une variante plus légère si besoin.

serguntu a écrit :

Y a t-il une commande pour détecter direct le type de ram utilisé ?

sudo lshw

Ou :

sudo dmidecode

A+

Dernière modification par michel_04 (Le 23/08/2017, à 18:21)

Hors ligne

#11 Le 23/08/2017, à 18:22

serguntu

Re : [resolu] Ubuntu 16.04 LTS très lent

Ok super.

Merci pour ton aide, je vais me débrouiller avec ma ram dans un premier temps :-)

+

Serge


Serge heureux utilisateur de  Xubuntu 16.04 LTS 64 bits (PC fixe HP pavillon m8000 m8035.fr)
Processeur : AMD Athlon(tm) 64 X2 Dual Core Processor 4400+ × 2
Carte graphique : NVIDIA GeForce 8200
DD : 313 Go - Mémoire vive 1,7 Gio

Hors ligne

#12 Le 26/08/2017, à 13:23

serguntu

Re : [resolu] Ubuntu 16.04 LTS très lent

Bonjour Michel,

finalement j'ai installé Xubuntu et ça a l'air d'aller mieux. Je vais tester sur les prochains jours mais tu avais raison.

Par contre, pourrais tu m'aider sur deux points stp :

1. Xubuntu reconnait ma carte graph comme une Nvidia GeForce 8200, dois utiliser un pilote proprietaire ou laisser tel quel ?

2. Un périphérique a l'air de ne pas fonctionner, mais je ne sais pas ce que c'est...dois je activer un pilote ?

Copie d'écran ci-dessous.


http://imgur.com/oC0ApRml.png


Merci d'avance,

Serge


Serge heureux utilisateur de  Xubuntu 16.04 LTS 64 bits (PC fixe HP pavillon m8000 m8035.fr)
Processeur : AMD Athlon(tm) 64 X2 Dual Core Processor 4400+ × 2
Carte graphique : NVIDIA GeForce 8200
DD : 313 Go - Mémoire vive 1,7 Gio

Hors ligne

#13 Le 26/08/2017, à 13:34

michel_04

Re : [resolu] Ubuntu 16.04 LTS très lent

Bonjour,

Tu as bien fait de passer à cette varianta.
Tiens, regarde ce tuto, ça peut te donner des idées pour optimiser ton OS :
[Tuto] Mon optimisation / personnalisation Xubuntu, Ubuntu (et autres variantes)

serguntu a écrit :

1. Xubuntu reconnait ma carte graph comme une Nvidia GeForce 8200, dois utiliser un pilote proprietaire ou laisser tel quel ?

Perso, si l'affichage est correct, je reste en pilote libre.

serguntu a écrit :

2. Un périphérique a l'air de ne pas fonctionner, mais je ne sais pas ce que c'est...dois je activer un pilote ?

Tu peux installer ce microcode, il est prévu pour ton CPU AMD.

A+

Dernière modification par michel_04 (Le 26/08/2017, à 13:35)

Hors ligne

#14 Le 26/08/2017, à 13:43

serguntu

Re : [resolu] Ubuntu 16.04 LTS très lent

Merci pour tes conseils, c'est cool.

+

serge


Serge heureux utilisateur de  Xubuntu 16.04 LTS 64 bits (PC fixe HP pavillon m8000 m8035.fr)
Processeur : AMD Athlon(tm) 64 X2 Dual Core Processor 4400+ × 2
Carte graphique : NVIDIA GeForce 8200
DD : 313 Go - Mémoire vive 1,7 Gio

Hors ligne

#15 Le 19/10/2017, à 19:33

Ulysse et télémaque

Re : [resolu] Ubuntu 16.04 LTS très lent

Bonsoir Serguntu,

j'avais exactement le même problème de lenteur sur mes 3 netbooks sous Linux Ubuntu avec Firefox.

J"ai viré Firefox et mis le navigateur Chromium et là, franchement, cela a boosté mes 3 netbooks .

Je pense que Firefox est devenu trop " lourd" pour certains " vieux" ordinateurs.

Essayez avec le navigateur Chromium.


Compaq Mini-CQ10-130sf sous Ubuntu 13.10
HP dm1-4431sf sous Ubuntu 13.10
Nas DS 713+  sous DSM 5.0 Synology

Hors ligne

#16 Le 19/10/2017, à 21:39

metalux

Re : [resolu] Ubuntu 16.04 LTS très lent

Bonsoir,
Pour éviter que ça swap trop vite ce qui entraîne des ralentissements, règle le swap:
https://doc.ubuntu-fr.org/swap#optimise … nge_avance

Je pense que Firefox est devenu trop " lourd" pour certains " vieux" ordinateurs.

Oui mais c'est sans compter l'arrivée de quantum avec la version 57. Nous en sommes à la 56 aujourd'hui sur Ubuntu, c'est pour bientôt.
https://blog.mozilla.org/press-fr/2017/ … avigateur/

Hors ligne

#17 Le 14/11/2017, à 02:20

opensky

Re : [resolu] Ubuntu 16.04 LTS très lent

BONJOUR,

Attention avec Firefox 57 ! un max d'addons sont incompatible ! les 9/10 chez moi dont noscript ! ça va mieux mais c'est pas chromium....parfois il bloque sans raison memRamOK...peut être à cause de mon VPN

il est encore en béta...

Mate eu été un bon choix aussi.

Grosse faille de sécu sur google chrome ! tant mieux je haïs le NWO dont il est complice....(faite vos recherches....)au même titre que face de bouk twitter ...(pour ceux qui sont en dual boot Windows…)

Hors ligne