Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 05/12/2017, à 14:18

jbrobrob

[résolu] Erreur 404 à la commande sudo apt-get update

Bonjour à tous,

Je suis plutôt débutant sur Linux.
Depuis récemment, il m'est impossible d'installer des logiciels.  J'ai tenté la commande sudo apt-get update mais j'ai eu des erreurs de clefs publiques. Après les avoir résolues, j'ai toujours une liste d'erreurs de type
W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dis … 6/Packages  404  Not Found [IP : 194.158.119.186 80]

Toutes les ébauches de réponses que je trouve sur les différents forums n'ont pour le moment rien solutionné. Et tout cela reste un peu abstrait pour moi.

Merci beaucoup pour votre aide !

Dernière modification par jbrobrob (Le 05/12/2017, à 14:37)

Hors ligne

#2 Le 05/12/2017, à 14:20

LukePerp

Re : [résolu] Erreur 404 à la commande sudo apt-get update

Bonjour,
Peux tu nous copier-coller le retour de la commande :

sudo apt-get update

Puis de celle là :

sudo apt-get install -fy && sudo apt-get autoclean && sudo apt-get autoremove --purge -y

puis de celle là :

cat /etc/apt/sources.list

Dernière modification par LukePerp (Le 05/12/2017, à 14:21)


Desktop : Ubuntu Mate 14.04 - Intel i5 - 8 Go - Dual boot Windows 7 pour jouer
Laptop ASUS : Ubuntu Mate 16.04 - Intel i3 - 4 Go
Laptop de 1993 : Lubuntu 14.04 - Pentium M - 432 Mo
Regardez ces thèmes pour Linux : ici

Hors ligne

#3 Le 05/12/2017, à 14:22

xubu1957

Re : [résolu] Erreur 404 à la commande sudo apt-get update

Vu ton retour :

The requested URL /ubuntu/dists/vivid-backports/multiverse/binary-i386/Packages was not found on this server.

La version vivid

Depuis le 4 février 2016, Ubuntu 15.04 est en fin de vie. Elle ne profite plus de nouvelle mise à jour de sécurité et les paquets logiciels pour cette version sont déplacés dans des serveurs d'archive. Pour continuer à recevoir des mises à jour de sécurité, veuillez mettre à niveau votre version d'Ubuntu vers une version activement soutenue.

Les versions intermédiaires n'ont qu'une durée de support de 9 mois à la différence des versions LTS soutenues 5 ans.

Il faudrait installer une autre version.  > Doc : versions

Tu pourrais installer une version 16.04.1 LTS soutenue jusqu'en avril 2021. Tu pourras la faire évoluer en 18.04 à partir d'avril 2018.

> old-releases.ubuntu.com/releases/16.04.1

16.04.x_Ubuntu_Kernel_Support

> La Doc : tutoriel d'installation


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#4 Le 05/12/2017, à 14:24

LukePerp

Re : [résolu] Erreur 404 à la commande sudo apt-get update

@xubu : comment ubuntu informe l'utilisateur que sa version est en fin de vie ?


Desktop : Ubuntu Mate 14.04 - Intel i5 - 8 Go - Dual boot Windows 7 pour jouer
Laptop ASUS : Ubuntu Mate 16.04 - Intel i3 - 4 Go
Laptop de 1993 : Lubuntu 14.04 - Pentium M - 432 Mo
Regardez ces thèmes pour Linux : ici

Hors ligne

#5 Le 05/12/2017, à 14:33

xubu1957

Re : [résolu] Erreur 404 à la commande sudo apt-get update

Je ne me suis jamais posé la question.

Il y a les réglages > depots (edit=lien direct)

Me prévenir lorsqu'une version d'Ubuntu est disponible.

Dernière modification par xubu1957 (Le 05/12/2017, à 15:23)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#6 Le 05/12/2017, à 14:36

jbrobrob

Re : [résolu] Erreur 404 à la commande sudo apt-get update

Merci pour la rapidité de vos réponses. Celle de Xubu est d'une simplicité qui me fait un peu honte... Je n'ai pas pensé une seule seconde que mon problème pouvait venir de là.
Je change de version et je reviens ici si j'ai d'autres soucis !

Hors ligne

#7 Le 05/12/2017, à 14:41

LukePerp

Re : [résolu] Erreur 404 à la commande sudo apt-get update

jbrobrob a écrit :

je change de version et je reviens ici si j'ai d'autres soucis !

Sauvegarde avant ! Prends la 16.04 et pas une 17x


Desktop : Ubuntu Mate 14.04 - Intel i5 - 8 Go - Dual boot Windows 7 pour jouer
Laptop ASUS : Ubuntu Mate 16.04 - Intel i3 - 4 Go
Laptop de 1993 : Lubuntu 14.04 - Pentium M - 432 Mo
Regardez ces thèmes pour Linux : ici

Hors ligne

#8 Le 05/12/2017, à 14:48

jbrobrob

Re : [résolu] Erreur 404 à la commande sudo apt-get update

@LukePerp : Merci pour la vigilance ! Une LTS et seulement après sauvegarde...

Hors ligne