Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 23/11/2017, à 19:22

BenzeKey

Preseed.cfg - Déploiement Ubuntu 16.04

Hello everybody.

J'ai un petit souci qui me gonfle énormément.
J'ai un serveur de déploiement Linux qui permet l'installation de plusieurs distrib. Aujourd'hui je suis face à la 16.04 LTS.
Mon serveur marche correctement puisque je déploie des versions 14 LTS sans aucun souci.
je pousse mes confs depuis visual studio puis ça s'applique sur le serveur concernée.
Une fois l'install terminé c'est puppet qui prend le relais pour le deploiement des services (puppet agent --test) etc.
Voilà j'ai fais un petit topo sur ce que je faisais.

Maintenant mon souci est le suivant :

quand je boot en pxe j'arrive sur le installer boot menu où je clique sur install preseed, une fois que je clique dessus l'install s'arrête imédiatement car il ne repère pas la carte réseau.

msg d'erreur :  " No network interfaces detected
No network interfaces were found. The installation system was unable to find a network device.
You may need to load a specific module for your network card, if you have one. For this go back to the network hardware detection step"

la machine cliente est une Dell Latitude 7480 en i7 Vpro full ssd

J'ai passé du temps à faire des recherches avant de venir ici. j'espère que tout est clair pour vous sinon n'hesitez pas à me demander plus d'info

Si vous voulez mes confs aussi n'hésitez pas smile

---EDIT----

le déploiement en live cd marche très bien sans problème de carte réseau

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Il n'y a que le changement qui ne change pas

Dernière modification par BenzeKey (Le 23/11/2017, à 19:24)

Hors ligne

#2 Le 06/12/2017, à 18:10

BenzeKey

Re : Preseed.cfg - Déploiement Ubuntu 16.04

Nobody want to help ? smile
Ahahah 

Je suis en PLS lol

Hors ligne

#3 Le 14/02/2018, à 17:19

david38400

Re : Preseed.cfg - Déploiement Ubuntu 16.04

bonjour avez-vous trouvez la solution a votre problème concernant le réseau du latitude 7480.
J'installe également en version 16.04
J'ai le même problème que vous après le menu, j'ai le même message d'erreur.
Je suis preneur de la solution si vous l'avez trouvé..
Merci
David

Hors ligne

#4 Le 14/02/2018, à 19:17

BenzeKey

Re : Preseed.cfg - Déploiement Ubuntu 16.04

Bonjour David,

Non pas de solution mais j'ai réussi à gérer mon problème en le contournant.
Vu que le plus important pour moi était la configuration des machines (domaines, droits, logiciels...),
j'ai donc installé mes machines via une clé bootable
avec GIT et VisualStudio j'ai fait mes confs, j'ai poussé la configuration via Puppet agent --test après avoir rentré les machines dans foreman.
J'espère t'avoir un peu aidé. C'est la seule solution dont je disposais dans le temps imparti.

Hors ligne

#5 Le 20/02/2018, à 10:59

david38400

Re : Preseed.cfg - Déploiement Ubuntu 16.04

salut ben,

J'ai fait un test avec la xubuntu 16.04 LTS, la meme chose (pas de réseau, pas de tactile sur l’écran)
Mais avec la Ubuntu 16.04 LTS cela fonctionne bien (réseau=ok, ecran tactile=OK)

Je pense donc que la xubuntu n’intègre pas le même driver que la ubuntu pourant la xubuntu c'est une ubuntu avec un environement xfce...

Je pense donc que je vais ajouter une ubuntu en PXE pour ne pas etre embêter avec le 7480...

Hors ligne