Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#26 Le 07/12/2017, à 17:44

J34N

Re : Problème de paquets(MAJ wine)

cqfd93 a écrit :
J34N a écrit :

c'est un ancien pop oui pk?

« pk » n'est pas français sad

Avec le bazar qui règne dans ton installation, tu risques fort de devoir réinstaller Ubuntu pour faire quelque chose de propre mais si l'accès à ton BIOS est toujours verrouillé par un mot de passe comme c'est le cas pour les ordinateurs POP, tu ne pourras pas démarrer depuis un live DVD ou live USB. Et faire une mise à niveau vers 18.04 quand elle sortira n'arrangera rien sur un système en vrac.
Est-ce que tu as terminé la période de scolarité qui conditionnait l'obtention de cet ordinateur et si oui, as-tu fait déverrouiller ton BIOS (en respectant le contrat) ?


Eh bien à vrai dire la période n'est pas encore terminée,il me reste encore 1 an et demi avant  de pouvoir le déverouiller

Hors ligne

#27 Le 08/12/2017, à 00:29

xabilon

Re : Problème de paquets(MAJ wine)

J34N a écrit :

j'ai fait gksudo,j'ai remplacé tout les zesty par xenial

Très bien, remontre le résultat de :

cat /etc/apt/sources.list
cat /etc/apt/sources.list.d/*.list

et effectivement, si tu ne peux pas accéder au BIOS pour démarrer sur un CD ou un USB d'installation, il vaut mieux faire gaffe à pas tout casser, sinon tu te retrouveras avec un ordinateur pas plus utile qu'une brique...


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#28 Le 08/12/2017, à 15:11

J34N

Re : Problème de paquets(MAJ wine)

cat /etc/apt/sources.list:

   

pop@201602045:~$ cat /etc/apt/sources.list
deb cdrom:[Ubuntu 16.04.1 LTS _Xenial Xerus_ - Release amd64 (20160719)]/ xenial main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://archive.ubuntu.com/ubuntu xenial main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://archive.ubuntu.com/ubuntu xenial-updates main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates main restricted


deb http://www-fourier.ujf-grenoble.fr/~parisse/debian/ testing main
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://archive.ubuntu.com/ubuntu xenial universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial universe
deb http://archive.ubuntu.com/ubuntu xenial-updates universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://archive.ubuntu.com/ubuntu xenial multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial multiverse
deb http://archive.ubuntu.com/ubuntu xenial-updates multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates multiverse


deb http://qgis.org/debian xenial main

deb-src http://qgis.org/debian xenial main


## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu xenial partner
deb-src http://archive.canonical.com/ubuntu xenial partner

deb http://archive.ubuntu.com/ubuntu xenial-security main restricted
# deb-src http://security.ubuntu.com/ubuntu xenial-security main restricted
deb http://archive.ubuntu.com/ubuntu xenial-security universe
# deb-src http://security.ubuntu.com/ubuntu xenial-security universe
deb http://archive.ubuntu.com/ubuntu xenial-security multiverse
# deb-src http://security.ubuntu.com/ubuntu xenial-security multiverse
deb https://dl.winehq.org/wine-builds/ubuntu/ xenial main # désactivé pour la mise à niveau vers xenial
deb-src https://dl.winehq.org/wine-builds/ubuntu/ xenial main
deb-src https://dl.winehq.org/wine-builds/ubuntu/ xenial main
deb https://dl.winehq.org/wine-builds/ubuntu/ trusty main # désactivé pour la mise à niveau vers xenial
# deb-src https://dl.winehq.org/wine-builds/ubuntu/ trusty main
deb-src https://dl.winehq.org/wine-builds/ubuntu/ xenial main
# deb-src https://dl.winehq.org/wine-builds/ubuntu/ xenial main
# deb http://archive.ubuntu.com/ubuntu xenial-proposed universe restricted main multiverse
# deb-src https://dl.winehq.org/wine-builds/ubuntu/ xenial main
deb http://archive.ubuntu.com/ubuntu xenial main multiverse universe restricted
deb-src http://archive.ubuntu.com/ubuntu xenial main multiverse universe restricted #Added by software-properties
deb http://security.ubuntu.com/ubuntu/ xenial-security main restricted multiverse universe
deb http://archive.ubuntu.com/ubuntu xenial-updates main restricted multiverse universe
deb https://dl.winehq.org/wine-builds/ubuntu/ xenial main
# deb-src https://dl.winehq.org/wine-builds/ubuntu/ xenial main
pop@201602045:~$ 

cat /etc/apt/sources.list.d/*.list:

pop@201602045:~$ cat /etc/apt/sources.list.d/*.list
# deb http://ppa.launchpad.net/embrosyn/cinnamon/ubuntu xenial main
deb http://www-fourier.ujf-grenoble.fr/~parisse/debian/ stable main
### THIS FILE IS AUTOMATICALLY CONFIGURED ###
# You may comment out this entry, but any other modifications may be lost.
# deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main
### THIS FILE IS AUTOMATICALLY CONFIGURED ###
# You may comment out this entry, but any other modifications may be lost.
# deb http://dl.google.com/linux/earth/deb/ stable main # désactivé pour la mise à niveau vers zesty
# deb http://ppa.launchpad.net/kranich/cinnamon/ubuntu xenial main
# deb http://ppa.launchpad.net/noobslab/apps/ubuntu xenial main
# deb-src http://ppa.launchpad.net/noobslab/apps/ubuntu xenial main
# deb http://ppa.launchpad.net/ravefinity-project/ppa/ubuntu xenial main
# deb-src http://ppa.launchpad.net/ravefinity-project/ppa/ubuntu xenial main
# deb http://ppa.launchpad.net/ricotz/unstable/ubuntu zesty main # désactivé pour la mise à niveau vers zesty
# deb-src http://ppa.launchpad.net/ricotz/unstable/ubuntu xenial main
# deb-src http://ppa.launchpad.net/ricotz/unstable/ubuntu xenial main
# deb [arch=amd64] https://repo.skype.com/deb stable main # désactivé pour la mise à niveau vers zesty
# deb [arch=amd64,i386] http://repo.steampowered.com/steam/ precise steam # désactivé pour la mise à niveau vers zesty
# deb-src [arch=amd64,i386] http://repo.steampowered.com/steam/ precise steam # désactivé pour la mise à niveau vers zesty
# deb http://ppa.launchpad.net/teejee2008/ppa/ubuntu xenial main
# deb-src http://ppa.launchpad.net/teejee2008/ppa/ubuntu xenial main
# deb http://ppa.launchpad.net/webupd8team/java/ubuntu zesty main # désactivé pour la mise à niveau vers zesty
# deb-src http://ppa.launchpad.net/webupd8team/java/ubuntu xenial main
deb http://ppa.launchpad.net/wine/wine-builds/ubuntu zesty main # désactivé pour la mise à niveau vers zesty
# deb-src http://ppa.launchpad.net/wine/wine-builds/ubuntu xenial main
# channel for the xenial (16.04) partner channel
# 
#:description:This channel contains the partner software for xenial
deb http://archive.canonical.com/ubuntu zesty partner
# deb http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu xenial main
# deb-src http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu xenial main
pop@201602045:~$ 

Hors ligne

#29 Le 08/12/2017, à 15:24

xabilon

Re : Problème de paquets(MAJ wine)

Il en reste dans les listes de dépôts dans le dossier /etc/apt/sources.list.d
On va y aller carrément :

sudo rm /etc/apt/sources.list.d/*

Dans le fichier sources.list principal il y a des dépôts en double, plein de dépôts désactivés qui servent à rien. Une fois que tu auras fait la commande ci-dessus, on "résumera" le sources.list pour le rendre plus clair et rapide, puis on s'occupera de l'installation de Wine.


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#30 Le 08/12/2017, à 17:38

J34N

Re : Problème de paquets(MAJ wine)

c'est fait,et maintenant?

Hors ligne

#31 Le 09/12/2017, à 02:32

xabilon

Re : Problème de paquets(MAJ wine)

Maintenant que tu es aguerri, tu vas encore ouvrir le fichier /etc/apt/sources.list avec les droits root (avec gksudo) :

gksudo gedit /etc/apt/sources.list

Mais maintenant tu vas effacer tout le contenu du fichier et y mettre ceci à la place :

## DEPOTS OFFICIELS
deb http://archive.ubuntu.com/ubuntu xenial main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu xenial-updates main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu xenial-security main restricted universe multiverse
# deb http://fr.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse
deb http://archive.canonical.com/ubuntu xenial partner

## DEPOT WINE
deb https://dl.winehq.org/wine-builds/ubuntu/ xenial main

## DEPOT QGIS
deb http://qgis.org/debian xenial main

En fait c'est la même chose que ton fichier actuel, mais "résumé". Tu enregistres le fichier, puis tu le fermes, et ensuite en terminal tu tapes ces deux commandes :

sudo apt-get update
sudo apt-get dist-upgrade

Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#32 Le 09/12/2017, à 06:10

J34N

Re : Problème de paquets(MAJ wine)

il y a un problème lorsque j'éxecute la commande

sudo apt-get update

  :

pop@201602045:~$ sudo apt-get update
[sudo] Mot de passe de pop : 
Atteint:2 http://archive.canonical.com/ubuntu xenial InRelease                 
Atteint:3 http://archive.ubuntu.com/ubuntu xenial InRelease           
Atteint:4 http://archive.ubuntu.com/ubuntu xenial-updates InRelease
Atteint:5 http://archive.ubuntu.com/ubuntu xenial-security InRelease
Réception de:1 https://qgis.org/debian xenial InRelease [3 327 B]
Atteint:6 https://dl.winehq.org/wine-builds/ubuntu xenial InRelease
Ign:1 https://qgis.org/debian xenial InRelease
3 327 o réceptionnés en 2s (1 432 o/s)
Lecture des listes de paquets... Fait
W: Erreur de GPG : https://qgis.org/debian xenial InRelease : Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY CAEB3DC3BDF7FB45
W: リポジトリ http://qgis.org/debian xenial InRelease は署名されていません。
N: このようなリポジトリから取得したデータは認証できないので、データの使用は潜在的に危険です。
N: リポジトリの作成とユーザ設定の詳細は、apt-secure(8) man ページを参照してください。

Hors ligne

#33 Le 09/12/2017, à 07:21

cqfd93

Re : Problème de paquets(MAJ wine)

Bonjour,

Bizarre cet avertissement !!! Tu aurais quand même pu faire le dist-upgrade.
Pour le problème de signature :

sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys CAEB3DC3BDF7FB45

Après ça, tu peux refaire :

sudo apt update
sudo apt full-upgrade

Hors ligne

#34 Le 09/12/2017, à 07:39

J34N

Re : Problème de paquets(MAJ wine)

voilà ce que donne dist upgrade( je n'ai pas mis o/n,j'ai laissé tel quel pour l'instant):

pop@201602045:~$ sudo apt-get dist-upgrade
[sudo] Mot de passe de pop : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libqgis-analysis2.16.3 libqgis-app2.16.3 libqgis-core2.16.3
  libqgis-gui2.16.3 libqgis-networkanalysis2.16.3 libqgis-server2.16.3
  libqgisgrass7-2.16.3 libqgispython2.16.3
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les NOUVEAUX paquets suivants seront installés :
  libqgis-analysis2.18.15 libqgis-app2.18.15 libqgis-core2.18.15
  libqgis-gui2.18.15 libqgis-networkanalysis2.18.15 libqgis-server2.18.15
  libqgisgrass7-2.18.15 libqgispython2.18.15 linux-headers-4.4.0-103
  linux-headers-4.4.0-103-generic linux-image-4.4.0-103-generic
  linux-image-extra-4.4.0-103-generic python-owslib python-pyproj
Les paquets suivants seront mis à jour :
  evince evince-common libevdocument3-4 libevview3-3 libqgis-customwidgets
  libxml2 libxml2:i386 libxml2-utils linux-generic linux-headers-generic
  linux-image-generic linux-libc-dev python-libxml2 python-qgis
  python-qgis-common qgis qgis-common qgis-plugin-grass
  qgis-plugin-grass-common qgis-provider-grass qgis-providers
  qgis-providers-common rsync
23 mis à jour, 14 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 133 Mo dans les archives.
Après cette opération, 343 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
ATTENTION : les paquets suivants n'ont pas été authentifiés.
  libqgis-core2.18.15 libqgis-analysis2.18.15 libqgis-gui2.18.15
  libqgis-app2.18.15 libqgis-customwidgets libqgis-networkanalysis2.18.15
  libqgis-server2.18.15 libqgisgrass7-2.18.15 libqgispython2.18.15
  qgis-plugin-grass qgis-plugin-grass-common qgis-provider-grass qgis
  qgis-providers qgis-providers-common qgis-common python-qgis
  python-qgis-common
Faut-il installer ces paquets sans vérification ? [o/N] 

Hors ligne

#35 Le 09/12/2017, à 07:41

J34N

Re : Problème de paquets(MAJ wine)

pour le update c'est ok,je fais le full upgrade maintenant ou j'attends une réponse pour le dist upgrade?

Hors ligne

#36 Le 09/12/2017, à 07:58

cqfd93

Re : Problème de paquets(MAJ wine)

Il faut donner les 3 commandes de mon message 33, dans l'ordre !

Hors ligne

#37 Le 09/12/2017, à 08:45

J34N

Re : Problème de paquets(MAJ wine)

sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys CAEB3DC3BDF7FB45 :

pop@201602045:~$ sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys CAEB3DC3BDF7FB45
[sudo] Mot de passe de pop : 
Executing: /tmp/tmp.9fGclbbBGW/gpg.1.sh --keyserver
keyserver.ubuntu.com
--recv-keys
CAEB3DC3BDF7FB45
gpg: demande de la clef BDF7FB45 sur le serveur hkp keyserver.ubuntu.com
gpg: clef BDF7FB45 : « QGIS Archive Automatic Signing Key (2017) <qgis-developer@lists.osgeo.org> » n'est pas modifiée
gpg: Quantité totale traitée : 1
gpg:              non modifiées : 1
pop@201602045:~$ 

sudo apt update:

pop@201602045:~$ sudo apt update
Atteint:1 http://archive.canonical.com/ubuntu xenial InRelease                 
Atteint:2 https://qgis.org/debian xenial InRelease                             
Atteint:3 https://dl.winehq.org/wine-builds/ubuntu xenial InRelease
Atteint:4 http://archive.ubuntu.com/ubuntu xenial InRelease    
Réception de:5 http://archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB]
Réception de:6 http://archive.ubuntu.com/ubuntu xenial-security InRelease [102 kB]
204 ko réceptionnés en 10s (20,3 ko/s)                                         
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
アップグレードできるパッケージが 23 個あります。表示するには 'apt list --upgradable' を実行してください。
pop@201602045:~$ 

sudo apt full-upgrade:

pop@201602045:~$ sudo apt full-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libqgis-analysis2.16.3 libqgis-app2.16.3 libqgis-core2.16.3
  libqgis-gui2.16.3 libqgis-networkanalysis2.16.3 libqgis-server2.16.3
  libqgisgrass7-2.16.3 libqgispython2.16.3
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les NOUVEAUX paquets suivants seront installés :
  libqgis-analysis2.18.15 libqgis-app2.18.15 libqgis-core2.18.15
  libqgis-gui2.18.15 libqgis-networkanalysis2.18.15 libqgis-server2.18.15
  libqgisgrass7-2.18.15 libqgispython2.18.15 linux-headers-4.4.0-103
  linux-headers-4.4.0-103-generic linux-image-4.4.0-103-generic
  linux-image-extra-4.4.0-103-generic python-owslib python-pyproj
Les paquets suivants seront mis à jour :
  evince evince-common libevdocument3-4 libevview3-3 libqgis-customwidgets
  libxml2 libxml2:i386 libxml2-utils linux-generic linux-headers-generic
  linux-image-generic linux-libc-dev python-libxml2 python-qgis
  python-qgis-common qgis qgis-common qgis-plugin-grass
  qgis-plugin-grass-common qgis-provider-grass qgis-providers
  qgis-providers-common rsync
23 mis à jour, 14 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 133 Mo dans les archives.
Après cette opération, 343 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de:1 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libxml2 amd64 2.9.3+dfsg1-1ubuntu0.4 [698 kB]
0% [1 libxml2 14,0 kB/698 kB 2%]                                  
Réception de:2 https://qgis.org/debian xenial/main amd64 libqgis-core2.18.15 amd64 1:2.18.15+24xenial [4 231 kB]
Réception de:20 http://archive.ubuntu.com/ubuntu xenial-updates/main i386 libxml2 i386 2.9.3+dfsg1-1ubuntu0.4 [732 kB]
Réception de:21 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 rsync amd64 3.1.1-3ubuntu1.1 [329 kB]
Réception de:22 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 evince amd64 3.18.2-1ubuntu4.3 [152 kB]
Réception de:23 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libevdocument3-4 amd64 3.18.2-1ubuntu4.3 [227 kB]
Réception de:24 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libevview3-3 amd64 3.18.2-1ubuntu4.3 [117 kB]
Réception de:25 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 evince-common all 3.18.2-1ubuntu4.3 [404 kB]
Réception de:26 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libxml2-utils amd64 2.9.3+dfsg1-1ubuntu0.4 [35,0 kB]
Réception de:27 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 linux-image-4.4.0-103-generic amd64 4.4.0-103.126 [21,9 MB]
Réception de:3 https://qgis.org/debian xenial/main amd64 libqgis-analysis2.18.15 amd64 1:2.18.15+24xenial [1 434 kB]
Réception de:4 https://qgis.org/debian xenial/main amd64 libqgis-gui2.18.15 amd64 1:2.18.15+24xenial [3 261 kB]
Réception de:5 https://qgis.org/debian xenial/main amd64 libqgis-app2.18.15 amd64 1:2.18.15+24xenial [3 603 kB]
Réception de:6 https://qgis.org/debian xenial/main amd64 libqgis-customwidgets amd64 1:2.18.15+24xenial [5 571 kB]
Réception de:7 https://qgis.org/debian xenial/main amd64 libqgis-networkanalysis2.18.15 amd64 1:2.18.15+24xenial [1 300 kB]
Réception de:8 https://qgis.org/debian xenial/main amd64 libqgis-server2.18.15 amd64 1:2.18.15+24xenial [1 653 kB]
Réception de:28 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 linux-image-extra-4.4.0-103-generic amd64 4.4.0-103.126 [36,0 MB]
Réception de:9 https://qgis.org/debian xenial/main amd64 libqgisgrass7-2.18.15 amd64 1:2.18.15+24xenial [1 463 kB]
Réception de:10 https://qgis.org/debian xenial/main amd64 libqgispython2.18.15 amd64 1:2.18.15+24xenial [1 297 kB]
Réception de:11 https://qgis.org/debian xenial/main amd64 qgis-plugin-grass amd64 1:2.18.15+24xenial [1 843 kB]
Réception de:12 https://qgis.org/debian xenial/main amd64 qgis-plugin-grass-common all 1:2.18.15+24xenial [1 758 kB]
Réception de:13 https://qgis.org/debian xenial/main amd64 qgis-provider-grass amd64 1:2.18.15+24xenial [1 337 kB]
Réception de:14 https://qgis.org/debian xenial/main amd64 qgis amd64 1:2.18.15+24xenial [6 518 kB]
Réception de:15 https://qgis.org/debian xenial/main amd64 qgis-providers amd64 1:2.18.15+24xenial [2 637 kB]
Réception de:16 https://qgis.org/debian xenial/main amd64 qgis-providers-common all 1:2.18.15+24xenial [2 062 kB]
Réception de:17 https://qgis.org/debian xenial/main amd64 qgis-common all 1:2.18.15+24xenial [12,0 MB]
Réception de:29 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 linux-generic amd64 4.4.0.103.108 [1 790 B]
Réception de:30 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 linux-image-generic amd64 4.4.0.103.108 [2 314 B]
Réception de:31 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 linux-headers-4.4.0-103 all 4.4.0-103.126 [9 933 kB]
Réception de:18 https://qgis.org/debian xenial/main amd64 python-qgis amd64 1:2.18.15+24xenial [4 963 kB]
Réception de:32 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 linux-headers-4.4.0-103-generic amd64 4.4.0-103.126 [789 kB]
Réception de:33 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 linux-headers-generic amd64 4.4.0.103.108 [2 288 B]
Réception de:34 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 linux-libc-dev amd64 4.4.0-103.126 [840 kB]
Réception de:35 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 python-libxml2 amd64 2.9.3+dfsg1-1ubuntu0.4 [140 kB]
Réception de:36 http://archive.ubuntu.com/ubuntu xenial/universe amd64 python-pyproj amd64 1.9.5.1-1build1 [41,0 kB]
Réception de:37 http://archive.ubuntu.com/ubuntu xenial/universe amd64 python-owslib all 0.10.3-1 [86,1 kB]
Réception de:19 https://qgis.org/debian xenial/main amd64 python-qgis-common all 1:2.18.15+24xenial [3 801 kB]
133 Mo réceptionnés en 14min 47s (150 ko/s)                                    
Extraction des modèles depuis les paquets : 100%
(Lecture de la base de données... 469355 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libxml2_2.9.3+dfsg1-1ubuntu0.4_i386.deb ...
Déconfiguration de libxml2:amd64 (2.9.3+dfsg1-1ubuntu0.3) ...
Dépaquetage de libxml2:i386 (2.9.3+dfsg1-1ubuntu0.4) sur (2.9.3+dfsg1-1ubuntu0.3) ...
Préparation du dépaquetage de .../libxml2_2.9.3+dfsg1-1ubuntu0.4_amd64.deb ...
Dépaquetage de libxml2:amd64 (2.9.3+dfsg1-1ubuntu0.4) sur (2.9.3+dfsg1-1ubuntu0.3) ...
Préparation du dépaquetage de .../rsync_3.1.1-3ubuntu1.1_amd64.deb ...
Dépaquetage de rsync (3.1.1-3ubuntu1.1) sur (3.1.1-3ubuntu1) ...
Préparation du dépaquetage de .../evince_3.18.2-1ubuntu4.3_amd64.deb ...
Dépaquetage de evince (3.18.2-1ubuntu4.3) sur (3.18.2-1ubuntu4.2) ...
Préparation du dépaquetage de .../libevdocument3-4_3.18.2-1ubuntu4.3_amd64.deb ...
Dépaquetage de libevdocument3-4:amd64 (3.18.2-1ubuntu4.3) sur (3.18.2-1ubuntu4.2) ...
Préparation du dépaquetage de .../libevview3-3_3.18.2-1ubuntu4.3_amd64.deb ...
Dépaquetage de libevview3-3:amd64 (3.18.2-1ubuntu4.3) sur (3.18.2-1ubuntu4.2) ...
Préparation du dépaquetage de .../evince-common_3.18.2-1ubuntu4.3_all.deb ...
Dépaquetage de evince-common (3.18.2-1ubuntu4.3) sur (3.18.2-1ubuntu4.2) ...
Sélection du paquet libqgis-core2.18.15 précédemment désélectionné.
Préparation du dépaquetage de .../libqgis-core2.18.15_1%3a2.18.15+24xenial_amd64.deb ...
Dépaquetage de libqgis-core2.18.15 (1:2.18.15+24xenial) ...
Sélection du paquet libqgis-analysis2.18.15 précédemment désélectionné.
Préparation du dépaquetage de .../libqgis-analysis2.18.15_1%3a2.18.15+24xenial_amd64.deb ...
Dépaquetage de libqgis-analysis2.18.15 (1:2.18.15+24xenial) ...
Sélection du paquet libqgis-gui2.18.15 précédemment désélectionné.
Préparation du dépaquetage de .../libqgis-gui2.18.15_1%3a2.18.15+24xenial_amd64.deb ...
Dépaquetage de libqgis-gui2.18.15 (1:2.18.15+24xenial) ...
Sélection du paquet libqgis-app2.18.15 précédemment désélectionné.
Préparation du dépaquetage de .../libqgis-app2.18.15_1%3a2.18.15+24xenial_amd64.deb ...
Dépaquetage de libqgis-app2.18.15 (1:2.18.15+24xenial) ...
Préparation du dépaquetage de .../libqgis-customwidgets_1%3a2.18.15+24xenial_amd64.deb ...
Dépaquetage de libqgis-customwidgets (1:2.18.15+24xenial) sur (1:2.16.3+24xenial) ...
Sélection du paquet libqgis-networkanalysis2.18.15 précédemment désélectionné.
Préparation du dépaquetage de .../libqgis-networkanalysis2.18.15_1%3a2.18.15+24xenial_amd64.deb ...
Dépaquetage de libqgis-networkanalysis2.18.15 (1:2.18.15+24xenial) ...
Sélection du paquet libqgis-server2.18.15 précédemment désélectionné.
Préparation du dépaquetage de .../libqgis-server2.18.15_1%3a2.18.15+24xenial_amd64.deb ...
Dépaquetage de libqgis-server2.18.15 (1:2.18.15+24xenial) ...
Sélection du paquet libqgisgrass7-2.18.15 précédemment désélectionné.
Préparation du dépaquetage de .../libqgisgrass7-2.18.15_1%3a2.18.15+24xenial_amd64.deb ...
Dépaquetage de libqgisgrass7-2.18.15 (1:2.18.15+24xenial) ...
Sélection du paquet libqgispython2.18.15 précédemment désélectionné.
Préparation du dépaquetage de .../libqgispython2.18.15_1%3a2.18.15+24xenial_amd64.deb ...
Dépaquetage de libqgispython2.18.15 (1:2.18.15+24xenial) ...
Préparation du dépaquetage de .../libxml2-utils_2.9.3+dfsg1-1ubuntu0.4_amd64.deb ...
Dépaquetage de libxml2-utils (2.9.3+dfsg1-1ubuntu0.4) sur (2.9.3+dfsg1-1ubuntu0.3) ...
Sélection du paquet linux-image-4.4.0-103-generic précédemment désélectionné.
Préparation du dépaquetage de .../linux-image-4.4.0-103-generic_4.4.0-103.126_amd64.deb ...
Examining /etc/kernel/preinst.d/
run-parts: executing /etc/kernel/preinst.d/intel-microcode 4.4.0-103-generic /boot/vmlinuz-4.4.0-103-generic
Done.
Dépaquetage de linux-image-4.4.0-103-generic (4.4.0-103.126) ...
Sélection du paquet linux-image-extra-4.4.0-103-generic précédemment désélectionné.
Préparation du dépaquetage de .../linux-image-extra-4.4.0-103-generic_4.4.0-103.126_amd64.deb ...
Dépaquetage de linux-image-extra-4.4.0-103-generic (4.4.0-103.126) ...
Préparation du dépaquetage de .../linux-generic_4.4.0.103.108_amd64.deb ...
Dépaquetage de linux-generic (4.4.0.103.108) sur (4.4.0.102.107) ...
Préparation du dépaquetage de .../linux-image-generic_4.4.0.103.108_amd64.deb ...
Dépaquetage de linux-image-generic (4.4.0.103.108) sur (4.4.0.102.107) ...
Sélection du paquet linux-headers-4.4.0-103 précédemment désélectionné.
Préparation du dépaquetage de .../linux-headers-4.4.0-103_4.4.0-103.126_all.deb ...
Dépaquetage de linux-headers-4.4.0-103 (4.4.0-103.126) ...
Sélection du paquet linux-headers-4.4.0-103-generic précédemment désélectionné.
Préparation du dépaquetage de .../linux-headers-4.4.0-103-generic_4.4.0-103.126_amd64.deb ...
Dépaquetage de linux-headers-4.4.0-103-generic (4.4.0-103.126) ...
Préparation du dépaquetage de .../linux-headers-generic_4.4.0.103.108_amd64.deb ...
Dépaquetage de linux-headers-generic (4.4.0.103.108) sur (4.4.0.102.107) ...
Préparation du dépaquetage de .../linux-libc-dev_4.4.0-103.126_amd64.deb ...
Dépaquetage de linux-libc-dev:amd64 (4.4.0-103.126) sur (4.4.0-102.125) ...
Préparation du dépaquetage de .../python-libxml2_2.9.3+dfsg1-1ubuntu0.4_amd64.deb ...
Dépaquetage de python-libxml2 (2.9.3+dfsg1-1ubuntu0.4) sur (2.9.3+dfsg1-1ubuntu0.3) ...
Sélection du paquet python-pyproj précédemment désélectionné.
Préparation du dépaquetage de .../python-pyproj_1.9.5.1-1build1_amd64.deb ...
Dépaquetage de python-pyproj (1.9.5.1-1build1) ...
Sélection du paquet python-owslib précédemment désélectionné.
Préparation du dépaquetage de .../python-owslib_0.10.3-1_all.deb ...
Dépaquetage de python-owslib (0.10.3-1) ...
Préparation du dépaquetage de .../qgis-plugin-grass_1%3a2.18.15+24xenial_amd64.deb ...
Dépaquetage de qgis-plugin-grass (1:2.18.15+24xenial) sur (1:2.16.3+24xenial) ...
Préparation du dépaquetage de .../qgis-plugin-grass-common_1%3a2.18.15+24xenial_all.deb ...
Dépaquetage de qgis-plugin-grass-common (1:2.18.15+24xenial) sur (1:2.16.3+24xenial) ...
Préparation du dépaquetage de .../qgis-provider-grass_1%3a2.18.15+24xenial_amd64.deb ...
Dépaquetage de qgis-provider-grass (1:2.18.15+24xenial) sur (1:2.16.3+24xenial) ...
Préparation du dépaquetage de .../qgis_1%3a2.18.15+24xenial_amd64.deb ...
Dépaquetage de qgis (1:2.18.15+24xenial) sur (1:2.16.3+24xenial) ...
Préparation du dépaquetage de .../qgis-providers_1%3a2.18.15+24xenial_amd64.deb ...
Dépaquetage de qgis-providers (1:2.18.15+24xenial) sur (1:2.16.3+24xenial) ...
Préparation du dépaquetage de .../qgis-providers-common_1%3a2.18.15+24xenial_all.deb ...
Dépaquetage de qgis-providers-common (1:2.18.15+24xenial) sur (1:2.16.3+24xenial) ...
Préparation du dépaquetage de .../qgis-common_1%3a2.18.15+24xenial_all.deb ...
Dépaquetage de qgis-common (1:2.18.15+24xenial) sur (1:2.16.3+24xenial) ...
Préparation du dépaquetage de .../python-qgis_1%3a2.18.15+24xenial_amd64.deb ...
Dépaquetage de python-qgis (1:2.18.15+24xenial) sur (1:2.16.3+24xenial) ...
Préparation du dépaquetage de .../python-qgis-common_1%3a2.18.15+24xenial_all.deb ...
Dépaquetage de python-qgis-common (1:2.18.15+24xenial) sur (1:2.16.3+24xenial) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu9) ...
Traitement des actions différées (« triggers ») pour systemd (229-4ubuntu21) ...
Traitement des actions différées (« triggers ») pour ureadahead (0.100.0-19) ...
ureadahead will be reprofiled on next reboot
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1ubuntu5.1) ...
Traitement des actions différées (« triggers ») pour bamfdaemon (0.5.3~bzr0+16.04.20160824-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-6ubuntu3.1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.59ubuntu1) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.48.2-0ubuntu1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.15-0ubuntu1) ...
Paramétrage de libxml2:amd64 (2.9.3+dfsg1-1ubuntu0.4) ...
Paramétrage de libxml2:i386 (2.9.3+dfsg1-1ubuntu0.4) ...
Paramétrage de rsync (3.1.1-3ubuntu1.1) ...
Paramétrage de libevdocument3-4:amd64 (3.18.2-1ubuntu4.3) ...
Paramétrage de libevview3-3:amd64 (3.18.2-1ubuntu4.3) ...
Paramétrage de evince-common (3.18.2-1ubuntu4.3) ...
Paramétrage de libqgis-core2.18.15 (1:2.18.15+24xenial) ...
Paramétrage de libqgis-analysis2.18.15 (1:2.18.15+24xenial) ...
Paramétrage de libqgis-gui2.18.15 (1:2.18.15+24xenial) ...
Paramétrage de libqgis-app2.18.15 (1:2.18.15+24xenial) ...
Paramétrage de libqgis-customwidgets (1:2.18.15+24xenial) ...
Paramétrage de libqgis-networkanalysis2.18.15 (1:2.18.15+24xenial) ...
Paramétrage de libqgis-server2.18.15 (1:2.18.15+24xenial) ...
Paramétrage de libqgisgrass7-2.18.15 (1:2.18.15+24xenial) ...
Paramétrage de libqgispython2.18.15 (1:2.18.15+24xenial) ...
Paramétrage de libxml2-utils (2.9.3+dfsg1-1ubuntu0.4) ...
Paramétrage de linux-image-4.4.0-103-generic (4.4.0-103.126) ...
Running depmod.
update-initramfs: deferring update (hook will be called later)
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 4.4.0-103-generic /boot/vmlinuz-4.4.0-103-generic
run-parts: executing /etc/kernel/postinst.d/dkms 4.4.0-103-generic /boot/vmlinuz-4.4.0-103-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 4.4.0-103-generic /boot/vmlinuz-4.4.0-103-generic
update-initramfs: Generating /boot/initrd.img-4.4.0-103-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 4.4.0-103-generic /boot/vmlinuz-4.4.0-103-generic
run-parts: executing /etc/kernel/postinst.d/unattended-upgrades 4.4.0-103-generic /boot/vmlinuz-4.4.0-103-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 4.4.0-103-generic /boot/vmlinuz-4.4.0-103-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 4.4.0-103-generic /boot/vmlinuz-4.4.0-103-generic
Création du fichier de configuration GRUB…
Image Linux trouvée : /boot/vmlinuz-4.4.0-103-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-103-generic
Image Linux trouvée : /boot/vmlinuz-4.4.0-102-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-102-generic
Image Linux trouvée : /boot/vmlinuz-4.4.0-101-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-101-generic
fait
Paramétrage de linux-image-extra-4.4.0-103-generic (4.4.0-103.126) ...
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 4.4.0-103-generic /boot/vmlinuz-4.4.0-103-generic
run-parts: executing /etc/kernel/postinst.d/dkms 4.4.0-103-generic /boot/vmlinuz-4.4.0-103-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 4.4.0-103-generic /boot/vmlinuz-4.4.0-103-generic
update-initramfs: Generating /boot/initrd.img-4.4.0-103-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 4.4.0-103-generic /boot/vmlinuz-4.4.0-103-generic
run-parts: executing /etc/kernel/postinst.d/unattended-upgrades 4.4.0-103-generic /boot/vmlinuz-4.4.0-103-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 4.4.0-103-generic /boot/vmlinuz-4.4.0-103-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 4.4.0-103-generic /boot/vmlinuz-4.4.0-103-generic
Création du fichier de configuration GRUB…
Image Linux trouvée : /boot/vmlinuz-4.4.0-103-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-103-generic
Image Linux trouvée : /boot/vmlinuz-4.4.0-102-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-102-generic
Image Linux trouvée : /boot/vmlinuz-4.4.0-101-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-101-generic
fait
Paramétrage de linux-image-generic (4.4.0.103.108) ...
Paramétrage de linux-headers-4.4.0-103 (4.4.0-103.126) ...
Paramétrage de linux-headers-4.4.0-103-generic (4.4.0-103.126) ...
Examining /etc/kernel/header_postinst.d.
run-parts: executing /etc/kernel/header_postinst.d/dkms 4.4.0-103-generic /boot/vmlinuz-4.4.0-103-generic
Paramétrage de linux-headers-generic (4.4.0.103.108) ...
Paramétrage de linux-generic (4.4.0.103.108) ...
Paramétrage de linux-libc-dev:amd64 (4.4.0-103.126) ...
Paramétrage de python-libxml2 (2.9.3+dfsg1-1ubuntu0.4) ...
Paramétrage de python-pyproj (1.9.5.1-1build1) ...
Paramétrage de python-owslib (0.10.3-1) ...
Paramétrage de python-qgis-common (1:2.18.15+24xenial) ...
Paramétrage de python-qgis (1:2.18.15+24xenial) ...
Paramétrage de qgis-providers-common (1:2.18.15+24xenial) ...
Paramétrage de qgis-providers (1:2.18.15+24xenial) ...
Synchronizing CRS database with GDAL/PROJ definitions.
Load srs db from: /usr/share/qgis/resources/srs.db
Loaded 467/468 from /usr/share/gdal/1.11/gcs.csv
Loaded 3896/3937 from /usr/share/gdal/1.11/pcs.csv
Loaded 161/162 from /usr/share/gdal/1.11/vertcs.csv
Loaded 128/129 from /usr/share/gdal/1.11/compdcs.csv
Loaded 131/132 from /usr/share/gdal/1.11/geoccs.csv
Loading epsg.wkt
Loading esri_extra.wkt
4783 WKTs loaded
CRS update (inserted:305 updated:54 deleted:1 errors:0)
359 CRSs updated.
Paramétrage de qgis-common (1:2.18.15+24xenial) ...
Paramétrage de qgis-plugin-grass-common (1:2.18.15+24xenial) ...
Paramétrage de qgis-provider-grass (1:2.18.15+24xenial) ...
Traitement des actions différées (« triggers ») pour shared-mime-info (1.5-2ubuntu0.1) ...
Unknown media type in type 'all/all'
Unknown media type in type 'all/allfiles'
Paramétrage de qgis (1:2.18.15+24xenial) ...
Paramétrage de qgis-plugin-grass (1:2.18.15+24xenial) ...
Traitement des actions différées (« triggers ») pour gconf2 (3.2.6-3ubuntu6) ...
Paramétrage de evince (3.18.2-1ubuntu4.3) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu9) ...

Hors ligne

#38 Le 09/12/2017, à 12:33

xabilon

Re : Problème de paquets(MAJ wine)

À priori ton Ubuntu 16.04 est désormais à jour. En revanche je n'ai aucune idée de pourquoi tu as des messages en japonais...

Que donne :

apt-cache showpkg wine* | grep Package:

Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#39 Le 09/12/2017, à 16:41

J34N

Re : Problème de paquets(MAJ wine)

j'avais mis la langue en Japonais maiss je ne sais plus comment remettre en français...
apt-cache showpkg wine* | grep Package: :

pop@201602045:~$ apt-cache showpkg wine* | grep Package:
pop@201602045:~$ 

ça me met à la ligne

Hors ligne

#40 Le 09/12/2017, à 16:55

xabilon

Re : Problème de paquets(MAJ wine)

Tiens, il n'y aurait aucun paquet Wine disponible ? Pas normal, ça...
Que donne :

apt-cache search wine

Dernière modification par xabilon (Le 09/12/2017, à 16:56)


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#41 Le 09/12/2017, à 17:51

moko138

Re : Problème de paquets(MAJ wine)

Comme ça, ça marchera :

apt-cache show wine* | grep Package

%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#42 Le 10/12/2017, à 04:49

J34N

Re : Problème de paquets(MAJ wine)

apt-cache search wine :

pop@201602045:~$ apt-cache search wine
libwinpr-asn1-0.1 - Windows Portable Runtime library (ASN1 library)
libwinpr-bcrypt0.1 - Windows Portable Runtime library (bcrypt library)
libwinpr-credentials0.1 - Windows Portable Runtime library (credentials library)
libwinpr-credui0.1 - Windows Portable Runtime library (credeui library)
libwinpr-crt0.1 - Windows Portable Runtime library (crt library)
libwinpr-crypto0.1 - Windows Portable Runtime library (crypto library)
libwinpr-dbg - Windows Portable Runtime library (debug symbols)
libwinpr-dev - Windows Portable Runtime library (development files)
libwinpr-dsparse0.1 - Windows Portable Runtime library (dsparse library)
libwinpr-environment0.1 - Windows Portable Runtime library (environment library)
libwinpr-error0.1 - Windows Portable Runtime library (error library)
libwinpr-file0.1 - Windows Portable Runtime library (file library)
libwinpr-handle0.1 - Windows Portable Runtime library (handle library)
libwinpr-heap0.1 - Windows Portable Runtime library (heap library)
libwinpr-input0.1 - Windows Portable Runtime library (input library)
libwinpr-interlocked0.1 - Windows Portable Runtime library (interlocked library)
libwinpr-io0.1 - Windows Portable Runtime library (io library)
libwinpr-library0.1 - Windows Portable Runtime library (library)
libwinpr-path0.1 - Windows Portable Runtime library (path library)
libwinpr-pipe0.1 - Windows Portable Runtime library (pipe library)
libwinpr-pool0.1 - Windows Portable Runtime library (pool library)
libwinpr-registry0.1 - Windows Portable Runtime library (registry library)
libwinpr-rpc0.1 - Windows Portable Runtime library (RPC library)
libwinpr-sspi0.1 - Windows Portable Runtime library (sspi library)
libwinpr-sspicli0.1 - Windows Portable Runtime library (sspicli library)
libwinpr-synch0.1 - Windows Portable Runtime library (synch library)
libwinpr-sysinfo0.1 - Windows Portable Runtime library (sysinfo library)
libwinpr-thread0.1 - Windows Portable Runtime library (thread library)
libwinpr-timezone0.1 - Windows Portable Runtime library (timezone library)
libwinpr-utils0.1 - Windows Portable Runtime library (utils library)
libwinpr-winhttp0.1 - Windows Portable Runtime library (winhttp library)
libwinpr-winsock0.1 - Windows Portable Runtime library (winsock library)
gemrb - Open-source engine to run Baldur's Gate, Icewind Dale and Planescape: Torment
gnome-colors - set of GNOME icon themes
gnome-exe-thumbnailer - Wine .exe and other executable thumbnailer for GNOME
gnome-wine-icon-theme - red variation of the GNOME-Colors icon theme
innoextract - Tool for extracting data from an Inno Setup installer
libkwineffects7 - KDE window manager effects library
libwine-development - Windows API implementation - library
libwine-development-dev - Windows API implementation - development files
mingw-w64-i686-dev - Development files for MinGW-w64 targeting Win32
mingw-w64-x86-64-dev - Development files for MinGW-w64 targeting Win64
python-neo - Python IO library for electrophysiological data formats
q4wine - Qt GUI for wine (WINE)
shiki-colors - set of Metacity/GTK-2+ themes
shiki-wine-theme - red variation of the Shiki-Colors theme
tellico - Collection manager for books, videos, music, etc
tellico-data - Collection manager for books, videos, music, etc [data]
tellico-doc - Collection manager for books, videos, music, etc [doc]
tellico-scripts - Collection manager for books, videos, music, etc [scripts]
twine - utility for interacting with PyPI
unmass - Extract game archive files
wine - Microsoft Windows Compatibility Layer (meta-package)
wine-development - Windows API implementation - standard suite
wine1.4 - Microsoft Windows Compatibility Layer (dummy package)
wine1.4-amd64 - Microsoft Windows Compatibility Layer (dummy package)
wine1.4-dbg - Microsoft Windows Compatibility Layer (dummy package)
wine1.4-dev - Microsoft Windows Compatibility Layer (dummy package)
wine1.6 - Microsoft Windows Compatibility Layer (Binary Emulator and Library)
wine1.6-amd64 - Microsoft Windows Compatibility Layer (64-bit support)
wine1.6-dbg - Microsoft Windows Compatibility Layer (debugging symbols)
wine1.6-dev - Microsoft Windows Compatibility Layer (Development files)
wine64-development - Windows API implementation - 64-bit binary loader
wine64-development-preloader - Windows API implementation - prelinked 64-bit binary loader
wine64-development-tools - Windows API implementation - 64-bit developer tools
winefish - LaTeX Editor based on Bluefish
wine32-development - Windows API implementation - 32-bit binary loader
wine32-development-preloader - Windows API implementation - prelinked 32-bit binary loader
wine32-development-tools - Windows API implementation - 32-bit developer tools
wine1.4-i386 - Microsoft Windows Compatibility Layer (dummy package)
wine1.6-i386 - Microsoft Windows Compatibility Layer (32-bit support)
wine-gecko2.21 - Microsoft Windows compatibility layer (embedded web browser)
wine-mono0.0.8 - Microsoft Windows compatibility layer (.NET compatibility)
wine-devel - WINE Is Not An Emulator - runs MS Windows programs
wine-devel-amd64 - WINE Is Not An Emulator - runs MS Windows programs
wine-devel-dbg - WINE Is Not An Emulator - runs MS Windows programs
wine-devel-dev - WINE Is Not An Emulator - runs MS Windows programs
wine-stable - WINE Is Not An Emulator - runs MS Windows programs
wine-stable-amd64 - WINE Is Not An Emulator - runs MS Windows programs
wine-stable-dbg - WINE Is Not An Emulator - runs MS Windows programs
wine-stable-dev - WINE Is Not An Emulator - runs MS Windows programs
wine-staging - WINE Is Not An Emulator - runs MS Windows programs
wine-staging-amd64 - WINE Is Not An Emulator - runs MS Windows programs
wine-staging-compat - Transitional dummy package
wine-staging-dbg - WINE Is Not An Emulator - runs MS Windows programs
wine-staging-dev - WINE Is Not An Emulator - runs MS Windows programs
winehq-devel - WINE Is Not An Emulator - runs MS Windows programs
winehq-stable - WINE Is Not An Emulator - runs MS Windows programs
winehq-staging - WINE Is Not An Emulator - runs MS Windows programs
wine-devel-i386 - WINE Is Not An Emulator - runs MS Windows programs
wine-stable-i386 - WINE Is Not An Emulator - runs MS Windows programs
wine-staging-i386 - WINE Is Not An Emulator - runs MS Windows programs
winetricks - package manager for Wine to install software easily
playonlinux - This program is a front-end for wine.
pop@201602045:~$

apt-cache show wine* | grep Package   :

pop@201602045:~$ apt-cache show wine* | grep Package
E: Aucun paquet n'a été trouvé

Hors ligne

#43 Le 10/12/2017, à 04:59

xabilon

Re : Problème de paquets(MAJ wine)

Bizarre, chez moi le "apt-cache showpkg wine* | grep Package:" me sort toute la liste des paquets disponibles et commençant par wine. Apt-cache a dû évoluer entre xenial et artful...

Bref, d'apès la doc, il est recommandé d'installer le paquet winehq-stable du dépôt Wine, qui est la dernière version stable. Il est bien dans la liste des paquets dispos.
On va en savoir plus sur lui :

apt-cache showpkg winehq-stable

Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#44 Le 10/12/2017, à 06:17

moko138

Re : Problème de paquets(MAJ wine)

J34N a écrit :
pop@201602045:~$ apt-cache show wine* | grep Package
E: Aucun paquet n'a été trouvé

?!

xabilon,
vu le sources.list de J34N, est-ce qu'il ne serait pas utile d'y dé-commenter quelques lignes "universe" ?


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#45 Le 10/12/2017, à 14:45

xabilon

Re : Problème de paquets(MAJ wine)

Si il a bien suivi le message #31, il a un sources.list propre.


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#46 Le 10/12/2017, à 15:52

moko138

Re : Problème de paquets(MAJ wine)

OK, merci xabilon !  smile


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#47 Le 11/12/2017, à 15:35

J34N

Re : Problème de paquets(MAJ wine)

apt-cache showpkg winehq-stable :

pop@201602045:~$ apt-cache showpkg winehq-stable
Package: winehq-stable
Versions: 
2.0.3~xenial (/var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-amd64_Packages)
 Description Language: 
                 File: /var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-amd64_Packages
                  MD5: 3c434a64434281e632d12fce500efde1
 Description Language: 
                 File: /var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-amd64_Packages
                  MD5: 3c434a64434281e632d12fce500efde1
 Description Language: 
                 File: /var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-amd64_Packages
                  MD5: 3c434a64434281e632d12fce500efde1
 Description Language: 
                 File: /var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-amd64_Packages
                  MD5: 3c434a64434281e632d12fce500efde1
 Description Language: 
                 File: /var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-i386_Packages
                  MD5: 3c434a64434281e632d12fce500efde1
 Description Language: 
                 File: /var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-i386_Packages
                  MD5: 3c434a64434281e632d12fce500efde1
 Description Language: 
                 File: /var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-i386_Packages
                  MD5: 3c434a64434281e632d12fce500efde1
 Description Language: 
                 File: /var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-i386_Packages
                  MD5: 3c434a64434281e632d12fce500efde1

2.0.2~xenial (/var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-amd64_Packages)
 Description Language: 
                 File: /var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-amd64_Packages
                  MD5: 3c434a64434281e632d12fce500efde1
 Description Language: 
                 File: /var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-amd64_Packages
                  MD5: 3c434a64434281e632d12fce500efde1
 Description Language: 
                 File: /var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-amd64_Packages
                  MD5: 3c434a64434281e632d12fce500efde1
 Description Language: 
                 File: /var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-amd64_Packages
                  MD5: 3c434a64434281e632d12fce500efde1
 Description Language: 
                 File: /var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-i386_Packages
                  MD5: 3c434a64434281e632d12fce500efde1
 Description Language: 
                 File: /var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-i386_Packages
                  MD5: 3c434a64434281e632d12fce500efde1
 Description Language: 
                 File: /var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-i386_Packages
                  MD5: 3c434a64434281e632d12fce500efde1
 Description Language: 
                 File: /var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-i386_Packages
                  MD5: 3c434a64434281e632d12fce500efde1

2.0.1~xenial (/var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-amd64_Packages)
 Description Language: 
                 File: /var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-amd64_Packages
                  MD5: 3c434a64434281e632d12fce500efde1
 Description Language: 
                 File: /var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-amd64_Packages
                  MD5: 3c434a64434281e632d12fce500efde1
 Description Language: 
                 File: /var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-amd64_Packages
                  MD5: 3c434a64434281e632d12fce500efde1
 Description Language: 
                 File: /var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-amd64_Packages
                  MD5: 3c434a64434281e632d12fce500efde1
 Description Language: 
                 File: /var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-i386_Packages
                  MD5: 3c434a64434281e632d12fce500efde1
 Description Language: 
                 File: /var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-i386_Packages
                  MD5: 3c434a64434281e632d12fce500efde1
 Description Language: 
                 File: /var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-i386_Packages
                  MD5: 3c434a64434281e632d12fce500efde1
 Description Language: 
                 File: /var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-i386_Packages
                  MD5: 3c434a64434281e632d12fce500efde1

2.0.0~xenial (/var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-amd64_Packages)
 Description Language: 
                 File: /var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-amd64_Packages
                  MD5: 3c434a64434281e632d12fce500efde1
 Description Language: 
                 File: /var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-amd64_Packages
                  MD5: 3c434a64434281e632d12fce500efde1
 Description Language: 
                 File: /var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-amd64_Packages
                  MD5: 3c434a64434281e632d12fce500efde1
 Description Language: 
                 File: /var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-amd64_Packages
                  MD5: 3c434a64434281e632d12fce500efde1
 Description Language: 
                 File: /var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-i386_Packages
                  MD5: 3c434a64434281e632d12fce500efde1
 Description Language: 
                 File: /var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-i386_Packages
                  MD5: 3c434a64434281e632d12fce500efde1
 Description Language: 
                 File: /var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-i386_Packages
                  MD5: 3c434a64434281e632d12fce500efde1
 Description Language: 
                 File: /var/lib/apt/lists/dl.winehq.org_wine-builds_ubuntu_dists_xenial_main_binary-i386_Packages
                  MD5: 3c434a64434281e632d12fce500efde1


Reverse Depends: 
  winehq-stable:i386,winehq-stable
  winehq-stable:i386,winehq-stable
  winehq-stable:i386,winehq-stable
  winehq-stable:i386,winehq-stable
Dependencies: 
2.0.3~xenial - wine-stable (5 2.0.3~xenial) wine (0 (null)) wine:i386 (0 (null)) wine-amd64 (0 (null)) wine-i386:i386 (0 (null)) wine-i386 (0 (null)) wine (0 (null)) wine:i386 (0 (null)) wine-amd64 (0 (null)) wine-i386:i386 (0 (null)) wine-i386 (0 (null)) wine1.4 (0 (null)) wine1.4:i386 (0 (null)) wine1.4-amd64 (0 (null)) wine1.4-i386:i386 (0 (null)) wine1.4-i386 (0 (null)) wine1.5 (0 (null)) wine1.5-amd64 (0 (null)) wine1.5-i386:i386 (0 (null)) wine1.5-i386 (0 (null)) wine1.6 (0 (null)) wine1.6:i386 (0 (null)) wine1.6-amd64 (0 (null)) wine1.6-i386 (0 (null)) wine1.6-i386:i386 (0 (null)) wine1.7 (0 (null)) wine1.7-amd64 (0 (null)) wine1.7-i386 (0 (null)) wine32 (0 (null)) wine64 (0 (null)) wine1.5:i386 (0 (null)) wine1.7:i386 (0 (null)) wine1.7-i386:i386 (0 (null)) wine32:i386 (0 (null)) winehq-stable:i386 (32 (null)) 
2.0.2~xenial - wine-stable (5 2.0.2~xenial) wine (0 (null)) wine:i386 (0 (null)) wine-amd64 (0 (null)) wine-i386:i386 (0 (null)) wine-i386 (0 (null)) wine (0 (null)) wine:i386 (0 (null)) wine-amd64 (0 (null)) wine-i386:i386 (0 (null)) wine-i386 (0 (null)) wine1.4 (0 (null)) wine1.4:i386 (0 (null)) wine1.4-amd64 (0 (null)) wine1.4-i386:i386 (0 (null)) wine1.4-i386 (0 (null)) wine1.5 (0 (null)) wine1.5-amd64 (0 (null)) wine1.5-i386:i386 (0 (null)) wine1.5-i386 (0 (null)) wine1.6 (0 (null)) wine1.6:i386 (0 (null)) wine1.6-amd64 (0 (null)) wine1.6-i386 (0 (null)) wine1.6-i386:i386 (0 (null)) wine1.7 (0 (null)) wine1.7-amd64 (0 (null)) wine1.7-i386 (0 (null)) wine32 (0 (null)) wine64 (0 (null)) wine1.5:i386 (0 (null)) wine1.7:i386 (0 (null)) wine1.7-i386:i386 (0 (null)) wine32:i386 (0 (null)) winehq-stable:i386 (32 (null)) 
2.0.1~xenial - wine-stable (5 2.0.1~xenial) wine (0 (null)) wine:i386 (0 (null)) wine-amd64 (0 (null)) wine-i386:i386 (0 (null)) wine-i386 (0 (null)) wine (0 (null)) wine:i386 (0 (null)) wine-amd64 (0 (null)) wine-i386:i386 (0 (null)) wine-i386 (0 (null)) wine1.4 (0 (null)) wine1.4:i386 (0 (null)) wine1.4-amd64 (0 (null)) wine1.4-i386:i386 (0 (null)) wine1.4-i386 (0 (null)) wine1.5 (0 (null)) wine1.5-amd64 (0 (null)) wine1.5-i386:i386 (0 (null)) wine1.5-i386 (0 (null)) wine1.6 (0 (null)) wine1.6:i386 (0 (null)) wine1.6-amd64 (0 (null)) wine1.6-i386 (0 (null)) wine1.6-i386:i386 (0 (null)) wine1.7 (0 (null)) wine1.7-amd64 (0 (null)) wine1.7-i386 (0 (null)) wine32 (0 (null)) wine64 (0 (null)) wine1.5:i386 (0 (null)) wine1.7:i386 (0 (null)) wine1.7-i386:i386 (0 (null)) wine32:i386 (0 (null)) winehq-stable:i386 (32 (null)) 
2.0.0~xenial - wine-stable (5 2.0.0~xenial) wine (0 (null)) wine:i386 (0 (null)) wine-amd64 (0 (null)) wine-i386:i386 (0 (null)) wine-i386 (0 (null)) wine (0 (null)) wine:i386 (0 (null)) wine-amd64 (0 (null)) wine-i386:i386 (0 (null)) wine-i386 (0 (null)) wine1.4 (0 (null)) wine1.4:i386 (0 (null)) wine1.4-amd64 (0 (null)) wine1.4-i386:i386 (0 (null)) wine1.4-i386 (0 (null)) wine1.5 (0 (null)) wine1.5-amd64 (0 (null)) wine1.5-i386:i386 (0 (null)) wine1.5-i386 (0 (null)) wine1.6 (0 (null)) wine1.6:i386 (0 (null)) wine1.6-amd64 (0 (null)) wine1.6-i386 (0 (null)) wine1.6-i386:i386 (0 (null)) wine1.7 (0 (null)) wine1.7-amd64 (0 (null)) wine1.7-i386 (0 (null)) wine32 (0 (null)) wine64 (0 (null)) wine1.5:i386 (0 (null)) wine1.7:i386 (0 (null)) wine1.7-i386:i386 (0 (null)) wine32:i386 (0 (null)) winehq-stable:i386 (32 (null)) 
Provides: 
2.0.3~xenial - wine64 (= ) wine32 (= ) wine1.7-i386 (= ) wine1.7-amd64 (= ) wine1.7 (= ) wine1.6-i386 (= ) wine1.6-amd64 (= ) wine1.6 (= ) wine1.5-i386 (= ) wine1.5-amd64 (= ) wine1.5 (= ) wine1.4-i386 (= ) wine1.4-amd64 (= ) wine1.4 (= ) wine-i386 (= ) wine-amd64 (= ) wine (= ) 
2.0.2~xenial - wine64 (= ) wine32 (= ) wine1.7-i386 (= ) wine1.7-amd64 (= ) wine1.7 (= ) wine1.6-i386 (= ) wine1.6-amd64 (= ) wine1.6 (= ) wine1.5-i386 (= ) wine1.5-amd64 (= ) wine1.5 (= ) wine1.4-i386 (= ) wine1.4-amd64 (= ) wine1.4 (= ) wine-i386 (= ) wine-amd64 (= ) wine (= ) 
2.0.1~xenial - wine64 (= ) wine32 (= ) wine1.7-i386 (= ) wine1.7-amd64 (= ) wine1.7 (= ) wine1.6-i386 (= ) wine1.6-amd64 (= ) wine1.6 (= ) wine1.5-i386 (= ) wine1.5-amd64 (= ) wine1.5 (= ) wine1.4-i386 (= ) wine1.4-amd64 (= ) wine1.4 (= ) wine-i386 (= ) wine-amd64 (= ) wine (= ) 
2.0.0~xenial - wine64 (= ) wine32 (= ) wine1.7-i386 (= ) wine1.7-amd64 (= ) wine1.7 (= ) wine1.6-i386 (= ) wine1.6-amd64 (= ) wine1.6 (= ) wine1.5-i386 (= ) wine1.5-amd64 (= ) wine1.5 (= ) wine1.4-i386 (= ) wine1.4-amd64 (= ) wine1.4 (= ) wine-i386 (= ) wine-amd64 (= ) wine (= ) 
Reverse Provides: 
pop@201602045:~$ 

Hors ligne

#48 Le 11/12/2017, à 16:52

xabilon

Re : Problème de paquets(MAJ wine)

Ok, c'est la dernière version stable (la 2.0.3), donc :

sudo apt-get install winehq-stable

Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#49 Le 13/12/2017, à 08:53

J34N

Re : Problème de paquets(MAJ wine)

sudo apt-get install winehq-stable :

pop@201602045:~$ sudo apt-get install winehq-stable
[sudo] Mot de passe de pop : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 winehq-stable : Dépend: wine-stable (= 2.0.3~xenial)
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
pop@201602045:~$ 

Dernière modification par J34N (Le 13/12/2017, à 08:57)

Hors ligne

#50 Le 13/12/2017, à 10:34

xabilon

Re : Problème de paquets(MAJ wine)

ok, que donne :

apt-cache madison wine-stable

Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne