Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

N'oubliez pas de cocher la case « Ajustement pour l'heure d'été » dans votre profil.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 19/12/2014, à 04:59

Kieran

Chromium par défaut

Bonjour

je teste Chromium en ce moment et Xubuntu 14.04 ne veut pas me le mettre en navigateur par défaut ou plutot meme quand iol est par défaut ne le reconnait pas en tant que tel.

Exemples :
- je clique sur un lien dans Thunderbird : le lien est ouvert dans Firefox que Chromium soit pare défaut dans Chromium-meme ou dans les applications favorites de Xubuntu.
- je clique sur un lien depuis Skype : application favorites s'ouvre et me demande quel est mon browser par défaut, je choisis Chromium, il s'ouvre et il m'indique qu'il n'est pas le browser par défaut, je le met donc par défaut dans Chromium, je le ferme, je reclique sur le lien dans Skype (doh).

Hors ligne

#2 Le 19/12/2014, à 09:35

deadpool

Re : Chromium par défaut

parametres > editeur de types MIME, puis tu choisis le programme en fonction du type de fichier


- MSI Z170A Gaming Pro Carbon + intel i5 6600K + MSI  GTX 1060 Gaming X 6G + 16go ddr4  / xubuntu 16.10
- LG G2 / bliss 6.3

Hors ligne

#3 Le 19/12/2014, à 11:57

Kieran

Re : Chromium par défaut

deadpool a écrit :

parametres > editeur de types MIME, puis tu choisis le programme en fonction du type de fichier

Merci de ta réponse smile.

- ça ne marche pas pour Thunderbird qui persiste à ouvrir les liens dans Firefox.
- ça marche pour Skype, le seul problème étant que Chromium n'est toujours pas le navigateur par défaut
- par ailleurs, les flux RSS dans l'éditeur de types MIME est paramétré pour les ajouter dans QuiteRSS et ne le fait pas.

Hors ligne

#4 Le 19/12/2014, à 12:11

deadpool

Re : Chromium par défaut

pour thunderbird regardes dans les paramètres de celui-ci.
tu peux configurer chromium comme navigateur par défaut dans les paramètres de celui-ci aussi.
pour ce qui est des flux rss, je n'utilise pas quiterss, donc je ne peux pas t'aider là dessus


- MSI Z170A Gaming Pro Carbon + intel i5 6600K + MSI  GTX 1060 Gaming X 6G + 16go ddr4  / xubuntu 16.10
- LG G2 / bliss 6.3

Hors ligne

#5 Le 19/12/2014, à 12:12

Tamarou

Re : Chromium par défaut

Bonjour,
C'est un paramètre de l'onglet "pièces jointes" dans les options de Thunderbird


Utilisateur d'Archlinux/Gnome-shell, Xubuntu.

Hors ligne

#6 Le 19/12/2014, à 19:29

Kieran

Re : Chromium par défaut

J'ai épluché toutes les paramètres de Thunderbird y compris l'onglet "pièces jointes" et j'ai rien vu de tel.

Hors ligne

#7 Le 19/12/2014, à 19:32

Tamarou

Re : Chromium par défaut

1419010340.png


Utilisateur d'Archlinux/Gnome-shell, Xubuntu.

Hors ligne

#8 Le 19/12/2014, à 19:51

Kieran

Re : Chromium par défaut

Ok, c'est du coté des pièces jointes entrantes, je le pensais aussi mais j'ai aucun contenu "http" ou "https" dans la liste et aucune option pour ajouter ces deux filtres.

Hors ligne

#9 Le 20/12/2014, à 23:42

Kieran

Re : Chromium par défaut

Vu que Thunderbird et Pidgin s’évertue à vouloir considérer mon navigateur par défaut comme Firefox et non Chromium, alors que j'ai pourtant changé dans le système même mon navigateur par défaut, j'ai supprimé Firefox, comme ça au moins y a plus de problème, mais franchement c'est chiant.

Hors ligne

#10 Le 21/12/2014, à 10:13

Tamarou

Re : Chromium par défaut

mais j'ai aucun contenu "http" ou "https" dans la liste et aucune option pour ajouter ces deux filtres.

Alors tu peux aller faire ton réglage dans  ~/.local/share/applications/mimeapps.list.
http://www.perhonen.fr/blog/2011/07/cha … extension/

Je viens de tester avec gnome-shell et xfce4, ça fonctionne. Je suis passé de Firefox à Chromium et retour.

Dernière modification par Tamarou (Le 21/12/2014, à 10:38)


Utilisateur d'Archlinux/Gnome-shell, Xubuntu.

Hors ligne

#11 Le 21/12/2014, à 13:08

Kieran

Re : Chromium par défaut

Tamarou a écrit :

mais j'ai aucun contenu "http" ou "https" dans la liste et aucune option pour ajouter ces deux filtres.

Alors tu peux aller faire ton réglage dans  ~/.local/share/applications/mimeapps.list.
http://www.perhonen.fr/blog/2011/07/cha … extension/

Je viens de tester avec gnome-shell et xfce4, ça fonctionne. Je suis passé de Firefox à Chromium et retour.

je testerais si je dois de nouveau faire cohabiter deux browsers mais j'ai supprimé Firefox entre temps (voir plus haut).

Hors ligne

#12 Le 23/12/2014, à 11:57

Kieran

Re : Chromium par défaut

Bon, maintenant j'ai un soucis pour le flux RSS. Quelque soit l'extension que j'utilise, il me propose de lire le flux RSS sur une application web via le navigateur mais pas vers une application externe, j’utilise QuiteRSS. Une solution ?

Hors ligne

#13 Le 25/10/2016, à 18:46

lachauve

Re : Chromium par défaut

bonjour

je ne viens pas repondre mais dire que j'ai un probleme similaire avec les "applications favorites". j'ai beau mettre chrome comme navigateur par defaut, il me le prend pendant la session mais a la prochaine je n'ai plus rien de noté. je suis sous Xubuntu 16.04


lachauve

Hors ligne

#14 Le 01/11/2016, à 13:25

alex2423

Re : Chromium par défaut

Thunderbird était alergique à Chromium smile

Hors ligne

#15 Le 02/01/2018, à 19:41

http://www.covivo.eu

Re : Chromium par défaut

Pour ma part j'ai eu des soucis sur l'identification du programme chromium dans les dossiers bin, share, usr... et je ne trouvais pas.
Par contre si chromium était considéré comme navigateur par défaut, ce n'était pas le cas dans les paramètres système de l'ordinateur:
Parametres systeme...>Détails>Applications par défaut

Hors ligne