Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 04/01/2018, à 23:25

tuxman75

(résolu)Impossible activer les chiffres en haut du clavier

Bonjour
Je viens d'installer Lubuntu 16.4 sur l'asus eee pc de mon cousin. Comme il ne peut se servir que d'un bras, j'aimerais lui activer les chiffres du haut du clavier avec la touche 'verrou' au dessus de shift. Je lui ai installé onboard (clavier virtuel) mais il ne veut pas s'en servir. J'ai aussi installé numlockx mais les chiffres n'apparaissent pas... si quelqu'un à une idée? merci d'avance.

Dernière modification par tuxman75 (Le 05/01/2018, à 16:33)

Hors ligne

#2 Le 05/01/2018, à 00:28

tuxman75

Re : (résolu)Impossible activer les chiffres en haut du clavier

Je viens de trouver, il faut taper dans le terminal:

setxkbmap -option caps:shiftlock

Hors ligne

#3 Le 05/01/2018, à 00:31

alexarnaud

Re : (résolu)Impossible activer les chiffres en haut du clavier

Bonsoir,

Je rencontre le même problème ici que j'ai pu contourner en changeant la configuration du clavier.

Pourrais-tu STP nous indiquer la version ainsi que la variante d'Ubuntu que tu utilises ?

Bien à toi.

Hors ligne

#4 Le 05/01/2018, à 00:33

alexarnaud

Re : (résolu)Impossible activer les chiffres en haut du clavier

tuxman75 a écrit :

Je viens de trouver, il faut taper dans le terminal:

setxkbmap -option caps:shiftlock

Il faudra alors faire exécuter cette commande à chaque démarrage sinon le réglage sera perdu. Pourrais-tu STP éditer le sujet et mettre "[résolu]" ?

Bien à toi.

Hors ligne

#5 Le 05/01/2018, à 00:44

tuxman75

Re : (résolu)Impossible activer les chiffres en haut du clavier

Salut alexarnaud

C'est Lubuntu 16.4. J'ai trop vite chanté victoire, en effet au redemarrage, le réglage est perdu...
Donc sujet non résolu...

Hors ligne

#6 Le 05/01/2018, à 10:36

alexarnaud

Re : (résolu)Impossible activer les chiffres en haut du clavier

tuxman75 a écrit :

Salut alexarnaud

C'est Lubuntu 16.4. J'ai trop vite chanté victoire, en effet au redemarrage, le réglage est perdu...
Donc sujet non résolu...

N'y a-t-il pas moyen d'exécuter des commandes à chaque démarrage avec Lubuntu ? Sur Mate nous avons "applications au démarrage".

Hors ligne

#7 Le 05/01/2018, à 16:03

tuxman75

Re : (résolu)Impossible activer les chiffres en haut du clavier

Salut alexarnaud
Oui effectivement on peut le faire dans préférences applications par défauts dans LX cessions. Mais le truc, c'est que je ne sais pas quoi activer...

Hors ligne

#8 Le 05/01/2018, à 16:32

tuxman75

Re : (résolu)Impossible activer les chiffres en haut du clavier

Bon ben ça marche au démarage, j'ai finalement coché setxkbmap -option caps:shiftlock dans  LX cessions et hop, j'ai les chiffres au démarage! Mon cousin va être content!

Hors ligne

#9 Le 05/01/2018, à 16:33

alexarnaud

Re : (résolu)Impossible activer les chiffres en haut du clavier

tuxman75 a écrit :

Salut alexarnaud
Oui effectivement on peut le faire dans préférences applications par défauts dans LX cessions. Mais le truc, c'est que je ne sais pas quoi activer...

Il doit y avoir un bouton ajouter. Ensuite tu trouveras un champ commande ou tu y apposeras la commande que tu a trouvée :
setxkbmap -option caps:shiftlock

Bien à toi.

Hors ligne

#10 Le 05/01/2018, à 16:50

tuxman75

Re : (résolu)Impossible activer les chiffres en haut du clavier

Salut alexarnaud

Oui c'est excatement ce que j'ai fait. Ton idée était bien la bonne. Merci à toi.

Hors ligne