Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

N'oubliez pas de cocher la case « Ajustement pour l'heure d'été » dans votre profil.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 08/01/2018, à 21:55

FrédOrdeTré

[Résolu] Lanceur,menu,Alt-Tab inexploitables depuis MAJ 05/01/2018

Bonjour.

Résumé:
Depuis la dernière mise à jour que j'ai faite le vendredi 5 janvier 2017, Ubuntu-Gnome est devenu inexploitable. Impossible d'utiliser le lanceur, la barre de menu ou Alt-Tab.

Détail:
Je possède plusieurs ordinateurs dont le système d'exploitation est Ubuntu 16.04 LTS. J'ai effectué le vendredi 5 janvier 2017 les mises à jours d'usage sur trois d'entre eux. Chaque ordinateur est différent. ( un Dell Optiplex 780 avec 16 Go de ram, un portable Toshiba Qosmyo et un portable Compaq ( je n'ai pas la référence sous les yeux), tous deux avec 4 Go de ram. Trois machines qui ne sont pas de la dernière génération, mais qui tournent très bien.

Depuis cette mise à jour, le simple fait de passer la souris sur le lanceur le fait disparaître, la barre de menus disparaît aussi, les fenêtres ouvertes prennent une disposition, mettons, folklorique, puis après quelques secondes, tout disparaît. Seul le fond d'écran est visible. Fond d'écran par défaut d'Ubuntu que je n'ai pas changé.
Lorsque tout réapparaît, il m'est possible de dérouler les menus de la barre de menus (là où il y a l'horloge, les icônes de son, de réseau, de langue du clavier...) , mais lorsque je clique sur l'un des menus ( par exemple, Éteindre ), même ritournelle, que précédemment ( lanceur disparaît avec la barre des menus, danse folklorique des fenêtres...).

Trois ordinateurs différents qui ont le même problème, en même temps, juste après les mêmes mises à jours. Peu probable qu'il s'agisse là d'un problème matériel.
Je pense que la mise à jour est la cause de ce problème.

Quelqu'un d'autre aurait-il ce problème?
Savez-vous comment signaler le problème aux équipes de Canonical?
Peut-être que quelqu'un a une solution?

Je précise que je peux lancer mes applications en ligne de commande depuis un terminal. C'est déjà ça.
Impossible de lancer quoi que ce soit depuis le lanceur. J'éteins les ordis depuis le terminal avec la commande shutdown.
Je lance aussi désespérément depuis le terminal les commandes:
sudo apt-get update
sudo apt-get upgrade
sudo apt autoremove
en pensant que le problème va se résoudre. Mais rien n'y fait. Le problème persiste.

Merci pour votre aide.

Dernière modification par Ayral (Le 09/01/2018, à 11:35)

Hors ligne

#2 Le 09/01/2018, à 00:25

hr

Re : [Résolu] Lanceur,menu,Alt-Tab inexploitables depuis MAJ 05/01/2018

Bug connu mais ça avance un peu lentement… Il est vrai qu’il n’a été pris en compte que récemment. Il est ici
https://bugs.launchpad.net/ubuntu/+sour … ug/1735594
Il est plus ancien que ce qui est dit dans le bug, j’ai ce problème sur une machine sur trois (les deux autres fonctionnent sans problème) depuis plusieurs semaines mais maintenant ça semble toucher plus de monde et l’info est remontée plus vite.

On en parle un peu ici aussi, par exemple:
https://forum.ubuntu-fr.org/viewtopic.php?id=2020275

Pour l’instant pas grand chose à faire sinon attendre la correction du bug.


Trois PC de bureau et un MacBook, tous datant des environs de 2006 et tournant en Ubuntu 16.04 64 bits

Hors ligne

#3 Le 09/01/2018, à 10:45

FrédOrdeTré

Re : [Résolu] Lanceur,menu,Alt-Tab inexploitables depuis MAJ 05/01/2018

Je vous remercie pour votre réponse. Je n'ai pas su chercher au bon endroit. Dommage, je vous aurais fait gagner un temps précieux.
Je ne me vois pas réinstaller mes ordis, surtout que les disques sont chiffrés.
Il ne s'agit en fait que d'un problème d'Unity ( et non pas Gnome, comme je le pensais ).
Donc, que d'un problème d'environnement. Le noyau étant intact.

Solution qu'un ami très compétent m'a soufflée et que je remercie:
Installer un autre environnement et le choisir à l'ouverture de la session.

J'ai installé XFCE4
Suivre ce lien:

apt://xfce4

Trouvé dans:
https://doc.ubuntu-fr.org/xfce

Et en quelques minutes, plus aucun problème. Je peux continuer à utiliser mes ordis.

Hors ligne

#4 Le 09/01/2018, à 11:36

Ayral

Re : [Résolu] Lanceur,menu,Alt-Tab inexploitables depuis MAJ 05/01/2018

Pour marquer votre discussion en résolu, il suffit de modifier votre premier message et de rajouter l'expression [Résolu] au début du sujet.


Pour mettre les retours de commande entre deux balises code, les explications sont là : https://forum.ubuntu-fr.org/viewtopic.php?id=1614731
Blog d'un retraité
Site de graphisme du fiston Loïc
Ubuntu 14.04 LTS sur un desktop et 14.04 sur un Dell Latitude 820

Hors ligne