Contenu | Rechercher | Menus

Annonce

T-shirt Seiche Cosmic, Série limitée

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.10
T-shirt Ubuntu-FR « Seiche Cosmique » en série limitée ! Prix spécial pré-vente (15€) jusqu'au 4 novembre 2018.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 09/01/2018, à 12:06

Ngb_01

Connexion internet impossible après clonage partition Ubuntu

Bonjour à tous,

J'ai récemment acquis un nouvel ordinateur et il m'a donc fallu transférer mon Ubuntu vers ce nouveau PC. Je suis passé par Clonezilla pour cloner par partition et la transférer.

Dans l'ensemble, l'opération s'est plutôt bien passée, mais un problème persiste pour lequel je n'arrive pas à trouver de solutions. En effet, je n'arrive pas à me connecter à Internet malgré une connexion Ethernet bien établie et reconnue par Ubuntu. J'ai essayé en WIFI même problème : reconnu correctement par Ubuntu mais aucune connexion.

En parcourant le forum, j'ai vu que le problème était courant et qu'il était souvent lié à l'adresse MAC de l'ancienne machine enregistré sur eth0. Le problème avait déjà été abordé sur le forum https://forum.ubuntu-fr.org/viewtopic.php?id=204811.

Avant tout voici le résultat de mon ifconfig.

enp0s31f6 Link encap:Ethernet  HWaddr 10:7b:44:19:3b:9c  
          inet adr:192.168.1.47  Bcast:192.168.1.255  Masque:255.255.255.0
          adr inet6: fe80::c9e6:a21b:c5b3:744b/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:58 erreurs:0 :0 overruns:0 frame:0
          TX packets:61 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:7031 (7.0 KB) Octets transmis:7152 (7.1 KB)
          Interruption:16 Mémoire:f7100000-f7120000 

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          Packets reçus:1352 erreurs:0 :0 overruns:0 frame:0
          TX packets:1352 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:102084 (102.0 KB) Octets transmis:102084 (102.0 KB)

J'ai donc tenté d'appliquer les méthodes énoncées dans le sujet précédent.


- Modifier le fichier /etc/iftab avec la  nouvelle adresse MAC.
Sans succès. Voici, le fichier en question avec mes modifications.

# This file assigns persistent names to network interfaces.
# See iftab(5) for syntax.

wlx74da385b642c mac 74:da:38:5b:64:2c arp 1
enp0s31f6 mac 10:7b:44:19:3b:9c arp 1

- Supprimer le fichier /etc/udev/rules.d/70-persistent-net.rules.
Dans mon cas, je n'ai pas ce fichier. A vrai dire, je n'ai aucun fichier contenu dans le répertoire /etc/udev/rules.d/


Remarque : Mon interface enp0s31f6 ne semble pas être reconnu puisque si j'essaye de la stopper avec un ifdown enp0s31f6, j'ai le message Unknown interface.
Je suis sous Ubuntu 16.04.

Voici donc toute la situation. Je n'ai pas réussi à trouver plus d'informations et je viens donc solliciter votre aide. Ma maitrise d'Ubuntu étant limitée, il est fort probable que j'ai commis des erreurs ou soit passé à côté de quelque chose.

En espérant pouvoir trouver une solution. Je vous remercie pour votre aide. smile

Dernière modification par Ngb_01 (Le 09/01/2018, à 12:16)

Hors ligne

#2 Le 10/01/2018, à 23:44

xubu1957

Re : Connexion internet impossible après clonage partition Ubuntu

Bonjour,

Tu avais vu > Anomalies réseaux en Ethernet et Wifi sur la version 17.04 ?

La version 16.04.3 tourne sur un noyau 4.10.

Fournis le noyau actif :

uname -a

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#3 Le 13/01/2018, à 10:56

Ngb_01

Re : Connexion internet impossible après clonage partition Ubuntu

Salut xubu,

Voici le résultat de la commande uname -a.

Linux Corsair 4.10.0-42-generic #46~16.04.1-Ubuntu

Dans les liens que tu m'as fourni, il parle d'une anomalie rencontrée lors de la mise à jour vers Ubuntu 17.04. Or, je suis toujours sous 16.04 et je n'avais aucun problème réseau sur l'autre machine avant le clonage. J'ai quand même regardé la solution mais dans tous les cas, je n'ai pas conf.d dans mon répertoire NetworkManager.

Je te remercie de ton aide en tous cas smile

Dernière modification par Ngb_01 (Le 13/01/2018, à 11:01)

Hors ligne

#4 Le 13/01/2018, à 11:15

xubu1957

Re : Connexion internet impossible après clonage partition Ubuntu

Bonjour,

Il y a des anomalies avec les noyaux.

Tu devrais passer sur le noyau 4.13.0.26 > ubuntuupdates.org 

Tu es dans le dispositif HWE  >  16.04.x_Ubuntu_Kernel_Support

La bascule prévue en février 2018, est anticipée en raison des failles Meltdown et Spectre.

Dernière modification par xubu1957 (Le 13/01/2018, à 11:19)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#5 Le 14/01/2018, à 12:15

Ngb_01

Re : Connexion internet impossible après clonage partition Ubuntu

Salut xubu,

Je te remercie encore une fois de tenter de résoudre mon problème. Comme je l'ai dit précédemment, je suis novice sur Ubuntu. Pourrez-tu m'indiquer la marche à suivre pour appliquer cette mise à jour sur mon système sans connexion Internet du coup?

Je me suis rendu sur la page de la mise à jour https://launchpad.net/ubuntu/+source/li … 13.0.26.46, j'ai téléchargé les deux fichiers qui étaient proposés mais je ne sais pas quoi en faire une fois sur mon système.

Je te remercie de ton aide smile

Dernière modification par Ngb_01 (Le 14/01/2018, à 12:16)

Hors ligne

#6 Le 14/01/2018, à 12:21

xubu1957

Re : Connexion internet impossible après clonage partition Ubuntu

Bonjour,

Je suis passé par Clonezilla pour cloner par partition et la transférer

Je n'ai jamais utilisé cette technique, je préfère laisser la main à des membres confirmés du forum.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne