Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 04/01/2018, à 19:46

tuxman75

Lubuntu asus eee pc pas de son

Bonjour

Je me prends la tête pour activer le son sur l'ordi de mon cousin après une installation toute fraiche de Lubuntu 16.4. Voici le résultat de la commande lspci | grep Audio:
grep Audio
00:1b.0 Audio device: Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 02)
Voici une capture d'alsamixer:
alsamixer

Si quelqu'un à une idée... merci d'avance!:)

Dernière modification par tuxman75 (Le 05/01/2018, à 15:10)

Hors ligne

#2 Le 04/01/2018, à 19:56

xubu1957

Re : Lubuntu asus eee pc pas de son

Bonjour,

Pour les colonnes 2 et 3 :

Doc § 1.1 a écrit :

Utilisez les flèches gauche et droite pour naviguer, haut et bas pour augmenter/baisser le son et M pour activer/désactiver le mode silencieux (marqué "MM").

Doc > son_problemes#aucun_son_audible

> fonctionnement-de-alsamixer

As-tu installé : pavucontrol ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#3 Le 04/01/2018, à 20:02

tuxman75

Re : Lubuntu asus eee pc pas de son

Salut xubu1957

YES!!!!! J'ai monté le volume de la deuxième colonne et ça fonctionne.

tongue:P:P Merci à toi!

Hors ligne

#4 Le 05/01/2018, à 15:19

tuxman75

Re : Lubuntu asus eee pc pas de son

Bonjour

Du coup, au démarage de Lubuntu, le volume se remet à zéro... J'ai donc lancé le terminal:
sudo alsamixer
sudo alsactl store
Puis
Dans application au démarrage ajouter : alsactl restore
Et ça ne fonctionne toujours pas.... reset à chaque démarage...

Hors ligne

#5 Le 05/01/2018, à 16:26

xubu1957

Re : Lubuntu asus eee pc pas de son

Bonjour,

Tu as regardé dans la Doc > audio_intel_hda ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#6 Le 05/01/2018, à 18:21

Bastien85

Re : Lubuntu asus eee pc pas de son

Bonjour,
il faudrait peut-être installer Pulseaudio, non?


Un nouveau GUL en Vendée: Linux Challans. Pour plus d'informations, allez sur https://forum.linuxchallans.org/ .

Hors ligne

#7 Le 05/01/2018, à 19:15

tuxman75

Re : Lubuntu asus eee pc pas de son

Bien installé pavucontrol et Pulsaudio mais rien n'y fait, à chaque démarage, pour avoir du son,
je dois monter le volume dans alsamixer. Jai essayé aussi de modifier le fichier
/etc/modprobe.d/alsa-base.conf mais il me dit  Permission denied. Pour la Doc > audio_intel_hda, rien trouvé qui résoud mon problème, et j'avoue que je suis nul en anglais...Là, suis complètement paumé...

Hors ligne

#8 Le 05/01/2018, à 19:35

xubu1957

Re : Lubuntu asus eee pc pas de son

Quel est le nom exact du modèle de l'ordi ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#9 Le 05/01/2018, à 20:06

tuxman75

Re : Lubuntu asus eee pc pas de son

Mon cousin me dit que c'est peut-être un asus eee pc 1002h mais il n'est pas sur...

Hors ligne

#10 Le 06/01/2018, à 23:11

tuxman75

Re : Lubuntu asus eee pc pas de son

Bonjour

Grace à xubu1957, j'ai lu  la Doc > audio_intel_hda. J'ai fait dans la console :
~$ gksudo xdg-open /etc/modprobe.d/alsa-base.conf
et le fichier c'est ouvert mais dans firefox. D'après la doc, je dois ajouter : options snd-hda-intel model=headset-mic
et je n'arrive pas à le modifier...
Grrrrrrrr:(

Hors ligne

#11 Le 06/01/2018, à 23:21

tuxman75

Re : Lubuntu asus eee pc pas de son

Cest bon, j'ai réussi à coller snd-hda-intel model=headset-mic dans le fichier etc/modprobe.d/alsa-base.conf
Mais toujours pas de son au démarrage. Fausse piste... Je viens d"ouvrir etc/modprobe.d/alsa-base.conf et il n'a pas pris le changement.

Dernière modification par tuxman75 (Le 06/01/2018, à 23:24)

Hors ligne

#12 Le 07/01/2018, à 17:46

xubu1957

Re : Lubuntu asus eee pc pas de son

Bonjour,

Essaye d'ouvrir le fichier avec nano :

sudo nano  /etc/modprobe.d/alsa-base.conf

Voici les raccourcis les plus importants :

Ctrl + G : afficher l'aide ;

Ctrl + K : couper la ligne de texte (et la mettre dans le presse-papier) ;

Ctrl + U : coller la ligne de texte que vous venez de couper ;

Ctrl + C : afficher à quel endroit du fichier votre curseur est positionné (numéro de ligne…) ;

Ctrl + W : rechercher dans le fichier ;

Ctrl + O : enregistrer le fichier (écrire) ;

Ctrl + X : quitter Nano.

> nano-l-editeur-de-texte-du-debutant

(edit= correction commande)

Dernière modification par xubu1957 (Le 07/01/2018, à 18:10)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#13 Le 07/01/2018, à 18:08

cqfd93

Re : Lubuntu asus eee pc pas de son

Bonjour,

xubu1957 a écrit :

Essaye d'ouvrir le fichier avec nano :

sudo nano  etc/modprobe.d/alsa-base.conf

Il manque un / devant etc.


cqfd93

Hors ligne

#14 Le 07/01/2018, à 18:12

xubu1957

Re : Lubuntu asus eee pc pas de son

Bonjour cqfd93,

Merci, j'avais repris à partir du message #11. J'ai rectifié.

Moi et les commandes. sad


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#15 Le 07/01/2018, à 18:16

cqfd93

Re : Lubuntu asus eee pc pas de son

Ah oui, je n'avais pas vu dans le #11.


cqfd93

Hors ligne

#16 Le 07/01/2018, à 18:19

xubu1957

Re : Lubuntu asus eee pc pas de son


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#17 Le 07/01/2018, à 19:17

MicP

Re : Lubuntu asus eee pc pas de son

Bonsoir

tuxman75 a écrit :

…Mon cousin me dit que c'est peut-être un asus eee pc 1002h mais il n'est pas sur...

Les références exactes du modèle de ce type de machine est inscrit sur une des étiquettes collées sous l'appareil.

Dernière modification par MicP (Le 07/01/2018, à 19:18)

Hors ligne

#18 Le 07/01/2018, à 23:27

tuxman75

Re : Lubuntu asus eee pc pas de son

Bonsoir et un grand merci de votre aide!
Bien réussi à ouvrir le fichier avec nano. J'ai bien collé au bon endroit la ligne  options snd-hda-intel model=headset-mic Mais quand je redemarre le volume se remet à  zéro et pour cause, le fichier
alsa-base.conf n'a pas pris en compte les changements de nano. La commande Ctr/O se contente d'enregistrer le fichier modifié à côté de alsa-base.conf, j"ai donc 2 alsa-base.conf et évidemment, il prend le premier en compte. Je ne trouve pas le raccourci clavier pour écraser le fichier alsa-base.conf
Bref, suis encore dans la mouise....
Pas trouvé la référence de l'ordinateur, il l'à acheté d'occasion à happy cash.

Dernière modification par tuxman75 (Le 07/01/2018, à 23:38)

Hors ligne

#19 Le 08/01/2018, à 13:39

tuxman75

Re : Lubuntu asus eee pc pas de son

Oui  xubu1957  d'après la doc  audio_intel_hda#fichier_de_configuration il s'agirait d'après le modèle de carte son ( ALC269VB) d'un Eee PC X101CH. En tout cas, visiblement, ça ne vient pas d'alsamixer car j'ai fait la même installation sur un acer 9810 et le son fonctionne alors que dans alsamixer la deuxième colonne header est à zéro comme l'asus eee pc  dont je dois monter le volume de cette colone pour avoir du son...

Dernière modification par tuxman75 (Le 08/01/2018, à 13:40)

Hors ligne

#20 Le 10/01/2018, à 13:35

tuxman75

Re : Lubuntu asus eee pc pas de son

Du coup, après une bourde style effacer des trucs qui fallait pas, impossible de redémarrer, alors j'ai fait une réinstall complète du système. Au démarrage, le son fonctionnait nickel mais après une grosse mise à jour, le son est partit. Merci à vous de m'avoir aidé, là c'est cuit....

Hors ligne

#21 Le 10/01/2018, à 13:49

piolet

Re : Lubuntu asus eee pc pas de son

j'ai la même chose sur asus eeepc 1015px
il y a 2 problèmes
-le volume du headphone est à zéro au démarrage de l'ordinateur
-le volume du headphone retourne à zéro quand on débranche les écouteurs
la solution élégante serait de retrouver le paramétrage de la version 14.04 qui fonctionnait bien.
malheureusement je ne sais pas le faire.

Dans la crontab de root j'ai mis la ligne suivante
* * * * * /usr/bin/amixer set Headphone unmute 100%

cela résout le problème du son au démarrage et quand on retire les écouteurs le son revient en moins d'une minute.

Dernière modification par piolet (Le 10/01/2018, à 13:50)


lenovo T430 RAM 8Go Xubuntu 18.04 LTS

Hors ligne

#22 Le 10/01/2018, à 14:16

tuxman75

Re : Lubuntu asus eee pc pas de son

Bonjour piolet
OK, j'essaie ça à mon retour, merci à toi! Pour info, voici la liste des problèmes que j'ai rencontrés ici.
Je te tiens au courant.

Hors ligne

#23 Le 11/01/2018, à 19:44

tuxman75

Re : Lubuntu asus eee pc pas de son

Bon, du coup mon cousin à récupéré son ordinateur et à par ce petit problème de son, il est super content de se servir de Lubuntu contrairement à Seven qui était plus lent et opaque. J'ai rapidement édité le crontable mais je sais pas ou coller la ligne /usr/bin/amixer set Headphone unmute 100%
Faut-il enregistrer le fichier? Si oui avec quelles touches?
Encore merci de ton aide!

Hors ligne

#24 Le 11/01/2018, à 20:07

piolet

Re : Lubuntu asus eee pc pas de son

la ligne à coller c'est
* * * * * /usr/bin/amixer set Headphone unmute 100%
avec toutes les étoiles

tu fais
sudo leafpad /var/spool/cron/crontabs/root
et tu colles la ligne et tu sauves
ensuite reboot pour que cela soit pris en compte

Dernière modification par piolet (Le 11/01/2018, à 20:19)


lenovo T430 RAM 8Go Xubuntu 18.04 LTS

Hors ligne

#25 Le 11/01/2018, à 21:29

tuxman75

Re : Lubuntu asus eee pc pas de son

OK, merci,yes, je crois qu'on va y arriver. Grrrrrr j'ai plus l'ordi en main... Dès que je peux le faire, je te tiens au courant!
Merci à toi et aussi de la part de mon cousin! à très bientôt!

Hors ligne