Contenu | Rechercher | Menus

Annonce

Toute l'équipe d'ubuntu-fr vous souhaite un joyeux Noël et une bonne et heureuse année 2018.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 13/12/2017, à 02:26

Emmnl

Installation sur portable avec problèmes graphiques

Bonjour,

J'ai le portable d'une connaissance qui était sous Windows avec des écrans bleus aléatoires à répétition. Impossible à utiliser, il ne démarrait pratiquement jamais jusqu'au bureau. Pareil avec d'autres barrettes de mémoires et un autre disque dur, donc je soupçonne que ce soit la carte graphique qui ne fonctionne pas.

Pour en être sûr, j'ai essayé d'installer Ubuntu (16.04 LTS), mais lors du démarrage sur une clé USB, le bureau ne s'affiche pas, ou juste le fond d'écran. Si je vois le curseur, il se déplace avec une lenteur excessive.
En démarrant en mode « nomodeset » (toujours sur la clé USB), tout semble fonctionner normalement (en utilisation sommaire sur la clé USB du moins).

L'ordinateur est un HP ENVY Ultrabook 6-1090eo

La commande lspci -nn | grep VGA me donne ceci :

lspci -nn | grep VGA                               
00:02.0 VGA compatible controller [0300]: Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0166] (rev 09)
01:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Thames [Radeon HD 7500M/7600M Series] [1002:6840]

(Je ne connaissais pas cette commande, je suis tombé sur ce fil (c'est par hasard si le résultat de la commande est quasiment identique chez moi).)

Il y a donc deux cartes graphiques si je ne me trompe pas.

Voici ce qu'affiche CheckBox [lien vers image] dans la partie graphique (seule partie où il y a des échecs), avant les tests.
Et le résultat du test [lien vers page HTML].

Comment puis-je confirmer le diagnostic (carte graphique foutue ?) ?
Et si c'est bien ça, est-il possible d'installer Ubuntu de manière pérenne en utilisant un mode restreint ou en veillant à ce qu'il utilise toujours uniquement la carte graphique qui fonctionnerait ?

Merci !

Hors ligne

#2 Le 13/12/2017, à 02:31

Emmnl

Re : Installation sur portable avec problèmes graphiques

J'avais lancé l'installation le temps de rédiger ce message. Je m'attendais à ce qu'au redémarrage il bloque à nouveau avant de charger le bureau, etc. En fait il démarre donc bien maintenant, en nomodeset il me semble (graphiques pas au top et ordinateur pas beaucoup plus réactif que sur la clé USB).

Mais je ne sais pas plus par quoi commencer donc. smile

Hors ligne

#3 Le 13/12/2017, à 19:20

lucmars

Re : Installation sur portable avec problèmes graphiques

Apparemment t'as installé avec le parametre nomodeset, donc tu demarres en ce mode.

Tu peux le verifier en editant le fichier /etc/default/grub si je ne me trompe.

Reste à savoir ce qui fonctionne niveau graphique. Mais bon ta commande lspci ne montre pas les modules utilisés, fais plutôt un lspci -k, cela affiche les pilotes (modules) de tout.

P'tete te faut-il un pilote proprio pour ta cg ati-amd, si pilote additionnel t'en propose un (qui soit le bon) il te faudra virer le nomodeset du fichier grub cité plus haut.

Hors ligne

#4 Le 15/12/2017, à 13:39

Emmnl

Re : Installation sur portable avec problèmes graphiques

lucmars a écrit :

Apparemment t'as installé avec le parametre nomodeset, donc tu demarres en ce mode.

Tu peux le verifier en editant le fichier /etc/default/grub si je ne me trompe.

Effectivement, il démarre en nomodeset.

lucmars a écrit :

Reste à savoir ce qui fonctionne niveau graphique. Mais bon ta commande lspci ne montre pas les modules utilisés, fais plutôt un lspci -k, cela affiche les pilotes (modules) de tout.

Voilà le résultat de lspci -k :

00:00.0 Host bridge: Intel Corporation 3rd Gen Core processor DRAM Controller (rev 09)
	Subsystem: Hewlett-Packard Company 3rd Gen Core processor DRAM Controller
	Kernel driver in use: ivb_uncore
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200 v2/3rd Gen Core processor PCI Express Root Port (rev 09)
	Kernel driver in use: pcieport
	Kernel modules: shpchp
00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09)
	Subsystem: Hewlett-Packard Company 3rd Gen Core processor Graphics Controller
	Kernel modules: i915
00:14.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB xHCI Host Controller (rev 04)
	Subsystem: Hewlett-Packard Company 7 Series/C210 Series Chipset Family USB xHCI Host Controller
	Kernel driver in use: xhci_hcd
00:16.0 Communication controller: Intel Corporation 7 Series/C210 Series Chipset Family MEI Controller #1 (rev 04)
	Subsystem: Hewlett-Packard Company 7 Series/C210 Series Chipset Family MEI Controller
	Kernel driver in use: mei_me
	Kernel modules: mei_me
00:1a.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #2 (rev 04)
	Subsystem: Hewlett-Packard Company 7 Series/C210 Series Chipset Family USB Enhanced Host Controller
	Kernel driver in use: ehci-pci
00:1b.0 Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)
	Subsystem: Hewlett-Packard Company 7 Series/C210 Series Chipset Family High Definition Audio Controller
	Kernel driver in use: snd_hda_intel
	Kernel modules: snd_hda_intel
00:1c.0 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 1 (rev c4)
	Kernel driver in use: pcieport
	Kernel modules: shpchp
00:1c.1 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 2 (rev c4)
	Kernel driver in use: pcieport
	Kernel modules: shpchp
00:1d.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #1 (rev 04)
	Subsystem: Hewlett-Packard Company 7 Series/C210 Series Chipset Family USB Enhanced Host Controller
	Kernel driver in use: ehci-pci
00:1f.0 ISA bridge: Intel Corporation HM77 Express Chipset LPC Controller (rev 04)
	Subsystem: Hewlett-Packard Company HM77 Express Chipset LPC Controller
	Kernel modules: lpc_ich
00:1f.2 RAID bus controller: Intel Corporation 82801 Mobile SATA Controller [RAID mode] (rev 04)
	Subsystem: Hewlett-Packard Company 82801 Mobile SATA Controller [RAID mode]
	Kernel driver in use: ahci
	Kernel modules: ahci
00:1f.3 SMBus: Intel Corporation 7 Series/C210 Series Chipset Family SMBus Controller (rev 04)
	Subsystem: Hewlett-Packard Company 7 Series/C210 Series Chipset Family SMBus Controller
	Kernel modules: i2c_i801
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Thames [Radeon HD 7500M/7600M Series]
	Subsystem: Hewlett-Packard Company Radeon HD 7670M
	Kernel modules: radeon
07:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTL8411 PCI Express Card Reader (rev 01)
	Subsystem: Hewlett-Packard Company RTL8411 PCI Express Card Reader
	Kernel driver in use: rtsx_pci
	Kernel modules: rtsx_pci
07:00.2 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 0a)
	DeviceName: Realtek PCIe GBE Family Controller
	Subsystem: Hewlett-Packard Company RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
	Kernel driver in use: r8169
	Kernel modules: r8169
08:00.0 Network controller: Broadcom Corporation BCM4313 802.11bgn Wireless Network Adapter (rev 01)
	DeviceName: Broadcom 802.11b/g/n WLAN
	Subsystem: Hewlett-Packard Company BCM4313 802.11bgn Wireless Network Adapter
	Kernel driver in use: wl
	Kernel modules: bcma, wl
lucmars a écrit :

P'tete te faut-il un pilote proprio pour ta cg ati-amd, si pilote additionnel t'en propose un (qui soit le bon) il te faudra virer le nomodeset du fichier grub cité plus haut.

Il ne m'en propose pas pour la carte graphique (j'en ai un pour la carte Wifi et un pour le microprocesseur Intel).

Merci ! smile

Hors ligne

#5 Le 15/12/2017, à 13:59

Emmnl

Re : Installation sur portable avec problèmes graphiques

Si j'édite grub au démarrage (maj. puis e pour éditer) et que je retire nomodeset, il alterne entre un écran mauve, noir et noir avec des lignes de texte (et des [   OK   ] verts à gauche, mais ça part vite), puis gel j'ai l'impression (écran noir, ventilateurs tournent mais il ne se passe plus rien).

Hors ligne

#6 Le 15/12/2017, à 18:24

lucmars

Re : Installation sur portable avec problèmes graphiques

Je crois que tu auras besoin de nomodeset jusqu'à résolution du problème ; normalement ce parametre est toujours dans le fichier grub default, ce que tu as fait n'est valable que pour la session.

Apparemment t'as le bon pilote pour ta carte ATI, quant au chipset Intel je ne sais (module i915).

Tu peux essayer par élimination en éditant grub au démarrage et à la place de nomodeset, tu passes modprob.blacklist=i915 pour désactiver ce pilote, sinon radeon, pour désactiver le pilote de ta CG.

Ces modifs ne sont valables que pour la session, donc cela ne casserait rien.

Hors ligne

#7 Le 15/12/2017, à 18:53

Korak

Re : Installation sur portable avec problèmes graphiques

Bonjour,

lucmars a écrit :

P'tete te faut-il un pilote proprio pour ta cg ati-amd, si pilote additionnel t'en propose un

Juste pour info :

Depuis que j'ai fait la mise-à-niveau d'Ubuntu 14.04 vers Ubuntu 16.04, il n'y a plus de pilotes AMD propriétaires proposés. Ce sont les pilotes libres qui ont pris le relais.

Sur mon PC portable HP Pavilion 17-f055nb, j'ai deux cartes graphiques :

00:01.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Mullins [Radeon R4/R5 Graphics] (rev 05)
	DeviceName: Onboard IGD
	Subsystem: Hewlett-Packard Company Mullins [Radeon R4/R5 Graphics]
	Kernel driver in use: amdgpu
	Kernel modules: radeon, amdgpu
01:00.0 Display controller: Advanced Micro Devices, Inc. [AMD/ATI] Topaz XT [Radeon R7 M260/M265] (rev ff)
	DeviceName: AMD Radeon (TM) R7 M260
	Kernel driver in use: amdgpu
	Kernel modules: amdgpu

Une R5 et une R7.

Elles utilisent toutes les deux les pilotes amdgpu, les modules radeon et amdgpu pour la R5 et le module amdgpu pour la R7.

Voilà, si ça peut vous donner des pistes...

Dernière modification par Korak (Le 15/12/2017, à 19:05)


OS: Ubuntu 16.04 64 bits + Windows 10 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Cartes graphiques: AMD Radeon R5 + R7   Mémoire vive: 12 Go RAM
Je suis Parrain-Linux

Hors ligne

#8 Le 16/12/2017, à 13:44

Emmnl

Re : Installation sur portable avec problèmes graphiques

lucmars a écrit :

Je crois que tu auras besoin de nomodeset jusqu'à résolution du problème ; normalement ce parametre est toujours dans le fichier grub default, ce que tu as fait n'est valable que pour la session.

Apparemment t'as le bon pilote pour ta carte ATI, quant au chipset Intel je ne sais (module i915).

Tu peux essayer par élimination en éditant grub au démarrage et à la place de nomodeset, tu passes modprob.blacklist=i915 pour désactiver ce pilote, sinon radeon, pour désactiver le pilote de ta CG.

Ces modifs ne sont valables que pour la session, donc cela ne casserait rien.

Avec modprob.blacklist=i915, j'ai les problèmes d'écran noir, gel… Ce qui confirmerait que la Radeon puisse être défectueuse.
Avec modprob.blacklist=radeon, l'ordinateur affiche « BusyBox v1.22.1 etc. » et en-dessous « (initramfs) ». Il ne semble pas démarrer l'interface graphique.

Hors ligne

#9 Le 16/12/2017, à 13:46

Emmnl

Re : Installation sur portable avec problèmes graphiques

Korak a écrit :

Bonjour,

lucmars a écrit :

P'tete te faut-il un pilote proprio pour ta cg ati-amd, si pilote additionnel t'en propose un

Juste pour info :

Depuis que j'ai fait la mise-à-niveau d'Ubuntu 14.04 vers Ubuntu 16.04, il n'y a plus de pilotes AMD propriétaires proposés. Ce sont les pilotes libres qui ont pris le relais.

Sur mon PC portable HP Pavilion 17-f055nb, j'ai deux cartes graphiques :

00:01.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Mullins [Radeon R4/R5 Graphics] (rev 05)
	DeviceName: Onboard IGD
	Subsystem: Hewlett-Packard Company Mullins [Radeon R4/R5 Graphics]
	Kernel driver in use: amdgpu
	Kernel modules: radeon, amdgpu
01:00.0 Display controller: Advanced Micro Devices, Inc. [AMD/ATI] Topaz XT [Radeon R7 M260/M265] (rev ff)
	DeviceName: AMD Radeon (TM) R7 M260
	Kernel driver in use: amdgpu
	Kernel modules: amdgpu

Une R5 et une R7.

Elles utilisent toutes les deux les pilotes amdgpu, les modules radeon et amdgpu pour la R5 et le module amdgpu pour la R7.

Voilà, si ça peut vous donner des pistes...

Est-ce que j'aurais intérêt à tenter d'installer amdgpu (ou un autre pilote) pour la Radeon ? Ou vu son comportement, je peux effectivement oublier cette carte graphique…
Merci !

Hors ligne

#10 Le 16/12/2017, à 14:11

Emmnl

Re : Installation sur portable avec problèmes graphiques

Emmnl a écrit :
lucmars a écrit :

Je crois que tu auras besoin de nomodeset jusqu'à résolution du problème ; normalement ce parametre est toujours dans le fichier grub default, ce que tu as fait n'est valable que pour la session.

Apparemment t'as le bon pilote pour ta carte ATI, quant au chipset Intel je ne sais (module i915).

Tu peux essayer par élimination en éditant grub au démarrage et à la place de nomodeset, tu passes modprob.blacklist=i915 pour désactiver ce pilote, sinon radeon, pour désactiver le pilote de ta CG.

Ces modifs ne sont valables que pour la session, donc cela ne casserait rien.

Avec modprob.blacklist=i915, j'ai les problèmes d'écran noir, gel… Ce qui confirmerait que la Radeon puisse être défectueuse.
Avec modprob.blacklist=radeon, l'ordinateur affiche « BusyBox v1.22.1 etc. » et en-dessous « (initramfs) ». Il ne semble pas démarrer l'interface graphique.

Bon, je ne sais pas... J'ai essayé une seconde fois modprob.blacklist=radeon, j'ai eu plein d'erreurs (watchdog, acpi, uvd, endpoint…). Et maintenant en redémarrant avec nomodeset, j'ai aussi des erreurs (avec « end Kernel panic - not syncing: Attempted to kill init! exit code=0x00007f00 » dans la dernière ligne, puis ça ne bouge plus et ventilateurs à fond).
(Désolé pour le manque de précision, ça défile vite, il y a beaucoup et je ne sais pas ce qui est pertinent ni comment récupérer d'éventuels logs.)
Je commence à croire qu'il a peut-être bien plus de soucis que juste graphique. J'hésite à m'entêter avec cette machine. :-/

Dernière modification par Emmnl (Le 16/12/2017, à 14:13)

Hors ligne

#11 Le 16/12/2017, à 19:50

lucmars

Re : Installation sur portable avec problèmes graphiques

Et si tu démarres sans éditer le grub que ce passe-t-il ?

Hors ligne

#12 Le 18/12/2017, à 12:48

Emmnl

Re : Installation sur portable avec problèmes graphiques

lucmars a écrit :

Et si tu démarres sans éditer le grub que ce passe-t-il ?

C'est là que j'ai des erreurs aussi avec, pour dernière ligne :

 end Kernel panic - not syncing: Attempted to kill init! exit code=0x00007f00 

Au-dessus, j'ai un « Call Trace » avec plusieurs lignes, puis des lignes qui commencent par RIP, RSP, RAX, RDX, RBP, R10, R13, et enfin un « Kernel Offset ». C'est à chaque fois des mélanges de chiffres et de lettres, je ne sais pas si le log peut être extrait d'une manière ou d'une autre.

Je n'ai pourtant rien fait du tout à part le démarrer sur le système normal et les mises à jour (que j'avais faites en nomodeset avant d'éditer le grub).

Hors ligne

#13 Le 18/12/2017, à 18:09

lucmars

Re : Installation sur portable avec problèmes graphiques

Je vais finir par croire que ton fichier grub default est pollué. Tu peux le vérifier en l'editant via ton support usb/dvd en mode essayer et meme le modifier si il y a lieu.

Sinon refais l'installe et cette fois installe le pilote prorio du processeur, c'est p'tete ça qui manque (profites-en aussi pour le wi-fi)

Hors ligne

#14 Le 05/01/2018, à 19:06

Emmnl

Re : Installation sur portable avec problèmes graphiques

Excuse-moi pour la réponse très tardive. Je n'ai pas toujours été chez moi ces dernières semaines et j'ai essayé de mieux cerner le problème avant de répondre.

Donc,

Je suis reparti de zéro et j'ai fait une installation en nomodeset d'Ubuntu 16.04 LTS sur un autre disque dur (donc sans cohabitation avec Windows et pour écarter un problème de disque dur), avec installation des pilotes propriétaires (carte Wifi et microprocesseur).
À ce moment-là, il démarre et semble utilisable en nomodeset avec, parfois, au démarrage, des avertissements d'« erreurs logicielles » (/usr/lib/xorg/Xorg, /usr/sbin/lightdm, /usr/sbin/ModemManager, /usr/bin/whoopsie…). Et, parfois (une fois sur trois), sans que le curseur de la souris n'apparaisse (mais clavier utilisable).

Si j'édite Grub au démarrage :
- Avec modprob.blacklist=radeon, j'arrive sur un écran noir, parfois le curseur de la souris apparait et je peux le bouger, mais ça reste sur cet écran noir avec les ventilateurs à fond. Pendant le démarrage, je vois l'écran qui alterne entre noir (mais éclairé), éteint, ou des lignes de textes (dont « Starting Show Plymouth Boot Screen… »).
- Avec modbrob.blakclist=i915, j'ai un écran noir ou un kernel panic, parfois j'ai les mêmes lignes de texte que ci-dessus.

J'ai fait plusieurs tentatives avec ces résultats, je redémarrais parfois en nomodeset qui fonctionnait toujours (parfois sans curseur, parfois avec erreurs logicielles).

Je suis parti une grosse semaine, et, aujourd'hui, quel que soit le mode de démarrage (nomodeset, blacklist radeon ou i915), il s'arrête sur un écran avec « BusyBox v1.22.1 » et me propose une ligne de commande qui commence par « (initramfs) ».

Je crois que mon diagnostic de carte radeon défectueuse n'est pas bon, je suppose qu'il y a bien plus de choses endommagées. Je pense arrêter les frais ici pour cet ordinateur. Même si j'arrivais à quelque chose, le côté aléatoire de ses plantages ne m'inspire pas confiance… (Pour rappel, même la restauration Windows prévue par le fabricant plante à des stades différents et avec des erreurs aléatoires.)

À moins que quelque chose dans ces problèmes ne vous inspire une solution ou un diagnostique un peu plus clair ?

Encore merci pour vos réponses en tous cas ! :-)

Dernière modification par Emmnl (Le 05/01/2018, à 19:07)

Hors ligne

#15 Le 05/01/2018, à 19:32

Emmnl

Re : Installation sur portable avec problèmes graphiques

Bon, du coup, j'ai remis l'ancien disque dur et, évidemment, maintenant j'ai d'autres infos.
Avant les tests ci-dessus, j'avais fait une réinstallation avec, en plus de nomodeset, la désactivation d'acpi.

Bref, je constate qu'il démarre bien, donc par acquis de conscience je réessaie avec modprob.blacklist=radeon et i915 (toujours en éditant Grub au démarrage), dans les deux cas… il démarre.
J'essaie sans nomodeset (ni blacklist), il démarre bien !
J'essaie sans acpi=off dans le Grub (donc en mode totalement normal) et là j'ai l'écran noir.

Donc :
- installation en nomodeset : l'ordinateur démarre en nomodeset seulement.
- installation en nomodeset et acpi=off : l'ordinateur démarre même en retirant nomodeset

Serait-ce plutôt ACPI (je ne sais pas ce que c'est) le coupable ?
Mais je me relance là-dessus et on va voir que dans trois jours il va faire d'autres erreurs si ça se trouve. :-/

Hors ligne

#16 Le 06/01/2018, à 13:45

Korak

Re : Installation sur portable avec problèmes graphiques

Emmnl a écrit :

même la restauration Windows prévue par le fabricant plante à des stades différents et avec des erreurs aléatoires.)

Depuis le disque-dur d'origine ou via un autre support ?


OS: Ubuntu 16.04 64 bits + Windows 10 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Cartes graphiques: AMD Radeon R5 + R7   Mémoire vive: 12 Go RAM
Je suis Parrain-Linux

Hors ligne

#17 Le 06/01/2018, à 14:21

Emmnl

Re : Installation sur portable avec problèmes graphiques

Korak a écrit :
Emmnl a écrit :

même la restauration Windows prévue par le fabricant plante à des stades différents et avec des erreurs aléatoires.)

Depuis le disque-dur d'origine ou via un autre support ?

Les deux, tant depuis le disque dur que via une clé de restauration. Mais celle-ci a été faite depuis la partition du disque dur (c'est les mêmes fichiers donc).
Je n'ai pas d'autre installateur de Windows.

Hors ligne

#18 Le 06/01/2018, à 14:57

Korak

Re : Installation sur portable avec problèmes graphiques

Et si tu essaies la restauration d'usine sur un autre disque-dur que celui d'origine ? Ça passe ou tu as aussi des problèmes ?


OS: Ubuntu 16.04 64 bits + Windows 10 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Cartes graphiques: AMD Radeon R5 + R7   Mémoire vive: 12 Go RAM
Je suis Parrain-Linux

Hors ligne

#19 Le 07/01/2018, à 23:06

Emmnl

Re : Installation sur portable avec problèmes graphiques

Korak a écrit :

Et si tu essaies la restauration d'usine sur un autre disque-dur que celui d'origine ? Ça passe ou tu as aussi des problèmes ?

Ça faisait pareil.

Hors ligne

#20 Le 14/01/2018, à 01:32

Korak

Re : Installation sur portable avec problèmes graphiques

Disque-dur mort ???


OS: Ubuntu 16.04 64 bits + Windows 10 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Cartes graphiques: AMD Radeon R5 + R7   Mémoire vive: 12 Go RAM
Je suis Parrain-Linux

Hors ligne

#21 Le 14/01/2018, à 23:38

Emmnl

Re : Installation sur portable avec problèmes graphiques

Korak a écrit :

Disque-dur mort ???

Je ne sais pas, j'ai donc essayé avec un second (un SSD). Il n'est pas neuf, mais de là à ce que les deux provoquent les mêmes erreurs…

Hors ligne