Contenu | Rechercher | Menus

Annonce

Toute l'équipe d'ubuntu-fr vous souhaite un joyeux Noël et une bonne et heureuse année 2018.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 11/02/2018, à 13:11

chinois02

Disques durs, windows 10 et installation d'Ubuntu: surprises à la clef

Bonjour, tournant sous Xubuntu, j'ai voulu faire un essai de  Ubuntu classique pour voir l'ergonomie. Je décide de l'installer sur un SSD de 120 GO "de récupération" sur lequel j'avais oublié son contenu, pt'et une version ancienne de Xubuntu. L'ordinateur dont je dispose possède en outre un disque dur classique servant d'archivage pour toutes mes photos.
Après avoir changé le SSD, prudent je démarre la machine sur le fameux SSD au contenu "inconnu" Surprise, une vieille version de Windows 10 lorsque celui ci était téléchargeable pour essai. Rien à y récupérer je me dit chouette, on installe Ubuntu direct.
L'installation se passe mal, obligé de m'y reprendre à deux fois. avec, la première fois un message unique "l'installateur a planté".
Au redémarrage après l'installation, écran bleu de Windows (!) me signalant un système de fichier corrompu. Petite suée, mais de quel disque est-il question?
On redémarre en livecd, non, le SSD porte bien Ubuntu, par contre le disque dur d'archivage est inaccessible avec le message suivant:

Impossible d'accéder à « Volume de 950 GB »

Error mounting /dev/sda2 at /media/xxxxxx/AEC244B9C2448793: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dmask=0077,fmask=0177" "/dev/sda2" "/media/xxxxx/AEC244B9C2448793"' exited with non-zero exit status 14: Windows is hibernated, refused to mount.
Failed to mount '/dev/sda2': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.

Possédant un vieil ordi sous Win7, je tente au moins de brancher ce disque d'archives pour en récupérer le contenu => au démarrage de Win7, il me signale un disque corrompu et fait un CHKDSK au final perte de 3 GO de données sur les 800 Go...
Il est probable de plus que Windows 10, en étant démarré, ait marque le disque dur d'archives comme étant bootable yikes

PS j'avais tout de même un double de ce disque d'archives...mais datant de 6 mois.

Hors ligne