Contenu | Rechercher | Menus

Annonce

Toute l'équipe d'ubuntu-fr vous souhaite un joyeux Noël et une bonne et heureuse année 2018.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 11/02/2018, à 15:32

freewee

Activation de périphériques vidéo au démarrage

Bonjour
Je suis sous Ubuntu 16.04 64b, et depuis fin décembre, après des mises à jour d' Ubuntu, ma webcamUSB ne fonctionne plus, ma carte tuner TV interne non plus.
Ce qui est curieux, c' est que ces périphériques apparaissent bien en faisant lsusb, mais il ne sont pas activés, Skype, Cheese et Camorama ne les trouvent pas, en tout cas pas la partie vidéo de ces périphérique, car Skype arrive à utiliser le micro de la webcam!
Si je débranche et rebranche la webcam, je retrouve l' usage de la webcam ET de la carte tuner interne... Mais au redémarrage suivant, le problème revient!
Ces périphériques étaient bien activés au démarrage en décembre (je fais régulièrement des images de disque avant des mises à jour importantes), malheureusement je n' avais pas eu l' usage de Skype pendant plus d' un mois, et ne me suis donc pas rendu compte à quel moment le problème a commencé à apparaitre...
En repartant de l'image de disque saine de décembre, il y a 750M de mise à jour à faire, il me semble difficile de les faire une par une, pour voir laquelle est en cause!
Auriez vous une piste pour que ces périphériques vidéo soient activés au démarrage?
Merci
Dominique

Hors ligne