Contenu | Rechercher | Menus

Annonce

T-shirt Seiche Cosmic, Série limitée

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.10
T-shirt Ubuntu-FR « Seiche Cosmique » en série limitée ! Prix spécial pré-vente (15€) jusqu'au 4 novembre 2018.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 26/02/2018, à 16:56

Krash-Test

[Doublon] Problème d'affichage / Dell Mini-10v suite à Mise à Jour

Bonjour,

Totalement novice dans l'univers Linux, j'ai voulu donner une "seconde jeunesse" à mon Netbook Dell Mini-10v sous Windows XP (RAM montée à 2Go) en le basculant sous Ubuntu Mate (16.04.3 LTS i386) à l'automne dernier. smile
Bien que très satisfait du résultat (contrairement à mes craintes, même la carte Wifi fonctionnait après mise-à-jour big_smile), je suis resté ensuite durant quelques temps sans l'utiliser et ne l'ai remis en service que récemment, et là...... sad
je rencontre désormais de gros soucis d'affichage suite aux les mises à jour : au lancement, j'ai une fenêtre comportant deux ou trois lignes de caractères illisibles (façon "Canal +") sur fond noir qui occupe plus des deux tiers de l'écran... 
Après de nombreuses tentatives, j'ai décidé de réinstaller complètement Ubuntu Mate (à partir du même support qu'à l'automne) : tout se passe correctement jusqu'au moment où j'entreprends d'effectuer les mises-à-jour et où le problème d'affichage réapparait aussitôt au redémarrage... sad
Pour tester, j'ai connecté mon Netbook sur mon téléviseur en VGA, et là, surprise ! Non seulement le bureau s'affiche parfaitement correctement sur le téléviseur, mais également sur le Netbook ! Plus de bug ! neutral
.... Mais dès que je redémarre le Netbook seul, le problème d'affichage est de retour..... sad
Si quelqu'un avait une idée, un conseil, une astuce....
Vous en remerciant par avance.

Dernière modification par Krash-Test (Le 26/02/2018, à 18:11)


- Novice -

Hors ligne

#2 Le 26/02/2018, à 17:05

Krash-Test

Re : [Doublon] Problème d'affichage / Dell Mini-10v suite à Mise à Jour

Oupsss.....
En regardant dans d'autres rubriques que celle consacrée à Mate, je viens de découvrir que mon problème n'est pas un cas isolé (https://forum.ubuntu-fr.org/viewtopic.php?id=2022725), et fait même l'objet d'un topic spécifique (https://forum.ubuntu-fr.org/viewtopic.php?pid=21876114).
Je vais donc essayé de suivre ce dernier ; si les modos veulent clore ici, désolé... wink


- Novice -

Hors ligne