Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 28/11/2015, à 22:47

Caille

Thunderbird & Dictionnaire Français par défaut [Résolu]

Bonsoir,

J'ai un problème avec le logiciel de messagerie Thunderbird, celui-ci ne me posais aucun problème sous Windows ni sous Ubuntu.
Depuis que je suis passé de la version 15.04 à la version 15.10, j'ai parfois quelques problèmes avec la langue choisie pour le dictionnaire, celle-ci change de temps en temps et passe en Anglais des états unis ?
C'est agaçant car pratiquement tous les mots ce trouvent soulignés lorsque le dico est en version Anglaise ?
Comment faire pour bloquer définitivement le Français comme langue par défaut ?

Cordialement.

Dernière modification par Caille (Le 24/07/2016, à 09:07)


Cordialement, Robert.
Cordialement, Robert.
Portable Asus N76B-T5041H (Core I-7 3630QM Ivy-Bridge Ram 8 Go, Vidéo INTEL HD Graphique 4000 + GEFORCE 740 M Ram 4 Go).
Sous Windows 10 - Mars 2018 - 17134.1 + Bash Ubuntu 16.04.3 / Ubuntu 18.04 Séparé chacun son disque de 1 To en UEFI.

Hors ligne

#2 Le 28/11/2015, à 23:12

Caille

Re : Thunderbird & Dictionnaire Français par défaut [Résolu]

Bonsoir,

Je me réponds à moi-même !
Je viens d'aller dans Préférences du menu Édition puis Rédaction et j'ai choisi "Français / France" ?
Je n'avais jamais modifier cette option auparavant, j'espère qu'elle ne changera plus ?
En fait il existe plusieurs Français ?

- Français
- Français / Belgique
- Français / Canada
- Français / France
- Français / Luxembourg
- Français / Monaco
- Français / Suisse

Cordialement.


Cordialement, Robert.
Cordialement, Robert.
Portable Asus N76B-T5041H (Core I-7 3630QM Ivy-Bridge Ram 8 Go, Vidéo INTEL HD Graphique 4000 + GEFORCE 740 M Ram 4 Go).
Sous Windows 10 - Mars 2018 - 17134.1 + Bash Ubuntu 16.04.3 / Ubuntu 18.04 Séparé chacun son disque de 1 To en UEFI.

Hors ligne

#3 Le 29/11/2015, à 13:01

fronteric

Re : Thunderbird & Dictionnaire Français par défaut [Résolu]

Je suis sur Ubuntu 14.04 LTS, et j'ai aussi ce problème, depuis une mise à jour il y a quelques jours. Avant cela marchait très bien.
Maintenant, même si je remets en Français, à chaque fermeture il se remet en Anglais. Il faut le faire à chaque fois !!!


Ubuntu 14.04.1 LTS i386 HP a340 RV280

Hors ligne

#4 Le 06/02/2016, à 23:25

Caille

Re : Thunderbird & Dictionnaire Français par défaut [Résolu]

fronteric a écrit :

Je suis sur Ubuntu 14.04 LTS, et j'ai aussi ce problème, depuis une mise à jour il y a quelques jours. Avant cela marchait très bien.
Maintenant, même si je remets en Français, à chaque fermeture il se remet en Anglais. Il faut le faire à chaque fois !!!

Bonsoir,

Depuis que j'ai changé cette option je n'ai plus à m'en occuper, c'est bon elle reste toujours en Français !
Mais j'ai changé de langue non pas comme avant dans le dictionnaire de la messagerie, mais dans Édition, Préférences, Rédaction

Cordialement.


Cordialement, Robert.
Cordialement, Robert.
Portable Asus N76B-T5041H (Core I-7 3630QM Ivy-Bridge Ram 8 Go, Vidéo INTEL HD Graphique 4000 + GEFORCE 740 M Ram 4 Go).
Sous Windows 10 - Mars 2018 - 17134.1 + Bash Ubuntu 16.04.3 / Ubuntu 18.04 Séparé chacun son disque de 1 To en UEFI.

Hors ligne

#5 Le 08/03/2018, à 14:49

Mike11310

Re : Thunderbird & Dictionnaire Français par défaut [Résolu]

Caille a écrit :
fronteric a écrit :

Je suis sur Ubuntu 14.04 LTS, et j'ai aussi ce problème, depuis une mise à jour il y a quelques jours. Avant cela marchait très bien.
Maintenant, même si je remets en Français, à chaque fermeture il se remet en Anglais. Il faut le faire à chaque fois !!!

Bonsoir,

Depuis que j'ai changé cette option je n'ai plus à m'en occuper, c'est bon elle reste toujours en Français !
Mais j'ai changé de langue non pas comme avant dans le dictionnaire de la messagerie, mais dans Édition, Préférences, Rédaction

Cordialement.


Bravo la Caille;

Il y a un moment que je cherchais.
Seule cette solution marche à merveille


Cordialement;

Utilisateur de LENOVO G70-35 et Ubuntu 16.04.2 LTS. Dual-W10, LibreOffice 6.0.1.
Tablette Android

Hors ligne