Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 24/03/2018, à 16:18

Pascaltech

[RESOLU] Xubuntu 17.10 : fond de l'écran secondaire incorrect

Bonjour,

Ça y est, je suis passé sous X. J'ai installé la version Xubuntu 17.10 en 32 bits, tout s'est bien passé.

Je rencontre un problème de fond d'écran sur l'écran secondaire. J'ai modifié l'image de fond d'écran par une image proposée par xubuntu(la guêpe qui butine). Lors du redémarrage, en cours de lancement, les deux écrans font apparaître la nouvelle image, mais lorsque la session est chargée et que le bureau apparaît, l'écran principal affiche la nouvelle image et l'écran secondaire affiche l'ancienne image par défaut.

Pas d'erreur sur le retour de la commande xrandr.

Dernière modification par Pascaltech (Le 28/03/2018, à 14:18)

Hors ligne

#2 Le 24/03/2018, à 21:57

xubu1957

Re : [RESOLU] Xubuntu 17.10 : fond de l'écran secondaire incorrect

Bonjour,

Dans Paramètres > Bureau > Fond d'écran, tu as coché "Appliquer à tous les espaces de travail" ?

_ _ _

Et pour info > Nos bureaux Xfce (Xubuntu, Voyager, Ubuntu Studio...)

Dernière modification par xubu1957 (Le 24/03/2018, à 22:02)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#3 Le 26/03/2018, à 14:22

Pascaltech

Re : [RESOLU] Xubuntu 17.10 : fond de l'écran secondaire incorrect

Bonjour,

Merci pour ta réponse. Je n'ai pas cette option en 17.10 : apparence XFCE 4.12

et la page multi-écran ne dit rien concernant Xubuntu.

Dernière modification par Pascaltech (Le 26/03/2018, à 14:58)

Hors ligne

#4 Le 26/03/2018, à 15:15

xubu1957

Re : [RESOLU] Xubuntu 17.10 : fond de l'écran secondaire incorrect

Bonjour,

Rien d'utile dans ce forum > forum.xfce.org/ ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#5 Le 28/03/2018, à 14:15

Pascaltech

Re : [RESOLU] Xubuntu 17.10 : fond de l'écran secondaire incorrect

Bonjour,

Merci pour le lien. Il s'agit du même répertoire mais d'un autre fichier :

pascaltech@Microtower:~/.config/xfce4/xfconf/xfce-perchannel-xml$ cat xfce4-desktop.xml.save
<?xml version="1.0" encoding="UTF-8"?>

<channel name="xfce4-desktop" version="1.0">
  <property name="desktop-icons" type="empty">
    <property name="style" type="empty"/>
    <property name="file-icons" type="empty">
      <property name="show-home" type="bool" value="false"/>
      <property name="show-filesystem" type="empty"/>
      <property name="show-removable" type="empty"/>
      <property name="show-trash" type="empty"/>
    </property>
    <property name="icon-size" type="uint" value="38"/>
    <property name="tooltip-size" type="double" value="33.000000"/>
    <property name="show-hidden-files" type="bool" value="false"/>
    <property name="single-click" type="bool" value="true"/>
  </property>
  <property name="backdrop" type="empty">
    <property name="screen0" type="empty">
      <property name="monitor0" type="empty">
        <property name="image-path" type="empty"/>
        <property name="image-style" type="empty"/>
        <property name="image-show" type="empty"/>
        <property name="workspace0" type="empty">
          <property name="color-style" type="int" value="0"/>
          <property name="image-style" type="int" value="5"/>
          <property name="last-image" type="string" value="/usr/share/xfce4/backdrops/Yellow_Jacket_by_Manuel_Frei.png"/>
        </property>
      </property>
      <property name="monitor1" type="empty">
        <property name="image-path" type="empty"/>
        <property name="image-style" type="empty"/>
        <property name="image-show" type="empty"/>
        <property name="workspace0" type="empty">
          <property name="color-style" type="int" value="0"/>
          <property name="image-style" type="int" value="5"/>
          <property name="last-image" type="string" value="/usr/share/xfce4/backdrops/xubuntu-wallpaper.png"/>
        </property>
      </property>
    </property>
  </property>
  <property name="desktop-menu" type="empty">
    <property name="show-icons" type="bool" value="true"/>
    <property name="show" type="bool" value="true"/>
  </property>
  <property name="last" type="empty">
    <property name="window-width" type="int" value="705"/>
    <property name="window-height" type="int" value="545"/>
  </property>
</channel>
pascaltech@Microtower:~/.config/xfce4/xfconf/xfce-perchannel-xml$ 

Après modification avec les droits root :

pascaltech@Microtower:~/.config/xfce4/xfconf/xfce-perchannel-xml$ cat xfce4-desktop.xml
<?xml version="1.0" encoding="UTF-8"?>

<channel name="xfce4-desktop" version="1.0">
  <property name="desktop-icons" type="empty">
    <property name="style" type="empty"/>
    <property name="file-icons" type="empty">
      <property name="show-home" type="bool" value="false"/>
      <property name="show-filesystem" type="empty"/>
      <property name="show-removable" type="empty"/>
      <property name="show-trash" type="empty"/>
    </property>
    <property name="icon-size" type="uint" value="38"/>
    <property name="tooltip-size" type="double" value="33.000000"/>
    <property name="show-hidden-files" type="bool" value="false"/>
    <property name="single-click" type="bool" value="true"/>
  </property>
  <property name="backdrop" type="empty">
    <property name="screen0" type="empty">
      <property name="monitor0" type="empty">
        <property name="image-path" type="empty"/>
        <property name="image-style" type="empty"/>
        <property name="image-show" type="empty"/>
        <property name="workspace0" type="empty">
          <property name="color-style" type="int" value="0"/>
          <property name="image-style" type="int" value="5"/>
          <property name="last-image" type="string" value="/usr/share/xfce4/backdrops/Yellow_Jacket_by_Manuel_Frei.png"/>
        </property>
      </property>
      <property name="monitor1" type="empty">
        <property name="image-path" type="empty"/>
        <property name="image-style" type="empty"/>
        <property name="image-show" type="empty"/>
        <property name="workspace0" type="empty">
          <property name="color-style" type="int" value="0"/>
          <property name="image-style" type="int" value="5"/>
          <property name="last-image" type="string" value="/usr/share/xfce4/backdrops/Yellow_Jacket_by_Manuel_Frei.png"/>
        </property>
      </property>
    </property>
  </property>
  <property name="desktop-menu" type="empty">
    <property name="show-icons" type="bool" value="true"/>
    <property name="show" type="bool" value="true"/>
  </property>
  <property name="last" type="empty">
    <property name="window-width" type="int" value="705"/>
    <property name="window-height" type="int" value="545"/>
  </property>
</channel>
pascaltech@Microtower:~/.config/xfce4/xfconf/xfce-perchannel-xml$ 

C'est sur la ligne la plus longue : last-image, il suffit de changer le nom de l'image.

Hors ligne

#6 Le 28/03/2018, à 14:17

Pascaltech

Re : [RESOLU] Xubuntu 17.10 : fond de l'écran secondaire incorrect

J'ai essayé de modifier de plusieurs manières avec lightdm, mais cela ne donne rien :

mini_180328030329307330.jpg

mini_180328030415750662.jpg

mini_180328030456677186.jpg

Dernière modification par Pascaltech (Le 28/03/2018, à 14:17)

Hors ligne