Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 31/03/2018, à 10:18

grigouille

[Résolu] Xubuntu 16.04 plus de son (sortie fictive)

Bonjour,

Hier le son fonctionnait bien et aujourd'hui, plus rien : seule la sortie fictive est active.

$ lspci | grep Audio
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)
01:00.1 Audio device: NVIDIA Corporation GF119 HDMI Audio Controller (rev a1)

Je n'utilise pas la sortie HDMI.

J'ai éteint l'ordinateur, coupé le courant, redémarré, rien à faire.

Dois-je attendre une éventuelle mise à jour ?

Dernière modification par grigouille (Le 02/04/2018, à 11:34)


Xubuntu 18.04

Hors ligne

#2 Le 31/03/2018, à 10:26

xubu1957

Re : [Résolu] Xubuntu 16.04 plus de son (sortie fictive)

Bonjour,

C'est pas le gag > Plus de son [RESOLU] ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#3 Le 31/03/2018, à 14:10

grigouille

Re : [Résolu] Xubuntu 16.04 plus de son (sortie fictive)

Non, le son fonctionne avec xubuntu 17.10.1 session live.

Je sens que je vais devoir réinstaller le système ...


Xubuntu 18.04

Hors ligne

#4 Le 31/03/2018, à 14:17

xubu1957

Re : [Résolu] Xubuntu 16.04 plus de son (sortie fictive)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#5 Le 01/04/2018, à 14:52

grigouille

Re : [Résolu] Xubuntu 16.04 plus de son (sortie fictive)

J'ai installé Xubuntu 17.10.1 et ... toujours pas de son alors qu'avec la session live cela fonctionne mad.
Et puis, le son est revenu mais je ne sais pas comment. Je me souviens d'avoir cliqué sur le bouton "Définir comme alternative"
de la sortie factice. Est-ce que c'est cela qui a fait revenir le son ? Impossible de le savoir.


Xubuntu 18.04

Hors ligne

#6 Le 01/04/2018, à 20:56

grigouille

Re : [Résolu] Xubuntu 16.04 plus de son (sortie fictive)

Le son a de nouveau disparu et je n'arrive pas à le faire revenir. C'est pénible.
alsamixer voit bien la sortie son mais n'apporte aucune solution.
De toute manière, tant que pavucontrol ne me propose
que la sortie factice, il n'y aura pas de son.


Xubuntu 18.04

Hors ligne

#7 Le 02/04/2018, à 11:34

grigouille

Re : [Résolu] Xubuntu 16.04 plus de son (sortie fictive)

J'ai trouvé la solution ! En fait le son sort bien en passant par squeezelite par exemple.
Ce qui prouve qu'il y a un problème avec la configuration de l'utilisateur.
J'ai choisi la solution radicale : repartir avec un home vierge !
Du coup, le son est revenu smile.


Xubuntu 18.04

Hors ligne

#8 Le 11/04/2018, à 22:56

lopasilver

Re : [Résolu] Xubuntu 16.04 plus de son (sortie fictive)

Wow bonne idée ! j'avais aussi cette fichue "Sortie fictive" qui m’empêchait d'avoir du son à cause de Squeezelite. Après une bonne purge et un reboot, la sortie son est redevenue active. Merci !

Dernière modification par lopasilver (Le 11/04/2018, à 22:57)


HP Probbok 450 G5 /Ubuntu 18.04 (CG Nvidia désactivée)

Hors ligne

#9 Le 12/04/2018, à 07:55

grigouille

Re : [Résolu] Xubuntu 16.04 plus de son (sortie fictive)

Ah, le bonheur quand tout fonctionne cool.


Xubuntu 18.04

Hors ligne

#10 Le 02/05/2018, à 16:17

grigouille

Re : [Résolu] Xubuntu 16.04 plus de son (sortie fictive)

Effectivement, il ne faut pas que la platine émulée par squeezelite soit allumé sinon, c'est la sortie fictive !
C'est très vicieux. Cela m'a pris un temps fou pour savoir d'où venait le problème.


Xubuntu 18.04

Hors ligne

#11 Le 03/05/2018, à 00:01

lopasilver

Re : [Résolu] Xubuntu 16.04 plus de son (sortie fictive)

Donc pour virtualiser une platine du serveur LMS sur mon portable sous Ubuntu, il faudrait que je la mappe sur une platine physique (Radio ou Touch) qui soit éteinte ? ai-je bien compris ?
Apparemment  Squeezelite n'a pas du tout le même but. Mais bon, l'accès à l'interface graphique du serveur à partir d'Ubuntu me suffit largement pour le moment (je découvre Ubuntu et les autres distributions)
Sur mon Mac, j'utilise Squeezeplay qui créé une autre platine virtuelle visible dans LMS, je trouve cela très pratique. A titre d'info je viens de passer LMS sur mon Synology en version 7.9.2 via https://forums.slimdevices.com/showthre … 2-packages
A+

Dernière modification par lopasilver (Le 03/05/2018, à 00:02)


HP Probbok 450 G5 /Ubuntu 18.04 (CG Nvidia désactivée)

Hors ligne

#12 Le 03/05/2018, à 09:15

grigouille

Re : [Résolu] Xubuntu 16.04 plus de son (sortie fictive)

lopasilver a écrit :

Donc pour virtualiser une platine du serveur LMS sur mon portable sous Ubuntu, il faudrait que je la mappe sur une platine physique (Radio ou Touch) qui soit éteinte ? ai-je bien compris ?

squeezelite crée une platine. Je ne comprends pas le "mapping" que tu voudrais faire.
Dans mon cas, cela me permet de mettre de la musique sans avoir de session utilisateur connectée. Par contre, il faut bien penser à l'éteindre sinon, il n'y a plus de son quand on se connecte.


Xubuntu 18.04

Hors ligne