Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 13/04/2018, à 23:05

Sémoi

connexion filaire désactivée

Bonjour,
mercredi matin, après une nuit d'orage, ma freebox clignotait. Je l'ai débranchée-rebranchée et depuis elle marche, mais je ne peux plus me connecter à internet avec mon sous Kubuntu. Par contre pas de problème avec un ordi sous windows.
J'ai débranché-rebranché le câble, j'ai changé de prise ethernet, j'ai essayé un autre câble.
Le symbole du réseau en bas à droite affiche une croix rouge et il n'y a même pas le petit cercle qui tourne lorsqu'il cherche, par exemple au redémarrage de la box. J'ai essayé de rajouter une connexion filaire dans l'éditeur de connexions. Au redémarrage il a cherché, mais pas trouvé.
Après avoir cliqué sur le symbole du réseau, je peux cocher pour activer l'avion, mais pas le wi-fi ni le filaire.
Dans la configuration du réseau j'ai remis les valeurs par défaut.
A chaque fois j'ai redémarré.
J'ai vu qu'il y a des noyaux qui ne sont plus sécurisés. Je suis sous Kubuntu 14.04, version du noyau 3.13.0-143-generic 64bit
Merci de votre aide.

Hors ligne

#2 Le 13/04/2018, à 23:11

xubu1957

Re : connexion filaire désactivée

Bonjour,

Essaye la commande :

sudo service network-manager restart

Tu as regardé la Doc > network-manager ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#3 Le 13/04/2018, à 23:19

Sémoi

Re : connexion filaire désactivée

J'obtiens:

semoi@sémoi:~$ chown -Rf sémoi:video /dev/raw1394
semoi@sémoi:~$ chown -R sémoi:video /dev/raw1394

Je redémarre, ça ne marche pas.
Je vais étudier la doc, merci. Je suis novice, si tu as d'autres idées...

Dernière modification par Sémoi (Le 13/04/2018, à 23:19)

Hors ligne

#4 Le 13/04/2018, à 23:20

xubu1957

Re : connexion filaire désactivée

Montre :

ifconfig

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#5 Le 13/04/2018, à 23:26

Sémoi

Re : connexion filaire désactivée

sémoi@sémoi-K:~$ ifconfig
lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          Packets reçus:76 erreurs:0 :0 overruns:0 frame:0
          TX packets:76 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:18813 (18.8 KB) Octets transmis:18813 (18.8 KB)

Hors ligne

#6 Le 13/04/2018, à 23:34

xubu1957

Re : connexion filaire désactivée

Tente :

sudo apt-get update
sudo apt-get install plasma-nm

> howtoinstall.co/en/ubuntu/trusty/plasma-nm


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#7 Le 13/04/2018, à 23:40

Sémoi

Re : connexion filaire désactivée

Heu... J'ai dû faire une c____:

sémoi@sémoi-K:~$ sudo apt-get update
[sudo] password for sémoi: 
Err http://security.ubuntu.com trusty-security InRelease
  
Err http://archive.canonical.com trusty InRelease
  
Err http://extras.ubuntu.com trusty InRelease
  
Err http://ppa.launchpad.net trusty InRelease
  
Err http://fr.archive.ubuntu.com trusty InRelease
  
Err http://fr.archive.ubuntu.com trusty-updates InRelease
  
Err http://fr.archive.ubuntu.com trusty-backports InRelease
  
Err http://security.ubuntu.com trusty-security Release.gpg
  Ne parvient pas à résoudre « security.ubuntu.com »
Err http://archive.canonical.com trusty Release.gpg
  Ne parvient pas à résoudre « archive.canonical.com »
Err http://extras.ubuntu.com trusty Release.gpg
  Ne parvient pas à résoudre « extras.ubuntu.com »
Err http://ppa.launchpad.net trusty Release.gpg
  Ne parvient pas à résoudre « ppa.launchpad.net »
Err http://fr.archive.ubuntu.com trusty Release.gpg
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err http://fr.archive.ubuntu.com trusty-updates Release.gpg

Hors ligne

#8 Le 13/04/2018, à 23:43

xubu1957

Re : connexion filaire désactivée

Tu n'as pas de connexion.

_ _ _

Tu as ton support d'installation d'Ubuntu (DVD ou clé USB) ?

Pour appliquer la procédure > amorcer_sur_cd_ubuntu#amorcage et arriver à cette étape : essayer_ubuntu_sans_rien_changer_dans_votre_ordinateur et tenter une réparation en live, en repassant les deux dernières commandes.

Je dois aller dormir.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#9 Le 13/04/2018, à 23:45

Sémoi

Re : connexion filaire désactivée

Ok merci, je vais rechercher mon cd d'installation et revoir ça. Bonne nuit.

Hors ligne

#10 Le 14/04/2018, à 04:07

cqfd93

Re : connexion filaire désactivée

Bonjour,

Quand la Freebox déc***e, ça peut venir de la désactivation du mode routeur ou du dhcp, si c'était activé. Va sur ton interface de gestion vérifier ces réglages.


cqfd93

Hors ligne

#11 Le 14/04/2018, à 06:49

diesel83140

Re : connexion filaire désactivée

Que te dit un

lshw -C network

Amicalement.

Jean-Marie


Je déteste qu'on cherche à me faire passer pour un con, j'y arrive déjà très bien tout seul.
Le mort, il sait pas qu'il est mort ; C'est pour les autres que c'est dur.................... Pour les cons, c'est pareil.

En ligne

#12 Le 14/04/2018, à 12:19

Sémoi

Re : connexion filaire désactivée

Bonjour,
@cqfd93: dans l'éditeur de connexion (ci-dessous), j'ai pu vérifier que les adresses IP étaient bien en automatique lors de la dernière connexion filaire. Mais je n'arrive pas à le vérifier ailleurs. Ce qui me paraît logique puisque sans connexion du tout, pas possibilité de régler le dhcp. Mais y a-t-il un autre endroit où le régler?
1523700323.png

@diesel83140:

sémoi@sémoi-K:~$ lshw -C network
ATTENTION: ce programme devrait être lancé en tant que super-utilisateur.
ATTENTION: les informations sont potentiellement incomplètes ou erronées, vous devriez lancer ce programme en tant que super-utilisateur.

Comment fait-on déjà pour lancer un programme en tant que super utilisateur? (Pardon pour les questions triviales!) "su -sémoi"? "su sémoi"? ou sudo? Ensuite je tape ta commande?
Merci

Hors ligne

#13 Le 14/04/2018, à 12:38

xubu1957

Re : connexion filaire désactivée

Bonjour,

Essaye :

sudo lshw -C network

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#14 Le 14/04/2018, à 12:46

diesel83140

Re : connexion filaire désactivée

Sémoi a écrit :

Bonjour,
@cqfd93: dans l'éditeur de connexion (ci-dessous), j'ai pu vérifier que les adresses IP étaient bien en automatique lors de la dernière connexion filaire. Mais je n'arrive pas à le vérifier ailleurs. Ce qui me paraît logique puisque sans connexion du tout, pas possibilité de régler le dhcp. Mais y a-t-il un autre endroit où le régler?
http://pix.toile-libre.org/upload/thumb/1523700323.png

@diesel83140:

sémoi@sémoi-K:~$ lshw -C network
ATTENTION: ce programme devrait être lancé en tant que super-utilisateur.
ATTENTION: les informations sont potentiellement incomplètes ou erronées, vous devriez lancer ce programme en tant que super-utilisateur.

Comment fait-on déjà pour lancer un programme en tant que super utilisateur? (Pardon pour les questions triviales!) "su -sémoi"? "su sémoi"? ou sudo? Ensuite je tape ta commande?
Merci

Ben..., là, ça veut dire que tu n'as pas d'interface réseau sur ta machine. Si je fais la même chose sur mon PC, j'ai les deux mêmes warnings, un au début et l'autre à la fin, mais il y a plein de choses au milieu.

Et c'est cohérent avec le "ifconfig" qui ne donne que l'interface lo.

Donc, ou tu n'as pas d'interface réseau sur ton PC (elle est peut-être désactivée au niveau du BIOS), ou elle a cramé.

Amicalement.

Jean-Marie


Je déteste qu'on cherche à me faire passer pour un con, j'y arrive déjà très bien tout seul.
Le mort, il sait pas qu'il est mort ; C'est pour les autres que c'est dur.................... Pour les cons, c'est pareil.

En ligne

#15 Le 14/04/2018, à 13:02

Sémoi

Re : connexion filaire désactivée

@xubu1957:

sémoi@sémoi-K:~$ sudo lshw -C network
[sudo] password for sémoi: 
sémoi@sémoi-K:~$ sudo service networking restart

Et là je ne vois pas de changement. Je ferme la console et je redémarre?

@diesel83140
Alors est-il possible de réactiver l'interface réseau au niveau du bios? Comment? Si elle a cramé, il faut que je change la carte mère?

Hors ligne

#16 Le 14/04/2018, à 13:06

xubu1957

Re : connexion filaire désactivée

Je pense que la châtaigne électrique a fait des dégâts.

L'ordi fonctionne sinon ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#17 Le 14/04/2018, à 13:08

Sémoi

Re : connexion filaire désactivée

Oui sinon aucun problème.

Hors ligne

#18 Le 14/04/2018, à 13:15

xubu1957

Re : connexion filaire désactivée

Sur un ordi, j'utilise un > adaptateur USB/RJ45, pour suppléer la carte Ethernet foutue.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#19 Le 14/04/2018, à 13:23

Sémoi

Re : connexion filaire désactivée

Merci pour votre aide à tous.

Hors ligne

#20 Le 14/04/2018, à 20:09

diesel83140

Re : connexion filaire désactivée

Sémoi a écrit :

Alors est-il possible de réactiver l'interface réseau au niveau du bios? Comment? Si elle a cramé, il faut que je change la carte mère?

Ça se fait au boot de la machine mais je ne peux pas te guider, il y a à peu près autant d'interfaces bios différentes qu'il y a de cartes mères (déjà pour rentrer dans le BIOS, sur certaines cartes mère, il faut taper sur "suppr", sur d'autres, "F1", sur d'autres, "ctrl" "alt" "suppr"...).

Pour le prix, trouve toi une interface réseau sur port USB et regarde si ça fonctionne.

Amicalement.

Jean-Marie


Je déteste qu'on cherche à me faire passer pour un con, j'y arrive déjà très bien tout seul.
Le mort, il sait pas qu'il est mort ; C'est pour les autres que c'est dur.................... Pour les cons, c'est pareil.

En ligne

#21 Le 14/04/2018, à 20:32

Sémoi

Re : connexion filaire désactivée

C'est commandé. Je te tiendrai au courant!:)

Hors ligne

#22 Le 19/04/2018, à 15:20

Sémoi

Re : connexion filaire désactivée

Bonjour,
je viens d'installer l'adaptateur USB RJ45. Sur le petit symbole du réseau en bas à droite (l'ordinateur sur son câble), toujours la croix rouge.
Par contre, le gestionnaire de mises à jour m'indique qu'une mise à jour est disponible (il me l'avait déjà indiqué après la panne et avant la pose de l'adaptateur). Je clique, et après avoir tapé mon mot de passe, il me dit:
"Impossible d'authentifier les éléments de logiciels suivants.
AVERTISSEMENT: installer des logiciels non vérifiés représente un risque en matière de sécurité, car la présence de logiciels invérifiables peut être un signe de falsification. Voulez-vous continuer?"

J'ai annulé. Est-ce que le message n'est pas adapté et devrait être "ne peut pas se connecter", ou est-ce que c'est vraiment un problème d'authentification? Est-ce possible de se connecter pour les mises à jour et pas pour le reste?
J'ai ensuite ouvert l'éditeur de connexion. Une connexion filaire 2 apparaissait, dernière utilisation: 2 minutes ago. "la connexion filaire 2 a été ajoutée" Après un redémarrage, la connexion filaire 2 apparaît comme jamais utilisée.
Il voit la connexion filaire, mais n'arrive pas à se connecter.
Est-ce que la manip proposée par xubu1957 #8 présente un espoir?
Si oui, je range mon ordi dans un carton, je déménage et je vous dis ça dans une semaine.:/
Si non...:(

Hors ligne

#23 Le 19/04/2018, à 15:29

xubu1957

Re : connexion filaire désactivée

Bonjour,

...éléments de logiciels suivants.

Tu as les noms des logiciels ?

Tu peux poster une image ?

Utilise > méthode de moko138, pour nos intervenants qui ont un internet bas débit.

Utilise > méthode de moko138, pour nos intervenants qui ont un internet bas débit !

Dernière modification par xubu1957 (Le 19/04/2018, à 16:06)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#24 Le 19/04/2018, à 15:44

Sémoi

Re : connexion filaire désactivée

Voilà:
15241453801785383028.png
Ton lien vers la méthode de moko ne marche pas. Peux-tu me renvoyer l'adresse?
Merci

Hors ligne

#25 Le 19/04/2018, à 15:49

xubu1957

Re : connexion filaire désactivée

Donne ces éléments :

cat /etc/issue
uname -a
echo "${XDG_CURRENT_DESKTOP}"

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne