Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 15/04/2018, à 10:58

jpt2042

Imposibilité installer des applis [Résolu]

[Résolu] Bonjour,

Je viens d’installer Kubuntu 17,10 sur un nouvel ordi à côté de W10.
J'ai mis les partition boot et root sur le SSD, home et swap sur le disque dur.

Tous semble normal et j’arrive à me connecter à Internet mais pas à installer des applications (Thunderbird et autres).

« Découvrir » ne me propose que les logiciels qui sont sur le CDROM.

Je n’arrive à rien non plus en ligne de commande. J’obtiens, par exemple :
sudo apt-get install thunderbird
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Aucune version du paquet thunderbird n'est disponible, mais il existe dans la base de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète ou qu'il n'est disponible que sur une autre source

E: Le paquet « thunderbird » n'a pas de version susceptible d'être installée

Quelqun sait-il où est l'erreur ?

Merci.

Jean-Pierre

Dernière modification par jpt2042 (Le 15/04/2018, à 14:13)

Hors ligne

#2 Le 15/04/2018, à 11:08

Naziel

Re : Imposibilité installer des applis [Résolu]

Bonjour,

Que donne

sudo apt update

(pense à faire un retour de commande correct, regarde le lien de ma signature pour cela)

Hors ligne

#3 Le 15/04/2018, à 11:35

jpt2042

Re : Imposibilité installer des applis [Résolu]

Merci
Voici :
udo apt update
Ign:1 http://fr.archive.ubuntu.com/ubuntu zesty InRelease                                                                                                                                                                                                                     
Ign:2 http://fr.archive.ubuntu.com/ubuntu zesty-updates InRelease                                                                                                                                                                                                             
Ign:3 http://fr.archive.ubuntu.com/ubuntu zesty-backports InRelease                                                                                                                                                                                                           
Ign:4 http://security.ubuntu.com/ubuntu zesty-security InRelease                                                                                                                                                                                                               
Err:5 http://fr.archive.ubuntu.com/ubuntu zesty Release                                                                                                                                                                                                                       
  404  Not Found [IP : 2001:860:f70a::2%3 80]                                                                                                                                                                                                                                 
Err:6 http://fr.archive.ubuntu.com/ubuntu zesty-updates Release                                                                                                                                                                                                               
  404  Not Found [IP : 2001:860:f70a::2%3 80]                                                                                                                                                                                                                                 
Err:7 http://fr.archive.ubuntu.com/ubuntu zesty-backports Release                                                                                                                                                                                                             
  404  Not Found [IP : 2001:860:f70a::2%3 80]                                                                                                                                                                                                                                 
Err:8 http://security.ubuntu.com/ubuntu zesty-security Release                                                                                                                                                                                                                 
  404  Not Found [IP : 2001:67c:1560:8001::14%3 80]                                                                                                                                                                                                                           
Lecture des listes de paquets... Fait                                                                                                                                                                                                                                         
E: The repository 'http://fr.archive.ubuntu.com/ubuntu zesty Release' does not have a Release file.                                                                                                                                                                           
N: Updating from such a repository can't be done securely, and is therefore disabled by default.                                                                                                                                                                               
N: See apt-secure(8) manpage for repository creation and user configuration details.                                                                                                                                                                                           
E: The repository 'http://fr.archive.ubuntu.com/ubuntu zesty-updates Release' does not have a Release file.                                                                                                                                                                   
N: Updating from such a repository can't be done securely, and is therefore disabled by default.                                                                                                                                                                               
N: See apt-secure(8) manpage for repository creation and user configuration details.                                                                                                                                                                                           
E: The repository 'http://fr.archive.ubuntu.com/ubuntu zesty-backports Release' does not have a Release file.                                                                                                                                                                 
N: Updating from such a repository can't be done securely, and is therefore disabled by default.                                                                                                                                                                               
N: See apt-secure(8) manpage for repository creation and user configuration details.                                                                                                                                                                                           
E: The repository 'http://security.ubuntu.com/ubuntu zesty-security Release' does no longer have a Release file.                                                                                                                                                               
N: Updating from such a repository can't be done securely, and is therefore disabled by default.                                                                                                                                                                               
N: See apt-secure(8) manpage for repository creation and user configuration details.

JP

Hors ligne

#4 Le 15/04/2018, à 11:37

jpt2042

Re : Imposibilité installer des applis [Résolu]

Le message précédent était incomplet
Le revoici
jp@cdt:~$ sudo apt update
Ign:1 http://fr.archive.ubuntu.com/ubuntu zesty InRelease                                                                                                                                                                                                                     
Ign:2 http://fr.archive.ubuntu.com/ubuntu zesty-updates InRelease                                                                                                                                                                                                             
Ign:3 http://fr.archive.ubuntu.com/ubuntu zesty-backports InRelease                                                                                                                                                                                                           
Ign:4 http://security.ubuntu.com/ubuntu zesty-security InRelease                                                                                                                                                                                                               
Err:5 http://fr.archive.ubuntu.com/ubuntu zesty Release                                                                                                                                                                                                                       
  404  Not Found [IP : 2001:860:f70a::2%3 80]                                                                                                                                                                                                                                 
Err:6 http://fr.archive.ubuntu.com/ubuntu zesty-updates Release                                                                                                                                                                                                               
  404  Not Found [IP : 2001:860:f70a::2%3 80]                                                                                                                                                                                                                                 
Err:7 http://fr.archive.ubuntu.com/ubuntu zesty-backports Release                                                                                                                                                                                                             
  404  Not Found [IP : 2001:860:f70a::2%3 80]                                                                                                                                                                                                                                 
Err:8 http://security.ubuntu.com/ubuntu zesty-security Release                                                                                                                                                                                                                 
  404  Not Found [IP : 2001:67c:1560:8001::14%3 80]                                                                                                                                                                                                                           
Lecture des listes de paquets... Fait                                                                                                                                                                                                                                         
E: The repository 'http://fr.archive.ubuntu.com/ubuntu zesty Release' does not have a Release file.                                                                                                                                                                           
N: Updating from such a repository can't be done securely, and is therefore disabled by default.                                                                                                                                                                               
N: See apt-secure(8) manpage for repository creation and user configuration details.                                                                                                                                                                                           
E: The repository 'http://fr.archive.ubuntu.com/ubuntu zesty-updates Release' does not have a Release file.                                                                                                                                                                   
N: Updating from such a repository can't be done securely, and is therefore disabled by default.                                                                                                                                                                               
N: See apt-secure(8) manpage for repository creation and user configuration details.                                                                                                                                                                                           
E: The repository 'http://fr.archive.ubuntu.com/ubuntu zesty-backports Release' does not have a Release file.                                                                                                                                                                 
N: Updating from such a repository can't be done securely, and is therefore disabled by default.                                                                                                                                                                               
N: See apt-secure(8) manpage for repository creation and user configuration details.                                                                                                                                                                                           
E: The repository 'http://security.ubuntu.com/ubuntu zesty-security Release' does no longer have a Release file.                                                                                                                                                               
N: Updating from such a repository can't be done securely, and is therefore disabled by default.                                                                                                                                                                               
N: See apt-secure(8) manpage for repository creation and user configuration details.                                                                                                                                                                                           
jp@cdt:~$

Hors ligne

#5 Le 15/04/2018, à 11:38

xubu1957

Re : Imposibilité installer des applis [Résolu]

Bonjour,

Pour ajouter toi-même les balises code à tes précédents message #3 et #4 :

  • Cliquer sur  le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message

1485703524.png

comme indiqué dans le : Retour utilisable de commande


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#6 Le 15/04/2018, à 11:39

metalux

Re : Imposibilité installer des applis [Résolu]

Bonjour,
zesty avait un support de 9 mois seulement, il faut se tourner vers une LTS pour avoir un support étendu à 5 ans (3 ans pour les variantes)

Documentation a écrit :

Fin de vie depuis le 13 janvier 2018

https://doc.ubuntu-fr.org/zesty

Il y a la possibilité de passer tes dépôts en old-release pour pouvoir installer des logiciels mais ce n'est absolument pas recommandé de rester sur une version non soutenue.
Edit:

Je viens d’installer Kubuntu 17,10

Non, tu as les dépôts d'une 17.04 comme signalé dans le retour de sudo apt update
Je te conseille de passer sur une 16.04 voire une 18.04 qui va bientôt être disponible en version stable.

Dernière modification par metalux (Le 15/04/2018, à 11:43)

Hors ligne

#7 Le 15/04/2018, à 11:48

xubu1957

Re : Imposibilité installer des applis [Résolu]

@ metalux

Bonjour,

Et tenter de passer en 17.10, et en juillet, sur la version 18.04.1 LTS comme > ici ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#8 Le 15/04/2018, à 11:58

metalux

Re : Imposibilité installer des applis [Résolu]

@xubu1957
Salut xubu1957,
Oui c'est également une possibilité mais vu qu'il s'agit d'une nouvelle installation, je suppose que jpt2042 n'a pas encore personnalisé ou modifié des fichiers de configuration, aussi la migration n'a que peu d'intérêt et une réinstallation sera plus rapide.
Même si personnellement je pratique la migration pour monter de version, il arrive parfois qu'il faille mettre les mains "dans le cambouis" pour 2-3 petites choses à régler suite à celle-ci, or, si jpt2042 a fait l'erreur d'installer une version périmée, je crois qu'il ne maîtrise pas suffisamment le système et là encore ce sera plus simple de réinstaller.

@jpt2042
C'est à toi de choisir entre les 2 méthodes, migration ou réinstallation, l'important est d'arriver à tes fins smile

Hors ligne

#9 Le 15/04/2018, à 14:03

jpt2042

Re : Imposibilité installer des applis [Résolu]

[Résolu]
Grâce à Metalux, j'ai passé les dépôts old-release.

Ensuite, j'ai lancé "sudo do-release-upgrade" et je suis passé à la versioin 17.10.

Maintenant, tout est bon.

Merci à tous !

Hors ligne

#10 Le 15/04/2018, à 14:06

xubu1957

Re : Imposibilité installer des applis [Résolu]

Pour éditer ta discussion et rajouter [Résolu] au début du titre, il faut utiliser le bouton Modifier au bas de ton premier message.

Merci wink


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#11 Le 15/04/2018, à 15:29

cqfd93

Re : Imposibilité installer des applis [Résolu]

Modération

Bonjour,

il manque toujours les balises code comme l'a signalé xubu1957. À faire par respect pour ceux qui liront ce sujet !


cqfd93

Hors ligne

#12 Le 15/04/2018, à 22:26

metalux

Re : Imposibilité installer des applis [Résolu]

xubu1957 a écrit :

Pour éditer ta discussion et rajouter [Résolu] au début du titre

En ajoutant [Résolu] au début du titre au lieu de le mettre à la fin, c'est beaucoup plus facile de retrouver une information pertinente sur le forum.

Hors ligne