Contenu | Rechercher | Menus

Annonce

T-shirt Seiche Cosmic, Série limitée

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.10
T-shirt Ubuntu-FR « Seiche Cosmique » en série limitée ! Prix spécial pré-vente (15€) jusqu'au 4 novembre 2018.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 28/04/2018, à 23:49

theexpress7585

Ubuntu 17.04 Wine blocage installation

Bonsoir j'essaye d'installer Wine mais je bloque...

sudo apt-get install --install-recommends winehq-devel
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 winehq-devel : Dépend: wine-devel (= 3.7.0~trusty)
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».


sudo  apt-get  install  wine
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet wine est un paquet virtuel fourni par :
  winehq-staging 3.6.0~trusty
  winehq-stable 3.0.0~trusty
  winehq-devel 3.7.0~trusty
Vous devez explicitement sélectionner un paquet à installer.

E: Le paquet « wine » n'a pas de version susceptible d'être installée

Quand je fais sudo apt-get update

Lecture des listes de paquets... Fait
E: Impossible d'obtenir le verrou /var/lib/apt/lists/lock - open (11: Ressource temporairement non disponible)
E: Impossible de verrouiller le répertoire /var/lib/apt/lists/
W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:50 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:50 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target Translations (main/i18n/Translation-fr_FR) is configured multiple times in /etc/apt/sources.list:50 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target Translations (main/i18n/Translation-fr) is configured multiple times in /etc/apt/sources.list:50 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:50 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target DEP-11 (main/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list:50 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target DEP-11 (main/dep11/Components-all.yml) is configured multiple times in /etc/apt/sources.list:50 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target DEP-11-icons (main/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list:50 and /etc/apt/sources.list.d/google-chrome.list:3

Modération : merci d'utiliser les balises code (explications ici).

Dernière modification par cqfd93 (Le 29/04/2018, à 01:30)

Hors ligne

#2 Le 29/04/2018, à 01:33

cqfd93

Re : Ubuntu 17.04 Wine blocage installation

Bonjour,

Commence par fermer le gestionnaire de mises à jour, la logithèque… et donne les retours complets de :

cat /etc/issue
uname -a
echo "${XDG_CURRENT_DESKTOP}"

et de :

find /etc/apt -name '*.list' -exec bash -c 'echo -e "\n$1\n"; nl -ba "$1"' _ '{}' \;

cqfd93

Hors ligne

#3 Le 29/04/2018, à 14:14

xubu1957

Re : Ubuntu 17.04 Wine blocage installation

Bonjour,

La version zesty est périmée.

Depuis le 13 janvier 2018, Ubuntu 17.04 est en fin de vie (end of life, EOL). Elle ne profite plus de nouvelle mise à jour de sécurité et les paquets logiciels pour cette version sont déplacés dans des serveurs d'archive. Pour continuer à recevoir des mises à jour de sécurité, veuillez mettre à niveau votre version d'Ubuntu vers une version activement soutenue.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#4 Le 29/04/2018, à 14:20

GammaDraconis

Re : Ubuntu 17.04 Wine blocage installation

Tu sembles avoir des gros problèmes sur ton installation car ça te parles de dépendance trusty (trusty = ubuntu 14.04) et tu indiques dans le topic que tu es en 17.04 ce qui est totalement incohérent.
En plus de ça, si tu es en 17.04 alors ta version est obsolète.

Tu es sous quelle version : la vieille 14.04 ou la 17.04 obsolète ?


PC1 (Xiaomi Air 13) : dualboot avec Ubuntu 18.04LTS/Gnome et ArchLinux/Xfce (rolling)
PC2 (Lenovo Legion Y520) : quadrupleboot avec ArchLinux/Plasma, Ubuntu 18.04LTS/Gnome, OpenSuSe Tumbleweed/Plasma (rolling), win10
Besoin d'un script de post-install pour la 18.04 ? c'est ici : https://forum.ubuntu-fr.org/viewtopic.php?id=2026344

Hors ligne

#5 Le 29/04/2018, à 23:41

theexpress7585

Re : Ubuntu 17.04 Wine blocage installation

cqfd93 a écrit :

Bonjour,

Commence par fermer le gestionnaire de mises à jour, la logithèque… et donne les retours complets de :

cat /etc/issue
uname -a
echo "${XDG_CURRENT_DESKTOP}"

et de :

find /etc/apt -name '*.list' -exec bash -c 'echo -e "\n$1\n"; nl -ba "$1"' _ '{}' \;

cat /etc/issue

Ubuntu 17.04 \n \l

uname -a

Linux expressradio-System-Product-Name 4.10.0-42-lowlatency #46-Ubuntu SMP PREEMPT Mon Dec 4 16:11:52 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux

find /etc/apt -name '*.list' -exec bash -c 'echo -e "\n$1\n"; nl -ba "$1"' _ '{}' \;

/etc/apt/sources.list.d/spotify.list

     1	deb http://repository.spotify.com stable non-free

/etc/apt/sources.list.d/virtualbox.list

     1	deb http://download.virtualbox.org/virtualbox/debian zesty contrib

/etc/apt/sources.list.d/mysql.list

     1	### THIS FILE IS AUTOMATICALLY CONFIGURED ###
     2	# You may comment out entries below, but any other modifications may be lost.
     3	# Use command 'dpkg-reconfigure mysql-apt-config' as root for modifications.
     4	deb http://repo.mysql.com/apt/ubuntu/ trusty mysql-apt-config
     5	deb http://repo.mysql.com/apt/ubuntu/ trusty mysql-5.7
     6	deb http://repo.mysql.com/apt/ubuntu/ trusty mysql-tools
     7	# deb http://repo.mysql.com/apt/ubuntu/ trusty mysql-tools-preview
     8	deb-src http://repo.mysql.com/apt/ubuntu/ trusty mysql-5.7

/etc/apt/sources.list.d/ricotz-ubuntu-unstable-zesty.list

     1	deb http://ppa.launchpad.net/ricotz/unstable/ubuntu zesty main
     2	# deb-src http://ppa.launchpad.net/ricotz/unstable/ubuntu zesty main
     3	# deb-src http://ppa.launchpad.net/ricotz/unstable/ubuntu zesty main

/etc/apt/sources.list.d/megasync.list

     1	deb https://mega.nz/linux/MEGAsync/xUbuntu_16.10/ ./

/etc/apt/sources.list.d/AllToMP3_alltomp3.list

     1	# this file was generated by packagecloud.io for
     2	# the repository at https://packagecloud.io/AllToMP3/alltomp3
     3	
     4	deb https://packagecloud.io/AllToMP3/alltomp3/ubuntu/ zesty main
     5	deb-src https://packagecloud.io/AllToMP3/alltomp3/ubuntu/ zesty main

/etc/apt/sources.list.d/google-chrome.list

     1	### THIS FILE IS AUTOMATICALLY CONFIGURED ###
     2	# You may comment out this entry, but any other modifications may be lost.
     3	deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main

/etc/apt/sources.list.d/wine-ubuntu-wine-builds-zesty.list

     1	deb http://ppa.launchpad.net/wine/wine-builds/ubuntu zesty main
     2	# deb-src http://ppa.launchpad.net/wine/wine-builds/ubuntu zesty main
     3	# deb-src http://ppa.launchpad.net/wine/wine-builds/ubuntu zesty main

/etc/apt/sources.list.d/ubuntu-sdk-team-ubuntu-ppa-zesty.list

     1	deb http://ppa.launchpad.net/ubuntu-sdk-team/ppa/ubuntu zesty main
     2	# deb-src http://ppa.launchpad.net/ubuntu-sdk-team/ppa/ubuntu zesty main
     3	# deb-src http://ppa.launchpad.net/ubuntu-sdk-team/ppa/ubuntu zesty main
     4	# deb-src http://ppa.launchpad.net/ubuntu-sdk-team/ppa/ubuntu zesty main
     5	# deb-src http://ppa.launchpad.net/ubuntu-sdk-team/ppa/ubuntu zesty main
     6	# deb-src http://ppa.launchpad.net/ubuntu-sdk-team/ppa/ubuntu zesty main

/etc/apt/sources.list.d/kirillshkrogalev-ubuntu-ffmpeg-next-zesty.list

     1	deb http://ppa.launchpad.net/kirillshkrogalev/ffmpeg-next/ubuntu zesty main
     2	# deb-src http://ppa.launchpad.net/kirillshkrogalev/ffmpeg-next/ubuntu zesty main

/etc/apt/sources.list.d/obsproject-ubuntu-obs-studio-zesty.list

     1	deb http://ppa.launchpad.net/obsproject/obs-studio/ubuntu zesty main
     2	# deb-src http://ppa.launchpad.net/obsproject/obs-studio/ubuntu zesty main
     3	# deb-src http://ppa.launchpad.net/obsproject/obs-studio/ubuntu zesty main
     4	# deb-src http://ppa.launchpad.net/obsproject/obs-studio/ubuntu zesty main

/etc/apt/sources.list.d/upubuntu-com-ubuntu-ppa-zesty.list

     1	deb http://ppa.launchpad.net/upubuntu-com/ppa/ubuntu zesty main
     2	# deb-src http://ppa.launchpad.net/upubuntu-com/ppa/ubuntu zesty main

/etc/apt/sources.list.d/skype-stable.list

     1	deb [arch=amd64] https://repo.skype.com/deb stable main

/etc/apt/sources.list

     1	# deb cdrom:[Ubuntu-Studio 17.04 _Zesty Zapus_ - Release amd64 (20170412)]/ zesty main multiverse restricted universe
     2	deb-src http://archive.ubuntu.com/ubuntu zesty main multiverse restricted #Added by software-properties
     3	
     4	# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
     5	# newer versions of the distribution.
     6	deb http://fr.archive.ubuntu.com/ubuntu/ zesty main restricted
     7	deb-src http://fr.archive.ubuntu.com/ubuntu/ zesty multiverse main restricted
     8	
     9	## Major bug fix updates produced after the final release of the
    10	## distribution.
    11	deb http://fr.archive.ubuntu.com/ubuntu/ zesty-updates main restricted
    12	deb-src http://fr.archive.ubuntu.com/ubuntu/ zesty-updates multiverse main restricted
    13	
    14	## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    15	## team. Also, please note that software in universe WILL NOT receive any
    16	## review or updates from the Ubuntu security team.
    17	# deb-src http://fr.archive.ubuntu.com/ubuntu/ zesty universe
    18	# deb-src http://fr.archive.ubuntu.com/ubuntu/ zesty-updates universe
    19	
    20	## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
    21	## team, and may not be under a free licence. Please satisfy yourself as to 
    22	## your rights to use the software. Also, please note that software in 
    23	## multiverse WILL NOT receive any review or updates from the Ubuntu
    24	## security team.
    25	deb http://fr.archive.ubuntu.com/ubuntu/ zesty multiverse
    26	# deb-src http://fr.archive.ubuntu.com/ubuntu/ zesty multiverse
    27	deb http://fr.archive.ubuntu.com/ubuntu/ zesty-updates multiverse
    28	# deb-src http://fr.archive.ubuntu.com/ubuntu/ zesty-updates multiverse
    29	
    30	## N.B. software from this repository may not have been tested as
    31	## extensively as that contained in the main release, although it includes
    32	## newer versions of some applications which may provide useful features.
    33	## Also, please note that software in backports WILL NOT receive any review
    34	## or updates from the Ubuntu security team.
    35	deb http://fr.archive.ubuntu.com/ubuntu/ zesty-backports main restricted multiverse
    36	deb-src http://fr.archive.ubuntu.com/ubuntu/ zesty-backports main restricted multiverse
    37	
    38	## Uncomment the following two lines to add software from Canonical's
    39	## 'partner' repository.
    40	## This software is not part of Ubuntu, but is offered by Canonical and the
    41	## respective vendors as a service to Ubuntu users.
    42	deb http://archive.canonical.com/ubuntu zesty partner
    43	# deb-src http://archive.canonical.com/ubuntu zesty partner
    44	
    45	deb http://security.ubuntu.com/ubuntu zesty-security main restricted
    46	deb-src http://security.ubuntu.com/ubuntu zesty-security multiverse main restricted
    47	# deb-src http://security.ubuntu.com/ubuntu zesty-security universe
    48	deb http://security.ubuntu.com/ubuntu zesty-security multiverse
    49	# deb-src http://security.ubuntu.com/ubuntu zesty-security multiverse
    50	deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main
    51	deb http://archive.canonical.com/ zesty partner
    52	# deb-src http://archive.canonical.com/ zesty partner
    53	# deb-src http://archive.canonical.com/ zesty partner
    54	# deb-src http://archive.canonical.com/ubuntu zesty partner
    55	# deb-src http://archive.canonical.com/ubuntu zesty partner
    56	# deb-src http://archive.canonical.com/ubuntu zesty partner
    57	deb https://dl.winehq.org/wine-builds/ubuntu/ zesty main
    58	# deb-src https://dl.winehq.org/wine-builds/ubuntu/ zesty main
    59	# deb-src https://dl.winehq.org/wine-builds/ubuntu/ zesty main
    60	# deb-src https://dl.winehq.org/wine-builds/ubuntu/ zesty main
    61	# deb-src https://dl.winehq.org/wine-builds/ubuntu/ zesty main
    62	# deb-src https://dl.winehq.org/wine-builds/ubuntu/ zesty main
    63	deb https://dl.winehq.org/wine-builds/ubuntu/ trusty main
    64	# deb-src https://dl.winehq.org/wine-builds/ubuntu/ trusty main

Hors ligne

#6 Le 29/04/2018, à 23:48

theexpress7585

Re : Ubuntu 17.04 Wine blocage installation

GammaDraconis a écrit :

Tu sembles avoir des gros problèmes sur ton installation car ça te parles de dépendance trusty (trusty = ubuntu 14.04) et tu indiques dans le topic que tu es en 17.04 ce qui est totalement incohérent.
En plus de ça, si tu es en 17.04 alors ta version est obsolète.

Tu es sous quelle version : la vieille 14.04 ou la 17.04 obsolète ?

Ubuntu 17.04

Hors ligne

#7 Le 30/04/2018, à 01:53

cqfd93

Re : Ubuntu 17.04 Wine blocage installation

C'est un gros bazar de trusty (14.04) et zesty (17.04, obsolète) donc pour moi, c'est une réinstallation complète, je n'essayerais même pas de réparer pour mettre à niveau.

Réinstaller soit une 16.04 (encore maintenue jusqu'en 2021) ou une 18.04 qui vient de sortir. Évidemment, avant de réinstaller, sauvegarder les bijoux de famille et tester la version voulue en session live.


cqfd93

Hors ligne