Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 08/05/2018, à 20:48

Novice62

Exploiter le lecteur CD

Bonjour à tous,

J'ai fait l'acquisition récemment d'un ordinateur avec Ubuntu, et étant totalement novice, j'ai quelques petits problèmes pour effectuer des tâches simples. Mes quelques recherches sur ce forum m'ont incité à créer mon propre fil.

Mon problème actuel et que je n'arrive pas à lire des cd via le lecteur. Lorsque je mets un dvd, le système me propose d'installer des paquets, mais ces derniers ne s'installent pas. Voici le message d'erreur :

Impossible de résoudre les dépendances de paquet

Les paquets suivants ont des dépendances non satisfaites :

gstreamer1.0-plugins-bad: Depends: libc6 (>= 2.15) mais la version 2.19-10ubuntu2.3 va être installée
                          Depends: libcurl3-gnutls (>= 7.16.2) mais la version 7.37.1-1ubuntu3.4 va être installée
                          Depends: libdvdnav4 (>= 4.1.3) mais la version 5.0.1-1 va être installée
                          Depends: libdvdread4 (>= 4.1.3) mais la version 5.0.0-1ubuntu1 va être installée
                          Depends: libgcc1 (>= 1:4.1.1) mais la version 1:4.9.1-16ubuntu6 va être installée
                          Depends: libglib2.0-0 (>= 2.37.3) mais la version 2.42.1-1~ubuntu1 va être installée
                          Depends: libgstreamer-plugins-bad1.0-0 (= 1.4.3-1ubuntu1) mais la version 1.4.3-1ubuntu1 va être installée
                          Depends: libgudev-1.0-0 (>= 146) mais la version 1:208-8ubuntu8.2 va être installée
                          Depends: libjpeg8 (>= 8c) mais la version 8c-2ubuntu8 va être installée
                          Depends: libmpg123-0 (>= 1.6.2) mais la version 1.18.0-1ubuntu1 va être installée
                          Depends: libopenal1 (>= 1.14) mais la version 1:1.15.1-5 va être installée
                          Depends: libopenexr6 (>= 1.6.1) mais la version 1.6.1-7ubuntu1 va être installée
                          Depends: liborc-0.4-0 (>= 1:0.4.20) mais la version 1:0.4.22-1 va être installée
                          Depends: librsvg2-2 (>= 2.36) mais la version 2.40.4-1 va être installée
                          Depends: librtmp1 (>= 2.3) mais la version 2.4+20131018.git79459a2-4 va être installée
                          Depends: libsoundtouch0 (>= 1.8.0) mais la version 1.8.0-1 va être installée
                          Depends: libstdc++6 (>= 4.9) mais la version 4.9.1-16ubuntu6 va être installée
                          Depends: libusb-1.0-0 (>= 2:1.0.8) mais la version 2:1.0.17-1ubuntu2 va être installée
                          Depends: libxml2 (>= 2.7.4) mais la version 2.9.1+dfsg1-4ubuntu1 va être installée
                          Depends: gstreamer1.0-plugins-bad-videoparsers (= 1.4.3-1ubuntu1) mais la version 1.4.3-1ubuntu1 va être installée
                          Depends: gstreamer1.0-plugins-bad-faad (= 1.4.3-1ubuntu1) mais la version 1.4.3-1ubuntu1 va être installée

Merci de votre assistance !

Dernière modification par Novice62 (Le 08/05/2018, à 21:16)

Hors ligne

#2 Le 08/05/2018, à 20:54

Roschan

Re : Exploiter le lecteur CD

Il faudrait :
- qu'on connaisse ta version d'Ubuntu
- que tu modifies ton message pour mettre des balises [ code][ /code] autour des erreurs
- donner le retour en entier des commandes suivantes tapées dans un terminal (entre des balises [ code][ /code] aussi) :

cat /etc/apt/sources.list
sudo apt update
sudo apt install gstreamer1.0-plugins-bad

Dernière modification par Roschan (Le 08/05/2018, à 20:55)

Hors ligne

#3 Le 08/05/2018, à 21:21

Novice62

Re : Exploiter le lecteur CD

Alors alors :
La version : 14.10

Les réponses aux commandes :

# deb cdrom:[Ubuntu 14.10 _Utopic Unicorn_ - Release amd64 (20141022.1)]/ utopic main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ utopic main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ utopic main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ utopic-updates main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ utopic-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ utopic universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ utopic universe
deb http://fr.archive.ubuntu.com/ubuntu/ utopic-updates universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ utopic-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ utopic multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ utopic multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ utopic-updates multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ utopic-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ utopic-backports main restricted universe multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ utopic-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu utopic-security main restricted
deb-src http://security.ubuntu.com/ubuntu utopic-security main restricted
deb http://security.ubuntu.com/ubuntu utopic-security universe
deb-src http://security.ubuntu.com/ubuntu utopic-security universe
deb http://security.ubuntu.com/ubuntu utopic-security multiverse
deb-src http://security.ubuntu.com/ubuntu utopic-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu utopic partner
# deb-src http://archive.canonical.com/ubuntu utopic partner

## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
deb http://extras.ubuntu.com/ubuntu utopic main
deb http://archive.canonical.com/ utopic partner
# deb-src http://archive.canonical.com/ utopic partner
deb-src http://extras.ubuntu.com/ubuntu utopic main

Pour la deuxième et troisième commande, il me demande de taper mon mot de passe. Mais impossible d'écrire !! (ni de le coller...)

Hors ligne

#4 Le 08/05/2018, à 21:29

Roschan

Re : Exploiter le lecteur CD

Oulalalala

Ubuntu 14.10 est totalement obsolète depuis juillet 2015 ! Je ne sais pas pourquoi tu as installé un truc pareil Le vendeur aurait pu t'avertir qu'il t'avait refourgué un système inutilisable car abandonné de tous depuis 3 ans. Évidemment que tu ne réussiras jamais à installer quoi que ce soit, les serveurs avec les paquets à installer ne sont même plus en ligne.

Pour le mot de passe : évidemment qu'il ne s'affiche pas, c'est un mot de passe ! Mais l'absence d'affichage n'a jamais empêché de taper quoi que ce soit au clavier.

Mais pas la peine de réessayer de taper les commandes, étant donné à quel point ta version est obsolète, il ne te reste plus qu'à réinstaller depuis zéro.

Dernière modification par Roschan (Le 08/05/2018, à 21:33)

Hors ligne

#5 Le 08/05/2018, à 21:59

Novice62

Re : Exploiter le lecteur CD

Oops... merci pour les réponses !

Et pour le mot de passe, je sais bien que je suis sensé le taper, mais le clavier se bloque véritablement à cette étape wink

Hors ligne

#6 Le 08/05/2018, à 22:09

Roschan

Re : Exploiter le lecteur CD

le clavier se bloque véritablement à cette étape wink

Mais oui oui oui, bien évidemment. Tape ton mot de passe, appuie sur entrée, et on verra

Hors ligne

#7 Le 09/05/2018, à 09:14

Novice62

Re : Exploiter le lecteur CD

Ce n'est pas parce que je ne sais pas utiliser Ubuntu que je suis un débile profond. Rien ne se tape, c'est tout, je ne vais pas vous le prouver avec une vidéo.

Bonne continuation.

Hors ligne

#8 Le 09/05/2018, à 10:05

f.x0

Re : Exploiter le lecteur CD

Bonjour Novice62,

Il n'est pas question de débilité,
mais c'est simplement une question de sécurité sur Gnu/Linux (Ubuntu)
le mot de passe ne s'affiche pas en terminal (ni aucun caractère)
→ il faut bien taper le mot de passe puis appuyer sur la touche entrée en terminal
→ ça doit fonctionner


SOPI

Hors ligne