Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 09/05/2018, à 21:10

smilmax

Création d'un pont et problème de gateway sur serveur

Bonjour à tous,

J'ai installé depuis maintenant 6 mois, un serveur ubuntu pour récupérer un pc qui tourne sous win 7 et dont je me servais comme serveur et routeur.
Le problème,c'est qu'après avoir installé mes disques et fait ma peite tambouille pour utiliser ce nouveau serveur avec un ERP et autre logiciel, je me retrouve coincé depuis maintenant 4 moisà ne pas réussir à partgaer ma connexion.
Du coup j'ai un serveur et un routeur qui trounent en meme temps plus les autres pc clients sous Win 7

Alors mon problème est simple.
J'essaye de créer un pont avec bridge sur le serveur ubuntu pour partager ma connexion mais des fois ca passe, et après quelques temps cela s'arrete????
Je modifi principalement le fichier interfaces.

J'ai remarqué un détail troublant que je n'arrive pas à expliquer sur la gateway:

dans ce serveur j'ai deux carte , une qui pointe vers ma box pour internet et la seconde, c'est la ou ca se corse, qui pointe vers l'IP d'un PC appartenant au même sous réseau.

Problème, dès que je change cette gateway tous mes pc ( win 7) du réseau local ne sont plus trouvés.

J'ai donc essayé de débrancher ce fameux PC (win 7) avec cette adresse du réseau mai aucun problème pour pinger sur le réseau interne. ( je pensais que mon serveur ubu passait par ce PC (win7) pour communiquer avec le réseau )

Bon du coup pour finir je sais pour quelle raison la gateway possède ce numéro là, c'est qu'avant d'être connecté internet via la seconde carte (serveur linux)  j'utilisais ce fameux pc ( win 7) en routeur. 

Ah et une autre info, lorsque j'ai essayé de configurer interfaces comme indiqué sur le tuto ( c'est à dire en manual sans rien détailler ) 
- cela a fonctionné
- J'ai retiré ma connexion PC ( win 7) ca continu de fonctionner 
-j'ai rebooté ca continuait de fonctionner
- seulemnt il s'est mis en mode dégradé du style mozzi ok mais plus spotify et après plus de chrome
- et après plus rien

Quand j'ai réussi à me connecter j'ai du mettre l'adresse DSN cleint identique à celle de ma gateway.
IP passerelle = serveur
IP DNS = gatteway ( qui d'ailleur est toujours la même peut importe le routeur que j'utilise de mon sous réseau pour capter internet)

Voila mon parcour de débutant . en tout cas si un docteur peut m'aider à trouver une solution je vous en suis déjà reconnaissant.

Merci d'avance

Hors ligne