Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 16/05/2018, à 10:48

lemont

bug d'affichage applet batterie sur ordinateur portable Kubuntu18.04

Bonjour à tous,

Si je démarre mon ordi (Portable LDLC - Intel Core i5 - RAM 8Go - Nvidia GeForce GTX-850M - SSD60Go et HDD 1T0) sur le secteur : RAS, tout fonctionne parfaitement, l'applet batterie s'affiche normalement (charge ou décharge, avec affichage du pourcentage de charge de la batterie en charge et en décharge)

Si je le démarre sur la batterie, l'indicateur de charge de la batterie est en forme de silhouette, et un survol de la souris affiche le message "pas de batterie détectée".
L'ordi fonctionne, mais pas d'affichage du pourcentage de charge ni de l'état (charge ou décharge) même si je branche l'alimentation secteur.

Il faut un redémarrage du système avec l'alimentation branchée pour que tout redevienne normal.

Ca le fait à quelqu'un d'autre ?
Est-ce un problème potentiellement lié à ma configuration, ou un bug qu'il conviendrait de faire remonter ?


Portable LDLC - Intel Core i5 - RAM 8Go - Nvidia GeForce GTX-850M - SSD60Go et HDD 1T0 - Kubuntu 18.04LTS (moi)
Toshiba Satellite C670-1CQ - Intel Core i3 (2,53 Ghz) - RAM : 4Go - Nvidia GeForce 315M - Win7/Kubntu 16.04 LTS (ma fille, 16 ans)

Hors ligne