Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 11/06/2018, à 08:24

yvesubuntu

error code (1)

Bonjour,


A l'allumage de mon mac sous Ubuntu 14.04 j'obtiens un message d'erreur :

Erreur : nombre de paquets cassés >0, certains de vos paquets installés ont des dépendances non satisfaites.

Il m'est impossible d'ouvrir UbuntuSoftware Center.
Dans le terminal, voici ce que j'obtiens en tapant apt-get -f install :

yves@yves-MacBookPro:~$ sudo apt-get -f install
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  calligra-l10n-fr checkbox-ng checkbox-ng-service fonts-mathjax kde-l10n-engb
  kde-l10n-fr libandroid-properties1 libboost-filesystem1.54.0
  libboost-program-options1.54.0 libboost-regex1.54.0 libboost-thread1.54.0
  libhud2 libjs-mathjax libllvm3.6 libntdb1 libqt5qml-graphicaleffects
  libqt5webkit5-qmlwebkitplugin libthumbnailer0 libufe-xidgetter0
  libunity-action-qt1 linux-headers-4.2.0-27 linux-headers-4.2.0-27-generic
  linux-image-4.2.0-27-generic linux-image-extra-4.2.0-27-generic
  oxideqt-codecs plainbox-provider-checkbox plainbox-provider-resource-generic
  plainbox-secure-policy python-commandnotfound python-gdbm python-ntdb
  python3-checkbox-ng python3-checkbox-support python3-plainbox
  python3-pyparsing python3-requests python3-urllib3
  qml-module-qtquick-localstorage qml-module-qtwebkit
  qtdeclarative5-accounts-plugin qtdeclarative5-dialogs-plugin
  qtdeclarative5-localstorage-plugin qtdeclarative5-privatewidgets-plugin
  qtdeclarative5-qtquick2-plugin
  qtdeclarative5-ubuntu-ui-extras-browser-plugin-assets
  qtdeclarative5-unity-action-plugin qtdeclarative5-window-plugin
  supercollider-supernova thunderbird-locale-en thunderbird-locale-en-gb
  thunderbird-locale-en-us thunderbird-locale-fr ubuntu-ui-toolkit-theme
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  supercollider supercollider-common supercollider-server
Paquets suggérés :
  subversion
Les paquets suivants seront ENLEVÉS :
  supercollider-language
Les paquets suivants seront mis à jour :
  supercollider supercollider-common supercollider-server
3 mis à jour, 0 nouvellement installés, 1 à enlever et 42 non mis à jour.
1 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/4 506 ko dans les archives.
Après cette opération, 2 425 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] 
(Lecture de la base de données... 333477 fichiers et répertoires déjà installés.)
Preparing to unpack .../supercollider_1%3a3.6.6-0ubuntu1~trusty1_amd64.deb ...
Unpacking supercollider (1:3.6.6-0ubuntu1~trusty1) over (1:3.6.3~repack-5) ...
dpkg: error processing archive /var/cache/apt/archives/supercollider_1%3a3.6.6-0ubuntu1~trusty1_amd64.deb (--unpack):
 tentative de remplacement de « /usr/bin/sclang », qui appartient aussi au paquet supercollider-language 1:3.6.3~repack-5
dpkg-deb : erreur : le sous-processus coller a été tué par le signal (Broken pipe)
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/supercollider_1%3a3.6.6-0ubuntu1~trusty1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
yves@yves-MacBookPro:~$ 

Je suis novice en la matière. Merci infiniment pour votre aide.

yvesubuntu

Hors ligne

#2 Le 11/06/2018, à 08:29

yvesubuntu

Re : error code (1)

Ce message a été posté dans une mauvaise rubrique. Est-ce possible de corriger ceci?
yvesubuntu

Hors ligne

#3 Le 11/06/2018, à 08:33

xubu1957

Re : error code (1)

Bonjour,

Tu peux demander un déplacement de ta discussion en te servant du bouton Signaler aux modérateurs.

Fournis :

lsb_release -d ; printenv GDMSESSION ; uname -mrs
sudo apt-get -s dist-upgrade

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#4 Le 11/06/2018, à 18:09

cqfd93

Re : error code (1)

Bonjour,

Oui, je l'ai déplacé, il est dans la bonne section.


cqfd93

En ligne

#5 Le 12/06/2018, à 13:12

yvesubuntu

Re : error code (1)

Merci pour votre réponse. Le message a été relocalisé dans la bonne rubrique.
Pas sûr d'avoir compris votre aide. Voici ce que j'ai fait  :

yves@yves-MacBookPro:~$ lsb_release -d 
Description:	Ubuntu 14.04.5 LTS
yves@yves-MacBookPro:~$ printenv GDMSESSION 
ubuntu
yves@yves-MacBookPro:~$ printenv GDMSESSION 
ubuntu
yves@yves-MacBookPro:~$ sudo apt-get -s dist-upgrade
[sudo] password for yves: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 supercollider-ide : Dépend: supercollider (>= 1:3.6.6-0ubuntu1~trusty1) mais 1:3.6.3~repack-5 est installé
E: Dépendances manquantes. Essayez d'utiliser l'option -f.
yves@yves-MacBookPro:~$ sudo apt-get -f dist-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  calligra-l10n-fr checkbox-ng checkbox-ng-service fonts-mathjax kde-l10n-engb
  kde-l10n-fr libandroid-properties1 libboost-filesystem1.54.0
  libboost-program-options1.54.0 libboost-regex1.54.0 libboost-thread1.54.0
  libhud2 libjs-mathjax libllvm3.6 libntdb1 libqt5qml-graphicaleffects
  libqt5webkit5-qmlwebkitplugin libthumbnailer0 libufe-xidgetter0
  libunity-action-qt1 linux-headers-4.2.0-27 linux-headers-4.2.0-27-generic
  linux-image-4.2.0-27-generic linux-image-extra-4.2.0-27-generic
  oxideqt-codecs plainbox-provider-checkbox plainbox-provider-resource-generic
  plainbox-secure-policy python-commandnotfound python-gdbm python-ntdb
  python3-checkbox-ng python3-checkbox-support python3-plainbox
  python3-pyparsing python3-requests python3-urllib3
  qml-module-qtquick-localstorage qml-module-qtwebkit
  qtdeclarative5-accounts-plugin qtdeclarative5-dialogs-plugin
  qtdeclarative5-localstorage-plugin qtdeclarative5-privatewidgets-plugin
  qtdeclarative5-qtquick2-plugin
  qtdeclarative5-ubuntu-ui-extras-browser-plugin-assets
  qtdeclarative5-unity-action-plugin qtdeclarative5-window-plugin
  supercollider-supernova thunderbird-locale-en thunderbird-locale-en-gb
  thunderbird-locale-en-us thunderbird-locale-fr ubuntu-ui-toolkit-theme
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  supercollider-language
Les paquets suivants seront mis à jour :
  curl dpkg firefox firefox-locale-en flashplugin-installer
  fluidr3mono-gm-soundfont isc-dhcp-client isc-dhcp-common libcurl3
  libcurl3-gnutls libdpkg-perl libicu52 libpq5 libsmbclient libssl1.0.0
  libtiff5 libvorbis0a libvorbisenc2 libvorbisfile3 libwbclient0
  linux-libc-dev musescore musescore-common openssl python-paramiko
  python-samba python-twisted-bin python-twisted-core python-twisted-web
  samba-common samba-common-bin samba-libs smbclient supercollider
  supercollider-common supercollider-server supercollider-supernova
  thunderbird thunderbird-locale-en thunderbird-locale-en-gb
  thunderbird-locale-en-us thunderbird-locale-fr xul-ext-calendar-timezones
  xul-ext-gdata-provider xul-ext-lightning
45 mis à jour, 0 nouvellement installés, 1 à enlever et 0 non mis à jour.
1 partiellement installés ou enlevés.
Il est nécessaire de prendre 142 Mo/146 Mo dans les archives.
Après cette opération, 8 942 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] 
Réception de : 1 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main dpkg amd64 1.17.5ubuntu5.8 [1 958 kB]
Err http://ppa.launchpad.net/mscore-ubuntu/mscore-stable/ubuntu/ trusty/main musescore amd64 2.1.0+dfsg3-3~ppa1404+1
  404  Not Found
Err http://ppa.launchpad.net/mscore-ubuntu/mscore-stable/ubuntu/ trusty/main musescore-common all 2.1.0+dfsg3-3~ppa1404+1
  404  Not Found
Réception de : 2 http://ppa.launchpad.net/mscore-ubuntu/mscore-stable/ubuntu/ trusty/main fluidr3mono-gm-soundfont all 2.315-4~ppa [18,7 MB]
Err http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main libssl1.0.0 amd64 1.0.1f-1ubuntu2.24
  404  Not Found [IP : 194.158.119.186 80]
Réception de : 3 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main libicu52 amd64 52.1-3ubuntu0.8 [6 751 kB]
Err http://security.ubuntu.com/ubuntu/ trusty-security/main libssl1.0.0 amd64 1.0.1f-1ubuntu2.24
  404  Not Found [IP : 91.189.91.26 80]
Err http://security.ubuntu.com/ubuntu/ trusty-security/main libcurl3-gnutls amd64 7.35.0-1ubuntu2.15
  404  Not Found [IP : 91.189.91.26 80]
Err http://security.ubuntu.com/ubuntu/ trusty-security/main curl amd64 7.35.0-1ubuntu2.15
  404  Not Found [IP : 91.189.91.26 80]
Err http://security.ubuntu.com/ubuntu/ trusty-security/main libcurl3 amd64 7.35.0-1ubuntu2.15
  404  Not Found [IP : 91.189.91.26 80]
Réception de : 4 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main libtiff5 amd64 4.0.3-7ubuntu0.9 [147 kB]
Réception de : 5 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main libvorbisenc2 amd64 1.3.2-1.3ubuntu1.2 [84,6 kB]
Réception de : 6 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main libvorbisfile3 amd64 1.3.2-1.3ubuntu1.2 [15,8 kB]
Réception de : 7 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main libvorbis0a amd64 1.3.2-1.3ubuntu1.2 [87,2 kB]
Réception de : 8 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main libwbclient0 amd64 2:4.3.11+dfsg-0ubuntu0.14.04.14 [30,4 kB]
Réception de : 9 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main libsmbclient amd64 2:4.3.11+dfsg-0ubuntu0.14.04.14 [53,1 kB]
Réception de : 10 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main smbclient amd64 2:4.3.11+dfsg-0ubuntu0.14.04.14 [315 kB]
Réception de : 11 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main samba-common-bin amd64 2:4.3.11+dfsg-0ubuntu0.14.04.14 [509 kB]
Réception de : 12 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main python-samba amd64 2:4.3.11+dfsg-0ubuntu0.14.04.14 [1 067 kB]
Réception de : 13 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main samba-libs amd64 2:4.3.11+dfsg-0ubuntu0.14.04.14 [5 145 kB]
Réception de : 14 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main samba-common all 2:4.3.11+dfsg-0ubuntu0.14.04.14 [83,5 kB]
Réception de : 15 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main isc-dhcp-client amd64 4.2.4-7ubuntu12.13 [640 kB]
Réception de : 16 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main isc-dhcp-common amd64 4.2.4-7ubuntu12.13 [709 kB]
Err http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main openssl amd64 1.0.1f-1ubuntu2.24
  404  Not Found [IP : 194.158.119.186 80]
Réception de : 17 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main libdpkg-perl all 1.17.5ubuntu5.8 [179 kB]
Err http://security.ubuntu.com/ubuntu/ trusty-security/main openssl amd64 1.0.1f-1ubuntu2.24
  404  Not Found [IP : 91.189.91.23 80]
Err http://security.ubuntu.com/ubuntu/ trusty-security/main firefox amd64 59.0.2+build1-0ubuntu0.14.04.1
  404  Not Found [IP : 91.189.91.23 80]
Réception de : 18 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main libpq5 amd64 9.3.22-0ubuntu0.14.04 [78,7 kB]
Err http://security.ubuntu.com/ubuntu/ trusty-security/main firefox-locale-en amd64 59.0.2+build1-0ubuntu0.14.04.1
  404  Not Found [IP : 91.189.91.23 80]
Réception de : 19 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main python-paramiko all 1.10.1-1git1ubuntu0.1 [106 kB]
Err http://security.ubuntu.com/ubuntu/ trusty-security/multiverse flashplugin-installer amd64 29.0.0.113ubuntu0.14.04.1
  404  Not Found [IP : 91.189.91.23 80]
Réception de : 20 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main python-twisted-bin amd64 13.2.0-1ubuntu1.2 [11,9 kB]
Réception de : 21 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main python-twisted-core all 13.2.0-1ubuntu1.2 [983 kB]
Err http://security.ubuntu.com/ubuntu/ trusty-security/main linux-libc-dev amd64 3.13.0-143.192
  404  Not Found [IP : 91.189.91.23 80]
Réception de : 22 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main python-twisted-web all 13.2.0-1ubuntu1.2 [291 kB]
Err http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main thunderbird-locale-fr amd64 1:52.7.0+build1-0ubuntu0.14.04.1
  404  Not Found [IP : 194.158.119.186 80]
Err http://security.ubuntu.com/ubuntu/ trusty-security/main thunderbird-locale-fr amd64 1:52.7.0+build1-0ubuntu0.14.04.1
  404  Not Found [IP : 91.189.91.23 80]
Err http://security.ubuntu.com/ubuntu/ trusty-security/universe xul-ext-gdata-provider amd64 1:52.7.0+build1-0ubuntu0.14.04.1
  404  Not Found [IP : 91.189.91.23 80]
Err http://security.ubuntu.com/ubuntu/ trusty-security/universe xul-ext-lightning amd64 1:52.7.0+build1-0ubuntu0.14.04.1
  404  Not Found [IP : 91.189.91.23 80]
Err http://security.ubuntu.com/ubuntu/ trusty-security/main thunderbird-locale-en amd64 1:52.7.0+build1-0ubuntu0.14.04.1
  404  Not Found [IP : 91.189.91.23 80]
Err http://security.ubuntu.com/ubuntu/ trusty-security/main thunderbird amd64 1:52.7.0+build1-0ubuntu0.14.04.1
  404  Not Found [IP : 91.189.91.23 80]
Err http://security.ubuntu.com/ubuntu/ trusty-security/main thunderbird-locale-en-gb all 1:52.7.0+build1-0ubuntu0.14.04.1
  404  Not Found [IP : 91.189.91.23 80]
Err http://security.ubuntu.com/ubuntu/ trusty-security/main thunderbird-locale-en-us all 1:52.7.0+build1-0ubuntu0.14.04.1
  404  Not Found [IP : 91.189.91.23 80]
Err http://security.ubuntu.com/ubuntu/ trusty-security/universe xul-ext-calendar-timezones amd64 1:52.7.0+build1-0ubuntu0.14.04.1
  404  Not Found [IP : 91.189.91.23 80]
Réception de : 23 http://ppa.launchpad.net/supercollider/ppa/ubuntu/ trusty/main supercollider-supernova amd64 1:3.6.6-0ubuntu1~trusty1 [669 kB]
38,6 Mo réceptionnés en 33s (1 160 ko/s)                                       
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/o/openssl/libssl1.0.0_1.0.1f-1ubuntu2.24_amd64.deb  404  Not Found [IP : 91.189.91.26 80]

E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/c/curl/libcurl3-gnutls_7.35.0-1ubuntu2.15_amd64.deb  404  Not Found [IP : 91.189.91.26 80]

E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/c/curl/curl_7.35.0-1ubuntu2.15_amd64.deb  404  Not Found [IP : 91.189.91.26 80]

E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/c/curl/libcurl3_7.35.0-1ubuntu2.15_amd64.deb  404  Not Found [IP : 91.189.91.26 80]

E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/o/openssl/openssl_1.0.1f-1ubuntu2.24_amd64.deb  404  Not Found [IP : 91.189.91.23 80]

E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/f/firefox/firefox_59.0.2+build1-0ubuntu0.14.04.1_amd64.deb  404  Not Found [IP : 91.189.91.23 80]

E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/f/firefox/firefox-locale-en_59.0.2+build1-0ubuntu0.14.04.1_amd64.deb  404  Not Found [IP : 91.189.91.23 80]

E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/multiverse/f/flashplugin-nonfree/flashplugin-installer_29.0.0.113ubuntu0.14.04.1_amd64.deb  404  Not Found [IP : 91.189.91.23 80]

E: Impossible de récupérer http://ppa.launchpad.net/mscore-ubuntu/mscore-stable/ubuntu/pool/main/m/musescore/musescore_2.1.0+dfsg3-3~ppa1404+1_amd64.deb  404  Not Found

E: Impossible de récupérer http://ppa.launchpad.net/mscore-ubuntu/mscore-stable/ubuntu/pool/main/m/musescore/musescore-common_2.1.0+dfsg3-3~ppa1404+1_all.deb  404  Not Found

E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/l/linux/linux-libc-dev_3.13.0-143.192_amd64.deb  404  Not Found [IP : 91.189.91.23 80]

E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/t/thunderbird/thunderbird-locale-fr_52.7.0+build1-0ubuntu0.14.04.1_amd64.deb  404  Not Found [IP : 91.189.91.23 80]

E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/universe/t/thunderbird/xul-ext-gdata-provider_52.7.0+build1-0ubuntu0.14.04.1_amd64.deb  404  Not Found [IP : 91.189.91.23 80]

E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/universe/t/thunderbird/xul-ext-lightning_52.7.0+build1-0ubuntu0.14.04.1_amd64.deb  404  Not Found [IP : 91.189.91.23 80]

E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/t/thunderbird/thunderbird-locale-en_52.7.0+build1-0ubuntu0.14.04.1_amd64.deb  404  Not Found [IP : 91.189.91.23 80]

E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/t/thunderbird/thunderbird_52.7.0+build1-0ubuntu0.14.04.1_amd64.deb  404  Not Found [IP : 91.189.91.23 80]

E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/t/thunderbird/thunderbird-locale-en-gb_52.7.0+build1-0ubuntu0.14.04.1_all.deb  404  Not Found [IP : 91.189.91.23 80]

E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/t/thunderbird/thunderbird-locale-en-us_52.7.0+build1-0ubuntu0.14.04.1_all.deb  404  Not Found [IP : 91.189.91.23 80]

E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/universe/t/thunderbird/xul-ext-calendar-timezones_52.7.0+build1-0ubuntu0.14.04.1_amd64.deb  404  Not Found [IP : 91.189.91.23 80]

E: Impossible de récupérer quelques archives, peut-être devrez-vous lancer apt-get update ou essayer avec --fix-missing ?
yves@yves-MacBookPro:~$ sudo apt-get --fix-missing
E: L'option --fix-missing de la ligne de commande n'est pas reconnue
yves@yves-MacBookPro:~$ sudo

Quelque idée de ce qui se passe? J'avoue ne pas comprendre. Ai-je compris votre message d'aide?
Merci encore pour votre temps passé à me répondre.

Hors ligne

#6 Le 12/06/2018, à 13:17

xubu1957

Re : error code (1)

Bonjour,

Fournis le noyau actif :

uname -a

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#7 Le 12/06/2018, à 13:24

yvesubuntu

Re : error code (1)

xubu1957 a écrit :

Bonjour,

Fournis le noyau actif :

uname -a

Je comprends "Taper uname -a" dans le terminal. Exact?
Ceci me donne :

yves@yves-MacBookPro:~$ uname -a
Linux yves-MacBookPro 4.4.0-116-generic #140~14.04.1-Ubuntu SMP Fri Feb 16 09:25:20 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux
yves@yves-MacBookPro:~$ 

Hors ligne

#8 Le 12/06/2018, à 13:37

xubu1957

Re : error code (1)

Le dernier noyau sorti est le 4.4.0-128 > linux-headers-generic

Tu es en version 14.04.5 HWE, qui fonctionne avec les noyaux de la version 16.04 > 14.04.x_Ubuntu_Kernel_Support

Mais il faudrait du renfort pour exploiter les messages d'erreurs.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#9 Le 12/06/2018, à 13:43

ylag

Re : error code (1)

Bonjour,

Les erreurs 404 dans le retour au #5 pourraient indiquer une connexion internet erratique ?

A+

Hors ligne

#10 Le 15/06/2018, à 18:55

yvesubuntu

Re : error code (1)

ylag a écrit :

Bonjour,

Les erreurs 404 dans le retour au #5 pourraient indiquer une connexion internet erratique ?

A+

Bonjour à vous et merci pour votre intervention.
J'ai testé ma connexion, qui donne une note C  chez www.ariase.com pour mon débit , avec une débit montant de 11mbit/s  et descendant de 16, et un ping de 16ms. Du chinois pour moi, mais la connexion est dans la zone moyenne semble-t-il.
Dans  ces conditions de connection, j'obtiens les mêmes résultats que ci-dessus pour un

sudo apt-get -f dist-upgrade

.

Que faire? Réinstaller Ubuntu?
Merci pour vos réponses.

Hors ligne

#11 Le 15/06/2018, à 19:32

moko138

Re : error code (1)

Avant tout, exécute et montre :

sudo apt update

À FAIRE AVANT TOUTE INSTALLATION,
faute de quoi on risque précisément des incohérences de versions de paquets !
  - -


J'ignore ce qu'est ce "repack" :

tentative de remplacement de « /usr/bin/sclang », qui appartient aussi au paquet supercollider-language 1:3.6.3~repack-5

Je ne me rappelle pas en avoir jamais vu, et c'est directement impliqué dans l'erreur de type 1 :

Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/supercollider_1%3a3.6.6-0ubuntu1~trusty1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#12 Le 16/06/2018, à 08:25

yvesubuntu

Re : error code (1)

moko138 a écrit :

Avant tout, exécute et montre :

sudo apt update

À FAIRE AVANT TOUTE INSTALLATION,
faute de quoi on risque précisément des incohérences de versions de paquets !
  - -

Bonjour à vous.

J'ai tapé sudo apt update puis à nouveau :

sudo apt-get -f update

et j'obtiens à nouveau :

Extraction des modèles depuis les paquets : 100%
Préconfiguration des paquets...
(Lecture de la base de données... 333477 fichiers et répertoires déjà installés.)
Preparing to unpack .../supercollider_1%3a3.6.6-0ubuntu1~trusty1_amd64.deb ...
Unpacking supercollider (1:3.6.6-0ubuntu1~trusty1) over (1:3.6.3~repack-5) ...
dpkg: error processing archive /var/cache/apt/archives/supercollider_1%3a3.6.6-0ubuntu1~trusty1_amd64.deb (--unpack):
 tentative de remplacement de « /usr/bin/sclang », qui appartient aussi au paquet supercollider-language 1:3.6.3~repack-5
dpkg-deb : erreur : le sous-processus coller a été tué par le signal (Broken pipe)
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/supercollider_1%3a3.6.6-0ubuntu1~trusty1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
yves@yves-MacBookPro:~$ 

Hors ligne

#13 Le 16/06/2018, à 10:50

moko138

Re : error code (1)

N'emploie pas l'option -f avec update.
  - -

Donne les retours complets et séparés de

sudo apt update
sudo apt full-upgrade -y

  Un retour complet doit contenir toutes les lignes,
depuis celle, entière, de la commande
jusqu'à la ligne attendant la commande suivante
, exemple :

moi@mon-pc~$: ma-commande
son retour
moi@mon-pc~$:

Faute de quoi, il manque souvent à ceux qui tentent de t'aider des éléments essentiels.

(Plus de détails dans ce message-ci Retour utilisable de commande.)


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne