Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#76 Le 13/06/2018, à 17:31

xubu1957

Re : (RÉSOLU) Mon wifi se déconnecte et passe en éthernet non connecté

Alors j'espère qu'avec cette commande que je découvre

Tu avais déjà utilisé ces commandes, le 20/09/2016, au post #23 > (REBELOTE) [Résolu] Wifi : RTL8812AU Problème de détection de Dongle

_ _ _

Pour cette erreur :

Err:2 cdrom://Ubuntu 16.04 LTS _Xenial Xerus_ - Release amd64 (20160420.1) kubu/dists/xenial/main/binary-i386/ Release

Tu as cette solution :

Le 30/11/2016, abelthorne a écrit :

Ton problème vient du fait qu'il y a le CD-Rom d'installation déclaré comme source de logiciels dans ta liste de dépôts, et il n'est probablement pas dans le lecteur. Va dans les préférences système → Logiciels & Mises à jour → onglet "Autres logiciels" et tu devrais voir un dépôt qui correspond au CD-Rom. Désactive-le.

Dernière modification par xubu1957 (Le 13/06/2018, à 17:41)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#77 Le 14/06/2018, à 00:21

BryBry

Re : (RÉSOLU) Mon wifi se déconnecte et passe en éthernet non connecté

Il y en a 7 dont 1 (le 1er de la liste) qui est coché. Je l'ai donc désactivé comme tu le préconise. Aussitôt j'ai eu une mise à jour du cache qui s'est déclenchée.
En attendant je ne vois pas de changement en ce qui concerne mon dongle et le wifi !

Hors ligne

#78 Le 14/06/2018, à 07:01

xubu1957

Re : (RÉSOLU) Mon wifi se déconnecte et passe en éthernet non connecté

Bonjour,

Je viens de remarquer cette ligne :

Please restart all running instances of firefox, or you will experience problems.

Veuillez redémarrer toutes les instances en cours de Firefox, sinon vous rencontrerez des problèmes.

_ _ _

Donne nous :

cat /etc/apt/sources.list
ls /etc/apt/sources.list.d -1

Dernière modification par xubu1957 (Le 14/06/2018, à 08:22)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#79 Le 14/06/2018, à 12:23

BryBry

Re : (RÉSOLU) Mon wifi se déconnecte et passe en éthernet non connecté

O key ! Voilà les retours :

brybry@brybry-EL1200:~$ cat /etc/apt/sources.list
# deb cdrom:[Ubuntu 16.04 LTS _Xenial Xerus_ - Release amd64 (20160420.1)]/ kubu/dists/xenial/main/binary-i386/

# deb cdrom:[Ubuntu 16.04 LTS _Xenial Xerus_ - Release amd64 (20160420.1)]/ kubu/dists/xenial/multiverse/binary-amd64/
# deb cdrom:[Ubuntu 16.04 LTS _Xenial Xerus_ - Release amd64 (20160420.1)]/ kubu/dists/xenial/multiverse/binary-i386/
# deb cdrom:[Ubuntu 16.04 LTS _Xenial Xerus_ - Release amd64 (20160420.1)]/ kubu/dists/xenial/restricted/binary-i386/
# deb cdrom:[Ubuntu 16.04 LTS _Xenial Xerus_ - Release amd64 (20160420.1)]/ kubu/dists/xenial/universe/binary-i386/
# deb cdrom:[Ubuntu 16.04 LTS _Xenial Xerus_ - Release amd64 (20160420.1)]/ ubun/dists/xenial/main/binary-i386/
# deb cdrom:[Ubuntu 16.04 LTS _Xenial Xerus_ - Release amd64 (20160420.1)]/ ubun/dists/xenial/restricted/binary-i386/
# deb cdrom:[Ubuntu 16.04 LTS _Xenial Xerus_ - Release amd64 (20160420.1)]/kubu/ xenial main restricted universe
# deb cdrom:[Ubuntu 16.04 LTS _Xenial Xerus_ - Release amd64 (20160420.1)]/ubun/ xenial main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial universe
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu xenial partner
deb-src http://archive.canonical.com/ubuntu xenial partner

deb http://security.ubuntu.com/ubuntu xenial-security main restricted
# deb-src http://security.ubuntu.com/ubuntu xenial-security main restricted
deb http://security.ubuntu.com/ubuntu xenial-security universe
# deb-src http://security.ubuntu.com/ubuntu xenial-security universe
deb http://security.ubuntu.com/ubuntu xenial-security multiverse
# deb-src http://security.ubuntu.com/ubuntu xenial-security multiverse
brybry@brybry-EL1200:~$ 

et :

brybry@brybry-EL1200:~$ ls /etc/apt/sources.list.d -1
brybry@brybry-EL1200:~$ 

Hors ligne

#80 Le 16/06/2018, à 17:57

moko138

Re : (RÉSOLU) Mon wifi se déconnecte et passe en éthernet non connecté

xubu1957,
1) Sur

Paramétrage de firefox (60.0.2+build1-0ubuntu0.16.04.1) ...
Please restart all running instances of firefox, or you will experience problems.

Regarde

brybry@brybry-EL1200:~$ dmesg | grep -C30 215619.660058 | head -31
[79094.288325] Chrome_~dThread[5095]: segfault at 0 ip 00007f0d18c114b6 sp 00007f0d16d93ac0 error 6 in libxul.so (deleted)[7f0d17e5d000+611a000]
[79094.288535] Chrome_~dThread[30309]: segfault at 0 ip 00007f7afca114b6 sp 00007f7afab93af0 error 6 in libxul.so[7f7afbc5d000+611a000]
[79094.456182] Chrome_~dThread[4197]: segfault at 0 ip 00007f83c52114b6 sp 00007f83c3393af0 error 6 in libxul.so (deleted)[7f83c445d000+611a000]

en ./viewtopic.php?pid=21931647#p21931647 (le fil usb de BryBry).

  - -

2) À un moment où la clef 0bda:8812 Realtek est le seul périph' usb branché, regarde (en #25 du même fil) le retour de

dmesg | grep -C30 215619.660058 | head -31

avec toutes ses erreurs usb :
J'avais déjà des doutes sur le pc et en particulier le(s) contrôleur(s) usb, depuis un dmesg du même tonneau (le 14/4/2018 ./viewtopic.php?pid=21902525#p21902525), mais là...

Dernière modification par moko138 (Le 16/06/2018, à 18:12)


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#81 Le 16/06/2018, à 18:10

xubu1957

Re : (RÉSOLU) Mon wifi se déconnecte et passe en éthernet non connecté

@ moko138

Le 23/09/2016, BryBry a écrit :

oui d'une part, la petite dongle qui fonctionne sans avoir eu besoin d'être installée et ce depuis début 2013 et qui est au bord du rouleau : elle chauffe aussitôt branchée (je devrais dire "elle brûle"), elle se démantibule et ne fonctionne que par à-coups ne permettant pas aux téléchargements et mises à jours de s'effectuer normalement. Et d'autre part, la dongle (de la talle d'une grosse clé usb) que j'ai acquis en février pour remplacer la petite dongle et que je n'arrive pas à installer depuis et pour laquelle j'ai besoin d'aide.

> (REBELOTE) [Résolu] Wifi : RTL8812AU Problème de détection de Dongle

La surchauffe ne devait pas arranger les ports USB.
_ _ _

[HS] J'ai demandé hier soir des nouvelles de la Kaella, personne n'a répondu à l'appel à contribution, mais le gars m'a dit qu'il trouvait la 18.04 d'Ubuntu intéressante.             [/HS]


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#82 Le 16/06/2018, à 18:33

moko138

Re : (RÉSOLU) Mon wifi se déconnecte et passe en éthernet non connecté

Celle qui brûle, est-ce la 0bda:8812 Realtek ?
Et quelle est l'autre clef wifi ?


[HS]la Kaella : merci d'avoir pris des nouvelles !  smile
Mais à ma connaissance plus personne n'a le temps de la maintenir depuis des années.
  Reste, non francisée, sa "mère" la Knoppix, qui, elle aussi, était une merveille en version 6.
             [/HS]


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#83 Le 16/06/2018, à 18:39

xubu1957

Re : (RÉSOLU) Mon wifi se déconnecte et passe en éthernet non connecté

C'était la précédente :

ID 0bda:8174 Realtek Semiconductor Corp. RTL8192SU 802.11n WLAN Adapter

Dernière modification par xubu1957 (Le 16/06/2018, à 18:40)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#84 Le 12/07/2018, à 17:41

BryBry

Re : (RÉSOLU) Mon wifi se déconnecte et passe en éthernet non connecté

Depuis 1 mois je n'est pas de nouvelles : le mondial je suppose !  J'ai du mal à comprendre où vous voulais en venir à propos de l'ancien dongle. A propos depuis une dizaine de jours la connexion se fait à nouveau normalement et ne repasse plus en éternet mais par contre j'ai toujours le problème  de devoir passer par le mode recovery pour activer le réseau comme je te l'ai expliqué au # 26. De plus toutes les mises à jours qui me sont proposées par le gestionnaire de mise à jour sont systématiquement impossible à installer et une  mention du genre "paquet impossible à  installer - abandonner le processus" apparaît. C'est de plus en plus folklo !

Hors ligne

#85 Le 12/07/2018, à 17:47

xubu1957

Re : (RÉSOLU) Mon wifi se déconnecte et passe en éthernet non connecté

Bonjour,

Fais voir :

echo; dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)" | grep -v ^rc | sort -k3 | tr -s " " | cut -d" " -s -f1,2,3,4 | column -s" " -t ; echo ; uname -mr
sudo apt update

et une simulation :

sudo apt-get -s dist-upgrade

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#86 Le 12/07/2018, à 19:16

BryBry

Re : (RÉSOLU) Mon wifi se déconnecte et passe en éthernet non connecté

Voici les retours :

brybry@brybry-EL1200:~$ echo; dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)" | grep -v ^rc | sort -k3 | tr -s " " | cut -d" " -s -f1,2,3,4 | column -s" " -t ; echo ; uname -mr

ii  linux-headers-4.4.0-116              4.4.0-116.140  all
ii  linux-image-extra-4.4.0-116-generic  4.4.0-116.140  amd64
ii  linux-headers-4.4.0-116-generic      4.4.0-116.140  amd64
ii  linux-image-4.4.0-116-generic        4.4.0-116.140  amd64
ii  linux-image-extra-4.4.0-127-generic  4.4.0-127.153  amd64
ii  linux-image-4.4.0-127-generic        4.4.0-127.153  amd64
ii  linux-headers-4.4.0-128              4.4.0-128.154  all
ii  linux-image-extra-4.4.0-128-generic  4.4.0-128.154  amd64
ii  linux-headers-4.4.0-128-generic      4.4.0-128.154  amd64
ii  linux-image-4.4.0-128-generic        4.4.0-128.154  amd64
ii  linux-generic                        4.4.0.130.136  amd64
ii  linux-headers-generic                4.4.0.130.136  amd64
ii  linux-image-generic                  4.4.0.130.136  amd64
ii  linux-headers-4.4.0-130              4.4.0-130.156  all
ii  linux-image-extra-4.4.0-130-generic  4.4.0-130.156  amd64
ii  linux-headers-4.4.0-130-generic      4.4.0-130.156  amd64
ii  linux-image-4.4.0-130-generic        4.4.0-130.156  amd64

4.4.0-116-generic x86_64
brybry@brybry-EL1200:~$ 
brybry@brybry-EL1200:~$ sudo apt update
[sudo] Mot de passe de brybry : 
Réception de:1 http://security.ubuntu.com/ubuntu xenial-security InRelease [107 kB]
Atteint:2 http://archive.canonical.com/ubuntu xenial InRelease                 
Atteint:3 http://fr.archive.ubuntu.com/ubuntu xenial InRelease                 
Réception de:4 http://fr.archive.ubuntu.com/ubuntu xenial-updates InRelease [109 kB]
Réception de:5 http://fr.archive.ubuntu.com/ubuntu xenial-backports InRelease [107 kB]
Réception de:6 http://security.ubuntu.com/ubuntu xenial-security/main amd64 Packages [520 kB]
Réception de:7 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 DEP-11 Metadata [318 kB]
Réception de:8 http://security.ubuntu.com/ubuntu xenial-security/main i386 Packages [458 kB]
Réception de:9 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main DEP-11 64x64 Icons [228 kB]
Réception de:10 http://security.ubuntu.com/ubuntu xenial-security/main Translation-en [223 kB]
Réception de:11 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 DEP-11 Metadata [246 kB]
Réception de:12 http://security.ubuntu.com/ubuntu xenial-security/main amd64 DEP-11 Metadata [67,8 kB]
Réception de:13 http://security.ubuntu.com/ubuntu xenial-security/main DEP-11 64x64 Icons [68,0 kB]
Réception de:14 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 Packages [358 kB]
Réception de:15 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe DEP-11 64x64 Icons [331 kB]
Réception de:16 http://security.ubuntu.com/ubuntu xenial-security/universe i386 Packages [305 kB]
Réception de:17 http://fr.archive.ubuntu.com/ubuntu xenial-updates/multiverse amd64 DEP-11 Metadata [5 964 B]
Réception de:18 http://fr.archive.ubuntu.com/ubuntu xenial-backports/main amd64 DEP-11 Metadata [3 328 B]
Réception de:19 http://fr.archive.ubuntu.com/ubuntu xenial-backports/universe amd64 Packages [7 420 B]
Réception de:20 http://fr.archive.ubuntu.com/ubuntu xenial-backports/universe i386 Packages [7 104 B]
Réception de:21 http://fr.archive.ubuntu.com/ubuntu xenial-backports/universe amd64 DEP-11 Metadata [5 100 B]
Réception de:22 http://fr.archive.ubuntu.com/ubuntu xenial-backports/universe DEP-11 64x64 Icons [1 789 B]
Réception de:23 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 DEP-11 Metadata [107 kB]
Réception de:24 http://security.ubuntu.com/ubuntu xenial-security/universe DEP-11 64x64 Icons [147 kB]
3 730 ko réceptionnés en 11s (315 ko/s)                                        
AppStream cache update completed, but some metadata was ignored due to errors.
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
7 paquets peuvent être mis à jour. Utilisez « apt list --upgradable » pour les voir.
brybry@brybry-EL1200:~$ 
brybry@brybry-EL1200:~$ sudo apt-get -s dist-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  blt gmerlin-data gmerlin-encoders-extra gmerlin-plugins-avdecoder
  gmerlin-plugins-base libcddb2 libgavl1 libgmerlin-avdec1 libgmerlin-common
  libgmerlin0 libllvm5.0 libllvm5.0:i386 liblockfile-bin liblockfile1
  libqt5clucene5 libqt5designer5 libqt5help5 libquicktime2
  linux-image-4.4.0-127-generic linux-image-extra-4.4.0-127-generic
  lockfile-progs openclipart-png openclipart2-png python3-dbus.mainloop.pyqt5
  python3-pyqt5 python3-sip python3-tk tk8.6-blt2.5 ucpp uno-libs3-dbg ure-dbg
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront mis à jour :
  dns-root-data dnsmasq-base thunderbird thunderbird-gnome-support
  thunderbird-locale-en thunderbird-locale-en-us thunderbird-locale-fr
7 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
1 partiellement installés ou enlevés.
Inst dns-root-data [2015052300+h+1] (2018013001~16.04.1 Ubuntu:16.04/xenial-security [all])
Inst dnsmasq-base [2.75-1ubuntu0.16.04.4] (2.75-1ubuntu0.16.04.5 Ubuntu:16.04/xenial-security [amd64])
Inst thunderbird-locale-fr [1:52.8.0+build1-0ubuntu0.16.04.1] (1:52.9.1+build3-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-security [amd64]) []
Inst thunderbird-locale-en [1:52.8.0+build1-0ubuntu0.16.04.1] (1:52.9.1+build3-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-security [amd64]) []
Inst thunderbird [1:52.8.0+build1-0ubuntu0.16.04.1] (1:52.9.1+build3-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-security [amd64]) [thunderbird-gnome-support:amd64 ]
Inst thunderbird-gnome-support [1:52.8.0+build1-0ubuntu0.16.04.1] (1:52.9.1+build3-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-security [amd64])
Inst thunderbird-locale-en-us [1:52.8.0+build1-0ubuntu0.16.04.1] (1:52.9.1+build3-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-security [all])
Conf amavisd-new (1:2.10.1-2ubuntu1 Ubuntu:16.04/xenial [all])
Conf dns-root-data (2018013001~16.04.1 Ubuntu:16.04/xenial-security [all])
Conf dnsmasq-base (2.75-1ubuntu0.16.04.5 Ubuntu:16.04/xenial-security [amd64])
Conf thunderbird (1:52.9.1+build3-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-security [amd64])
Conf thunderbird-locale-fr (1:52.9.1+build3-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-security [amd64])
Conf thunderbird-locale-en (1:52.9.1+build3-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-security [amd64])
Conf thunderbird-gnome-support (1:52.9.1+build3-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-security [amd64])
Conf thunderbird-locale-en-us (1:52.9.1+build3-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-security [all])
brybry@brybry-EL1200:~$ sudo apt-get -s dist-upgrade

Et en ce qui concerne l'activation du réseau qu'est-ce-que je dois faire ?

Hors ligne

#87 Le 12/07/2018, à 19:21

xubu1957

Re : (RÉSOLU) Mon wifi se déconnecte et passe en éthernet non connecté

Et en ce qui concerne l'activation du réseau qu'est-ce-que je dois faire ?

Je ne sais pas, j'aide pour le Wi-Fi à partir des références des cartes, mais je n'ai pas de qualification en réseau.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#88 Le 12/07/2018, à 21:07

BryBry

Re : (RÉSOLU) Mon wifi se déconnecte et passe en éthernet non connecté

Alors les retours cela donne quoi ?

Hors ligne

#89 Le 12/07/2018, à 21:17

xubu1957

Re : (RÉSOLU) Mon wifi se déconnecte et passe en éthernet non connecté

Tu peux passer les mises à jour :

sudo apt full-upgrade

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#90 Le 13/07/2018, à 01:17

BryBry

Re : (RÉSOLU) Mon wifi se déconnecte et passe en éthernet non connecté

Voilà le retour et je constate qu'il y a là aussi encore et toujours des "failed' rouges !

brybry@brybry-EL1200:~$ sudo apt full-upgrade
[sudo] Mot de passe de brybry : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  blt gmerlin-data gmerlin-encoders-extra gmerlin-plugins-avdecoder
  gmerlin-plugins-base libcddb2 libgavl1 libgmerlin-avdec1 libgmerlin-common
  libgmerlin0 libllvm5.0 libllvm5.0:i386 liblockfile-bin liblockfile1
  libqt5clucene5 libqt5designer5 libqt5help5 libquicktime2
  linux-image-4.4.0-127-generic linux-image-extra-4.4.0-127-generic
  lockfile-progs openclipart-png openclipart2-png python3-dbus.mainloop.pyqt5
  python3-pyqt5 python3-sip python3-tk tk8.6-blt2.5 ucpp uno-libs3-dbg ure-dbg
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront mis à jour :
  dns-root-data dnsmasq-base thunderbird thunderbird-gnome-support
  thunderbird-locale-en thunderbird-locale-en-us thunderbird-locale-fr
7 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
1 partiellement installés ou enlevés.
Il est nécessaire de prendre 43,7 Mo dans les archives.
Après cette opération, 25,6 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] O
Réception de:1 http://security.ubuntu.com/ubuntu xenial-security/main amd64 dns-root-data all 2018013001~16.04.1 [5 424 B]
Réception de:2 http://security.ubuntu.com/ubuntu xenial-security/main amd64 dnsmasq-base amd64 2.75-1ubuntu0.16.04.5 [295 kB]
Réception de:3 http://security.ubuntu.com/ubuntu xenial-security/main amd64 thunderbird-locale-fr amd64 1:52.9.1+build3-0ubuntu0.16.04.1 [522 kB]
Réception de:4 http://security.ubuntu.com/ubuntu xenial-security/main amd64 thunderbird-locale-en amd64 1:52.9.1+build3-0ubuntu0.16.04.1 [469 kB]
Réception de:5 http://security.ubuntu.com/ubuntu xenial-security/main amd64 thunderbird amd64 1:52.9.1+build3-0ubuntu0.16.04.1 [42,4 MB]
Réception de:6 http://security.ubuntu.com/ubuntu xenial-security/main amd64 thunderbird-gnome-support amd64 1:52.9.1+build3-0ubuntu0.16.04.1 [8 550 B]
Réception de:7 http://security.ubuntu.com/ubuntu xenial-security/main amd64 thunderbird-locale-en-us all 1:52.9.1+build3-0ubuntu0.16.04.1 [9 344 B]
43,7 Mo réceptionnés en 3min 9s (230 ko/s)                                     
(Lecture de la base de données... 476443 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../dns-root-data_2018013001~16.04.1_all.deb ...
Dépaquetage de dns-root-data (2018013001~16.04.1) sur (2015052300+h+1) ...
Préparation du dépaquetage de .../dnsmasq-base_2.75-1ubuntu0.16.04.5_amd64.deb ...
Dépaquetage de dnsmasq-base (2.75-1ubuntu0.16.04.5) sur (2.75-1ubuntu0.16.04.4) ...
Préparation du dépaquetage de .../thunderbird-locale-fr_1%3a52.9.1+build3-0ubuntu0.16.04.1_amd64.deb ...
Dépaquetage de thunderbird-locale-fr (1:52.9.1+build3-0ubuntu0.16.04.1) sur (1:52.8.0+build1-0ubuntu0.16.04.1) ...
Préparation du dépaquetage de .../thunderbird-locale-en_1%3a52.9.1+build3-0ubuntu0.16.04.1_amd64.deb ...
Dépaquetage de thunderbird-locale-en (1:52.9.1+build3-0ubuntu0.16.04.1) sur (1:52.8.0+build1-0ubuntu0.16.04.1) ...
Préparation du dépaquetage de .../thunderbird_1%3a52.9.1+build3-0ubuntu0.16.04.1_amd64.deb ...
Dépaquetage de thunderbird (1:52.9.1+build3-0ubuntu0.16.04.1) sur (1:52.8.0+build1-0ubuntu0.16.04.1) ...
Préparation du dépaquetage de .../thunderbird-gnome-support_1%3a52.9.1+build3-0ubuntu0.16.04.1_amd64.deb ...
Dépaquetage de thunderbird-gnome-support (1:52.9.1+build3-0ubuntu0.16.04.1) sur (1:52.8.0+build1-0ubuntu0.16.04.1) ...
Préparation du dépaquetage de .../thunderbird-locale-en-us_1%3a52.9.1+build3-0ubuntu0.16.04.1_all.deb ...
Dépaquetage de thunderbird-locale-en-us (1:52.9.1+build3-0ubuntu0.16.04.1) sur (1:52.8.0+build1-0ubuntu0.16.04.1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
Traitement des actions différées (« triggers ») pour dbus (1.10.6-1ubuntu3.3) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1ubuntu5.2) ...
Traitement des actions différées (« triggers ») pour bamfdaemon (0.5.3~bzr0+16.04.20180209-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-6ubuntu3.1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.59ubuntu1) ...
Paramétrage de amavisd-new (1:2.10.1-2ubuntu1) ...
Creating/updating amavis user account...
Job for amavis.service failed because the control process exited with error code. See "systemctl status amavis.service" and "journalctl -xe" for details.
invoke-rc.d: initscript amavis, action "start" failed.
● amavis.service - LSB: Starts amavisd-new mailfilter
   Loaded: loaded (/etc/init.d/amavis; bad; vendor preset: enabled)
   Active: failed (Result: exit-code) since ven. 2018-07-13 01:11:01 CEST; 35ms ago
     Docs: man:systemd-sysv-generator(8)
  Process: 13433 ExecStart=/etc/init.d/amavis start (code=exited, status=1/FAILURE)

juil. 13 01:11:01 brybry-EL1200 amavis[13433]:   The value of variable $myho...n
juil. 13 01:11:01 brybry-EL1200 amavis[13433]:   a fully qualified domain na....
juil. 13 01:11:01 brybry-EL1200 amavis[13433]:   You must explicitly assign ...e
juil. 13 01:11:01 brybry-EL1200 amavis[13433]:   in /etc/amavis/conf.d/05-no...s
juil. 13 01:11:01 brybry-EL1200 amavis[13433]:   network name!
juil. 13 01:11:01 brybry-EL1200 amavis[13433]: (failed).
juil. 13 01:11:01 brybry-EL1200 systemd[1]: amavis.service: Control process ...1
juil. 13 01:11:01 brybry-EL1200 systemd[1]: Failed to start LSB: Starts amav....
juil. 13 01:11:01 brybry-EL1200 systemd[1]: amavis.service: Unit entered fai....
juil. 13 01:11:01 brybry-EL1200 systemd[1]: amavis.service: Failed with resu....
Hint: Some lines were ellipsized, use -l to show in full.
dpkg: erreur de traitement du paquet amavisd-new (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Paramétrage de dns-root-data (2018013001~16.04.1) ...
Paramétrage de dnsmasq-base (2.75-1ubuntu0.16.04.5) ...
Paramétrage de thunderbird (1:52.9.1+build3-0ubuntu0.16.04.1) ...
Paramétrage de thunderbird-locale-fr (1:52.9.1+build3-0ubuntu0.16.04.1) ...
Paramétrage de thunderbird-locale-en (1:52.9.1+build3-0ubuntu0.16.04.1) ...
Paramétrage de thunderbird-gnome-support (1:52.9.1+build3-0ubuntu0.16.04.1) ...
Paramétrage de thunderbird-locale-en-us (1:52.9.1+build3-0ubuntu0.16.04.1) ...
Des erreurs ont été rencontrées pendant l'exécution :
 amavisd-new
E: Sub-process /usr/bin/dpkg returned an error code (1)
brybry@brybry-EL1200:~$ 

Hors ligne

#91 Le 13/07/2018, à 06:14

xubu1957

Re : (RÉSOLU) Mon wifi se déconnecte et passe en éthernet non connecté

Bonjour,

dpkg: erreur de traitement du paquet amavisd-new (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1

A quoi sert ce paquet amavisd ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#92 Le 13/07/2018, à 10:31

BryBry

Re : (RÉSOLU) Mon wifi se déconnecte et passe en éthernet non connecté

Je n'en sais rien car ce n'est pas moi qui l'ai installé : il devait je pense être déjà intégré au logiciel. Quoi qu'il en soit j'ai recherché sur Synaptic et voilà ce que j'y ai trouvé :

[u]interface entre agent de transfert de courriel (MTA) et les antivirus/filtres de contenu [/u]
  
AMaViSd-new est un script qui permet d'associer un agent de transfert de
 courriel (« Mail Transport Agent, MTA ») avec zéro antivirus ou plus, et
SpamAssassin de manière optionnelle.

Il prend en charge la plupart des antivirus (plus de 20 différents) et
communique directement avec les services antivirus de ClamAV,
OpenAntiVirus, Trophie, AVG, f-prot, et Sophos.

AMaViSd-new prend en charge tous les MTA grâce à son mode de filtre
générique SMTP/LMTP (idéal pour Postfix et Exim).  L'utilisation du mode
de filtre SMTP/LMTP est plus rapide et plus sûre que l'utilisation
d'AMaViS en mode tunnel.  Il prend en charge le filtrage de courriel de
Sendmail (« milter ») avec le paquet « amavisd-new-milter »

Apparemment et si je ne me trompe pas, j'en déduis qu'il s'agit d'un anti-virus dont je ne suis pas à l'origine de son installation car je n'ai jamais installé d'anti-virus. Comme je l'ai expliqué plus haut, je pense donc qu'il était intégré au support logiciel 16.04 ou peut-être aux applications que j'installe à partir de Synaptic, GDebi ou le Sofware Center (logithèque) puisque je n'utilise que ces 3 applications hormis les cd que j'installe depuis leur support directement placé dans mon lecteur.
J'espère que ces explications vont t'être utiles quoi qu'il en soit merci pour ton aide et à bientôt !

Dernière modification par BryBry (Le 13/07/2018, à 10:49)

Hors ligne

#93 Le 13/07/2018, à 15:29

xubu1957

Re : (RÉSOLU) Mon wifi se déconnecte et passe en éthernet non connecté

Je n'ai jamais mis d'antivirus sous Linux.

Je n'ai pas de solution à proposer.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#94 Le 14/07/2018, à 10:36

xubu1957

Re : (RÉSOLU) Mon wifi se déconnecte et passe en éthernet non connecté

Bonjour,

J'ai trouvé cette page > security-helpzone si cela peut éclairer des aidants.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#95 Le 26/07/2018, à 17:18

BryBry

Re : (RÉSOLU) Mon wifi se déconnecte et passe en éthernet non connecté

J'ai bien lu ce que tu conseilles à propos d'Amavisd ; mais je ne sais toujours pas ce que je dois faire. En attendant comme je te l'ai dit sur le fil concernant la détection de mes clés usb, mon dongle à céder et j'en ai racheté d'autre : j'attends donc de voir ce qui se passera quand on aura réussi à les faire marcher et si ce problème se reproduit. Je te tiendrais au courant de la suite à donner.

Hors ligne

#96 Le 26/07/2018, à 18:40

BryBry

Re : (RÉSOLU) Mon wifi se déconnecte et passe en éthernet non connecté

Le problème viens de se régler avec l'installation du nouveau dongle que xubu1957 m'a aidé à installer en remplacement de mon dongle free qui s'est cassé il y a quelques jours !

Hors ligne

#97 Le 27/07/2018, à 16:21

BryBry

Re : (RÉSOLU) Mon wifi se déconnecte et passe en éthernet non connecté

Je pensais que le problème était réglé avec l'installation de mon nouveau dongle comme je le précise dans le précédent message. Mais lorsque j'ai allumé mon Pc ce midi je me retrouve sans connexion et alors qu'aucun câble éthernet n'est branché c'est le symbole filaire qui apparaît et un message me demande de vérifier la connexion. Et rebelote !
Bilan J'ai changé mon disque dur et depuis que j'ai réinstallé Ubuntu 16.04 rien ne fonctionne plus aussi bien : problème de connexion, de détection du matériel usb et j'en passe...

Dernière modification par BryBry (Le 27/07/2018, à 16:58)

Hors ligne

#98 Le 09/08/2018, à 20:44

BryBry

Re : (RÉSOLU) Mon wifi se déconnecte et passe en éthernet non connecté

xubu1957 J'ai l'impression que mon nouveau dongle a pris tout son temps pour prendre ses marque (lol)...Quoi qu'il en soit, grâce à ton aide tout fonctionne maintenant à merveille !!! Merci beaucoup !

Hors ligne

#99 Le 09/08/2018, à 20:46

xubu1957

Re : (RÉSOLU) Mon wifi se déconnecte et passe en éthernet non connecté

Bonjour,

Tant mieux.

Pour éditer ta discussion et rajouter [Résolu] au début du titre, il faut utiliser le bouton Modifier au bas de ton premier message.

Merci wink


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#100 Le 09/08/2018, à 20:56

BryBry

Re : (RÉSOLU) Mon wifi se déconnecte et passe en éthernet non connecté

Oui, je sais et c'est ce que j'essaie de faire mais lorsque je tape Résolu il n'y a que le "Ré" qui  apparait car l'écriture est aussitôt bloquée comme si le nombre de caractères était limité !  Alors comment faire ? On ne devrait pas nous limiter dans le titre pourtant !

Dernière modification par BryBry (Le 09/08/2018, à 20:56)

Hors ligne