Contenu | Rechercher | Menus

Annonce

T-shirt Seiche Cosmic, Série limitée

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.10
T-shirt Ubuntu-FR « Seiche Cosmique » en série limitée ! Prix spécial pré-vente (15€) jusqu'au 4 novembre 2018.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

Heure d'hiver: N'oubliez pas de décochez l'heure d'été dans votre profil.

#1 Le 03/05/2018, à 17:02

Django84

...des retours sur Kubuntu 18.04 ?

Est-il urgent d'attendre ?  Étant sous Kubuntu 16.04.4 hyper stable et hyper satisfaisant, j'hésite à passer sous K 18.04, d'autant plus qu'il ne le propose même pas ! ? ?
Des raisons à le faire ?
Des raisons à ne pas le faire ?

Dernière modification par Django84 (Le 03/05/2018, à 17:06)


GA-H170-D3HP ; i5 6600 Kubuntu 18.04.1 Bionic sur SSD Nvme
Portable Asus E202SA-FD0017T UEFI ver: 300  Kubuntu 18.04.1 Bionic.

Hors ligne

#2 Le 03/05/2018, à 19:04

Roschan

Re : ...des retours sur Kubuntu 18.04 ?

Ce sera proposé à partir de la sortie de 18.04.1, en attendant ce moment, les éventuelles mises à jour n'ont pas les mêmes exigences de solidité et de stabilité si j'ai bien compris.

En ce qui me concerne, même si ce n'est pas mon OS principal, je n'ai pas de souci particulier avec Kubuntu 18.04, il est même plus réactif et léger que 17.10

Hors ligne

#3 Le 04/05/2018, à 05:11

tonypad

Re : ...des retours sur Kubuntu 18.04 ?

Salut !

Je dois avouer que je suis agréablement surpris par la qualité de cette version. J'ai fais une fresh install. J'étais sur xubuntu depuis quelques temps. Encore avant, j'étais sur KDE mais avec manjaro.
Avec Kubuntu 18.04, je rencontre quelques soucis avec baloo qui plante au démarrage de temps en temps, sinon, rien de plus. Il y a bien quelques petits bugs à droite et à gauche, mais c'est toujours le cas quand on vient d'installer une LTS qui vient de sortir. ça va se régler dans les prochaines semaines.


Laptop Lenovo T440p (CG : HD4600, SSD 500 Go, Ram 16 Go, Wifi realtek rtl8192ee)
Kubuntu 18.04
"Passer pour un idiot aux yeux d'un imbécile est une volupté de fin gourmet".

Hors ligne

#4 Le 10/05/2018, à 20:10

lemont

Re : ...des retours sur Kubuntu 18.04 ?

Fresh install de Kubuntu 18.04 : aucun bug à signaler pour le moment pour ce qui me concerne.
Stable, léger en processeur et en mémoire RAM, nickel pour une version sortie depuis si peu de temps.


Portable LDLC - Intel Core i5 - RAM 8Go - Nvidia GeForce GTX-850M - SSD60Go et HDD 1T0 - Kubuntu 18.04LTS (moi)
Toshiba Satellite C670-1CQ - Intel Core i3 (2,53 Ghz) - RAM : 4Go - Nvidia GeForce 315M - Win7/Kubntu 16.04 LTS (ma fille, 16 ans)

Hors ligne

#5 Le 11/05/2018, à 03:42

Zéfling

Re : ...des retours sur Kubuntu 18.04 ?

Je viens de passe quasiment 24h pour faire une installe. En fait 2, la première à fini en écran noir au démarrage après être revenu sur Nouveau à cause de freezes à répétition. J'ai comme qui dirait eu BEAUCOUP de problèmes. J'en ai toujours. Après j'étais sous Debian KDE, j'ai du format le système après avoir changer un disque dur, impossible de lancer KDE. J'ai l'impression d'avoir pété Grub en faisant ça. Première fois que ça m'arrive.

Bref, mon principale problème qui m'a fait rebooter 15× aujoud'hui :
J'ai une GeForce 770 GTX, j'utilise Nouveau (avec le proprio c'est pire). Je ne sais pas si c'est lié, mais j'ai des freezes totalement aléatoires. Il n'y a que la souris qui bouge, tout le reste est gelé. Les taches semble partiellement de figer (genre un CD fini ça piste et ne passe jamais à la suivante). C'est très bizarre. Je ne sais pas trop regardé.
Avec Xrender ça semble un peu plus stable, mais si je lance trop d'appli ça fini tout de même par planter sans raison identifiable.

Pour le reste :
- l'installation LAMP ça été la moité de ma journée. Le truc qui était le plus simple du monde est devenu horrible. La conf phpmyadmin est foireuse. Apache refuse de passer par de liens symbolique (ça marchait très bien avant hmm ). J'ai tout essayé. J'ai fini par trouver une astuce de contournement assez sale en foutant des 777 sur tout le chemin (fatigué de chercher).
- l’installation ibus-anthy est toujours aussi... partiel. C'est quand même dramatique que ça soit aussi compliqué.
- j'ai dû installer Thunderbird à la main (rien dans Discover, surprenant) et j'ai des trucs qui ne marchent pas bien. L'intégration est partielle elle aussi. J'ai + de 10 ans de mails sous Thunderbird et ça marchait plutôt bien sous Debian 8 KDE. Mais là, j'ai aucun lien qui fonctionne.

Je suis un peu épuisé, à passer ma journée à faire de recherche. Et j'ai pas encore essayé d'installer le scanner et Antidode... neutral


Kubuntu 18.04 TLS / i5 4570 / MSI GeForce GTX 770 / SSD (système) / écran 4k iiyama

Hors ligne

#6 Le 11/05/2018, à 07:46

Gaara

Re : ...des retours sur Kubuntu 18.04 ?

Salut,
Je suis passé de la 17.10 vers la 18.04 sans soucis, au terminal avec un sudo do-release-upgrade -d
Avant cela, une sauvegarde de mes ppa (https://forum.ubuntu-fr.org/viewtopic.p … #p16230831), puis une restauration en fin d'install + reboot.
Avec ma GTX750, le driver nvidia-340 du ppa xorg-edgers fonctionne toujours très bien. Dual screen ok.

Bref, aucun souci !

Le seul truc serait un démarrage plus lent par rapport à la version 17.10.


Kubuntu 18.04 x64
Une tablette Raspberry Pi et Odroid
Téléchargement de vidéo Pluzz et C+
                                        <code>zenity  --question --title "Alert"  --text "Microsoft Windows has been found! Would you like to remove it?"</code>

Hors ligne

#7 Le 11/05/2018, à 07:52

Zéfling

Re : ...des retours sur Kubuntu 18.04 ?

golgoth63 a écrit :
Zéfling a écrit :

- j'ai dû installer Thunderbird à la main (rien dans Discover, surprenant) et j'ai des trucs qui ne marchent pas bien. L'intégration est partielle elle aussi. J'ai + de 10 ans de mails sous Thunderbird et ça marchait plutôt bien sous Debian 8 KDE. Mais là, j'ai aucun lien qui fonctionne.
.. neutral

Je ne sais pas quelle iso tu as pris ni si tu as lancé toutes les mises à jour après installation mais thunderbird est bien présent dans les dépôts et installable avec discover.

Je suis parti du live CD, pas trop le choix pour sauver une partie des meubles. ?

J'ai eu un autre point assez relou: sortie son bloquée sur le display port (vu comme HDMI o_O) et non sur la sorti audio. J'ai réussi à avoir la bonne sortie son, mais ça ne fonctionne pas parfaitement partout.

Je vais peut-être repartir d'un autre ISO si tu me dis c'est pas normale tout ça.

Dernière modification par Zéfling (Le 11/05/2018, à 08:01)


Kubuntu 18.04 TLS / i5 4570 / MSI GeForce GTX 770 / SSD (système) / écran 4k iiyama

Hors ligne

#8 Le 11/05/2018, à 13:54

jajaX

Re : ...des retours sur Kubuntu 18.04 ?

salut,

toujours avec mes reboot sur mon 8930G.

je viens de mettre une 9600GT malade mais qui fonctionne pas trop mal pour tester....

je viens de faire la maj hier. j'ai essayé avec la commande qui va bien mais mon pc s'est figé. j'ai fini la maj à la main.

jusqu'ici tout va bien. j'ai moins de mémoire prise une fois le démarrage fais. c'est plus fluide. RAS en fait !!

juste un soucis avec amarok, mais j'ai renommé 2 fichiers et c'est bon smile

Dernière modification par jajaX (Le 11/05/2018, à 13:54)


@+
jajaX
ACER Aspire 8930G 904G50Bn, ASUS N53SN et HP dv7 2230f sous Kubuntu 18.04 Bionic Beaver (64 bits) / ACER Aspire 5612 WLMI sous Kubuntu 16.04 Xenial Xerus (32 bits)

Hors ligne

#9 Le 12/05/2018, à 09:03

lemont

Re : ...des retours sur Kubuntu 18.04 ?

Ah si un petit truc que je viens de remarquer, je ne sais pas si je suis le seul et si ça vient de ma config ou  si c'est un bug à faire remonter :

Si je démarre mon ordi (Portable LDLC - Intel Core i5 - RAM 8Go - Nvidia GeForce GTX-850M - SSD60Go et HDD 1T0) sur le secteur : RAS
Si je le démarre sur la batterie, l'indicateur de charge de la batterie est en forme de silhouette, et un survol de la souris affiche le message "pas de batterie détectée".
Ca le fait à quelqu'un d'autre ?


Portable LDLC - Intel Core i5 - RAM 8Go - Nvidia GeForce GTX-850M - SSD60Go et HDD 1T0 - Kubuntu 18.04LTS (moi)
Toshiba Satellite C670-1CQ - Intel Core i3 (2,53 Ghz) - RAM : 4Go - Nvidia GeForce 315M - Win7/Kubntu 16.04 LTS (ma fille, 16 ans)

Hors ligne

#10 Le 13/05/2018, à 23:19

Zéfling

Re : ...des retours sur Kubuntu 18.04 ?

J'ai essayé de stabilisé, mais entre le fait que ibus marche n'importe comment (j'ai des applis où ça marche quand ça veut) et les freezes totalement aléatoire. Et j'ai pas l'impression d'être le seul :
- https://bugs.freedesktop.org/show_bug.cgi?id=106324
- https://bugs.freedesktop.org/show_bug.cgi?id=106334
- https://bugs.freedesktop.org/show_bug.cgi?id=106351
- https://bugs.freedesktop.org/show_bug.cgi?id=106454
Je n'ai pas trouvé de solution pour que les liens ouvres dans Waterfox sans avoir une popup qui me dit que Waterfox est déjà lancé. Et pour finir je me retrouve à faire des `fsck /dev/sdd1` pour remonter mes disques après certains reboots forcés...

Je vais tester les 17.10, voir si c'est pas plus stable.


Kubuntu 18.04 TLS / i5 4570 / MSI GeForce GTX 770 / SSD (système) / écran 4k iiyama

Hors ligne

#11 Le 16/05/2018, à 19:45

phleconte

Re : ...des retours sur Kubuntu 18.04 ?

Bonsoir,
fresh install 18.04 dans / sur le zenbook, aucun soucis, je le trouve également rapide et peut être moins consommateur de batterie mais c'est juste une impression sans mesure. Le rétro-éclairage du clavier marche de façon native ainsi que son réglage alors qu'il ne le faisait pas sous 16.04.
disparition du gestionnaire de mise à jour, je les fais sur découvrir ou en console.
content de cette version, parfaitement stable


Tour assemblée, I5, RAM 8 Go, SSD 512 Go, Kubuntu 18.04 LTS 64 bits
Asus ZENBOOK, Kubuntu 18.04 LTS 64 bits, RAM 12 Go

Hors ligne

#12 Le 20/05/2018, à 20:59

Zéfling

Re : ...des retours sur Kubuntu 18.04 ?

Zéfling a écrit :

J'ai essayé de stabilisé, mais entre le fait que ibus marche n'importe comment (j'ai des applis où ça marche quand ça veut) et les freezes totalement aléatoire. Et j'ai pas l'impression d'être le seul :
- https://bugs.freedesktop.org/show_bug.cgi?id=106324
- https://bugs.freedesktop.org/show_bug.cgi?id=106334
- https://bugs.freedesktop.org/show_bug.cgi?id=106351
- https://bugs.freedesktop.org/show_bug.cgi?id=106454
Je n'ai pas trouvé de solution pour que les liens ouvres dans Waterfox sans avoir une popup qui me dit que Waterfox est déjà lancé. Et pour finir je me retrouve à faire des `fsck /dev/sdd1` pour remonter mes disques après certains reboots forcés...

Je vais tester les 17.10, voir si c'est pas plus stable.

J'ai eu la flemme de réinstaller. J'ai fini par explorer un peu les logs :

mai 20 21:36:05 zefling-1 udisksd[775]: Failed to load the 'mdraid' libblockdev plugin
mai 20 21:36:06 zefling-1 sddm[895]: Session "plasma.desktop" selected, command: "/usr/bin/startkde"
mai 20 21:36:06 zefling-1 sddm-helper[1077]: Starting: "/etc/sddm/Xsession \"/usr/bin/startkde\""
mai 20 21:36:07 zefling-1 dbus-daemon[1134]: [session uid=1000 pid=1134] Activating service name='org.kde.ActivityManager' requested by ':1.23' (uid=1000 pid=1328 comm="kded5 [kdeinit5]                                  " label="unconfined")
mai 20 21:36:07 zefling-1 dbus-daemon[1134]: [session uid=1000 pid=1134] Successfully activated service 'org.kde.ActivityManager'
mai 20 21:36:07 zefling-1 org.kde.ActivityManager[1134]: Config timer connecting...
mai 20 21:36:07 zefling-1 org.kde.ActivityManager[1134]: Setting the name of  0x55d3cc704600  to  "org.kde.ActivityManager.ActivityTemplates"
mai 20 21:36:07 zefling-1 org.kde.ActivityManager[1134]: Setting the name of  0x55d3cc70e0e0  to  "org.kde.ActivityManager.RunApplication"
mai 20 21:36:07 zefling-1 org.kde.ActivityManager[1134]: Setting the name of  0x55d3cc70ce60  to  "org.kde.ActivityManager.Resources.Scoring"
mai 20 21:36:07 zefling-1 org.kde.ActivityManager[1134]: Creating directory:  "/home/zefling/.local/share/kactivitymanagerd/resources/"
mai 20 21:36:07 zefling-1 org.kde.ActivityManager[1134]: KActivities: Database connection:  "kactivities_db_resources_140020395740288_readwrite"
mai 20 21:36:07 zefling-1 org.kde.ActivityManager[1134]:     query_only:          QVariant(qlonglong, 0)
mai 20 21:36:07 zefling-1 org.kde.ActivityManager[1134]:     journal_mode:        QVariant(QString, "wal")
mai 20 21:36:07 zefling-1 org.kde.ActivityManager[1134]:     wal_autocheckpoint:  QVariant(qlonglong, 100)
mai 20 21:36:07 zefling-1 org.kde.ActivityManager[1134]:     synchronous:         QVariant(qlonglong, 1)
mai 20 21:36:07 zefling-1 org.kde.ActivityManager[1134]: Service started, version: 7.0.0
mai 20 21:36:07 zefling-1 org.kde.ActivityManager[1134]: Cleaning up...
mai 20 21:36:07 zefling-1 dbus-daemon[1134]: [session uid=1000 pid=1134] Activating service name='org.kde.kglobalaccel' requested by ':1.23' (uid=1000 pid=1328 comm="kded5 [kdeinit5]                                  " label="unconfined")
mai 20 21:36:07 zefling-1 dbus-daemon[1134]: [session uid=1000 pid=1134] Successfully activated service 'org.kde.kglobalaccel'
mai 20 21:36:07 zefling-1 dbus-daemon[752]: [system] Activating via systemd: service name='org.freedesktop.UPower' unit='upower.service' requested by ':1.31' (uid=1000 pid=1328 comm="kded5 [kdeinit5]                                  " label="unconfined")
mai 20 21:36:08 zefling-1 polkitd(authority=local)[812]: Registered Authentication Agent for unix-session:1 (system bus name :1.37 [/usr/lib/x86_64-linux-gnu/libexec/polkit-kde-authentication-agent-1], object path /org/kde/PolicyKit1/AuthenticationAgent, locale fr_FR.UTF-8)
mai 20 21:36:08 zefling-1 dbus-daemon[1134]: [session uid=1000 pid=1134] Activating service name='org.kde.KScreen' requested by ':1.23' (uid=1000 pid=1328 comm="kded5 [kdeinit5]                                  " label="unconfined")
mai 20 21:36:08 zefling-1 dbus-daemon[1134]: [session uid=1000 pid=1134] Successfully activated service 'org.kde.KScreen'
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr: Connected output 102 to CRTC 95
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper: Detected XRandR 1.5
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper: Event Base:  89
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper: Event Error:  147
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr: XRandR::setConfig
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr: Requested screen size is QSize(3840, 2160)
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr: Needed CRTCs:  1
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr: Actions to perform:
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr:         Primary Output: true
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr:                 Old: 99
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr:                 New: 102
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr:         Change Screen Size: false
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr:         Disable outputs: false
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr:         Change outputs: false
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr:         Enable outputs: false
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr: RRSetOutputPrimary
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr:         New primary: 102
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr: XRandR::setConfig done!
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper: RRNotify_OutputChange
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper:         Output:  99
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper:         CRTC:  0
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper:         Mode:  0
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper:         Rotation:  "Rotate_0"
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper:         Connection:  "Disconnected"
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper:         Subpixel Order:  0
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper: RRNotify_OutputChange
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper:         Output:  102
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper:         CRTC:  95
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper:         Mode:  104
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper:         Rotation:  "Rotate_0"
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper:         Connection:  "Connected"
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper:         Subpixel Order:  0
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper: RRScreenChangeNotify
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper:         Window: 48234500
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper:         Root: 1279
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper:         Rotation:  "Rotate_0"
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper:         Size ID: 0
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper:         Size:  3840 2160
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper:         SizeMM:  1016 571
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper: RRNotify_OutputChange
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper:         Output:  99
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper:         CRTC:  0
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper:         Mode:  0
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper:         Rotation:  "Rotate_0"
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper:         Connection:  "Disconnected"
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper:         Subpixel Order:  0
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper: RRNotify_OutputChange
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper:         Output:  102
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper:         CRTC:  95
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper:         Mode:  104
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper:         Rotation:  "Rotate_0"
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper:         Connection:  "Connected"
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xcb.helper:         Subpixel Order:  0
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr: XRandROutput 99 update
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr:         m_connected: 1
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr:         m_crtc QObject(0x0)
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr:         CRTC: 0
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr:         MODE: 0
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr:         Connection: 1
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr:         Primary: false
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr: Output 99 : connected = false , enabled = false
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr: XRandROutput 102 update
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr:         m_connected: 0
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr:         m_crtc XRandRCrtc(0x556a9ddf9ed0)
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr:         CRTC: 95
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr:         MODE: 104
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr:         Connection: 0
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr:         Primary: true
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr: Output 102 : connected = true , enabled = true
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr: XRandROutput 99 update
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr:         m_connected: 1
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr:         m_crtc QObject(0x0)
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr:         CRTC: 0
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr:         MODE: 0
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr:         Connection: 1
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr:         Primary: false
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr: Output 99 : connected = false , enabled = false
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr: XRandROutput 102 update
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr:         m_connected: 0
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr:         m_crtc XRandRCrtc(0x556a9ddf9ed0)
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr:         CRTC: 95
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr:         MODE: 104
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr:         Connection: 0
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr:         Primary: true
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr: Output 102 : connected = true , enabled = true
mai 20 21:36:08 zefling-1 dbus-daemon[752]: [system] Activating service name='org.kde.powerdevil.discretegpuhelper' requested by ':1.40' (uid=1000 pid=1442 comm="/usr/lib/x86_64-linux-gnu/libexec/org_kde_powerdev" label="unconfined") (using servicehelper)
mai 20 21:36:08 zefling-1 org.kde.powerdevil.discretegpuhelper[1495]: QDBusArgument: read from a write-only object
mai 20 21:36:08 zefling-1 org.kde.powerdevil.discretegpuhelper[1495]: QDBusArgument: read from a write-only object
mai 20 21:36:08 zefling-1 org.kde.powerdevil.discretegpuhelper[1495]: QDBusArgument: read from a write-only object
mai 20 21:36:08 zefling-1 dbus-daemon[752]: [system] Successfully activated service 'org.kde.powerdevil.discretegpuhelper'
mai 20 21:36:08 zefling-1 dbus-daemon[752]: [system] Activating service name='org.kde.powerdevil.backlighthelper' requested by ':1.40' (uid=1000 pid=1442 comm="/usr/lib/x86_64-linux-gnu/libexec/org_kde_powerdev" label="unconfined") (using servicehelper)
mai 20 21:36:08 zefling-1 org.kde.powerdevil.backlighthelper[752]: powerdevil: no kernel backlight interface found
mai 20 21:36:08 zefling-1 org.kde.powerdevil.backlighthelper[1501]: QDBusArgument: read from a write-only object
mai 20 21:36:08 zefling-1 org.kde.powerdevil.backlighthelper[1501]: QDBusArgument: read from a write-only object
mai 20 21:36:08 zefling-1 org.kde.powerdevil.backlighthelper[1501]: QDBusArgument: read from a write-only object
mai 20 21:36:08 zefling-1 dbus-daemon[752]: [system] Successfully activated service 'org.kde.powerdevil.backlighthelper'
mai 20 21:36:08 zefling-1 org.kde.KScreen[1134]: kscreen.xrandr: Emitting configChanged()
mai 20 21:36:09 zefling-1 dbus-daemon[752]: [system] Activating via systemd: service name='org.bluez' unit='dbus-org.bluez.service' requested by ':1.31' (uid=1000 pid=1328 comm="kded5 [kdeinit5]                                  " label="unconfined")
mai 20 21:36:09 zefling-1 dbus-daemon[1134]: [session uid=1000 pid=1134] Activating via systemd: service name='org.bluez.obex' unit='dbus-org.bluez.obex.service' requested by ':1.23' (uid=1000 pid=1328 comm="kded5 [kdeinit5]                                  " label="unconfined")
mai 20 21:36:11 zefling-1 dbus-daemon[1134]: [session uid=1000 pid=1134] Activating service name='org.kde.kuiserver' requested by ':1.35' (uid=1000 pid=1390 comm="/usr/bin/plasmashell " label="unconfined")
mai 20 21:36:11 zefling-1 org.kde.kuiserver[1134]: QDBusConnection: session D-Bus connection created before QCoreApplication. Application may misbehave.
mai 20 21:36:11 zefling-1 dbus-daemon[1134]: [session uid=1000 pid=1134] Successfully activated service 'org.kde.kuiserver'
mai 20 21:36:11 zefling-1 org.kde.kuiserver[1134]: QDBusConnection: session D-Bus connection created before QCoreApplication. Application may misbehave.

Bizarrement à commence toujours par « Failed to load the 'mdraid' libblockdev plugin ».

Je vais essayer un ça, mais comme c'est complètement aléatoire, je vais devoir attendre pour voir si ça marche :

aptitude install libblockdev-mdraid2

Édit : Ça pourrait plutôt venir de ça :
https://bugs.debian.org/cgi-bin/bugrepo … bug=864349

Dernière modification par Zéfling (Le 27/05/2018, à 01:54)


Kubuntu 18.04 TLS / i5 4570 / MSI GeForce GTX 770 / SSD (système) / écran 4k iiyama

Hors ligne

#13 Le 08/06/2018, à 12:24

abecidofugy

Re : ...des retours sur Kubuntu 18.04 ?

Salut,

Ce matin j'ai fait la migration vers la 18.04 : RAS, tout tourne très bien.


Kubuntu et Neon 18.04 LTS en VM dans host Windows 8.1 (24 Go de ram) / Kubuntu en double-boot avec Win10 / Ubuntu 14.04 et 16.04 serveur sur machines dédiées.
Agence de communication en AlsaceKDE neon

Hors ligne

#14 Le 20/06/2018, à 10:33

adama88

Re : ...des retours sur Kubuntu 18.04 ?

Bonjour,
Personnellement j'ai fait une fresh install en 18.04. A part les réglages pour supprimer le screen tearing et la pixellisation, tout fonctionne.


Kubuntu 18.04 - Windows 10
CM ASROCK H110-HTV, Intel Pentium I3-4330 @3.30*2, 8 Go RAM
SSD 120 Go - DD 1 To, CG NVIDIA GEFORCE GT 1030

Hors ligne

#15 Le 21/06/2018, à 17:15

phleconte

Re : ...des retours sur Kubuntu 18.04 ?

bonjour,
second PC installé ce jour et j'ai tenté, plutôt par paresse, la mise-à-jour qui a planté en fin de procédure (désolé, je ne me souviens plus du message). Du coup fresh install et tout marche bien. J'avais juste oublié de monter le home et l'ai donc fait dans un second temps en modifiant le fstab.
juste un petit manque, Okular qui n'a plus la possibilité "enregistrer une copie sous " que je trouvais bien pratique
parfait pour le reste
edit : j'ai oublié de signaler un problème lors de la fin de l'install : le grub ne pouvait être installé. En regardant sur internet, cette erreur est connue, il faut créer une première partition EFI de 200 Mo sur laquelle s'installe le grub. Pas de soucis après cette manip.

Dernière modification par phleconte (Le 21/06/2018, à 20:15)


Tour assemblée, I5, RAM 8 Go, SSD 512 Go, Kubuntu 18.04 LTS 64 bits
Asus ZENBOOK, Kubuntu 18.04 LTS 64 bits, RAM 12 Go

Hors ligne

#16 Le 21/06/2018, à 20:16

phleconte

Re : ...des retours sur Kubuntu 18.04 ?

ben oui... je pense pouvoir m'y faire :-)


Tour assemblée, I5, RAM 8 Go, SSD 512 Go, Kubuntu 18.04 LTS 64 bits
Asus ZENBOOK, Kubuntu 18.04 LTS 64 bits, RAM 12 Go

Hors ligne

#17 Le 30/07/2018, à 08:43

Django84

Re : ...des retours sur Kubuntu 18.04 ?

En faisant un petit tour sur "cdimage" je m’aperçoit que la version 18.04.1 est en release de puis le 25/07. Cependant, je suis tjs en 16.04.4 et je n'ai pas de proposition de mise à niveau. Normal ? ...ou pas ??


GA-H170-D3HP ; i5 6600 Kubuntu 18.04.1 Bionic sur SSD Nvme
Portable Asus E202SA-FD0017T UEFI ver: 300  Kubuntu 18.04.1 Bionic.

Hors ligne

#18 Le 31/07/2018, à 09:19

Django84

Re : ...des retours sur Kubuntu 18.04 ?

Bon, normal ou pas, j'ai fait la culbute. Donc j'ai fait une mise à niveau fraîche, c'est à dire en formatant la partion "/ " sans toucher à " /home ".
Installation nickel, mais des surprises avec quelques nouvelles fonctions... sans gravité, mais bcp de temps perdu.


GA-H170-D3HP ; i5 6600 Kubuntu 18.04.1 Bionic sur SSD Nvme
Portable Asus E202SA-FD0017T UEFI ver: 300  Kubuntu 18.04.1 Bionic.

Hors ligne

#19 Le 31/07/2018, à 13:04

Fly0s

Re : ...des retours sur Kubuntu 18.04 ?

Quelles nouvelles fonctions par curiosité ?

Hors ligne

#20 Le 05/08/2018, à 13:13

lezaps

Re : ...des retours sur Kubuntu 18.04 ?

https://i.goopics.net/j43WJ.png

voila le resultat de la 18.04LTS
(le triangle blanc n'est pas mon fond d'ecran !
mais un bout qui ne se met pas a jour ...
il me dit que je n'ai pas besoin de pilotes proprietaires pour la GeForce
mais franchement, je ne peux plus utiliser ce Pc tellement l'affichage est merdique

des idées ?


Modération : merci d'utiliser des images de petite taille (300x300) ou des miniatures pointant sur ces images (Des hébergeurs comme Toile Libre, TDCT'Pix le permettent).

Dernière modification par cqfd93 (Le 05/08/2018, à 15:41)


La vérité est Tailleur ! www.lezaps.fr

Hors ligne

#21 Le 05/08/2018, à 17:35

abecidofugy

Re : ...des retours sur Kubuntu 18.04 ?

Deux migrations ce w-e pour moi, de la 17.10 à la dernière LTS : parfait.


Kubuntu et Neon 18.04 LTS en VM dans host Windows 8.1 (24 Go de ram) / Kubuntu en double-boot avec Win10 / Ubuntu 14.04 et 16.04 serveur sur machines dédiées.
Agence de communication en AlsaceKDE neon

Hors ligne