Contenu | Rechercher | Menus

Annonce

T-shirt Seiche Cosmic, Série limitée

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.10
T-shirt Ubuntu-FR « Seiche Cosmique » en série limitée ! Prix spécial pré-vente (15€) jusqu'au 4 novembre 2018.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

Heure d'hiver: N'oubliez pas de décochez l'heure d'été dans votre profil.

#1 Le 28/06/2018, à 22:39

jibel

(Résolu) plasma-browser-integration

Salut les gars ,
Depuis QQs jours mad  j'ai cette anomalie de cette extension qui apparemment n'a pas été installé  ! ! ! que ça soit dans firefox ou dans chromium?? Qu'est-ce que c'est que ce "binz" ce paquet n'est visible nul part, extension , modules? mais par contre , il y a une alerte que ce "plasma-trucmuche" est nul part ? biscotte , il n'est pas installé! Ah bon !
Ça devient pénible de chercher ou qu'est-y qu'il est ce foutu paquet...mince ! Je suis aller partout pour faire cette satané installe de ce paquet made in F.F ou Chromium ?? En plus dans firefox 60 d'un OS hybryde 14.04 Lts ! ! ....merci cordialement @ +  lol  lol mad

Dernière modification par jibel (Le 29/06/2018, à 22:16)


Plus grande est la face, plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles doivent être reproduites et même corrigées sans l'accord préalable du susdit.

Avec Mint.17.3, Xub 16.04, VoyagerX2,X8, Debian 9.4 strecht, Pearl linux, Hybryde 14.04 .PC medion akira  DD 1T + 2 .

Hors ligne

#2 Le 28/06/2018, à 23:24

Roschan

Re : (Résolu) plasma-browser-integration

Je ne pense pas qu'il soit déjà packagé pour Kubuntu 18.04, alors pour 14.04 ce serait encore plus étonnant.

Ce serait utile de savoir ce qui lance cet avertissement par contre, on ne va pas le deviner : Firefox ? Plasma ? Chromium ?
Tu n'aurais pas installé des PPA de versions de développement ?

Hors ligne

#3 Le 29/06/2018, à 06:13

jibel

Re : (Résolu) plasma-browser-integration

@Roschan,
Pas étonnant, bien sur, depuis QQs jours je vais voir dans les "extensions, "modules" etc si par zazar ce paquet "devrait" être présent ou non installé ! Dans tout mes OSs, c'est la même chose! j'ai cet avertissement de non installation de ce "plasma-browser-integration"?? Il doit y avoir un choix pour installer ce petit paquet? Je suis avec mozilla, peut-être qu'en questionnant ce PB? Si cette petite fenêtre s'ouvre signalant cette vérification de non-installe, je prends un cliché ... lol  @+  wink
http://zupimages.net/viewer.php?id=18/26/zoda.png
Et hop la voila la capture d'écran, avec cet avertissement "error" dans mon Hybryde 14.04 custom "monster"... Ça serait la même chose si j'utilisais  un lien que ça soit dans F.F. ou Chromium roll

Dernière modification par jibel (Le 29/06/2018, à 06:27)


Plus grande est la face, plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles doivent être reproduites et même corrigées sans l'accord préalable du susdit.

Avec Mint.17.3, Xub 16.04, VoyagerX2,X8, Debian 9.4 strecht, Pearl linux, Hybryde 14.04 .PC medion akira  DD 1T + 2 .

Hors ligne

#4 Le 29/06/2018, à 12:06

Roschan

Re : (Résolu) plasma-browser-integration

Il doit y avoir un choix pour installer ce petit paquet?

Vu ton vieil OS, non, impossible. C'est une nouveauté de Plasma 5.13

Manifestement c'est une extension Firefox qui exige ce paquet, sans toute un truc du genre "KDE integration", l'extension a été mise à jour pour la version 5.13 sans penser aux gens qui utilisent encore les versions d'il y a 4 ans.

Si c'est bien ça, je te suggère de désactiver temporairement l'extension en question et de faire un rapport de bugs à ses développeurs

Hors ligne

#5 Le 29/06/2018, à 12:58

jibel

Re : (Résolu) plasma-browser-integration

Roschan a écrit :

Il doit y avoir un choix pour installer ce petit paquet?

Vu ton vieil OS, non, impossible. C'est une nouveauté de Plasma 5.13

Manifestement c'est une extension Firefox qui exige ce paquet, sans toute un truc du genre "KDE integration", l'extension a été mise à jour pour la version 5.13 sans penser aux gens qui utilisent encore les versions d'il y a 4 ans.

Si c'est bien ça, je te suggère de désactiver temporairement l'extension en question et de faire un rapport de bugs à ses développeurs

Salut Roschan , mais pas du tout lol que ça soit avec la 14.04 pas si vieux que ça d'ailleurs wink
Je ne suis pas très enthousiaste a vouloir "absolument" la der des 18.04 a gros ennuis lol  puisqu'il faut être a la dernière mode ?? tongue

Que ça soit avec la Voyager 16.04 ou la MX17 ou la deb 9 stretch ou ce qu'il y a dans mon PC comme OSs c'est toujours le même PB avec ce que tu as vu...
Justement, je suis aller chez  mozilla étant "abonné" chez eux pour leur dire que ce paquet n'a jamais été installé, mais cette alerte est probablement la cause de cet ennui...pour le moment j'attends leur réponse?
Y vont peut-être me dire qu'il faut que je change de navigateur? Faux, biscotte, j'ai le même soucis avec Chromium et vlan ! Quel bazar ! lol lol


Plus grande est la face, plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles doivent être reproduites et même corrigées sans l'accord préalable du susdit.

Avec Mint.17.3, Xub 16.04, VoyagerX2,X8, Debian 9.4 strecht, Pearl linux, Hybryde 14.04 .PC medion akira  DD 1T + 2 .

Hors ligne

#6 Le 29/06/2018, à 13:18

Roschan

Re : (Résolu) plasma-browser-integration

Je ne suis pas très enthousiaste a vouloir "absolument" la der des 18.04

Mais même 18.04 n'a pas encore ce paquet, puisque c'est Plasma 5.12 : en dehors des arch-linuxiens et autres utilisateurs de distros du même genre, personne n'a "plasma-browser-integration" nulle part dans les dépôts ! Ça ne rime pas à grand chose de "leur dire que ce paquet n'a jamais été installé" :
- on le sait déjà, c'est ce que dit la notification
- ça ne peut pas être autrement puisqu'il n'est installable sur aucune version publiée d'Ubuntu

C'est pour ça que, si tu n'as pas de PPA avec des versions de développement, je doute fortement que ton système lui-même te demande ce truc, donc je penche pour une extension Firefox. Ou Chromium, pour rappel maintenant les 2 systèmes sont quasi identiques. Vu la quantité d'extensions que tu sembles avoir, je te conseille de relire la liste de tes extensions et de désactiver temporairement quelques suspects, des fois on peut avoir des surprises.

Hors ligne

#7 Le 29/06/2018, à 15:00

jibel

Re : (Résolu) plasma-browser-integration

J'suis dac-odac avec toi, mais plasma c'est pour KDE en général! Je fais mes MàJs toutes les semaines  une par une dans mes OSS?
Jamais installer  plasma 5.12 ou 18 dans un OS autre qu'un KDE plasma !
Pourquoi ne pas installer 15 environnements dans un OS comme Ubuntu ? ? ?
Ce que je ne fais jamais...Y-a pas de raison que cet ennui nous arrive dessus a bride abattue...
Surtout dans un OS SANS KDE plasma.. Pour te dire QQchose de spécial , j'ai dans ma bécane la Mint-linux 17.3 spécial KDE plasma4 qui, malheureusement, ne ce fait plus du tout par Kubuntu KDE plasma, hélas, c'était leur décision! point barre !!
Je garde cet OS tout simplement parce qu'il y a dans cet OS des "paramètres" KDE plasma qui n'existent plus dans les versions de KDE plasma 5 et des poussières et voila le foutoir .. tant pis , cordialement 
PS: Fait une petite visite chez Nam... suite a ton super 1er post.... @ +  wink


Plus grande est la face, plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles doivent être reproduites et même corrigées sans l'accord préalable du susdit.

Avec Mint.17.3, Xub 16.04, VoyagerX2,X8, Debian 9.4 strecht, Pearl linux, Hybryde 14.04 .PC medion akira  DD 1T + 2 .

Hors ligne

#8 Le 29/06/2018, à 18:32

Alex10336

Re : (Résolu) plasma-browser-integration

Plasma intégration sur firefox: https://addons.mozilla.org/fr/firefox/a … tegration/
Paquet concerné: plasma-browser-integration (pas dispo sur kubuntu 16.04, visiblement [Édit: ni 18.04 d'ailleurs big_smile])

Dernière modification par Alex10336 (Le 29/06/2018, à 18:34)


« On ne répond pas à une question par une autre question. » (moi ;-) )

Hors ligne

#9 Le 29/06/2018, à 19:02

jibel

Re : (Résolu) plasma-browser-integration

Alex10336 a écrit :

Plasma intégration sur firefox: https://addons.mozilla.org/fr/firefox/a … tegration/
Paquet concerné: plasma-browser-integration (pas dispo sur kubuntu 16.04, visiblement [Édit: ni 18.04 d'ailleurs big_smile])

Ok alex10336,
J'ai un semblant d'idée? a savoir je ne lance plus "sync" pour voir ce qu'il peut se passer ?? Par contre je viens de réinstaller "emmabuntus 1.03 deb Xfce qui n'aurait en principe rien a voir avec "plasma-browser-intégration de "KDE"
Environ +/-250 logiciels dans cet OS Whaou ! que je connais depuis QQs années mais sans avoir eu  d'ennui...pour le moment! wink
J'ai quand même un doute avec un logiciel THE "moteur de recherche" LILO qui sponsorise "emma" mais a mon avis, c'est bizarrement qu'avec la suppression de ce moteur de recherche, j'avais remarqué que dans mes autres OSs installés, il y avait aussi cette fenêtre d'avertissement de non-installe de plasma-truc-machin !
Jamais je n'avais tenté cette installe de cet addons mozilla...Faut voir.. Merci pour ta réponse @ +


Plus grande est la face, plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles doivent être reproduites et même corrigées sans l'accord préalable du susdit.

Avec Mint.17.3, Xub 16.04, VoyagerX2,X8, Debian 9.4 strecht, Pearl linux, Hybryde 14.04 .PC medion akira  DD 1T + 2 .

Hors ligne

#10 Le 29/06/2018, à 19:45

Roschan

Re : (Résolu) plasma-browser-integration

Ce n'est pas un addon mozilla, c'est un paquet.
Et ma théorie (que tu n'as toujours pas souhaité confirmer ni infirmer en montrant une liste de tes extensions) est que ce paquet est probablement demandé par une extension Firefox.

Étant donné que tu synchronises (ou plutôt : tu as synchronisé) tes navigateurs, ça synchronise aussi logiquement toutes tes extensions, donc le problème se transmet à tes autres OS. C'est par exemple pour ça que tu as l'extension d'intégration à GNOME (visible sur ta capture d'écran) alors que tu es sur KDE.

Dernière modification par Roschan (Le 29/06/2018, à 19:50)

Hors ligne

#11 Le 29/06/2018, à 21:35

Alex10336

Re : (Résolu) plasma-browser-integration

Pour ajouter des détails:

Pour moi c'est l'add on de firefox qui râle dans ta capture ( https://addons.mozilla.org/fr/firefox/a … tegration/ )
Justement parce qu'il a été installé (par sync, ou manuellement) sans son deb dépendant
---
Le paquet deb "plasma-browser-integration", lui, quand il est installé. Il affiche une petite popup dans les notifications à chaque lancement de firefox quand l’extension n'est pas installé. (méthode un peu forcé ceci dit en passant, mais extension pratique quand fonctionnelle)

Dernière modification par Alex10336 (Le 29/06/2018, à 21:36)


« On ne répond pas à une question par une autre question. » (moi ;-) )

Hors ligne

#12 Le 29/06/2018, à 22:15

jibel

Re : (Résolu) plasma-browser-integration

@Tous,
Plasma-browser-intégration , est un module qui s'installe des qu'on clique dessus, c'est ce que j'ai fais dans  emmabuntus Deb. 1.03 XFCE.. ce module a été installé !
Que c'est-il passé ??? Le même du petit ennui de la fenêtre qui c'est affichée a tord !
Puisque ce module a été installé donc ? apparemment ça n'est pas grave , mais juste embêtant roll ..
Maintenant il faut trouver l'astuce pour supprimer ce module qui ne sert qu'a faire des "trucs" avec le navigateur pour les utilisations de F.F. ou de Chromium... C'est tout!
Pour ce qui est de la "synchro" on doit choisir de ce qui doit se faire avec nos choix.... Mais des fois on peut oublier ça et voila... et hop la lol
Mais logiquement quand un bazar n'arrive jamais, sauf avec des modules, extensions non connus des utilisateurs...On peut avoir des doutes et des surprises? non? Sur ce je clos ce post en résolu mad merci les gars @ + wink


Plus grande est la face, plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles doivent être reproduites et même corrigées sans l'accord préalable du susdit.

Avec Mint.17.3, Xub 16.04, VoyagerX2,X8, Debian 9.4 strecht, Pearl linux, Hybryde 14.04 .PC medion akira  DD 1T + 2 .

Hors ligne