Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 08/07/2018, à 14:34

cyldrick

NC10 - écran bizarre au démarrage

Bonjour

J'ai installé récemment ubuntu 16.04.4 sur mon netbook NC10 et au démarrage j'ai un écran bizarre (j'ai l'impression qu'un terminal est affiché mais complétement illisible) -> photo en bas de post

Pour corriger le problème est pouvoir me logger sur ubuntu je suis obligé de brancher un écran sur le port VGA, le fênetre disparaît instantanément.

Est-ce que j'ai loupé quelques choses lors de l'installation ? A noter que c'est la première fois que j'installe ubuntu sur un PC, j'ai suivi le tuto du site pour le faire.
Est-ce que qu'un sait comment éviter cet écran ?

Merci pour votre aide


photo :
1531981901.jpg


Modération : merci d'utiliser des images de petite taille (300x300) ou des miniatures pointant sur ces images (Des hébergeurs comme Toile Libre, TDCT'Pix le permettent).

Correction: J'ai corrigé l'image wink

Dernière modification par cyldrick (Aujourd'hui à 08:34)

Hors ligne

#2 Aujourd'hui à 08:38

cyldrick

Re : NC10 - écran bizarre au démarrage

Personne n'a d'idée pour corriger mon problème ?

Ne serait-ce qu'une piste, je suis un noob avec ubuntu mais pas un manche en informatique tongue

Est-ce que je dois tout réinstallé (avec la dernière version) ?, est-ce un mauvais driver qui cause cet affichage ? autre chose ?

Merci pour votre aide

Hors ligne

#3 Aujourd'hui à 08:40

xubu1957

Re : NC10 - écran bizarre au démarrage

Bonjour,

Tu as regardé si tu as la possibilité d'installer des pilotes_proprietaires ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#4 Aujourd'hui à 09:10

cyldrick

Re : NC10 - écran bizarre au démarrage

Je vais essayer ça, merci pour l'info wink

Hors ligne