Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 12/07/2018, à 11:16

flabelline

low graphic qui m'empeche d'avoir une connexion internet

Bonjour ,bonjour

Je rencontre un probleme certain .. il s'avère que quand je demande a mon pc ASUS series x302L de redemarrer ou quand je le demarre sur batterie faible/critique sans batterie il  m'affiche un drole de message ( j'ai pris des photo mais je sais pas comment les mettre dans le forum):

Le message est le suivant " the system running is low graphic mode: your screen ,graphics cards and input device settings could not to be detected corectly .you need to configure these yourself"

donc je valide:
"what would you like to do?:
-try running with default graphical mode
-reconfigure graphic
-troubleshoot the error
-exit to consol login

pour "try running with default graphical mode" j'arrive a acceder a ma session avec aucun probleme graphic mais impossible de me connecter a internet + un message d' erreur interne à signaler
pour "reconfigure graphic":
j'ai le droit à ce message "how do you like to reconfigure displays?"
-use default configuration
-use you backed up configuration
j'ai pas essayer le deuxième mais le premier me fait rester sur le message ""how do you like to reconfigure displays?" avec les propositions.
Je suis sur ubuntu 16.04 lts avec les mises a jour faite régulièrement en commande et automatiquement
Concernant ma carte graphic voila ce que j'ai trouve:
back@back-X302LA:~$ lspci -vnn | grep -A 12 '\''[030[02]\]' | grep -Ei "vga|3d|display|kernel"
00:02.0 VGA compatible controller [0300]: Intel Corporation Broadwell-U Integrated Graphics [8086:1616] (rev 09) (prog-if 00 [VGA controller])
    Kernel driver in use: i915
    Kernel modules: i915
back@back-X302LA:~$ grep "drivers" /var/log/Xorg.0.log
[    33.340] (II) Loading /usr/lib/xorg/modules/drivers/intel_drv.so
[    33.357] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
[    33.357] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
[    33.357] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
back@back-X302LA:~$

Que puis je faire pour éradiquer le problème?

merci beaucoup d'avance ^^

-

Hors ligne

#2 Le 13/07/2018, à 01:55

J5012

Re : low graphic qui m'empeche d'avoir une connexion internet

l'erreur ne s'affiche que si ca redemarre ou quand tu as une diminution d'alimentation batterie ?
pas quand ca demarre à froid ?

Hors ligne

#3 Le 13/07/2018, à 06:19

xubu1957

Re : low graphic qui m'empeche d'avoir une connexion internet

Bonjour,

Il y avait eu cette discussion > [Résolu] The system is running in low-graphics mode.

_ _ _

Il faut donner, en te servant du  Retour utilisable de commande :

lsb_release -d ; printenv GDMSESSION ; uname -mrs

Dernière modification par xubu1957 (Le 13/07/2018, à 06:28)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#4 Le 13/07/2018, à 09:35

flabelline

Re : low graphic qui m'empeche d'avoir une connexion internet

Merci beaucoup de m'avoir répondu smile
Pour j5012 l'erreur s'affiche exclusivement en batterie faible Ouen redemarrage ,jamais à froid..
Pour xubu1957 merci beaucoup pour le lien je vais regarder
Je vous tiens au news Merci

Hors ligne

#5 Le 13/07/2018, à 22:01

flabelline

Re : low graphic qui m'empeche d'avoir une connexion internet

bonsoir,
Alors j'ai un peu feuilleter et il s'avère qu'il semble que se soit un package lors d'un mise à jour de 16.04 qui pose probleme mais contrairement aux autres j'ai " des metadata ignorés":

back@back-X302LA:~$ sudo apt-get update
[sudo] Mot de passe de back : 
Atteint:1 http://ppa.launchpad.net/nerdherd/cloud/ubuntu xenial InRelease
Atteint:2 http://fr.archive.ubuntu.com/ubuntu xenial InRelease                 
Ign:3 http://dl.google.com/linux/chrome/deb stable InRelease                   
Réception de:4 http://fr.archive.ubuntu.com/ubuntu xenial-updates InRelease [109 kB]
Atteint:5 http://dl.google.com/linux/chrome/deb stable Release                 
Réception de:6 http://fr.archive.ubuntu.com/ubuntu xenial-backports InRelease [107 kB]
Réception de:7 http://archive.canonical.com/ubuntu xenial InRelease [11,5 kB]  
Réception de:8 http://security.ubuntu.com/ubuntu xenial-security InRelease [107 kB]
Réception de:10 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 DEP-11 Metadata [318 kB]
Réception de:11 http://archive.canonical.com/ubuntu xenial/partner amd64 Packages [3 128 B]
Réception de:12 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main DEP-11 64x64 Icons [231 kB]
Réception de:13 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 Packages [642 kB]
Réception de:14 http://archive.canonical.com/ubuntu xenial/partner i386 Packages [3 116 B]
Réception de:15 http://security.ubuntu.com/ubuntu xenial-security/main amd64 DEP-11 Metadata [67,7 kB]
Réception de:16 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe i386 Packages [586 kB]
Réception de:17 http://security.ubuntu.com/ubuntu xenial-security/main DEP-11 64x64 Icons [68,0 kB]
Réception de:18 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 DEP-11 Metadata [107 kB]
Réception de:19 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 DEP-11 Metadata [246 kB]
Réception de:20 http://security.ubuntu.com/ubuntu xenial-security/universe DEP-11 64x64 Icons [142 kB]
Réception de:21 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe DEP-11 64x64 Icons [338 kB]
Réception de:22 http://security.ubuntu.com/ubuntu xenial-security/multiverse amd64 Packages [3 452 B]
Réception de:23 http://security.ubuntu.com/ubuntu xenial-security/multiverse i386 Packages [3 620 B]
Réception de:24 http://fr.archive.ubuntu.com/ubuntu xenial-updates/multiverse amd64 DEP-11 Metadata [5 964 B]
Réception de:25 http://fr.archive.ubuntu.com/ubuntu xenial-backports/main amd64 DEP-11 Metadata [3 328 B]
Réception de:26 http://fr.archive.ubuntu.com/ubuntu xenial-backports/universe amd64 DEP-11 Metadata [5 100 B]
3 107 ko réceptionnés en 1s (1 974 ko/s)                     
AppStream cache update completed, but some metadata was ignored due to errors.
Lecture des listes de paquets... Fait

Je ne sais pas ce que c'est des metadata ni leurs rôles, mais ca doit être la le problème

Concernant les commandes que tu m'as demandé xubu1957:

back@back-X302LA:~$ /var/log/Xorg.0.log
bash: /var/log/Xorg.0.log: Permission non accordée
back@back-X302LA:~$ lsb_release -d
Description:	Ubuntu 16.04.4 LTS
back@back-X302LA:~$ printenv GDMSESSION
ubuntu
back@back-X302LA:~$ uname -mrs
Linux 4.4.0-130-generic x86_64

Il s'avère qu'une des solutions assez drastique est d'installer 18.04 mais j'aimerais quand mm comprendre avant.. et essayer de résoudre le problème surtout que cela attaque qu'au redémarrage et batterie faible..

Hors ligne