Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 03/03/2006, à 19:33

moussaiev

OOo - Database Windows/Linux

Salut,

J'ai créé une base de données avec OOo2.0.1 sous windows sans aucun problème, mais quand je veux l'ouvrir sous Breezy, il ne veut pas voir les tables créées précédemment.
J'ai bien modifié le chemin d'accès de la base, mais rien n'y change...

J'ai également installé les librairies Mysql, mais là non plus ca change rien...

Est-ce que quelqu'un aurait une idée, voire même la solution !!! wink

Merci

Moussaiev

Hors ligne

#2 Le 03/03/2006, à 23:55

moussaiev

Re : OOo - Database Windows/Linux

C'est à n'y rien comprendre... avec la version 1.9 installée par défaut avec ubuntu, les tables sont bien prises compte mais une fois repassé sur la 2.0.1 toujours rien !!!

Des idées, suggestions ?

Moussaiev

Hors ligne

#3 Le 04/03/2006, à 12:35

Dany04

Re : OOo - Database Windows/Linux

Bonjour,

Peut-être voir comment tu as installé la 2.01 sous Breezy, car j'ai l'impression que tu as toujours la 1.19 installée, non ? L'as-tu désinstallée ?

Hors ligne

#4 Le 04/03/2006, à 17:22

moussaiev

Re : OOo - Database Windows/Linux

Non non, la 1.9 a été enlevée dès que le paquet 2.0.1 a été installé.
J'ai installé la 2.0.1 grace à la source

#OpenOffice2.0 final
deb http://people.ubuntu.com/~doko/OOo2 ./

Ensuite c'est moi qui ai désinstallé la 2.0.1 puis réinstallé la 1.9 pour voir si le problème survenait toujours sur la précédente version. Comme ca marchait sous la 1.9 (en modifiant toutefois le chemin d'accès de la base de données) je l'ai enregistré.
Je me suis dit que si je lui enregistrais le fichier sous breezy, alors il serait maintenant capable de voir les tables sur la 2.0.1, donc j'ai recommencé l'install du paquet 2.0.1 en supprimant le 1.9, mais ca ne marchait toujours pas...
Donc en ce moment, c'est bien la 2.0.1 qui est installée à la place de la 1.9.

Moussaiev

Hors ligne