Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 10/08/2018, à 10:23

meriadeceudes

Lenteur de mon Lamp + Vscode permission denied

Bonjour à tous,

depuis peu j'ai réinstaller ma BDD,
je constate une certaine lenteur à afficher les données.

De plus, dans le dossier /var/www/html lorsque je fais un "chmod -R 775" sur un dossier,
VScode me demande en permanence mon mot de passe root, chose qui ne me demandait pas avant ?
est je ne veux pas attribuer tous les droits, alors à chaque "CTRL+S" il faut que je tape mon mdp, l'enfer

Il y a surement du nettoyage à faire, mais je ne sais pas par ou commencer,
c'est pour cela que je fais appels à la communauté,

très cordialement ! Mériadec

Voici ce que donne dmesg:

 16.096445] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[   16.736527] mei_me 0000:00:16.0: enabling device (0000 -> 0002)
[   16.747432] hp_accel: laptop model unknown, using default axes configuration
[   16.876605] lis3lv02d: 8 bits 3DC sensor found
[   17.367948] cfg80211: Loading compiled-in X.509 certificates for regulatory database
[   17.368141] cfg80211: Loaded X.509 cert 'sforshee: 00b28ddf47aef9cea7'
[   17.658328] Intel(R) Wireless WiFi driver for Linux
[   17.658329] Copyright(c) 2003- 2015 Intel Corporation
[   17.658509] iwlwifi 0000:03:00.0: enabling device (0000 -> 0002)
[   17.881021] iwlwifi 0000:03:00.0: loaded firmware version 29.1044073957.0 op_mode iwlmvm
[   18.220092] input: ST LIS3LV02DL Accelerometer as /devices/platform/lis3lv02d/input/input18
[   18.220751] iwlwifi 0000:03:00.0: Detected Intel(R) Dual Band Wireless AC 7265, REV=0x210
[   18.240638] iwlwifi 0000:03:00.0: base HW address: 7c:b0:c2:ea:a5:47
[   18.359637] ACPI Error: Needed [Buffer/String/Package], found [Integer] 00000000c5dc9c89 (20170831/exresop-593)
[   18.359645] ACPI Exception: AE_AML_OPERAND_TYPE, While resolving operands for [Index] (20170831/dswexec-461)
[   18.359653] 
               Initialized Local Variables for Method [WVPO]:
[   18.359654]   Local1: 0000000096b065df <Obj>           Buffer(12) 00 00 00 00 00 00 00 00
[   18.359665] Initialized Arguments for Method [WVPO]:  (2 arguments defined for method invocation)
[   18.359666]   Arg0:   000000002fdf1b98 <Obj>           Integer 0000000000000004
[   18.359670]   Arg1:   00000000c5dc9c89 <Obj>           Integer 0000000000000000
[   18.359676] ACPI Error: Method parse/execution failed \_SB.WMIV.WVPO, AE_AML_OPERAND_TYPE (20170831/psparse-550)
[   18.359685] ACPI Error: Method parse/execution failed \_SB.WMIV.WMPV, AE_AML_OPERAND_TYPE (20170831/psparse-550)
[   18.360832] ACPI Error: Needed [Buffer/String/Package], found [Integer] 00000000c458891c (20170831/exresop-593)
[   18.360837] ACPI Exception: AE_AML_OPERAND_TYPE, While resolving operands for [Index] (20170831/dswexec-461)
[   18.360844] 
               Initialized Local Variables for Method [WVPO]:
[   18.360845]   Local1: 00000000dfd0fb9f <Obj>           Buffer(12) 00 00 00 00 00 00 00 00
[   18.360854] Initialized Arguments for Method [WVPO]:  (2 arguments defined for method invocation)
[   18.360855]   Arg0:   00000000fa8cc13f <Obj>           Integer 0000000000000004
[   18.360858]   Arg1:   00000000c458891c <Obj>           Integer 0000000000000000
[   18.360865] ACPI Error: Method parse/execution failed \_SB.WMIV.WVPO, AE_AML_OPERAND_TYPE (20170831/psparse-550)
[   18.360873] ACPI Error: Method parse/execution failed \_SB.WMIV.WMPV, AE_AML_OPERAND_TYPE (20170831/psparse-550)
[   18.361878] ACPI Error: Needed [Buffer/String/Package], found [Integer] 0000000069eec94f (20170831/exresop-593)
[   18.361882] ACPI Exception: AE_AML_OPERAND_TYPE, While resolving operands for [Index] (20170831/dswexec-461)
[   18.361888] 
               Initialized Local Variables for Method [WVPO]:
[   18.361888]   Local1: 00000000b06f3440 <Obj>           Buffer(12) 00 00 00 00 00 00 00 00
[   18.361896] Initialized Arguments for Method [WVPO]:  (2 arguments defined for method invocation)
[   18.361896]   Arg0:   000000004b2f1556 <Obj>           Integer 0000000000000004
[   18.361899]   Arg1:   0000000069eec94f <Obj>           Integer 0000000000000000
[   18.361903] ACPI Error: Method parse/execution failed \_SB.WMIV.WVPO, AE_AML_OPERAND_TYPE (20170831/psparse-550)
[   18.361909] ACPI Error: Method parse/execution failed \_SB.WMIV.WMPV, AE_AML_OPERAND_TYPE (20170831/psparse-550)
[   18.361956] input: HP WMI hotkeys as /devices/virtual/input/input19
[   18.365533] ACPI Error: Attempt to CreateField of length zero (20170831/dsopcode-168)
[   18.365540] 
               Initialized Local Variables for Method [WVPI]:
[   18.365540]   Local0: 000000004bb5fc1c <Obj>           Integer 0000000000000080
[   18.365543]   Local1: 00000000109920aa <Obj>           Package 00000000109920aa
[   18.365547] Initialized Arguments for Method [WVPI]:  (3 arguments defined for method invocation)
[   18.365548]   Arg0:   00000000b2a2999a <Obj>           Integer 0000000000000000
[   18.365550]   Arg1:   00000000d3b51b6f <Obj>           Integer 0000000000000003
[   18.365553]   Arg2:   0000000031e91588 <Obj>           Buffer(20) 53 45 43 55 01 00 00 00
[   18.365560] ACPI Error: Method parse/execution failed \_SB.WMIV.WVPI, AE_AML_OPERAND_VALUE (20170831/psparse-550)
[   18.365568] ACPI Error: Method parse/execution failed \_SB.WMIV.WMPV, AE_AML_OPERAND_VALUE (20170831/psparse-550)
[   18.473697] ieee80211 phy0: Selected rate control algorithm 'iwl-mvm-rs'
[   18.474164] (NULL device *): hwmon_device_register() is deprecated. Please convert the driver to use hwmon_device_register_with_info().
[   18.474175] thermal thermal_zone7: failed to read out thermal zone (-61)
[   19.249705] RAPL PMU: API unit is 2^-32 Joules, 5 fixed counters, 655360 ms ovfl timer
[   19.249706] RAPL PMU: hw unit of domain pp0-core 2^-14 Joules
[   19.249707] RAPL PMU: hw unit of domain package 2^-14 Joules
[   19.249707] RAPL PMU: hw unit of domain dram 2^-14 Joules
[   19.249708] RAPL PMU: hw unit of domain pp1-gpu 2^-14 Joules
[   19.249709] RAPL PMU: hw unit of domain psys 2^-14 Joules
[   19.817380] snd_hda_intel 0000:00:1f.3: enabling device (0000 -> 0002)
[   19.817573] snd_hda_intel 0000:00:1f.3: bound 0000:00:02.0 (ops i915_audio_component_bind_ops [i915])
[   20.285344] snd_hda_codec_conexant hdaudioC0D0: CX8200: BIOS auto-probing.
[   20.285843] snd_hda_codec_conexant hdaudioC0D0: autoconfig for CX8200: line_outs=1 (0x17/0x0/0x0/0x0/0x0) type:speaker
[   20.285845] snd_hda_codec_conexant hdaudioC0D0:    speaker_outs=0 (0x0/0x0/0x0/0x0/0x0)
[   20.285846] snd_hda_codec_conexant hdaudioC0D0:    hp_outs=1 (0x16/0x0/0x0/0x0/0x0)
[   20.285847] snd_hda_codec_conexant hdaudioC0D0:    mono: mono_out=0x0
[   20.285848] snd_hda_codec_conexant hdaudioC0D0:    inputs:
[   20.285849] snd_hda_codec_conexant hdaudioC0D0:      Internal Mic=0x1a
[   20.285850] snd_hda_codec_conexant hdaudioC0D0:      Mic=0x19
[   20.286803] snd_hda_codec_conexant hdaudioC0D0: Enable sync_write for stable communication
[   20.600236] input: HDA Intel PCH Mic as /devices/pci0000:00/0000:00:1f.3/sound/card0/input20
[   20.600275] input: HDA Intel PCH Headphone as /devices/pci0000:00/0000:00:1f.3/sound/card0/input21
[   20.600307] input: HDA Intel PCH HDMI/DP,pcm=3 as /devices/pci0000:00/0000:00:1f.3/sound/card0/input22
[   20.600336] input: HDA Intel PCH HDMI/DP,pcm=7 as /devices/pci0000:00/0000:00:1f.3/sound/card0/input23
[   20.600366] input: HDA Intel PCH HDMI/DP,pcm=8 as /devices/pci0000:00/0000:00:1f.3/sound/card0/input24
[   20.600396] input: HDA Intel PCH HDMI/DP,pcm=9 as /devices/pci0000:00/0000:00:1f.3/sound/card0/input25
[   20.600424] input: HDA Intel PCH HDMI/DP,pcm=10 as /devices/pci0000:00/0000:00:1f.3/sound/card0/input26
[   20.637170] AVX2 version of gcm_enc/dec engaged.
[   20.637171] AES CTR mode by8 optimization enabled
[   20.855317] iwlwifi 0000:03:00.0 wlp3s0: renamed from wlan0
[   21.509694] Bluetooth: Core ver 2.22
[   21.509710] NET: Registered protocol family 31
[   21.509711] Bluetooth: HCI device and connection manager initialized
[   21.509713] Bluetooth: HCI socket layer initialized
[   21.509714] Bluetooth: L2CAP socket layer initialized
[   21.509718] Bluetooth: SCO socket layer initialized
[   21.565113] media: Linux media interface: v0.10
[   21.617750] Linux video capture interface: v2.00
[   22.573653] intel_rapl: Found RAPL domain package
[   22.573655] intel_rapl: Found RAPL domain core
[   22.573656] intel_rapl: Found RAPL domain uncore
[   22.573657] intel_rapl: Found RAPL domain dram
[   22.612398] usbcore: registered new interface driver btusb
[   22.621064] Bluetooth: hci0: read Intel version: 370810225019140f00
[   22.733433] uvcvideo: Found UVC 1.00 device HP HD Camera (04f2:b595)
[   22.736512] uvcvideo 1-6:1.0: Entity type for entity Extension 4 was not initialized!
[   22.736514] uvcvideo 1-6:1.0: Entity type for entity Processing 2 was not initialized!
[   22.736515] uvcvideo 1-6:1.0: Entity type for entity Camera 1 was not initialized!
[   22.736659] input: HP HD Camera: HP HD Camera as /devices/pci0000:00/0000:00:14.0/usb1/1-6/1-6:1.0/input/input27
[   22.736753] usbcore: registered new interface driver uvcvideo
[   22.736754] USB Video Class driver (1.1.1)
[   22.884346] Bluetooth: hci0: Intel Bluetooth firmware file: intel/ibt-hw-37.8.10-fw-22.50.19.14.f.bseq
[   23.121134] Bluetooth: hci0: Intel firmware patch completed and activated
[   29.264712] Adding 976892k swap on /dev/sda9.  Priority:-2 extents:1 across:976892k FS
[   32.170821] EXT4-fs (sda8): mounted filesystem with ordered data mode. Opts: (null)
[   34.630005] audit: type=1400 audit(1533884552.318:2): apparmor="STATUS" operation="profile_load" profile="unconfined" name="/sbin/dhclient" pid=1214 comm="apparmor_parser"
[   34.630007] audit: type=1400 audit(1533884552.318:3): apparmor="STATUS" operation="profile_load" profile="unconfined" name="/usr/lib/NetworkManager/nm-dhcp-client.action" pid=1214 comm="apparmor_parser"
[   34.630009] audit: type=1400 audit(1533884552.318:4): apparmor="STATUS" operation="profile_load" profile="unconfined" name="/usr/lib/NetworkManager/nm-dhcp-helper" pid=1214 comm="apparmor_parser"
[   34.630011] audit: type=1400 audit(1533884552.318:5): apparmor="STATUS" operation="profile_load" profile="unconfined" name="/usr/lib/connman/scripts/dhclient-script" pid=1214 comm="apparmor_parser"
[   34.643008] audit: type=1400 audit(1533884552.330:6): apparmor="STATUS" operation="profile_load" profile="unconfined" name="/usr/lib/lightdm/lightdm-guest-session" pid=1213 comm="apparmor_parser"
[   34.643010] audit: type=1400 audit(1533884552.330:7): apparmor="STATUS" operation="profile_load" profile="unconfined" name="/usr/lib/lightdm/lightdm-guest-session//chromium" pid=1213 comm="apparmor_parser"
[   34.682170] audit: type=1400 audit(1533884552.374:8): apparmor="STATUS" operation="profile_load" profile="unconfined" name="system_tor" pid=1217 comm="apparmor_parser"
[   35.330732] audit: type=1400 audit(1533884553.018:9): apparmor="STATUS" operation="profile_load" profile="unconfined" name="/usr/bin/evince" pid=1218 comm="apparmor_parser"
[   35.330735] audit: type=1400 audit(1533884553.018:10): apparmor="STATUS" operation="profile_load" profile="unconfined" name="/usr/bin/evince//sanitized_helper" pid=1218 comm="apparmor_parser"
[   35.330736] audit: type=1400 audit(1533884553.018:11): apparmor="STATUS" operation="profile_load" profile="unconfined" name="/usr/bin/evince-previewer" pid=1218 comm="apparmor_parser"
[   41.401429] vboxdrv: loading out-of-tree module taints kernel.
[   41.401555] vboxdrv: module verification failed: signature and/or required key missing - tainting kernel
[   41.408148] vboxdrv: Found 4 processor cores
[   41.428210] vboxdrv: TSC mode is Invariant, tentative frequency 2712000928 Hz
[   41.428210] vboxdrv: Successfully loaded version 5.1.38 (interface 0x002a0000)
[   41.935632] VBoxNetFlt: Successfully started.
[   42.330491] VBoxNetAdp: Successfully started.
[   42.762857] r8169 0000:02:00.0 enp2s0: link down
[   42.762939] IPv6: ADDRCONF(NETDEV_UP): enp2s0: link is not ready
[   43.079764] VBoxPciLinuxInit
[   43.892732] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[   43.892733] Bluetooth: BNEP filters: protocol multicast
[   43.892735] Bluetooth: BNEP socket layer initialized
[   43.943369] vboxpci: IOMMU not found (not registered)
[   54.134855] IPv6: ADDRCONF(NETDEV_UP): wlp3s0: link is not ready
[   54.136997] IPv6: ADDRCONF(NETDEV_UP): enp2s0: link is not ready
[   60.332021] Bluetooth: RFCOMM TTY layer initialized
[   60.332027] Bluetooth: RFCOMM socket layer initialized
[   60.332032] Bluetooth: RFCOMM ver 1.11
[   61.018844] pcieport 0000:00:1c.5: AER: Corrected error received: id=00e5
[   61.018849] pcieport 0000:00:1c.5: PCIe Bus Error: severity=Corrected, type=Physical Layer, id=00e5(Receiver ID)
[   61.018853] pcieport 0000:00:1c.5:   device [8086:9d15] error status/mask=00000001/00002000
[   61.018855] pcieport 0000:00:1c.5:    [ 0] Receiver Error         (First)
[   61.095864] pcieport 0000:00:1c.5: AER: Corrected error received: id=00e5
[   61.095869] pcieport 0000:00:1c.5: PCIe Bus Error: severity=Corrected, type=Physical Layer, id=00e5(Receiver ID)
[   61.095872] pcieport 0000:00:1c.5:   device [8086:9d15] error status/mask=00000001/00002000
[   61.095874] pcieport 0000:00:1c.5:    [ 0] Receiver Error         (First)
[   61.110218] IPv6: ADDRCONF(NETDEV_UP): wlp3s0: link is not ready
[   61.312779] IPv6: ADDRCONF(NETDEV_UP): wlp3s0: link is not ready
[   78.112336] wlp3s0: authenticate with 44:ce:7d:11:f3:2c
[   78.118033] wlp3s0: send auth to 44:ce:7d:11:f3:2c (try 1/3)
[   78.120529] wlp3s0: authenticated
[   78.124014] wlp3s0: associate with 44:ce:7d:11:f3:2c (try 1/3)
[   78.127970] wlp3s0: RX AssocResp from 44:ce:7d:11:f3:2c (capab=0x411 status=0 aid=2)
[   78.130265] wlp3s0: associated
[   78.186399] IPv6: ADDRCONF(NETDEV_CHANGE): wlp3s0: link becomes ready
[  151.945179] pcieport 0000:00:1c.5: AER: Corrected error received: id=00e5
[  151.945194] pcieport 0000:00:1c.5: PCIe Bus Error: severity=Corrected, type=Physical Layer, id=00e5(Receiver ID)
[  151.945209] pcieport 0000:00:1c.5:   device [8086:9d15] error status/mask=00000001/00002000
[  151.945219] pcieport 0000:00:1c.5:    [ 0] Receiver Error         (First)
[  343.901260] kauditd_printk_skb: 21 callbacks suppressed
[  343.901262] audit: type=1400 audit(1533884861.203:33): apparmor="DENIED" operation="open" profile="/usr/sbin/mysqld" name="/proc/5030/status" pid=5030 comm="mysqld" requested_mask="r" denied_mask="r" fsuid=124 ouid=124
[  343.901316] audit: type=1400 audit(1533884861.203:34): apparmor="DENIED" operation="open" profile="/usr/sbin/mysqld" name="/sys/devices/system/node/" pid=5030 comm="mysqld" requested_mask="r" denied_mask="r" fsuid=124 ouid=0
[  343.901452] audit: type=1400 audit(1533884861.203:35): apparmor="DENIED" operation="open" profile="/usr/sbin/mysqld" name="/proc/5030/status" pid=5030 comm="mysqld" requested_mask="r" denied_mask="r" fsuid=124 ouid=124
[  346.697679] audit: type=1400 audit(1533884863.999:36): apparmor="STATUS" operation="profile_load" profile="unconfined" name="docker-default" pid=5156 comm="apparmor_parser"
[  346.863694] aufs 4.15-20180219
[  348.177975] bridge: filtering via arp/ip/ip6tables is no longer available by default. Update your scripts to load br_netfilter if you need this.
[  348.186452] Bridge firewalling registered
[  348.202235] nf_conntrack version 0.5.0 (65536 buckets, 262144 max)
[  348.474819] ip_tables: (C) 2000-2006 Netfilter Core Team
[  348.869537] Initializing XFRM netlink socket
[  349.340884] IPv6: ADDRCONF(NETDEV_UP): docker0: link is not ready
[  349.377809] IPv6: ADDRCONF(NETDEV_UP): enp2s0: link is not ready
[  351.534033] aufs au_opts_verify:1623:dockerd[5147]: dirperm1 breaks the protection by the permission bits on the lower branch
[  353.269380] Non-volatile memory driver v1.3

Hors ligne

#2 Le 10/08/2018, à 10:41

krodelabestiole

Re : Lenteur de mon Lamp + Vscode permission denied

pour les permissions, la procédure est indiquée sur la doc : https://doc.ubuntu-fr.org/apache2#permissions

pour les requêtes lentes en bdd on peut pas t'aider sans plus d'information. tu as des slowlogs ? beaucoup d'entrées sur les tables ? elles ont des index ?

Dernière modification par krodelabestiole (Le 10/08/2018, à 10:42)

Hors ligne

#3 Le 10/08/2018, à 10:48

meriadeceudes

Re : Lenteur de mon Lamp + Vscode permission denied

Merci, pour le lien, je regarde ça tout de suite !

en ce qui concerne la bdd, elle est pour dire vide, je me suis mal expliqué.
Par exemple lorsque je veux afficher mes projets(127.0.0.1) dans mon navigateur
l'attente est longue, la page met un temps fou à ce charger.

je ne comprend pas pourquoi ?

merci !

Dernière modification par meriadeceudes (Le 10/08/2018, à 10:49)

Hors ligne

#4 Le 10/08/2018, à 11:19

krodelabestiole

Re : Lenteur de mon Lamp + Vscode permission denied

meriadeceudes a écrit :

Par exemple lorsque je veux afficher mes projets(127.0.0.1) dans mon navigateur
l'attente est longue, la page met un temps fou à ce charger.

... ben là c'est encore plus flou ...

il y a quoi sur la page que tu affiches ?
que fait ton script ?

Hors ligne

#5 Le 10/08/2018, à 12:14

meriadeceudes

Re : Lenteur de mon Lamp + Vscode permission denied

Voici le localhost après chaque démarrage du PC (pendant 1 min):

https://i.goopics.net/d7wgE.png


Modération : merci d'utiliser des images de petite taille (300x300) ou des miniatures pointant sur ces images (Des hébergeurs comme Toile Libre, TDCT'Pix le permettent).

Dernière modification par cqfd93 (Le 10/08/2018, à 17:19)

Hors ligne

#6 Le 10/08/2018, à 12:16

meriadeceudes

Re : Lenteur de mon Lamp + Vscode permission denied

Voici l'erreur que j'ai eu au démarrage:

https://i.goopics.net/O50xl.png


Modération : merci d'utiliser des images de petite taille (300x300) ou des miniatures pointant sur ces images (Des hébergeurs comme Toile Libre, TDCT'Pix le permettent).

Dernière modification par cqfd93 (Le 10/08/2018, à 17:20)

Hors ligne

#7 Le 10/08/2018, à 12:29

krodelabestiole

Re : Lenteur de mon Lamp + Vscode permission denied

la doc pour installer lamp est là : https://doc.ubuntu-fr.org/lamp#methode_ … es_paquets

si tu ne fais pas ça en ligne de commande on ne peut pas voir les détails (ou alors tu pourrais au moins cliquer sur "afficher les détails")
de plus sur Xenial l'installeur ne te demande pas de mot de passe pour MySQL, ce qui pose problème.

ce que je te demande c'est qu'est ce que tu es sensé afficher à ton adresse 127.0.0.1 ?
une page html ? un script php ? lequel ?

Hors ligne

#8 Le 10/08/2018, à 12:34

krodelabestiole

Re : Lenteur de mon Lamp + Vscode permission denied

modération : déplacement de Développement et programmation vers Serveur

Hors ligne

#9 Le 10/08/2018, à 12:44

meriadeceudes

Re : Lenteur de mon Lamp + Vscode permission denied

merci,

127.0.01 est sensé afficher tous mes dossiers (sites web) qui se trouve dans /var/www/html

aucun problème pour la ligne de commande, dite moi quoi taper pour avoir les infos que vous souhaitez !

si je demande de l'aide c'est parce que je ne sais pas par ou attaquer !

Hors ligne

#10 Le 10/08/2018, à 13:07

krodelabestiole

Re : Lenteur de mon Lamp + Vscode permission denied

meriadeceudes a écrit :

127.0.01 est sensé afficher tous mes dossiers (sites web) qui se trouve dans /var/www/html

donc cette page n'en est pas une et ne fait pas de requête SQL : il n'existe pas de fichier index ?

voir cette doc : https://doc.ubuntu-fr.org/apache2#index

Hors ligne

#11 Le 10/08/2018, à 13:34

meriadeceudes

Re : Lenteur de mon Lamp + Vscode permission denied

Exactement aucun fichier index !

Hors ligne

#12 Le 10/08/2018, à 13:39

krodelabestiole

Re : Lenteur de mon Lamp + Vscode permission denied

tu peux donner la config de ton virtualhost ?

Dernière modification par krodelabestiole (Le 10/08/2018, à 13:39)

Hors ligne

#13 Le 10/08/2018, à 13:44

meriadeceudes

Re : Lenteur de mon Lamp + Vscode permission denied

On parle bien du 000-default.conf ?

le voici:

<VirtualHost *:80>
        # The ServerName directive sets the request scheme, hostname and port that
        # the server uses to identify itself. This is used when creating
        # redirection URLs. In the context of virtual hosts, the ServerName
        # specifies what hostname must appear in the request's Host: header to
        # match this virtual host. For the default virtual host (this file) this
        # value is not decisive as it is used as a last resort host regardless.
        # However, you must set it for any further virtual host explicitly.
        #ServerName www.example.com

        ServerAdmin webmaster@localhost
        DocumentRoot /var/www/html

        # Available loglevels: trace8, ..., trace1, debug, info, notice, warn,
        # error, crit, alert, emerg.
        # It is also possible to configure the loglevel for particular
        # modules, e.g.
        #LogLevel info ssl:warn

        ErrorLog ${APACHE_LOG_DIR}/error.log
        CustomLog ${APACHE_LOG_DIR}/access.log combined

        # For most configuration files from conf-available/, which are
        # enabled or disabled at a global level, it is possible to
        # include a line for only one particular virtual host. For example the
        # following line enables the CGI configuration for this host only
        # after it has been globally disabled with "a2disconf".
        #Include conf-available/serve-cgi-bin.conf
</VirtualHost>

# vim: syntax=apache ts=4 sw=4 sts=4 sr noet

Hors ligne

#14 Le 10/08/2018, à 13:52

krodelabestiole

Re : Lenteur de mon Lamp + Vscode permission denied

meriadeceudes a écrit :

On parle bien du 000-default.conf ?

si tu n'en a pas créé d'autre, oui.

il manque l'option +indexes pour lister les fichiers relis la dernière doc que je t'ai envoyée.

Hors ligne

#15 Le 10/08/2018, à 14:05

meriadeceudes

Re : Lenteur de mon Lamp + Vscode permission denied

comme ceci:

<VirtualHost *:80>
        # The ServerName directive sets the request scheme, hostname and port that
        # the server uses to identify itself. This is used when creating
        # redirection URLs. In the context of virtual hosts, the ServerName
        # specifies what hostname must appear in the request's Host: header to
        # match this virtual host. For the default virtual host (this file) this
        # value is not decisive as it is used as a last resort host regardless.
        # However, you must set it for any further virtual host explicitly.
        #ServerName www.example.com

        ServerAdmin webmaster@localhost
        DocumentRoot /var/www/html

        <Directory /var/www/html>
                Options Indexes FollowSymLinks MultiViews
        </Directory>

        # Available loglevels: trace8, ..., trace1, debug, info, notice, warn,
        # error, crit, alert, emerg.
        # It is also possible to configure the loglevel for particular
        # modules, e.g.
        #LogLevel info ssl:warn

        ErrorLog ${APACHE_LOG_DIR}/error.log
        CustomLog ${APACHE_LOG_DIR}/access.log combined

        # For most configuration files from conf-available/, which are
        # enabled or disabled at a global level, it is possible to
        # include a line for only one particular virtual host. For example the
        # following line enables the CGI configuration for this host only
        # after it has been globally disabled with "a2disconf".
        #Include conf-available/serve-cgi-bin.conf
</VirtualHost>

# vim: syntax=apache ts=4 sw=4 sts=4 sr noet

Hors ligne

#16 Le 10/08/2018, à 14:13

krodelabestiole

Re : Lenteur de mon Lamp + Vscode permission denied

oui puis tu redémarre apache

Hors ligne

#17 Le 10/08/2018, à 14:16

meriadeceudes

Re : Lenteur de mon Lamp + Vscode permission denied

voila la commande que j'ai effectué:

/etc/init.d/apache2 reload

Hors ligne