Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 13/08/2018, à 18:41

manuel.vaury

MATE : Menu déroulant vide : "Aucun élément trouvé"

Bonjour,
je viens d'installer la version de Mate 1.20.1 avec Ubuntu 18.04.1 LTS 64 bit.

Je suis satisfait de l'apparence et des fonctionnalités de cette version.
Cela dit, je n'ai pas accès aux applications par défaut ainsi que celles que j'ai installées via le menu déroulant proposé par Mate Tweak.
En effet, lorsque je clique sur le "menu", un message apparaît : "Désolé, aucun élément trouvé"

Pouvez-vous m'indiquer de quelle manière est ce que je peux résoudre ce problème ?

Merci d'avance.
Manu. tongue

Hors ligne

#2 Le 13/08/2018, à 23:49

ikisoro

Re : MATE : Menu déroulant vide : "Aucun élément trouvé"

Bonsoir,
La version que vous utilisez est nouvelle, par conséquent instable. C'est peut-être pour cela que vous rencontrez des problèmes.
La dernière version stable est ubuntu MATE 16.04 : 32 bit. Mieux vaut rester sur une LTS.

Dernière modification par ikisoro (Le 14/08/2018, à 10:13)


"Dire qu'il suffirait de plus les acheter pour que ça se vende pas"

Hors ligne

#3 Le 14/08/2018, à 19:36

manuel.vaury

Re : MATE : Menu déroulant vide : "Aucun élément trouvé"

Je comprend merci.

Hors ligne

#4 Le 15/08/2018, à 14:46

erresse

Re : MATE : Menu déroulant vide : "Aucun élément trouvé"

ikisoro a écrit :

Bonsoir,
La version que vous utilisez est nouvelle, par conséquent instable. C'est peut-être pour cela que vous rencontrez des problèmes.
La dernière version stable est ubuntu MATE 16.04 : 32 bit. Mieux vaut rester sur une LTS.

Ha mais, pas du tout !!!
La dernière version stable d'Ubuntu-Mate est la 18.04.1, pas la 16.04...
Et je n'ai pas rencontré de problème avec la version 1.20.1 de l'interface Mate qui tourne pourtant sur une machine déjà ancienne.
Cela dit, je note dans ton message : "je viens d'installer la version de Mate 1.20.1 avec Ubuntu 18.04.1 LTS 64 bit.".
Est-ce à dire que tu n'as pas installé "Ubuntu-Mate 18.04.1", mais l'interface Mate sur une variante de *buntu 18.04.1" différente ???
Si c'est le cas, ne cherche pas plus loin la raison de tous tes problèmes et fais une installe fraîche d'une vraie variante "Ubuntu-Mate 18.04.1", tu verras que tout fonctionne à merveille de cette manière.


Plus de 50 ans d'informatique, ça en fait des lignes de commandes en console, mais on n'avait pas le choix...
Excellente raison pour, aujourd'hui qu'on le peut, utiliser au maximum les INTERFACES GRAPHIQUES !
Important : Une fois résolu, pensez à clore votre sujet en ajoutant [Résolu] devant le titre du 1er message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Hors ligne

#5 Le 16/08/2018, à 18:20

manuel.vaury

Re : MATE : Menu déroulant vide : "Aucun élément trouvé"

Et bien, j'ai commencé par installer la LTS Ubuntu 18.04.
Puis j'ai cherché à changer l'interface alors j'ai trouvé ubuntu-mate-desktop. Je l'ai installé depuis cette page : https://doc.ubuntu-fr.org/mate en suivant les indications stipulée dans la partie "Depuis une variante d'Ubuntu 16.04 ou 18.04".
Et voilà.
Je veux bien essayer d'installer directement ubuntu-mate, je suis juste étonné que ma démarche ne fonctionne pas complètement.
Aujourd'hui je ne suis pas assez expérimenté pour comprendre l’architecture d'Ubuntu afin de trouver la faille dans mon problème.
Cela dit, si quelqu'un en connaît un peu plus, je serais une oreille attentive pour comprendre et par la même, me perfectionner dans l'utilisation de ce système.

Hors ligne

#6 Le 17/08/2018, à 09:43

GammaDraconis

Re : MATE : Menu déroulant vide : "Aucun élément trouvé"

Mais n'importe quoi !

La dernière version stable et LTS de Ubuntu Mate c'est la 18.04 et elle fonctionne très bien, contrairement à ce que dit ikisoro.

donc il te suffit d'installer ubuntu Mate ici : http://cdimage.ubuntu.com/ubuntu-mate/r … 1/release/


PC1 perso (Xiaomi Air 13) : dualboot avec Archlinux/Xfce et Ubuntu 18.04LTS/Gnome
PC2 perso (Lenovo Legion Y520) : quadrupleboot avec Archlinux/Plasma, Ubuntu 18.10/Gnome, OpenSuSe Tumbleweed/Mate, Win10
PC3 pro : OpenSuSe Leap 15/Plasma
Besoin d'un script de post-install pour la 18.04 ? c'est ici : https://forum.ubuntu-fr.org/viewtopic.php?id=2026344

Hors ligne