Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 30/07/2018, à 18:16

gsigms972

RESOLU - Avoir Cinnamon en français au démarrage

Bonjour
J'ai installé Ubuntu 18.04 64 bits avec l'environnement Cinnamon.
Lors de l'ouverture de la session (après saisie du mot de passe), j'ai la langue anglaise qui se met en place automatiquement (drapeau américain dans la barre de tache à coté de "menu".
Je dois donc à chaque fois faire le changement pour le mettre en français.
J'ai essayé de modifier les paramètres mais le problème persiste.
Savez-vous quel fichier il faut modifier et comment pour faire le changement définitif ?

Dernière modification par gsigms972 (Le 18/08/2018, à 14:19)


PC principal : Ubuntu 18.04 64 bits Cinnamon
PC portable : LinuxMint 19 64 bits
NoteBook MSI wind : Ubuntu 16.04 Gnome (Cinnamon) 32 bits

Hors ligne

#2 Le 30/07/2018, à 21:21

jibel

Re : RESOLU - Avoir Cinnamon en français au démarrage

@gsigsm972,
Quand on installe un environnement différent de Ubuntu 18.04 Lts OS, il suffit de lancer "synaptic" de taper cinnamon et chercher ceci : "cinnamon-l10n" et le cocher pour qu'il soit installé....cet environnement de cinnamon sera en Fr . voila hmm


Plus grande est la face, plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles doivent être reproduites et même corrigées sans l'accord préalable du susdit.

Avec Mint.17.3, Xub 16.04, VoyagerX2,X8, Debian 9.4 strecht, Pearl linux, Hybryde 14.04 .PC medion akira  DD 1T + 2 .

Hors ligne

#3 Le 18/08/2018, à 08:12

gsigms972

Re : RESOLU - Avoir Cinnamon en français au démarrage

Merci jibel pour ta réponse que je n'ai pas vu tout de suite.
Le paquet que tu proposes est déjà installé. J'ai réinstallé pour voir, mais le problème persiste. A chaque démarrage le drapeau américain refait son apparition dans le tableau de bord inférieur, à coté de menu.
Est ce qu'il y a un fichier de configuration que l'on pourrait éditer pour régler le problème ?


PC principal : Ubuntu 18.04 64 bits Cinnamon
PC portable : LinuxMint 19 64 bits
NoteBook MSI wind : Ubuntu 16.04 Gnome (Cinnamon) 32 bits

Hors ligne

#4 Le 18/08/2018, à 09:38

jibel

Re : RESOLU - Avoir Cinnamon en français au démarrage

gsigms972 a écrit :

Merci jibel pour ta réponse que je n'ai pas vu tout de suite.
Le paquet que tu proposes est déjà installé. J'ai réinstallé pour voir, mais le problème persiste. A chaque démarrage le drapeau américain refait son apparition dans le tableau de bord inférieur, à coté de menu.
Est ce qu'il y a un fichier de configuration que l'on pourrait éditer pour régler le problème ?

Essaye de lancer "synaptic" tape "Ibus" si Ibus est déjà la, tape dans ton terminal ceci "Ibus-setup"
Tu aura la possibilité d'installer le Français dans Ibus et supprimer l'anglais, si c'est bien l'anglais qui est la langue pour cinnamon ??? Il est possible que ce flag US disparaisse ? Normalement, la il y a un petit ennui sur ce sujet?
il y a QQs temps j'ai eu aussi cinnamon sans jamais avoir eu ton ennui ... bonne chance smile


Plus grande est la face, plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles doivent être reproduites et même corrigées sans l'accord préalable du susdit.

Avec Mint.17.3, Xub 16.04, VoyagerX2,X8, Debian 9.4 strecht, Pearl linux, Hybryde 14.04 .PC medion akira  DD 1T + 2 .

Hors ligne

#5 Le 18/08/2018, à 14:08

gsigms972

Re : RESOLU - Avoir Cinnamon en français au démarrage

Bonjour jibel.
J'ai suivi tes instructions : Ibus est déjà installé. Après avoir saisi la commande "ibus-setup" dans le terminal, j'ai eu ce message : "Le système de saisie du clavier (demon IBus) n'est pas lancé. Voulez-vous le dénarrez ?"
J'ai cliqué "Oui", j'ai eu un autre message m'indiquant comment choisir Ibus dans les paramètres système. Le drapeau a disparu. Mais au démarrage suivant, il système redémarre en anglais (US).
J'ai ensuite supprimé l'anglais dans la prise en charge des langues, mais après redémarrage, toujours le même problème.
Est ce qu'il faut mettre IBUs dans les applications qui se lancent au démarrage ? Comment fait-on ?

PS : J'ai fait des copies d'écran des différents message, mais j'ai pas trouvé comment les introduire dans mon message (format .png).


PC principal : Ubuntu 18.04 64 bits Cinnamon
PC portable : LinuxMint 19 64 bits
NoteBook MSI wind : Ubuntu 16.04 Gnome (Cinnamon) 32 bits

Hors ligne

#6 Le 18/08/2018, à 14:12

xubu1957

Re : RESOLU - Avoir Cinnamon en français au démarrage

Bonjour,

Regarde > la méthode de moko138 pour poster une image.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#7 Le 18/08/2018, à 14:18

gsigms972

Re : RESOLU - Avoir Cinnamon en français au démarrage

Merci xubu1957
Le problème est résolu !! J'ai viré l'anglais (US) dans la liste des langues de la configuration du clavier. Après fermeture et ouverture d'une nouvelle session, ça marche ! Bon le drapeau a disparu de la barre de taches mais c'est pas important.
Donc il faut aller dans "Menu" puis "Préférences" puis "Clavier". Dans la fenêtre qui s'ouvre, aller dans l'onglet "Agencements" et enlever la (ou les) langue qui dérange. Fermer.
Pour vérifier, ouvrir un terminal et taper du texte, en particulier avec les lettres "a" et "q".


PC principal : Ubuntu 18.04 64 bits Cinnamon
PC portable : LinuxMint 19 64 bits
NoteBook MSI wind : Ubuntu 16.04 Gnome (Cinnamon) 32 bits

Hors ligne

#8 Le 18/08/2018, à 17:06

jibel

Re : RESOLU - Avoir Cinnamon en français au démarrage

Tu devrais avoir dans le TdeB De Cinnamon FR...tu devrais avoir le drapeau FR après ta recherche du Français dans Ibus ??
Il ne devrait y avoir comme choix que le Français, pas d'Anglais pas d'Allemand etc
Pour le reste, le clavier,  cela devrait être OK...si tout est OK !
Le restart est nécessaire...
Pour le clavier sudo dpkg-reconfigure locales terminal, avec S ou sans S pour ton clavier langue, les choix, les demandes de marque de ton matos, du clavier de ces références etc etc....
Pour les captures d'écran il suffit d'aller dans " la toile libre"
sélectionner tes captures d'écran, les sélectionner pour tes réponses ICI c'est tout ...
Néanmoins faire ton installe de Ubuntu 18.04 Lts avec un autre environnement comme cinnamon.... c'est a toi de voir? il y a des différences entre Ubuntu et Cinnamon .... wink

Dernière modification par jibel (Le 18/08/2018, à 17:27)


Plus grande est la face, plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles doivent être reproduites et même corrigées sans l'accord préalable du susdit.

Avec Mint.17.3, Xub 16.04, VoyagerX2,X8, Debian 9.4 strecht, Pearl linux, Hybryde 14.04 .PC medion akira  DD 1T + 2 .

Hors ligne