Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 13/09/2018, à 22:15

batkubuntu

Pb connexion internet depuis MAJ 18.04 & dhclient erreur segmentation

Bonjour,
Voila plusieurs jours que je cherche, sans trouver, une solution a mon problème: depuis l'upgrade de 16.04 a 18.04 plus de connexion internet ni par cable ni par WIF, le réseau semble être reconnu par le pc mais a chaque tentative de se reconnecter, ça ne passe pas la phase "Définition de l'adresse réseau" j'ai essaye de redémarrer la connexion

 sudo ifconfig enp2s0 down
 sudo ifconfig enp2s0 up
 sudo dhclient enp2s0

Mais le retour est

 Erreur de segmentation

Le ping vers 8.8.8.8 ne renvoie rien.
J'ai essaye de nombreuses solutions présentées sur les forums mais sans résultat positif. Je ne sais plus comment m'en sortir.

Quelqu'un a t'il une idee, s'il vous plait?

Merci

Hors ligne

#2 Le 13/09/2018, à 22:19

xubu1957

Re : Pb connexion internet depuis MAJ 18.04 & dhclient erreur segmentation

Bonjour,

Fournis :

uname -a
lspci -k -nn | grep -A 3 -i net

et :

ip -c a

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#3 Le 13/09/2018, à 22:30

batkubuntu

Re : Pb connexion internet depuis MAJ 18.04 & dhclient erreur segmentation

Bonsoir,

Un peu de délai car je jongle entre les 2 pcs avec une clé usb

nous@nous-P5K:~$ uname -r -m
4.15.0-33-generic x86_64                                                                                             
nous@nous-P5K:~$ uname -a                                                                                            
Linux nous-P5K 4.15.0-33-generic #36-Ubuntu SMP Wed Aug 15 16:00:05 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux          
nous@nous-P5K:~$ lspci -k -nn | grep -A 3 -i net                                                                     
02:00.0 Ethernet controller [0200]: Qualcomm Atheros Attansic L1 Gigabit Ethernet [1969:1048] (rev b0)
        Subsystem: ASUSTeK Computer Inc. P5KPL-VM Motherboard [1043:8226]                                            
        Kernel driver in use: atl1                                                                                   
        Kernel modules: atl1                                                                                         
nous@nous-P5K:~$ ip -c a
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    inet 127.0.0.1/8 scope host lo
       valid_lft forever preferred_lft forever
    inet6 ::1/128 scope host 
       valid_lft forever preferred_lft forever
2: enp2s0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc fq_codel state UP group default qlen 1000
    link/ether 00:1e:8c:be:e6:84 brd ff:ff:ff:ff:ff:ff

Hors ligne

#4 Le 13/09/2018, à 22:40

xubu1957

Re : Pb connexion internet depuis MAJ 18.04 & dhclient erreur segmentation

Tu as essayé avec un autre câble RJ45 ?

_ _ _

Tente :

sudo service network-manager restart

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#5 Le 13/09/2018, à 22:45

batkubuntu

Re : Pb connexion internet depuis MAJ 18.04 & dhclient erreur segmentation

J'ai essaye avec un autre RJ45, pareil et j'ai branche le RJ45 actuel sur mon portable en enlevant le wifi, ca marche. Je pense vraiment que c'est un pb suite a l'upgrade.

Je reessaie le:

sudo service network-manager restart

Même si ça avait déjà fait parti des essais d'hier et....

Même punition. :-(

Hors ligne

#6 Le 13/09/2018, à 22:47

xubu1957

Re : Pb connexion internet depuis MAJ 18.04 & dhclient erreur segmentation


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#7 Le 13/09/2018, à 22:51

batkubuntu

Re : Pb connexion internet depuis MAJ 18.04 & dhclient erreur segmentation

Si dual boot avec un XP, j'essaie la manip tout de suite même si je n'ai pas boote sur windows depuis des mois.

Est-ce que tu sais m'expliquer l'impact de l'erreur de segmentation suite a dhclient, s'il te plait?

Hors ligne

#8 Le 13/09/2018, à 22:57

batkubuntu

Re : Pb connexion internet depuis MAJ 18.04 & dhclient erreur segmentation

je viens de redémarrer après avoir laissé 10 sec la tour débranchée, la situation est la même.

Hors ligne

#9 Le 13/09/2018, à 22:58

xubu1957

Re : Pb connexion internet depuis MAJ 18.04 & dhclient erreur segmentation

Est-ce que tu sais m'expliquer l'impact de l'erreur de segmentation suite a dhclient, s'il te plait?

Je ne sais pas.

Tu as aussi cette solution, proposée par ylag > [RESOLU] Connexion Internet via Ethernet et WIFI Impossible MAJ 18.04


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#10 Le 13/09/2018, à 23:04

batkubuntu

Re : Pb connexion internet depuis MAJ 18.04 & dhclient erreur segmentation

oui, je l'avais vu avant d’écrire mon post mais mon fichier NetworkManager.conf ne comporte pas les lignes mentionnées par la personne qui avait le pb.

[main]
plugins=ifupdown,keyfile

[ifupdown]
managed=false

[device]
wifi.scan-rand-mac-address=no

Je ne vois pas ou je devrais mettre un #

Hors ligne

#11 Le 13/09/2018, à 23:06

xubu1957

Re : Pb connexion internet depuis MAJ 18.04 & dhclient erreur segmentation

Et un redémarrage de la Box ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#12 Le 13/09/2018, à 23:15

batkubuntu

Re : Pb connexion internet depuis MAJ 18.04 & dhclient erreur segmentation

déjà fait ces derniers jours, je viens de le refaire au cas ou mais le résultat est toujours le même.

Hors ligne

#13 Le 13/09/2018, à 23:18

xubu1957

Re : Pb connexion internet depuis MAJ 18.04 & dhclient erreur segmentation

C'était pour la version 17.10 :

Le 21/10/2017, ernest-le-voyage a écrit :

Résolu
il faut faire

sudo dpkg-reconfigure resolvconf
répondre "oui" à "prepare /etc/resolve.conf for dynamic updates?"
sudo reboot

D'après [SOLVED] No internet after upgrade to 17.10


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#14 Le 13/09/2018, à 23:23

batkubuntu

Re : Pb connexion internet depuis MAJ 18.04 & dhclient erreur segmentation

résultat negatif

Hors ligne

#15 Le 13/09/2018, à 23:25

xubu1957

Re : Pb connexion internet depuis MAJ 18.04 & dhclient erreur segmentation

Tu as ton support d'installation d'Ubuntu (DVD ou clé USB) ?

Pour appliquer la procédure > amorcer_sur_cd_ubuntu#amorcage et arriver à cette étape : essayer_ubuntu_sans_rien_changer_dans_votre_ordinateur et tester en live.

Je reprendrais demain. Bonne nuit.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#16 Le 13/09/2018, à 23:28

batkubuntu

Re : Pb connexion internet depuis MAJ 18.04 & dhclient erreur segmentation

Je dois me créer un support car j'ai fait l'upgrade par internet (quand j'avais encore le réseau).
En tout cas un grand merci pour le coup de main, bonne nuit.

Hors ligne

#17 Le 14/09/2018, à 22:48

batkubuntu

Re : Pb connexion internet depuis MAJ 18.04 & dhclient erreur segmentation

Ca y est je viens de creer un cle

Hors ligne

#18 Le 16/09/2018, à 18:50

xubu1957

Re : Pb connexion internet depuis MAJ 18.04 & dhclient erreur segmentation

Bonjour,

Tu as regardé les liens du post #15, la clé sert en live, à voir si le matériel fonctionne.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#19 Le 16/09/2018, à 19:10

batkubuntu

Re : Pb connexion internet depuis MAJ 18.04 & dhclient erreur segmentation

Bonjour,
oui, ca fonctionne parfaitement, je t'ecris du pc souffrant, avec la cle.
Par contre, maintenant comment faire pour copier une partie de la config liee au reseaum de la cle vers le pc?

Hors ligne

#20 Le 16/09/2018, à 19:14

xubu1957

Re : Pb connexion internet depuis MAJ 18.04 & dhclient erreur segmentation

Montre :

sudo apt update

et la simulation :

sudo apt-get -s dist-upgrade

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#21 Le 16/09/2018, à 19:16

batkubuntu

Re : Pb connexion internet depuis MAJ 18.04 & dhclient erreur segmentation

kubuntu@kubuntu:~$ sudo apt update
Ign:1 cdrom://Kubuntu 18.04.1 LTS _Bionic Beaver_ - Release amd64 (20180725) bionic InRelease
Atteint:2 cdrom://Kubuntu 18.04.1 LTS _Bionic Beaver_ - Release amd64 (20180725) bionic Release
Atteint:4 http://archive.ubuntu.com/ubuntu bionic InRelease           
Réception de:5 http://security.ubuntu.com/ubuntu bionic-security InRelease [83,2 kB]   
Réception de:6 http://archive.ubuntu.com/ubuntu bionic-updates InRelease [88,7 kB]     
Réception de:7 http://archive.ubuntu.com/ubuntu bionic/main Translation-fr [513 kB]    
Réception de:8 http://archive.ubuntu.com/ubuntu bionic/restricted Translation-fr [2380 B]
Réception de:9 http://archive.ubuntu.com/ubuntu bionic/universe Translation-fr [2972 kB]
3660 ko réceptionnés en 2s (2124 ko/s)                                               
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
126 paquets peuvent être mis à jour. Exécutez « apt list --upgradable » pour les voir.

Hors ligne

#22 Le 16/09/2018, à 19:18

batkubuntu

Re : Pb connexion internet depuis MAJ 18.04 & dhclient erreur segmentation

Je ne suis pas sur de bien comprendre. Ca c'est l'update par rapport a la cle, non?

Hors ligne

#23 Le 16/09/2018, à 19:20

batkubuntu

Re : Pb connexion internet depuis MAJ 18.04 & dhclient erreur segmentation

kubuntu@kubuntu:~$ sudo apt-get -s dist-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les NOUVEAUX paquets suivants seront installés :
  linux-headers-4.15.0-34 linux-headers-4.15.0-34-generic
  linux-image-4.15.0-34-generic linux-modules-4.15.0-34-generic
  linux-modules-extra-4.15.0-34-generic
Les paquets suivants seront mis à jour :
  amd64-microcode apport apport-kde apt apt-utils avahi-autoipd avahi-daemon
  avahi-utils base-files ca-certificates-java console-setup console-setup-linux
  cryptsetup cryptsetup-bin firefox gir1.2-packagekitglib-1.0 gir1.2-pango-1.0
  grub-common grub-pc grub-pc-bin grub2-common initramfs-tools initramfs-tools-bin
  initramfs-tools-core intel-microcode keyboard-configuration libapt-inst2.0
  libapt-pkg5.0 libarchive13 libavahi-client3 libavahi-common-data libavahi-common3
  libavahi-core7 libavahi-glib1 libavcodec57 libavfilter6 libavformat57 libavresample3
  libavutil55 libcryptsetup12 libgd3 libgit2-26 libglib2.0-0 libglib2.0-bin
  libglib2.0-data libgpgme11 libgpgmepp6 libmysqlclient20 libpackagekit-glib2-18
  libpango-1.0-0 libpangocairo-1.0-0 libpangoft2-1.0-0 libpangoxft-1.0-0
  libpoppler-qt5-1 libpoppler73 libpostproc54 libqgpgme7 libqt5qml5 libqt5quick5
  libqt5quickwidgets5 libservlet3.1-java libsmbclient libswresample2 libswscale4
  libtomcrypt1 libvlc-bin libvlc5 libvlccore9 libwbclient0 libx11-6 libx11-data
  libx11-xcb1 libxml2 libxml2-utils linux-generic linux-headers-generic
  linux-image-generic linux-signed-generic lshw mysql-client-core-5.7
  mysql-server-core-5.7 nodejs nodejs-doc openjdk-11-jre openjdk-11-jre-headless
  packagekit packagekit-tools poppler-utils python-samba python3-apport
  python3-distupgrade python3-problem-report python3-software-properties
  qml-module-qt-labs-folderlistmodel qml-module-qt-labs-settings
  qml-module-qtqml-models2 qml-module-qtquick-layouts qml-module-qtquick-window2
  qml-module-qtquick-xmllistmodel qml-module-qtquick2 qtdeclarative5-qtquick2-plugin
  samba-common samba-common-bin samba-libs software-properties-common
  software-properties-kde ubuntu-release-upgrader-core ubuntu-release-upgrader-qt vlc
  vlc-bin vlc-data vlc-l10n vlc-plugin-base vlc-plugin-notify vlc-plugin-qt
  vlc-plugin-samba vlc-plugin-skins2 vlc-plugin-video-output vlc-plugin-video-splitter
  vlc-plugin-visualization wpasupplicant x11-common xorg xserver-xorg
  xserver-xorg-input-all xserver-xorg-video-all
126 mis à jour, 5 nouvellement installés, 0 à enlever et 0 non mis à jour.
Inst base-files [10.1ubuntu2.1] (10.1ubuntu2.3 Ubuntu:18.04/bionic-updates [amd64])
Conf base-files (10.1ubuntu2.3 Ubuntu:18.04/bionic-updates [amd64])
Inst libapt-pkg5.0 [1.6.3] (1.6.3ubuntu0.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf libapt-pkg5.0 (1.6.3ubuntu0.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst libapt-inst2.0 [1.6.3] (1.6.3ubuntu0.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst apt [1.6.3] (1.6.3ubuntu0.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64]) [apt-utils:amd64 ]
Conf apt (1.6.3ubuntu0.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64]) [apt-utils:amd64 ]
Inst apt-utils [1.6.3] (1.6.3ubuntu0.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst console-setup-linux [1.178ubuntu2.3] (1.178ubuntu2.7 Ubuntu:18.04/bionic-updates [all]) []
Inst initramfs-tools-core [0.130ubuntu3.1] (0.130ubuntu3.3 Ubuntu:18.04/bionic-updates [all]) [initramfs-tools:amd64 ]
Inst initramfs-tools [0.130ubuntu3.1] (0.130ubuntu3.3 Ubuntu:18.04/bionic-updates [all]) []
Inst console-setup [1.178ubuntu2.3] (1.178ubuntu2.7 Ubuntu:18.04/bionic-updates [all]) []
Inst keyboard-configuration [1.178ubuntu2.3] (1.178ubuntu2.7 Ubuntu:18.04/bionic-updates [all]) []
Inst initramfs-tools-bin [0.130ubuntu3.1] (0.130ubuntu3.3 Ubuntu:18.04/bionic-updates [amd64])
Inst python-samba [2:4.7.6+dfsg~ubuntu-0ubuntu2] (2:4.7.6+dfsg~ubuntu-0ubuntu2.2 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64]) []
Inst samba-common-bin [2:4.7.6+dfsg~ubuntu-0ubuntu2] (2:4.7.6+dfsg~ubuntu-0ubuntu2.2 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64]) []
Inst samba-common [2:4.7.6+dfsg~ubuntu-0ubuntu2] (2:4.7.6+dfsg~ubuntu-0ubuntu2.2 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [all]) []
Inst libsmbclient [2:4.7.6+dfsg~ubuntu-0ubuntu2] (2:4.7.6+dfsg~ubuntu-0ubuntu2.2 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64]) []
Inst libavahi-common-data [0.7-3.1ubuntu1] (0.7-3.1ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64]) []
Inst libavahi-common3 [0.7-3.1ubuntu1] (0.7-3.1ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64]) []
Inst libavahi-client3 [0.7-3.1ubuntu1] (0.7-3.1ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64]) []
Inst samba-libs [2:4.7.6+dfsg~ubuntu-0ubuntu2] (2:4.7.6+dfsg~ubuntu-0ubuntu2.2 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64]) []
Inst libwbclient0 [2:4.7.6+dfsg~ubuntu-0ubuntu2] (2:4.7.6+dfsg~ubuntu-0ubuntu2.2 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst libcryptsetup12 [2:2.0.2-1ubuntu1] (2:2.0.2-1ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Inst libglib2.0-data [2.56.1-2ubuntu1] (2.56.2-0ubuntu0.18.04.1 Ubuntu:18.04/bionic-updates [all])
Inst libglib2.0-bin [2.56.1-2ubuntu1] (2.56.2-0ubuntu0.18.04.1 Ubuntu:18.04/bionic-updates [amd64]) []
Inst libglib2.0-0 [2.56.1-2ubuntu1] (2.56.2-0ubuntu0.18.04.1 Ubuntu:18.04/bionic-updates [amd64])
Inst libxml2 [2.9.4+dfsg1-6.1ubuntu1] (2.9.4+dfsg1-6.1ubuntu1.2 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst libx11-data [2:1.6.4-3] (2:1.6.4-3ubuntu0.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [all])
Inst libx11-6 [2:1.6.4-3] (2:1.6.4-3ubuntu0.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst lshw [02.18-0.1ubuntu6] (02.18-0.1ubuntu6.18.04.1 Ubuntu:18.04/bionic-updates [amd64])
Inst ubuntu-release-upgrader-qt [1:18.04.21] (1:18.04.25 Ubuntu:18.04/bionic-updates [all]) []
Inst ubuntu-release-upgrader-core [1:18.04.21] (1:18.04.25 Ubuntu:18.04/bionic-updates [all]) []
Inst python3-distupgrade [1:18.04.21] (1:18.04.25 Ubuntu:18.04/bionic-updates [all])
Inst grub-pc [2.02-2ubuntu8.2] (2.02-2ubuntu8.4 Ubuntu:18.04/bionic-updates [amd64]) []
Inst grub-pc-bin [2.02-2ubuntu8.2] (2.02-2ubuntu8.4 Ubuntu:18.04/bionic-updates [amd64]) []
Inst grub2-common [2.02-2ubuntu8.2] (2.02-2ubuntu8.4 Ubuntu:18.04/bionic-updates [amd64]) []
Inst grub-common [2.02-2ubuntu8.2] (2.02-2ubuntu8.4 Ubuntu:18.04/bionic-updates [amd64])
Inst python3-problem-report [2.20.9-0ubuntu7.2] (2.20.9-0ubuntu7.3 Ubuntu:18.04/bionic-updates [all])
Inst python3-apport [2.20.9-0ubuntu7.2] (2.20.9-0ubuntu7.3 Ubuntu:18.04/bionic-updates [all])
Inst apport [2.20.9-0ubuntu7.2] (2.20.9-0ubuntu7.3 Ubuntu:18.04/bionic-updates [all])
Inst apport-kde [2.20.9-0ubuntu7.2] (2.20.9-0ubuntu7.3 Ubuntu:18.04/bionic-updates [all])
Inst avahi-autoipd [0.7-3.1ubuntu1] (0.7-3.1ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Inst libavahi-core7 [0.7-3.1ubuntu1] (0.7-3.1ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Inst avahi-daemon [0.7-3.1ubuntu1] (0.7-3.1ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Inst avahi-utils [0.7-3.1ubuntu1] (0.7-3.1ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Inst openjdk-11-jre [10.0.1+10-3ubuntu1] (10.0.2+13-1ubuntu0.18.04.2 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64]) []
Inst openjdk-11-jre-headless [10.0.1+10-3ubuntu1] (10.0.2+13-1ubuntu0.18.04.2 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst ca-certificates-java [20170930ubuntu1] (20180516ubuntu1~18.04.1 Ubuntu:18.04/bionic-updates [all])
Inst cryptsetup-bin [2:2.0.2-1ubuntu1] (2:2.0.2-1ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Inst cryptsetup [2:2.0.2-1ubuntu1] (2:2.0.2-1ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Inst libpango-1.0-0 [1.40.14-1] (1.40.14-1ubuntu0.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst libpangoft2-1.0-0 [1.40.14-1] (1.40.14-1ubuntu0.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst libpangocairo-1.0-0 [1.40.14-1] (1.40.14-1ubuntu0.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst libx11-xcb1 [2:1.6.4-3] (2:1.6.4-3ubuntu0.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst firefox [61.0.1+build1-0ubuntu0.18.04.1] (62.0+build2-0ubuntu0.18.04.4 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst libpackagekit-glib2-18 [1.1.9-1ubuntu2] (1.1.9-1ubuntu2.18.04.1 Ubuntu:18.04/bionic-updates [amd64])
Inst gir1.2-packagekitglib-1.0 [1.1.9-1ubuntu2] (1.1.9-1ubuntu2.18.04.1 Ubuntu:18.04/bionic-updates [amd64])
Inst libpangoxft-1.0-0 [1.40.14-1] (1.40.14-1ubuntu0.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst gir1.2-pango-1.0 [1.40.14-1] (1.40.14-1ubuntu0.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst libarchive13 [3.2.2-3.1] (3.2.2-3.1ubuntu0.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst libavahi-glib1 [0.7-3.1ubuntu1] (0.7-3.1ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Inst libavutil55 [7:3.4.2-2] (7:3.4.4-0ubuntu0.18.04.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst libswresample2 [7:3.4.2-2] (7:3.4.4-0ubuntu0.18.04.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst libavcodec57 [7:3.4.2-2] (7:3.4.4-0ubuntu0.18.04.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst libavformat57 [7:3.4.2-2] (7:3.4.4-0ubuntu0.18.04.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst libavresample3 [7:3.4.2-2] (7:3.4.4-0ubuntu0.18.04.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst libpostproc54 [7:3.4.2-2] (7:3.4.4-0ubuntu0.18.04.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst libswscale4 [7:3.4.2-2] (7:3.4.4-0ubuntu0.18.04.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst libavfilter6 [7:3.4.2-2] (7:3.4.4-0ubuntu0.18.04.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst libgd3 [2.2.5-4] (2.2.5-4ubuntu0.2 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst libgpgme11 [1.10.0-1ubuntu1] (1.10.0-1ubuntu2 Ubuntu:18.04/bionic-updates [amd64])
Inst libgpgmepp6 [1.10.0-1ubuntu1] (1.10.0-1ubuntu2 Ubuntu:18.04/bionic-updates [amd64])
Inst libmysqlclient20 [5.7.22-0ubuntu18.04.1] (5.7.23-0ubuntu0.18.04.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst poppler-utils [0.62.0-2ubuntu2.1] (0.62.0-2ubuntu2.2 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64]) []
Inst libpoppler-qt5-1 [0.62.0-2ubuntu2.1] (0.62.0-2ubuntu2.2 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64]) []
Inst libpoppler73 [0.62.0-2ubuntu2.1] (0.62.0-2ubuntu2.2 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst libqgpgme7 [1.10.0-1ubuntu1] (1.10.0-1ubuntu2 Ubuntu:18.04/bionic-updates [amd64])
Inst libqt5qml5 [5.9.5-0ubuntu1] (5.9.5-0ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Inst libqt5quick5 [5.9.5-0ubuntu1] (5.9.5-0ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Inst libqt5quickwidgets5 [5.9.5-0ubuntu1] (5.9.5-0ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Inst libservlet3.1-java [8.5.30-1ubuntu1.2] (8.5.30-1ubuntu1.4 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [all])
Inst libtomcrypt1 [1.18.1-1] (1.18.1-1ubuntu0.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst libvlccore9 [3.0.2-0ubuntu0.1] (3.0.3-1-1ubuntu1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst vlc-plugin-skins2 [3.0.2-0ubuntu0.1] (3.0.3-1-1ubuntu1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64]) []
Inst vlc [3.0.2-0ubuntu0.1] (3.0.3-1-1ubuntu1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64]) []
Inst vlc-plugin-qt [3.0.2-0ubuntu0.1] (3.0.3-1-1ubuntu1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64]) []
Inst vlc-plugin-video-output [3.0.2-0ubuntu0.1] (3.0.3-1-1ubuntu1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64]) []
Inst vlc-l10n [3.0.2-0ubuntu0.1] (3.0.3-1-1ubuntu1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [all]) []
Inst vlc-plugin-base [3.0.2-0ubuntu0.1] (3.0.3-1-1ubuntu1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64]) []
Inst vlc-data [3.0.2-0ubuntu0.1] (3.0.3-1-1ubuntu1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [all]) []
Inst libvlc5 [3.0.2-0ubuntu0.1] (3.0.3-1-1ubuntu1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64]) []
Inst vlc-bin [3.0.2-0ubuntu0.1] (3.0.3-1-1ubuntu1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64]) []
Inst libvlc-bin [3.0.2-0ubuntu0.1] (3.0.3-1-1ubuntu1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst libxml2-utils [2.9.4+dfsg1-6.1ubuntu1] (2.9.4+dfsg1-6.1ubuntu1.2 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst linux-modules-4.15.0-34-generic (4.15.0-34.37 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst linux-image-4.15.0-34-generic (4.15.0-34.37 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst linux-modules-extra-4.15.0-34-generic (4.15.0-34.37 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst amd64-microcode [3.20180524.1~ubuntu0.18.04.1] (3.20180524.1~ubuntu0.18.04.2 Ubuntu:18.04/bionic-updates [amd64])
Inst intel-microcode [3.20180425.1~ubuntu0.18.04.1] (3.20180807a.0ubuntu0.18.04.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst linux-generic [4.15.0.29.31] (4.15.0.34.36 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64]) []
Inst linux-image-generic [4.15.0.29.31] (4.15.0.34.36 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64]) []
Inst linux-headers-4.15.0-34 (4.15.0-34.37 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [all]) []
Inst linux-headers-4.15.0-34-generic (4.15.0-34.37 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64]) []
Inst linux-headers-generic [4.15.0.29.31] (4.15.0.34.36 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst linux-signed-generic [4.15.0.29.31] (4.15.0.34.36 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst mysql-client-core-5.7 [5.7.22-0ubuntu18.04.1] (5.7.23-0ubuntu0.18.04.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst mysql-server-core-5.7 [5.7.22-0ubuntu18.04.1] (5.7.23-0ubuntu0.18.04.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst nodejs-doc [8.10.0~dfsg-2] (8.10.0~dfsg-2ubuntu0.2 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [all])
Inst packagekit-tools [1.1.9-1ubuntu2] (1.1.9-1ubuntu2.18.04.1 Ubuntu:18.04/bionic-updates [amd64]) []
Inst packagekit [1.1.9-1ubuntu2] (1.1.9-1ubuntu2.18.04.1 Ubuntu:18.04/bionic-updates [amd64])
Inst software-properties-common [0.96.24.32.4] (0.96.24.32.5 Ubuntu:18.04/bionic-updates [all]) []
Inst software-properties-kde [0.96.24.32.4] (0.96.24.32.5 Ubuntu:18.04/bionic-updates [all]) []
Inst python3-software-properties [0.96.24.32.4] (0.96.24.32.5 Ubuntu:18.04/bionic-updates [all])
Inst qml-module-qt-labs-folderlistmodel [5.9.5-0ubuntu1] (5.9.5-0ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Inst qml-module-qt-labs-settings [5.9.5-0ubuntu1] (5.9.5-0ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Inst qml-module-qtqml-models2 [5.9.5-0ubuntu1] (5.9.5-0ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Inst qml-module-qtquick-layouts [5.9.5-0ubuntu1] (5.9.5-0ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Inst qml-module-qtquick-window2 [5.9.5-0ubuntu1] (5.9.5-0ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Inst qml-module-qtquick-xmllistmodel [5.9.5-0ubuntu1] (5.9.5-0ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Inst qml-module-qtquick2 [5.9.5-0ubuntu1] (5.9.5-0ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Inst qtdeclarative5-qtquick2-plugin [5.9.5-0ubuntu1] (5.9.5-0ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Inst vlc-plugin-notify [3.0.2-0ubuntu0.1] (3.0.3-1-1ubuntu1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst vlc-plugin-samba [3.0.2-0ubuntu0.1] (3.0.3-1-1ubuntu1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst vlc-plugin-video-splitter [3.0.2-0ubuntu0.1] (3.0.3-1-1ubuntu1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst vlc-plugin-visualization [3.0.2-0ubuntu0.1] (3.0.3-1-1ubuntu1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst wpasupplicant [2:2.6-15ubuntu2] (2:2.6-15ubuntu2.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst x11-common [1:7.7+19ubuntu7] (1:7.7+19ubuntu7.1 Ubuntu:18.04/bionic-updates [all])
Inst xserver-xorg-input-all [1:7.7+19ubuntu7] (1:7.7+19ubuntu7.1 Ubuntu:18.04/bionic-updates [amd64])
Inst xserver-xorg [1:7.7+19ubuntu7] (1:7.7+19ubuntu7.1 Ubuntu:18.04/bionic-updates [amd64])
Inst xorg [1:7.7+19ubuntu7] (1:7.7+19ubuntu7.1 Ubuntu:18.04/bionic-updates [amd64])
Inst xserver-xorg-video-all [1:7.7+19ubuntu7] (1:7.7+19ubuntu7.1 Ubuntu:18.04/bionic-updates [amd64])
Inst libgit2-26 [0.26.0+dfsg.1-1.1build1] (0.26.0+dfsg.1-1.1ubuntu0.2 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Inst nodejs [8.10.0~dfsg-2] (8.10.0~dfsg-2ubuntu0.2 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf libapt-inst2.0 (1.6.3ubuntu0.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf apt-utils (1.6.3ubuntu0.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf console-setup-linux (1.178ubuntu2.7 Ubuntu:18.04/bionic-updates [all])
Conf initramfs-tools-core (0.130ubuntu3.3 Ubuntu:18.04/bionic-updates [all])
Conf initramfs-tools (0.130ubuntu3.3 Ubuntu:18.04/bionic-updates [all])
Conf console-setup (1.178ubuntu2.7 Ubuntu:18.04/bionic-updates [all])
Conf keyboard-configuration (1.178ubuntu2.7 Ubuntu:18.04/bionic-updates [all])
Conf initramfs-tools-bin (0.130ubuntu3.3 Ubuntu:18.04/bionic-updates [amd64])
Conf python-samba (2:4.7.6+dfsg~ubuntu-0ubuntu2.2 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf samba-common-bin (2:4.7.6+dfsg~ubuntu-0ubuntu2.2 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf samba-common (2:4.7.6+dfsg~ubuntu-0ubuntu2.2 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [all])
Conf libsmbclient (2:4.7.6+dfsg~ubuntu-0ubuntu2.2 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf libavahi-common-data (0.7-3.1ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Conf libavahi-common3 (0.7-3.1ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Conf libavahi-client3 (0.7-3.1ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Conf samba-libs (2:4.7.6+dfsg~ubuntu-0ubuntu2.2 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf libwbclient0 (2:4.7.6+dfsg~ubuntu-0ubuntu2.2 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf libcryptsetup12 (2:2.0.2-1ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Conf libglib2.0-data (2.56.2-0ubuntu0.18.04.1 Ubuntu:18.04/bionic-updates [all])
Conf libglib2.0-bin (2.56.2-0ubuntu0.18.04.1 Ubuntu:18.04/bionic-updates [amd64])
Conf libglib2.0-0 (2.56.2-0ubuntu0.18.04.1 Ubuntu:18.04/bionic-updates [amd64])
Conf libxml2 (2.9.4+dfsg1-6.1ubuntu1.2 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf libx11-data (2:1.6.4-3ubuntu0.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [all])
Conf libx11-6 (2:1.6.4-3ubuntu0.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf lshw (02.18-0.1ubuntu6.18.04.1 Ubuntu:18.04/bionic-updates [amd64])
Conf ubuntu-release-upgrader-qt (1:18.04.25 Ubuntu:18.04/bionic-updates [all])
Conf ubuntu-release-upgrader-core (1:18.04.25 Ubuntu:18.04/bionic-updates [all])
Conf python3-distupgrade (1:18.04.25 Ubuntu:18.04/bionic-updates [all])
Conf grub-pc (2.02-2ubuntu8.4 Ubuntu:18.04/bionic-updates [amd64])
Conf grub-pc-bin (2.02-2ubuntu8.4 Ubuntu:18.04/bionic-updates [amd64])
Conf grub2-common (2.02-2ubuntu8.4 Ubuntu:18.04/bionic-updates [amd64])
Conf grub-common (2.02-2ubuntu8.4 Ubuntu:18.04/bionic-updates [amd64])
Conf python3-problem-report (2.20.9-0ubuntu7.3 Ubuntu:18.04/bionic-updates [all])
Conf python3-apport (2.20.9-0ubuntu7.3 Ubuntu:18.04/bionic-updates [all])
Conf apport (2.20.9-0ubuntu7.3 Ubuntu:18.04/bionic-updates [all])
Conf apport-kde (2.20.9-0ubuntu7.3 Ubuntu:18.04/bionic-updates [all])
Conf avahi-autoipd (0.7-3.1ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Conf libavahi-core7 (0.7-3.1ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Conf avahi-daemon (0.7-3.1ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Conf avahi-utils (0.7-3.1ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Conf openjdk-11-jre (10.0.2+13-1ubuntu0.18.04.2 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf openjdk-11-jre-headless (10.0.2+13-1ubuntu0.18.04.2 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf ca-certificates-java (20180516ubuntu1~18.04.1 Ubuntu:18.04/bionic-updates [all])
Conf cryptsetup-bin (2:2.0.2-1ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Conf cryptsetup (2:2.0.2-1ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Conf libpango-1.0-0 (1.40.14-1ubuntu0.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf libpangoft2-1.0-0 (1.40.14-1ubuntu0.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf libpangocairo-1.0-0 (1.40.14-1ubuntu0.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf libx11-xcb1 (2:1.6.4-3ubuntu0.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf firefox (62.0+build2-0ubuntu0.18.04.4 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf libpackagekit-glib2-18 (1.1.9-1ubuntu2.18.04.1 Ubuntu:18.04/bionic-updates [amd64])
Conf gir1.2-packagekitglib-1.0 (1.1.9-1ubuntu2.18.04.1 Ubuntu:18.04/bionic-updates [amd64])
Conf libpangoxft-1.0-0 (1.40.14-1ubuntu0.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf gir1.2-pango-1.0 (1.40.14-1ubuntu0.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf libarchive13 (3.2.2-3.1ubuntu0.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf libavahi-glib1 (0.7-3.1ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Conf libavutil55 (7:3.4.4-0ubuntu0.18.04.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf libswresample2 (7:3.4.4-0ubuntu0.18.04.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf libavcodec57 (7:3.4.4-0ubuntu0.18.04.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf libavformat57 (7:3.4.4-0ubuntu0.18.04.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf libavresample3 (7:3.4.4-0ubuntu0.18.04.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf libpostproc54 (7:3.4.4-0ubuntu0.18.04.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf libswscale4 (7:3.4.4-0ubuntu0.18.04.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf libavfilter6 (7:3.4.4-0ubuntu0.18.04.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf libgd3 (2.2.5-4ubuntu0.2 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf libgpgme11 (1.10.0-1ubuntu2 Ubuntu:18.04/bionic-updates [amd64])
Conf libgpgmepp6 (1.10.0-1ubuntu2 Ubuntu:18.04/bionic-updates [amd64])
Conf libmysqlclient20 (5.7.23-0ubuntu0.18.04.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf poppler-utils (0.62.0-2ubuntu2.2 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf libpoppler-qt5-1 (0.62.0-2ubuntu2.2 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf libpoppler73 (0.62.0-2ubuntu2.2 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf libqgpgme7 (1.10.0-1ubuntu2 Ubuntu:18.04/bionic-updates [amd64])
Conf libqt5qml5 (5.9.5-0ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Conf libqt5quick5 (5.9.5-0ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Conf libqt5quickwidgets5 (5.9.5-0ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Conf libservlet3.1-java (8.5.30-1ubuntu1.4 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [all])
Conf libtomcrypt1 (1.18.1-1ubuntu0.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf libvlccore9 (3.0.3-1-1ubuntu1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf vlc-plugin-skins2 (3.0.3-1-1ubuntu1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf vlc (3.0.3-1-1ubuntu1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf vlc-plugin-qt (3.0.3-1-1ubuntu1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf vlc-plugin-video-output (3.0.3-1-1ubuntu1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf vlc-l10n (3.0.3-1-1ubuntu1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [all])
Conf vlc-plugin-base (3.0.3-1-1ubuntu1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf vlc-data (3.0.3-1-1ubuntu1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [all])
Conf libvlc5 (3.0.3-1-1ubuntu1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf vlc-bin (3.0.3-1-1ubuntu1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf libvlc-bin (3.0.3-1-1ubuntu1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf libxml2-utils (2.9.4+dfsg1-6.1ubuntu1.2 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf linux-modules-4.15.0-34-generic (4.15.0-34.37 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf linux-image-4.15.0-34-generic (4.15.0-34.37 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf linux-modules-extra-4.15.0-34-generic (4.15.0-34.37 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf amd64-microcode (3.20180524.1~ubuntu0.18.04.2 Ubuntu:18.04/bionic-updates [amd64])
Conf intel-microcode (3.20180807a.0ubuntu0.18.04.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf linux-generic (4.15.0.34.36 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf linux-image-generic (4.15.0.34.36 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf linux-headers-4.15.0-34 (4.15.0-34.37 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [all])
Conf linux-headers-4.15.0-34-generic (4.15.0-34.37 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf linux-headers-generic (4.15.0.34.36 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf linux-signed-generic (4.15.0.34.36 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf mysql-client-core-5.7 (5.7.23-0ubuntu0.18.04.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf mysql-server-core-5.7 (5.7.23-0ubuntu0.18.04.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf nodejs-doc (8.10.0~dfsg-2ubuntu0.2 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [all])
Conf packagekit-tools (1.1.9-1ubuntu2.18.04.1 Ubuntu:18.04/bionic-updates [amd64])
Conf packagekit (1.1.9-1ubuntu2.18.04.1 Ubuntu:18.04/bionic-updates [amd64])
Conf software-properties-common (0.96.24.32.5 Ubuntu:18.04/bionic-updates [all])
Conf software-properties-kde (0.96.24.32.5 Ubuntu:18.04/bionic-updates [all])
Conf python3-software-properties (0.96.24.32.5 Ubuntu:18.04/bionic-updates [all])
Conf qml-module-qt-labs-folderlistmodel (5.9.5-0ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Conf qml-module-qt-labs-settings (5.9.5-0ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Conf qml-module-qtqml-models2 (5.9.5-0ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Conf qml-module-qtquick-layouts (5.9.5-0ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Conf qml-module-qtquick-window2 (5.9.5-0ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Conf qml-module-qtquick-xmllistmodel (5.9.5-0ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Conf qml-module-qtquick2 (5.9.5-0ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Conf qtdeclarative5-qtquick2-plugin (5.9.5-0ubuntu1.1 Ubuntu:18.04/bionic-updates [amd64])
Conf vlc-plugin-notify (3.0.3-1-1ubuntu1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf vlc-plugin-samba (3.0.3-1-1ubuntu1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf vlc-plugin-video-splitter (3.0.3-1-1ubuntu1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf vlc-plugin-visualization (3.0.3-1-1ubuntu1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf wpasupplicant (2:2.6-15ubuntu2.1 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf x11-common (1:7.7+19ubuntu7.1 Ubuntu:18.04/bionic-updates [all])
Conf xserver-xorg-input-all (1:7.7+19ubuntu7.1 Ubuntu:18.04/bionic-updates [amd64])
Conf xserver-xorg (1:7.7+19ubuntu7.1 Ubuntu:18.04/bionic-updates [amd64])
Conf xorg (1:7.7+19ubuntu7.1 Ubuntu:18.04/bionic-updates [amd64])
Conf xserver-xorg-video-all (1:7.7+19ubuntu7.1 Ubuntu:18.04/bionic-updates [amd64])
Conf libgit2-26 (0.26.0+dfsg.1-1.1ubuntu0.2 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])
Conf nodejs (8.10.0~dfsg-2ubuntu0.2 Ubuntu:18.04/bionic-security, Ubuntu:18.04/bionic-updates [amd64])

Hors ligne

#24 Le 16/09/2018, à 19:20

xubu1957

Re : Pb connexion internet depuis MAJ 18.04 & dhclient erreur segmentation

C'est une simulation !


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#25 Le 16/09/2018, à 19:26

batkubuntu

Re : Pb connexion internet depuis MAJ 18.04 & dhclient erreur segmentation

ok

Hors ligne