Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 05/10/2018, à 18:38

navarre

[resolue] carte graphique freecad version 0,15

Bonjour,
j'ai essayé de démarrer freecad aujourd'hui pour la première fois.
Il a démarré.
J'ai essayé d'ouvrir une image, JPG, mon intention est alors de la modifier, pour essayer les fonctions.
Freecad s'est éteint. Tombe !

Alors je clique pour démarrer, c'est bon.

j'ai essayé d'ouvrir par nouveau travail.
pareil. il Tombe!

Bon,
Je désinstalle par la logithèque, je relance le " Monstre ".
Je réinstalle par la meme source, je ré éssais, pareil.

J'arrive alors en demande d'information, car je ne sais quoi faire.
Je suis allé voir du coté des paramètres, pilote additionnels, pensant à ma modeste performance graphique, ça peut venir d'un turbo manquant ?

la version freecad est 0.15

Dernière modification par navarre (Le 18/10/2018, à 05:36)


hébergeur d'image: http://pix.toile-libre.org/
Vostro 1000, lubuntu 16LTS
Asus E406aM Celeron N4000 Ubuntu 16-04
préz ICI

Hors ligne

#2 Le 05/10/2018, à 19:40

eric63

Re : [resolue] carte graphique freecad version 0,15

salut
pourquoi testes-tu sur freecad 0.15 alors qu'il y a des versions 0.16 0.17 et la dernière 0.18 qui apporte des vrai plus
tant qu'à faire de démarrer une version autant choisir une plus récente.
Mais c'est pas le sujet
essaye de démarrer freecad en console pour voir si tu as plus d'informations


kdeïste convaincu avec Kubuntu 18.04 + backports = plasma 5.12.6 et KDE framaworks 5.47.0 Qt 5.9.5
pour installer une multifonction brother pour en savoir plus sur plasma5: https://www.kde.org/index
N'oubliez pas les balises codes

Hors ligne

#3 Le 05/10/2018, à 20:55

navarre

Re : [resolue] carte graphique freecad version 0,15

Pourquoi je n'installe pas la version supérieure ? Et bien c'est que dans la logitheque il n'y a que cette version.
Une manière peut être de mettre à jour à partir de cette version 015 ?
Il faut peut être regarder aussi ma version lubuntu ?


hébergeur d'image: http://pix.toile-libre.org/
Vostro 1000, lubuntu 16LTS
Asus E406aM Celeron N4000 Ubuntu 16-04
préz ICI

Hors ligne

#4 Le 06/10/2018, à 21:53

eric63

Re : [resolue] carte graphique freecad version 0,15

et tu as quel version de lubuntu ?


kdeïste convaincu avec Kubuntu 18.04 + backports = plasma 5.12.6 et KDE framaworks 5.47.0 Qt 5.9.5
pour installer une multifonction brother pour en savoir plus sur plasma5: https://www.kde.org/index
N'oubliez pas les balises codes

Hors ligne

#5 Le 07/10/2018, à 11:18

navarre

Re : [resolue] carte graphique freecad version 0,15

laurent@laurent-Vostro-1000:~$ lsb_release -a
No LSB modules are available.
Distributor ID:	Ubuntu
Description:	Ubuntu 16.04.5 LTS
Release:	16.04
Codename:	xenial
laurent@laurent-Vostro-1000:~$ 

je souhaite rester sous 16.4 tant que c'est possible, l'ordi fonctionne bien pour d'autres besoins.


hébergeur d'image: http://pix.toile-libre.org/
Vostro 1000, lubuntu 16LTS
Asus E406aM Celeron N4000 Ubuntu 16-04
préz ICI

Hors ligne

#6 Le 07/10/2018, à 11:34

GammaDraconis

Re : [resolue] carte graphique freecad version 0,15

Voilà l'explication : tu as cette version de FreeCad car tu es sur l'ancienne LTS d'Ubuntu. Tu aurais une version plus récente si tu étais en 18.04.

Pour profiter de la dernière version de Freecad en 16.04, il te suffit d'ajouter son PPA cf : https://launchpad.net/~freecad-maintain … cad-stable

sudo add-apt-repository -y ppa:freecad-maintainers/freecad-stable
sudo apt update
sudo apt upgrade -y

Dernière modification par GammaDraconis (Le 07/10/2018, à 11:34)


PC1 perso (Xiaomi Air 13) : dualboot avec Archlinux/Xfce et Ubuntu 18.04LTS/Gnome
PC2 perso (Lenovo Legion Y520) : quadrupleboot avec Archlinux/Plasma, Ubuntu 18.10/Gnome, OpenSuSe Tumbleweed/Mate, Win10
PC3 pro : OpenSuSe Leap 15/Plasma
Besoin d'un script de post-install pour la 18.04 ? c'est ici : https://forum.ubuntu-fr.org/viewtopic.php?id=2026344

Hors ligne

#7 Le 09/10/2018, à 10:17

navarre

Re : [resolue] carte graphique freecad version 0,15

merci gamma, le retour:

laurent@laurent-Vostro-1000:~$ sudo add-apt-repository -y ppa:freecad-maintainers/freecad-stable
[sudo] Mot de passe de laurent : 
gpg: le porte-clefs « /tmp/tmp9zbjh874/secring.gpg » a été créé
gpg: le porte-clefs « /tmp/tmp9zbjh874/pubring.gpg » a été créé
gpg: demande de la clef 19BB5BCA sur le serveur hkp keyserver.ubuntu.com
gpg: /tmp/tmp9zbjh874/trustdb.gpg : base de confiance créée
gpg: clef 19BB5BCA : clef publique « Launchpad PPA for FreeCAD maintainers » importée
gpg: Quantité totale traitée : 1
gpg:               importées : 1  (RSA: 1)
OK
laurent@laurent-Vostro-1000:~$ sudo apt update
Atteint:1 http://archive.canonical.com/ubuntu xenial InRelease
Atteint:2 http://fr.archive.ubuntu.com/ubuntu xenial InRelease        
Réception de:3 http://fr.archive.ubuntu.com/ubuntu xenial-security InRelease [107 kB]
Réception de:4 http://ppa.launchpad.net/freecad-maintainers/freecad-stable/ubuntu xenial InRelease [17,5 kB]
Atteint:5 http://ppa.launchpad.net/libreoffice/ppa/ubuntu xenial InRelease     
Réception de:6 http://fr.archive.ubuntu.com/ubuntu xenial-updates InRelease [109 kB]
Réception de:7 http://fr.archive.ubuntu.com/ubuntu xenial-backports InRelease [107 kB]
Réception de:8 http://ppa.launchpad.net/freecad-maintainers/freecad-stable/ubuntu xenial/main i386 Packages [4 792 B]
Réception de:9 http://ppa.launchpad.net/freecad-maintainers/freecad-stable/ubuntu xenial/main Translation-en [2 296 B]
Réception de:10 http://fr.archive.ubuntu.com/ubuntu xenial-security/main i386 Packages [485 kB]
Réception de:11 http://fr.archive.ubuntu.com/ubuntu xenial-security/main Translation-en [237 kB]
Réception de:12 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main i386 Packages [767 kB]
Réception de:13 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main Translation-en [349 kB]
Réception de:14 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe i386 Packages [632 kB]
2 818 ko réceptionnés en 8s (345 ko/s)                                         
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
6 paquets peuvent être mis à jour. Exécutez « apt list --upgradable » pour les voir.
laurent@laurent-Vostro-1000:~$ sudo apt upgrade -y
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  freeciv-data freeciv-server libfluidsynth1 libmikmod3 libopenal-data
  libopenal1 libreoffice-style-galaxy libsdl-mixer1.2 musescore-soundfont-gm
  timgm6mb-soundfont
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les NOUVEAUX paquets suivants seront installés :
  graphviz libcdt5 libcgraph6 libgvc6 libgvpr2 libpathplan4 ocl-icd-libopencl1
Les paquets suivants ont été conservés :
  freecad
Les paquets suivants seront mis à jour :
  apturl apturl-common freecad-doc libxkbcommon-x11-0 libxkbcommon0
5 mis à jour, 7 nouvellement installés, 0 à enlever et 1 non mis à jour.
Il est nécessaire de prendre 151 Mo dans les archives.
Après cette opération, 165 Mo d'espace disque supplémentaires seront utilisés.
Réception de:1 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main i386 apturl i386 0.5.2ubuntu11.2 [8 406 B]
Réception de:2 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main i386 apturl-common i386 0.5.2ubuntu11.2 [10,9 kB]
Réception de:3 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main i386 libcdt5 i386 2.38.0-12ubuntu2.1 [23,6 kB]
Réception de:4 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main i386 libcgraph6 i386 2.38.0-12ubuntu2.1 [47,2 kB]
Réception de:5 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main i386 libpathplan4 i386 2.38.0-12ubuntu2.1 [26,7 kB]
Réception de:6 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main i386 libgvc6 i386 2.38.0-12ubuntu2.1 [615 kB]
Réception de:7 http://ppa.launchpad.net/freecad-maintainers/freecad-stable/ubuntu xenial/main i386 freecad-doc all 1:0.17.13541-1ppa3~ubuntu16.04.1 [149 MB]
Réception de:8 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main i386 libgvpr2 i386 2.38.0-12ubuntu2.1 [182 kB]
Réception de:9 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main i386 graphviz i386 2.38.0-12ubuntu2.1 [687 kB]
Réception de:10 http://fr.archive.ubuntu.com/ubuntu xenial-security/main i386 libxkbcommon-x11-0 i386 0.5.0-1ubuntu2.1 [14,3 kB]
Réception de:11 http://fr.archive.ubuntu.com/ubuntu xenial-security/main i386 libxkbcommon0 i386 0.5.0-1ubuntu2.1 [102 kB]
Réception de:12 http://fr.archive.ubuntu.com/ubuntu xenial/main i386 ocl-icd-libopencl1 i386 2.2.8-1 [30,4 kB]
151 Mo réceptionnés en 6min 28s (389 ko/s)                                     
(Lecture de la base de données... 201039 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../apturl_0.5.2ubuntu11.2_i386.deb ...
Dépaquetage de apturl (0.5.2ubuntu11.2) sur (0.5.2ubuntu11.1) ...
Préparation du dépaquetage de .../apturl-common_0.5.2ubuntu11.2_i386.deb ...
Dépaquetage de apturl-common (0.5.2ubuntu11.2) sur (0.5.2ubuntu11.1) ...
Sélection du paquet libcdt5 précédemment désélectionné.
Préparation du dépaquetage de .../libcdt5_2.38.0-12ubuntu2.1_i386.deb ...
Dépaquetage de libcdt5 (2.38.0-12ubuntu2.1) ...
Sélection du paquet libcgraph6 précédemment désélectionné.
Préparation du dépaquetage de .../libcgraph6_2.38.0-12ubuntu2.1_i386.deb ...
Dépaquetage de libcgraph6 (2.38.0-12ubuntu2.1) ...
Sélection du paquet libpathplan4 précédemment désélectionné.
Préparation du dépaquetage de .../libpathplan4_2.38.0-12ubuntu2.1_i386.deb ...
Dépaquetage de libpathplan4 (2.38.0-12ubuntu2.1) ...
Sélection du paquet libgvc6 précédemment désélectionné.
Préparation du dépaquetage de .../libgvc6_2.38.0-12ubuntu2.1_i386.deb ...
Dépaquetage de libgvc6 (2.38.0-12ubuntu2.1) ...
Sélection du paquet libgvpr2 précédemment désélectionné.
Préparation du dépaquetage de .../libgvpr2_2.38.0-12ubuntu2.1_i386.deb ...
Dépaquetage de libgvpr2 (2.38.0-12ubuntu2.1) ...
Sélection du paquet graphviz précédemment désélectionné.
Préparation du dépaquetage de .../graphviz_2.38.0-12ubuntu2.1_i386.deb ...
Dépaquetage de graphviz (2.38.0-12ubuntu2.1) ...
Préparation du dépaquetage de .../libxkbcommon-x11-0_0.5.0-1ubuntu2.1_i386.deb ...
Dépaquetage de libxkbcommon-x11-0:i386 (0.5.0-1ubuntu2.1) sur (0.5.0-1ubuntu2) ...
Préparation du dépaquetage de .../libxkbcommon0_0.5.0-1ubuntu2.1_i386.deb ...
Dépaquetage de libxkbcommon0:i386 (0.5.0-1ubuntu2.1) sur (0.5.0-1ubuntu2) ...
Préparation du dépaquetage de .../freecad-doc_1%3a0.17.13541-1ppa3~ubuntu16.04.1_all.deb ...
Dépaquetage de freecad-doc (1:0.17.13541-1ppa3~ubuntu16.04.1) sur (0.15.4671+dfsg1-4) ...
Sélection du paquet ocl-icd-libopencl1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../ocl-icd-libopencl1_2.2.8-1_i386.deb ...
Dépaquetage de ocl-icd-libopencl1:i386 (2.2.8-1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1ubuntu5.2) ...
Traitement des actions différées (« triggers ») pour mime-support (3.59ubuntu1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu10) ...
Traitement des actions différées (« triggers ») pour menu (2.1.47ubuntu1.16.04.1) ...
Paramétrage de apturl-common (0.5.2ubuntu11.2) ...
Paramétrage de apturl (0.5.2ubuntu11.2) ...
Paramétrage de libcdt5 (2.38.0-12ubuntu2.1) ...
Paramétrage de libcgraph6 (2.38.0-12ubuntu2.1) ...
Paramétrage de libpathplan4 (2.38.0-12ubuntu2.1) ...
Paramétrage de libgvc6 (2.38.0-12ubuntu2.1) ...
Paramétrage de libgvpr2 (2.38.0-12ubuntu2.1) ...
Paramétrage de graphviz (2.38.0-12ubuntu2.1) ...
Paramétrage de libxkbcommon0:i386 (0.5.0-1ubuntu2.1) ...
Paramétrage de libxkbcommon-x11-0:i386 (0.5.0-1ubuntu2.1) ...
Paramétrage de freecad-doc (1:0.17.13541-1ppa3~ubuntu16.04.1) ...
Paramétrage de ocl-icd-libopencl1:i386 (2.2.8-1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu10) ...
Traitement des actions différées (« triggers ») pour menu (2.1.47ubuntu1.16.04.1) ...
laurent@laurent-Vostro-1000:~$ 

hébergeur d'image: http://pix.toile-libre.org/
Vostro 1000, lubuntu 16LTS
Asus E406aM Celeron N4000 Ubuntu 16-04
préz ICI

Hors ligne

#8 Le 09/10/2018, à 10:19

navarre

Re : [resolue] carte graphique freecad version 0,15

Je lance freecad, je vais dans son " a propos " et je " copie dans le presse papier " pour faire un coller ci dessous:

OS: Ubuntu 16.04.5 LTS
Word size of OS: 32-bit
Word size of FreeCAD: 32-bit
Version: 0.15.4671 (Git)
Branch: releases/FreeCAD-0-15
Hash: 244b3aef360841646cbfe80a1b225c8b39c8380c
Python version: 2.7.11
Qt version: 4.8.7
Coin version: 4.0.0a

hébergeur d'image: http://pix.toile-libre.org/
Vostro 1000, lubuntu 16LTS
Asus E406aM Celeron N4000 Ubuntu 16-04
préz ICI

Hors ligne

#9 Le 09/10/2018, à 10:23

navarre

Re : [resolue] carte graphique freecad version 0,15

je vais dans la logithèque, je me pause dans "rechercher" les premieres lettres tapées me mettent freecad, il est déja installé.
Je vais dans freecad, je fais "ouvrir" je prends une image jpg dans un dossier, et là, il s’éteint...

il y a une mise à jour à lancer ?


hébergeur d'image: http://pix.toile-libre.org/
Vostro 1000, lubuntu 16LTS
Asus E406aM Celeron N4000 Ubuntu 16-04
préz ICI

Hors ligne

#10 Le 09/10/2018, à 10:26

navarre

Re : [resolue] carte graphique freecad version 0,15

eric63 a écrit :

salut
pourquoi testes-tu sur freecad 0.15 alors qu'il y a des versions 0.16 0.17 et la dernière 0.18 qui apporte des vrai plus
tant qu'à faire de démarrer une version autant choisir une plus récente.
Mais c'est pas le sujet
essaye de démarrer freecad en console pour voir si tu as plus d'informations

Bonne idée:

laurent@laurent-Vostro-1000:~$ freecad
FreeCAD 0.15, Libs: 0.15R4671 (Git)
© Juergen Riegel, Werner Mayer, Yorik van Havre 2001-2015
  #####                 ####  ###   ####  
  #                    #      # #   #   # 
  #     ##  #### ####  #     #   #  #   # 
  ####  # # #  # #  #  #     #####  #   # 
  #     #   #### ####  #    #     # #   # 
  #     #   #    #     #    #     # #   #  ##  ##  ##
  #     #   #### ####   ### #     # ####   ##  ##  ##

à la suite de cette méthode d'ouverture, j'essai d'ouvrir une image jpg, puis png, meme résultat.

Dernière modification par navarre (Le 09/10/2018, à 10:27)


hébergeur d'image: http://pix.toile-libre.org/
Vostro 1000, lubuntu 16LTS
Asus E406aM Celeron N4000 Ubuntu 16-04
préz ICI

Hors ligne

#11 Le 09/10/2018, à 11:25

navarre

Re : [resolue] carte graphique freecad version 0,15

Un éclaire de génie ?
J'ai pensé qu'il fallait mettre " le paquet ".
Je me rends sur le gestionnaire de paquet synaptic.
Car si j'ai bien compris le but de la manoeuvre #7 proposé par gamma, c'est de prendre quelque part ce paquet, mais après il faut déballer le cadeau.
Je refais la vérif de niveau de freecad dans son à propos:

OS: Ubuntu 16.04.5 LTS
Word size of OS: 32-bit
Word size of FreeCAD: 32-bit
Version: 0.17.13541 (Git)
Build type: None
Branch: releases/FreeCAD-0-17
Hash: 9948ee4f1570df9216862a79705afb367b2c6ffb
Python version: 2.7.12
Qt version: 4.8.7
Coin version: 4.0.0a
OCC version: 7.3.0
Locale: French/France (fr_FR)

Fichier, ouvrir un fichier, jpg.

il se ferme lol haaaaaaaaaaaaaaaaaa!

Dernière modification par navarre (Le 09/10/2018, à 11:27)


hébergeur d'image: http://pix.toile-libre.org/
Vostro 1000, lubuntu 16LTS
Asus E406aM Celeron N4000 Ubuntu 16-04
préz ICI

Hors ligne

#12 Le 09/10/2018, à 12:33

eric63

Re : [resolue] carte graphique freecad version 0,15

bon vu les tentatives que tu as faites. C'est plutôt ton ordi ou ton système qui crashe.
Essaye de renommer le dossier caché .freecad en freecad.old sans ouvrir freecad
puis désinstalle freecad reboot l'ordi et réinstalle freecad 0.15 ou 0.17 (visiblement ça fait la même chose chez toi)


kdeïste convaincu avec Kubuntu 18.04 + backports = plasma 5.12.6 et KDE framaworks 5.47.0 Qt 5.9.5
pour installer une multifonction brother pour en savoir plus sur plasma5: https://www.kde.org/index
N'oubliez pas les balises codes

Hors ligne

#13 Le 09/10/2018, à 13:38

navarre

Re : [resolue] carte graphique freecad version 0,15

Bonjour, je vois que je suis sur un nouveau forum, comme si j'avais migré ?
je suis sur Lubuntu...
Bon, je comprends bien

renommer le dossier caché .freecad en freecad.old sans ouvrir freecad

SI JETAIS ENCORE SOUS WINDOWS
que je connais bien ( hélas ) que je peux me rendre sous le disque C:/...
Mais là, sous lubuntu, je ne sais pas où trouver ce fichier à renommer.
et j'ai cherché sur les trucs à gauche, menu déroulant...
Mais non je séche, je n'arrive pas.

J'ai désinstallé freecad à partir de la logitheque, puis j'ai redémaré lordi, et enfin installé freecad toujours à partir de la logitheque.
C'est bien la version 0.17 qui s'installe maintenant.
Mais quoi que je fasse, le programme s'éteint quand j'ouvre une image jpg existante.
Image qui s'ouvre avec l'éditeur GIMP, format jpg.


hébergeur d'image: http://pix.toile-libre.org/
Vostro 1000, lubuntu 16LTS
Asus E406aM Celeron N4000 Ubuntu 16-04
préz ICI

Hors ligne

#14 Le 09/10/2018, à 15:59

eric63

Re : [resolue] carte graphique freecad version 0,15

ne t'inquiète pas du "nouveau forum" c'est juste la variante valable pour kde les couleurs changent mais le reste est identique.
Par contre je ne sais pas si c'est la bonne solution de renommer ce dossier caché je viens d'essayer et ça me pertube beaucoup le dossier de réglage donc je ne crois pas que ce soit la bonne solution de le renommer. Tu peux quand même essayer
soit en mode graphique avec un gestionnaire de fichier (sur lubuntu thunar peut être ?)
donc tu ouvres ton dossier personnel
il doit y avoir une option dans le menu de thunar pour voir les fichiers ou dossiers cachés (le principe est le même) ou un racourçi clavier alt+.
un dossier caché .FreeCAD doit exister tu le renommes (clic droit renommer) ou F2 en .FreeCAD.old ( le point et les majuscules sont importantes)
tu desinstalles freecad , tu rebootes l'ordi et tu réinstalles freecad et tu le lance: un nouveau dossier caché .FreeCAD doit apparaitre à coté de l'ancien renommé  .FreeCAD.old
ou en ligne de commande avec un terminal (valable sur toutes les variantes de ubuntu)
pour voir tous tes fichiers/dossiers cachés

ls -a

pour renommer le dossier

mv .FreeCAD .FreeCAD.old

et pour revenir en arrière

mv .FreeCAD.old .FreeCAD

Dernière modification par eric63 (Le 09/10/2018, à 20:30)


kdeïste convaincu avec Kubuntu 18.04 + backports = plasma 5.12.6 et KDE framaworks 5.47.0 Qt 5.9.5
pour installer une multifonction brother pour en savoir plus sur plasma5: https://www.kde.org/index
N'oubliez pas les balises codes

Hors ligne

#15 Le 09/10/2018, à 16:26

navarre

Re : [resolue] carte graphique freecad version 0,15

eric63 a écrit :

ne t'inquiète pas du "nouveau forum" c'est juste la variante valable pour kde les couleurs changent mais le reste est identique.
Par contre je ne sais pas si c'est la bonne solution de renommer ce dossier caché je viens d'essayer et ça me pertube beaucoup le dossier de réglage donc je ne crois pas que ce soit la bonne solution de le renommer.

Tu peux quand même essayer

hé ben non, je vais te laisser essayer avec ton ordi

smile


mais j'attends ton retour pour confirmation


hébergeur d'image: http://pix.toile-libre.org/
Vostro 1000, lubuntu 16LTS
Asus E406aM Celeron N4000 Ubuntu 16-04
préz ICI

Hors ligne

#16 Le 09/10/2018, à 20:33

eric63

Re : [resolue] carte graphique freecad version 0,15

ça marche correctement si tu triple clic gauche sur la ligne de commande pour sélectionner la ligne entière et clic milieu pour la collera l'endroit ou tu le souhaites


kdeïste convaincu avec Kubuntu 18.04 + backports = plasma 5.12.6 et KDE framaworks 5.47.0 Qt 5.9.5
pour installer une multifonction brother pour en savoir plus sur plasma5: https://www.kde.org/index
N'oubliez pas les balises codes

Hors ligne

#17 Le 12/10/2018, à 17:43

navarre

Re : [resolue] carte graphique freecad version 0,15

Bonjour,
alors j'ai lancé cette commande

ls -a

et ça a fait un retour de fichier dont les noms  sont liés à mon travail, donc je ne peux pas les mettre en publique.
Ensuit, j'ai tapé la commande

mv .FreeCAD .FreeCAD.old

ça doit renommer le fichier en question.
Puis je suis allé désinstallé freecad en passant par la logitheque.
reboot de l'ordi
je repasse par la logitheque, pour installer freecad.
freecad est installé, je le lance, il me dit qu'il est en version 017
Je fais ouvrir, dans mes images j'ai des images, la première, mais non, il se coupe encore.

Dernière modification par navarre (Le 12/10/2018, à 17:44)


hébergeur d'image: http://pix.toile-libre.org/
Vostro 1000, lubuntu 16LTS
Asus E406aM Celeron N4000 Ubuntu 16-04
préz ICI

Hors ligne

#18 Le 12/10/2018, à 20:07

eric63

Re : [resolue] carte graphique freecad version 0,15

et t'as essayé de faire un nouveau projet et de télécharger autre chose qu'une image: un exemple.fcstd et dans tes ateliers qu'est ce que tu as installé tous les ateliers dispo ou certains.
voir aussi dans tes préférences


kdeïste convaincu avec Kubuntu 18.04 + backports = plasma 5.12.6 et KDE framaworks 5.47.0 Qt 5.9.5
pour installer une multifonction brother pour en savoir plus sur plasma5: https://www.kde.org/index
N'oubliez pas les balises codes

Hors ligne

#19 Le 15/10/2018, à 18:22

navarre

Re : [resolue] carte graphique freecad version 0,15

bonjour,
j'ouvre et je vais dans fichier,
je fais " nouveau" et il se coupe.

j'ouvre et je vais dans " exemples de projets ", je clique, il se coupe.

j'en essaye plusieurs, il se coupe.

j'essaye la page tutoriel, ça donne ça : https://www.freecadweb.org/wiki/Tutoriels
on peut apprécier, ou pas.

OS: Ubuntu 16.04.5 LTS
Word size of OS: 32-bit
Word size of FreeCAD: 32-bit
Version: 0.17.13541 (Git)
Build type: None
Branch: releases/FreeCAD-0-17
Hash: 9948ee4f1570df9216862a79705afb367b2c6ffb
Python version: 2.7.12
Qt version: 4.8.7
Coin version: 4.0.0a
OCC version: 7.3.0
Locale: French/France (fr_FR)


hébergeur d'image: http://pix.toile-libre.org/
Vostro 1000, lubuntu 16LTS
Asus E406aM Celeron N4000 Ubuntu 16-04
préz ICI

Hors ligne

#20 Le 15/10/2018, à 18:55

inbox

Re : [resolue] carte graphique freecad version 0,15

Salut,

Il faudrait que tu donnes les lignes retournée par Freecad lorsque tu essayes de l'utiliser.

Tu peux aussi voir ce sujet, et si tu as les mêmes messages d'erreur, appliquer la solution.

A+


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#21 Le 15/10/2018, à 20:07

navarre

Re : [resolue] carte graphique freecad version 0,15

j'ouvre la console dedans je tape freecad, il se lance

et je commence par " ouvrir un nouveau":

laurent@laurent-Vostro-1000:~$ freecad
FreeCAD 0.17, Libs: 0.17R13541 (Git)
© Juergen Riegel, Werner Mayer, Yorik van Havre 2001-2018
  #####                 ####  ###   ####  
  #                    #      # #   #   # 
  #     ##  #### ####  #     #   #  #   # 
  ####  # # #  # #  #  #     #####  #   # 
  #     #   #### ####  #    #     # #   # 
  #     #   #    #     #    #     # #   #  ##  ##  ##
  #     #   #### ####   ### #     # ####   ##  ##  ##

Program received signal SIGSEGV, Segmentation fault.
#0  [0xb77c5c14]
#1  [0xad85c200]
#2  /usr/lib/i386-linux-gnu/dri/r300_dri.so(+0x508ebc) [0xacde2ebc]
laurent@laurent-Vostro-1000:~$ 

je relance et je poursuis par " charger un exemple de projet "

laurent@laurent-Vostro-1000:~$ freecad
FreeCAD 0.17, Libs: 0.17R13541 (Git)
© Juergen Riegel, Werner Mayer, Yorik van Havre 2001-2018
  #####                 ####  ###   ####  
  #                    #      # #   #   # 
  #     ##  #### ####  #     #   #  #   # 
  ####  # # #  # #  #  #     #####  #   # 
  #     #   #### ####  #    #     # #   # 
  #     #   #    #     #    #     # #   #  ##  ##  ##
  #     #   #### ####   ### #     # ####   ##  ##  ##

Program received signal SIGSEGV, Segmentation fault.
#0  [0xb77cdc14]
#1  [0xad864200]
#2  /usr/lib/i386-linux-gnu/dri/r300_dri.so(+0x508ebc) [0xacdeaebc]
laurent@laurent-Vostro-1000:~$ 

ce

/usr/lib/i386-linux-gnu/dri

dans lequel il y a ce

r300_dri.so

ça me dit que c'est une " bibliotheque partagée "


hébergeur d'image: http://pix.toile-libre.org/
Vostro 1000, lubuntu 16LTS
Asus E406aM Celeron N4000 Ubuntu 16-04
préz ICI

Hors ligne

#22 Le 16/10/2018, à 04:49

Gemnoc

Re : [resolue] carte graphique freecad version 0,15

Salut,

navarre a écrit :

Pourquoi je n'installe pas la version supérieure ? Et bien c'est que dans la logitheque il n'y a que cette version.
Une manière peut être de mettre à jour à partir de cette version 015 ?
Il faut peut être regarder aussi ma version lubuntu ?

Et la doc, pourquoi est-ce qu'on la rédige, si personne ne se donne la peine de la lire ou de la lier... hmm

freecad

navarre a écrit :
Program received signal SIGSEGV, Segmentation fault.
#0  [0xb77c5c14]
#1  [0xad85c200]
#2  /usr/lib/i386-linux-gnu/dri/r300_dri.so(+0x508ebc) [0xacde2ebc]

Ça ressemble à un problème graphique. Est-ce que ton PC supporte l'accélération matérielle ?

Vas voir là : acceleration_graphique

Mon intuition est que ton PC est doté d'une puce graphique ATI complètement vétuste. FreeCAD peut fonctionner sur des PC très modestes, mais il s'agit d'une application 3D qui nécessite absolument l'accélération graphique. C'est d'ailleurs mentionné dans la doc...

Dernière modification par Gemnoc (Le 16/10/2018, à 04:49)


Pensez à consulter la documentation ! :-)

Hors ligne

#23 Le 16/10/2018, à 13:57

inbox

Re : [resolue] carte graphique freecad version 0,15

Effectivement le composant graphique est une carte graphique de bureautique :

Processeur graphique 	ATI Radeon Xpress 1150
Quantité de mémoire graphique 	Partagée 256 Mo 

Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#24 Le 17/10/2018, à 02:26

Gemnoc

Re : [resolue] carte graphique freecad version 0,15

Je viens juste de remarquer une aberration.

navarre a écrit :

J'ai essayé d'ouvrir une image, JPG, mon intention est alors de la modifier, pour essayer les fonctions.

navarre a écrit :

Fichier, ouvrir un fichier, jpg.

navarre a écrit :

Mais quoi que je fasse, le programme s'éteint quand j'ouvre une image jpg existante.

navarre a écrit :

à la suite de cette méthode d'ouverture, j'essai d'ouvrir une image jpg, puis png

C'est quoi cette fixation sur les images matricielles ?

Est-ce que tu comprends ce qu'est un logiciel de CAO ? Une astuce : ça ne sert pas à modifier les images JPG, ni PNG. Pour ça tu as déjà Gimp.

Pourquoi donc s'obstiner à essayer de faire fonctionner un outil qui n'est absolument pas conçu pour la tâche que tu tentes de lui faire réaliser?!?


Pensez à consulter la documentation ! :-)

Hors ligne

#25 Le 18/10/2018, à 05:29

navarre

Re : [resolue] carte graphique freecad version 0,15

gemoc ?
pour je me moque ?

navarre a écrit :

j'ouvre la console dedans je tape freecad, il se lance

et je commence par " ouvrir un nouveau":

laurent@laurent-Vostro-1000:~$ freecad
FreeCAD 0.17, Libs: 0.17R13541 (Git)
© Juergen Riegel, Werner Mayer, Yorik van Havre 2001-2018
  #####                 ####  ###   ####  
  #                    #      # #   #   # 
  #     ##  #### ####  #     #   #  #   # 
  ####  # # #  # #  #  #     #####  #   # 
  #     #   #### ####  #    #     # #   # 
  #     #   #    #     #    #     # #   #  ##  ##  ##
  #     #   #### ####   ### #     # ####   ##  ##  ##

Program received signal SIGSEGV, Segmentation fault.
#0  [0xb77c5c14]
#1  [0xad85c200]
#2  /usr/lib/i386-linux-gnu/dri/r300_dri.so(+0x508ebc) [0xacde2ebc]
laurent@laurent-Vostro-1000:~$ 

je relance et je poursuis par " charger un exemple de projet "

laurent@laurent-Vostro-1000:~$ freecad
FreeCAD 0.17, Libs: 0.17R13541 (Git)
© Juergen Riegel, Werner Mayer, Yorik van Havre 2001-2018
  #####                 ####  ###   ####  
  #                    #      # #   #   # 
  #     ##  #### ####  #     #   #  #   # 
  ####  # # #  # #  #  #     #####  #   # 
  #     #   #### ####  #    #     # #   # 
  #     #   #    #     #    #     # #   #  ##  ##  ##
  #     #   #### ####   ### #     # ####   ##  ##  ##

Program received signal SIGSEGV, Segmentation fault.
#0  [0xb77cdc14]
#1  [0xad864200]
#2  /usr/lib/i386-linux-gnu/dri/r300_dri.so(+0x508ebc) [0xacdeaebc]
laurent@laurent-Vostro-1000:~$ 

ce

/usr/lib/i386-linux-gnu/dri

dans lequel il y a ce

r300_dri.so

ça me dit que c'est une " bibliotheque partagée "


hébergeur d'image: http://pix.toile-libre.org/
Vostro 1000, lubuntu 16LTS
Asus E406aM Celeron N4000 Ubuntu 16-04
préz ICI

Hors ligne