Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous souhaite d'excellentes fêtes de fin d'année !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 22/12/2018, à 15:29

PowerRangersRose

Xubuntu 18 probleme de synchrnisation verticale

Bonjour,

Je n'arrive pas a régler la synchronisation verticale via Nvidia X Server setting.
Je ne trouve simplement pas la case à cocher, qui devrait normalement être bien présente si je me fie à la doc de l'outil.

Pour info, je mis à jour le pilote nvidia (nvidia-driver-390).

Si jamais quelqu'un passe par là!

Merci.

Hors ligne

#2 Le 23/12/2018, à 03:23

noje

Re : Xubuntu 18 probleme de synchrnisation verticale

Bonjour,
Quel type de machine c’est un portable ou non ?
Et le modèle ou série de carte graphique Nvidia que tu as ?


Sous Ubuntu depuis 2005.
Passionné de système Unix.

Hors ligne

#3 Le 23/12/2018, à 06:28

PowerRangersRose

Re : Xubuntu 18 probleme de synchrnisation verticale

Bonjour,

Oui c'est un portable MSI.
Ma carte graphique est une Nvidia 1050 Ti

Hors ligne

#4 Le 24/12/2018, à 15:37

noje

Re : Xubuntu 18 probleme de synchrnisation verticale

Tu souhaite avoir le VSync pour corriger des saut de frames ?

À mon niveau sur l'outil NVIDIA X SERVER SETTINGS pas de vsync non plus, sur le forum anglais de Nvidia il semble que cette option sous linux est gérer sous linux par Sync To Vblank, qui ce trouve dans l'onglet ou la partie "OpengGL Settings" va voir si celle-ci est existante et coché.


Sous Ubuntu depuis 2005.
Passionné de système Unix.

Hors ligne

#5 Le 24/12/2018, à 16:55

PowerRangersRose

Re : Xubuntu 18 probleme de synchrnisation verticale

Bonjour,

Merci pour ton aide.
Oui c'est ça, je voudrais corriger les sauts de frames à la lecture des vidéos.

Justement, le soucis c'est que je n'ai pas cette option dans le partie "OpenGL Settings".
J'ai simplement deux paramètres qui sont :
- Images settings
- Use Conformant Texture Clamping

Et pourtant d'après la doc de cette partie, je devrais avoir l'option de synchronisation verticale comme tu l'as précisé.

Je continue à investiguer.

Hors ligne

#6 Le 25/12/2018, à 09:05

noje

Re : Xubuntu 18 probleme de synchrnisation verticale

Ta carte est une Optimus avec le pilote prime installé certainement, visiblement ce souci est récurrent avec l’absence de présence de ce settings. Tu devrais regarder de ce côté là et si des options existent pour palier ceci.


Sous Ubuntu depuis 2005.
Passionné de système Unix.

Hors ligne

#7 Le 30/12/2018, à 18:10

chobbes

Re : Xubuntu 18 probleme de synchrnisation verticale

Bonjour,

a tout hasard, tu peux toujours essayer de cocher l'option de XFCE "synchroniser le rendu avec le rafraîchissement vertical" dans les paramètres > peaufinage des fenêtres > compositeur.

Éventuellement, une autre solution à tester : https://forum.ubuntu-fr.org/viewtopic.p … #p21521829

Hors ligne

#8 Le 05/01/2019, à 08:29

PowerRangersRose

Re : Xubuntu 18 probleme de synchrnisation verticale

Bonjour,

Merci pour vos réponses.
J'ai finalement trouvé la solution sur cette page: https://www.cmscritic.com/stop-screen-t … -in-linux/

Ça fonctionne pour moi.

En revanche je me demande si Bumblebee fonctionne tjrs sous Ubuntu et si cette solution de gestion de l'Optimus ne serait pas plus adaptée ?

Merci pour vos réponses en tout cas.

Dernière modification par PowerRangersRose (Le 05/01/2019, à 08:30)

Hors ligne