Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous souhaite d'excellentes fêtes de fin d'année !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 05/01/2019, à 16:58

Huaka

Ni filaire, ni wi-fi sur un Ubuntu 18.04 nouvellement installé

Bonjour à tous,

Tout d'abord tout mes excuses si le message fait doublon avec ceux sur le même thème présents en première page, mais je pense que le problème est légèrement différent. Dîtes-moi tout de même si ce n'est pas le cas smile

Voilà, utilisateur d'ubuntu en solo depuis 2015, je me suis décidé à changer d'ordinateur. j'ai donc fait l'acquisition d'un HP 17-ca0008nf sur lequel Windows 10 était évidemment pré-installé. J'ai souhaité faire une installation en dual-boot (histoire d'avoir Windows dans les rares ca où cela me serait utile).

En testant le live-cd j'ai remarqué deux problèmes : la carte wi-fi n'était pas détectée (c'est une Realtek 8723DE, apparemment il faudra installer le pilote ultérieurement, jusqu'ici rien de bien grave) mais surtout toute tentative de connexion d'un câble ethernet faisait freezer l'ordinateur. Aiguillé par d'autres conseils, j'ai tout de même fait l'installation sans connexion internet. Le système fonctionne à merveille mais (sans grande surprise) la connexion filaire donne le même résultat. Par ici, on me signale qu'avoir deux GPU peut poser problème et il m'a été conseiller d'activer l'option Discrete Graphics dans le menu Advanced de l'UEFI, menu que je ne trouve pas (j'accède à l'UEFI, mais aucune trace d'un menu Advanced).

Là pour être honnête ça dépasse un peu mes compétences, d'où ma démarche. Il y aurait il quelqu'un qui saurait m'aider à me dépatouiller ce bourbier ?
Je suis relativement à l'aise avec le terminal de commande, mais c'est quand même pas mal de m'expliquer un peu (on sait jamais smile )
Évidemment, je serai prêt à répondre à toute demande d'info en plus !

En vous souhaitant une bonne année !


Ubuntu, e brezhoneg mar plij !

Ubuntu 18.04 en dual-boot avec Windows 10 sur la nouvelle bécane (HP 17-ca0008nf)
Ubuntu 16.04 en solo sur la vieille (HP Pavillon M6)

Hors ligne

#2 Le 05/01/2019, à 17:03

xubu1957

Re : Ni filaire, ni wi-fi sur un Ubuntu 18.04 nouvellement installé

Bonjour,

Pas de smartphone ?

Voir > Connexion de secours - partage de connexion avec un smartphone

Pour tenter les mises à jour :

sudo apt update
sudo apt full-upgrade

_ _ _

Essaye, pour installer le pilote wifi :

git clone https://github.com/lwfinger/rtlwifi_new.git
cd rtlwifi_new/
git checkout origin/extended -b extended
make
sudo make install

Regarde au § 2 et début du § 3 > [Tuto] Pas de Wi-fi ? Eléments importants à vérifier pour désactiver le secure-boot.

Pour le réglage d'antenne > [Résolu] RTL8723DE : aucun réseau détecté


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#3 Le 05/01/2019, à 17:35

Huaka

Re : Ni filaire, ni wi-fi sur un Ubuntu 18.04 nouvellement installé

Merci de ta réponse !

Pas de smartphone chez moi, mais si besoin je pourrai en emprunter à quelqu'un d'ici deux semaines. Ce sera probablement le plus sage.

J'avais désactivé le secure-boot avant l'installation, donc ça ne devrait pas poser de problèmes de ce côté là smile


Ubuntu, e brezhoneg mar plij !

Ubuntu 18.04 en dual-boot avec Windows 10 sur la nouvelle bécane (HP 17-ca0008nf)
Ubuntu 16.04 en solo sur la vieille (HP Pavillon M6)

Hors ligne