Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 01/01/2019, à 11:24

francoisrathelot

problème de droit logithèque LUBUNTU 18.04 [RESOLU]

Bonjour à tous,
quand je veux installer ou supprimer un programme avec la logithèque LUBUNTU, il m'indique le message suivant : Vous n'êtes pas autorisé à effectuer cette action, vous n'avez pas les privilèges requis pour effectuer cette action.
Détail : orq.freedestktop.policvkit.error.faild: ('system-bus-name',
J'arrive par contre à installer sans problème les paquets en ligne de commande avec sudo apt-get install.
Que dois je faire?
merci d'avance

Dernière modification par francoisrathelot (Le 08/01/2019, à 13:08)

Hors ligne

#2 Le 01/01/2019, à 11:29

xubu1957

Re : problème de droit logithèque LUBUNTU 18.04 [RESOLU]

Bonjour,

En lançant en commande :

gnome-software

ressort-il un message d'erreur ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#3 Le 04/01/2019, à 19:33

francoisrathelot

Re : problème de droit logithèque LUBUNTU 18.04 [RESOLU]

Ca donne :
La commande « gnome-software » n'a pas été trouvée, mais peut être installée avec :

sudo apt install gnome-software

Hors ligne

#4 Le 04/01/2019, à 19:40

xubu1957

Re : problème de droit logithèque LUBUNTU 18.04 [RESOLU]

Bonjour,

Essaye :

sudo apt install gnome-software

Tu avais fait tes mises à jour ?

sudo apt update
sudo apt full-upgrade

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#5 Le 04/01/2019, à 20:26

francoisrathelot

Re : problème de droit logithèque LUBUNTU 18.04 [RESOLU]

Je l'ai fait et quand je lance la logithèque lubuntu, j'ai la même chose.
Je colle ce que j'ai fait sur le terminal ainsi que la réponse :

rtl@rtl-Inspiron-1010:~$ sudo apt install gnome-software
[sudo] Mot de passe de rtl : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  caribou cgmanager consolekit dleyna-server esound-common
  evolution-data-server-online-accounts folks-common fonts-stix gcc-6-base
  gir1.2-appindicator3-0.1 gir1.2-caribou-1.0 gir1.2-clutter-1.0
  gir1.2-cogl-1.0 gir1.2-coglpango-1.0 gir1.2-gkbd-3.0
  gir1.2-networkmanager-1.0 gir1.2-nmgtk-1.0 gir1.2-xkl-1.0 gnome-backgrounds
  gnome-bluetooth gnome-contacts gnupg-agent gstreamer1.0-libav
  gtk3-engines-unico hardening-includes hwdata hyphen-en-ca hyphen-en-gb
  hyphen-en-us hyphen-fi hyphen-fr hyphen-ga hyphen-id imagemagick-common
  libaccounts-glib0 libaccounts-qt5-1 libass5 libatk-adaptor libaudcore3
  libaudgui3 libaudiofile1 libaudtag2 libavcodec-ffmpeg56 libavfilter-ffmpeg5
  libavformat-ffmpeg56 libavresample-ffmpeg2 libavutil-ffmpeg54 libbind9-140
  libbinio1v5 libboost-date-time1.58.0 libboost-filesystem1.58.0
  libboost-iostreams1.58.0 libboost-system1.58.0 libcamel-1.2-54
  libcapnp-0.5.3 libcapnp-0.6.1 libcaribou-common libcaribou0 libchromaprint0
  libck-connector0 libcolamd2.9.1 libcryptsetup4 libdata-alias-perl
  libdleyna-connector-dbus-1.0-1 libdleyna-core-1.0-3 libdns-export162
  libdns162 libebook-1.2-16 libedataserver-1.2-21 libedataserverui-1.2-1
  libedataserverui-1.2-2 libefivar0 libegl1-mesa-drivers libesd0
  libevent-core-2.0-5 libevent-pthreads-2.0-5 libfcitx-gclient0 libfcitx-qt0
  libfolks-eds25 libfolks-telepathy25 libfolks25 libfreerdp-cache1.1
  libfreerdp-client1.1 libfreerdp-codec1.1 libfreerdp-common1.1.0
  libfreerdp-core1.1 libfreerdp-crypto1.1 libfreerdp-gdi1.1
  libfreerdp-locale1.1 libfreerdp-primitives1.1 libfreerdp-utils1.1 libfwup0
  libfwupd1 libglew1.13 libgmime-2.6-0 libgnome-desktop-3-12 libgnome2-0
  libgnome2-bin libgrilo-0.2-1 libgtksourceview-3.0-1
  libgtksourceview-3.0-common libgupnp-av-1.0-2 libgupnp-dlna-2.0-3
  libgweather-3-6 libical1a libido3-0.1-0 libisc-export160 libisc160
  libisccc140 libisccfg140 libiso9660-10 libiso9660-8 libjpeg9 liblivemedia50
  libllvm3.8 liblouis9 liblouisutdml6 liblwres141 libmessaging-menu0
  libmirclient9 libmircommon5 libmircommon7 libmircore1 libmirprotobuf3
  libmission-control-plugins0 libmozjs-24-0v5 libmpfr4 libmusicbrainz3-6v5
  libnma-common libopencv-core2.4v5 libopencv-imgproc2.4v5 libopenjpeg5
  liborcus-0.10-0v5 libpcre16-3 libpoppler58 libpostproc-ffmpeg53 libprocps4
  libprotobuf-lite9v5 libpython3.5 libpython3.5-minimal libpython3.5-stdlib
  libqmi-glib1 libqpdf17 libqt4-designer libqt4-help libqt4-opengl
  libqt4-scripttools libqt4-svg libqt4-test libqt5opengl5 libqt5positioning5
  libqt5qml5 libqt5quick5 libqt5sensors5 libqt5webchannel5 libqt5webkit5
  libqtassistantclient4 libqtwebkit4 libreoffice-help-en-gb
  libreoffice-help-en-us libreoffice-help-fr libreoffice-l10n-en-gb
  libreoffice-l10n-en-za libreoffice-l10n-fr libreoffice-pdfimport
  libsignon-extension1 libsignon-glib1 libsignon-plugins-common1
  libsignon-qt5-1 libsodium18 libsuitesparseconfig4.4.6 libswresample-ffmpeg1
  libswscale-ffmpeg3 libtbb2 libunistring0 libva-drm1 libva-x11-1 libvcdinfo0
  libvncclient1 libvpx3 libwebp5 libwebpdemux1 libwebpmux1
  libwebrtc-audio-processing-0 libwinpr-crt0.1 libwinpr-dsparse0.1
  libwinpr-environment0.1 libwinpr-file0.1 libwinpr-handle0.1 libwinpr-heap0.1
  libwinpr-input0.1 libwinpr-interlocked0.1 libwinpr-library0.1
  libwinpr-path0.1 libwinpr-pool0.1 libwinpr-registry0.1 libwinpr-rpc0.1
  libwinpr-sspi0.1 libwinpr-synch0.1 libwinpr-sysinfo0.1 libwinpr-thread0.1
  libwinpr-utils0.1 libx264-148 libx265-79 libxapian22v5 libxcb-composite0
  libxfont1 libxtables11 libzeitgeist-2.0-0 linux-headers-4.4.0-140
  linux-headers-4.4.0-140-generic linux-headers-4.4.0-77
  linux-headers-4.4.0-77-generic linux-image-4.4.0-140-generic
  linux-image-4.4.0-77-generic linux-image-extra-4.4.0-140-generic
  linux-image-extra-4.4.0-77-generic lubuntu-artwork-16-04 mythes-en-au
  mythes-en-us mythes-fr openoffice.org-hyphenation python-ndg-httpsclient
  python-pyasn1 python-pyatspi python3-bs4 python3-dbus.mainloop.qt
  python3-gi-cairo python3-html5lib python3-lxml python3-pyatspi python3-pyqt4
  python3-webencodings python3.5 python3.5-minimal rename
  signon-plugin-password signon-ui signon-ui-service signon-ui-x11 signond
  telepathy-mission-control-5 xserver-xorg-video-neomagic
  xserver-xorg-video-openchrome xserver-xorg-video-savage
  xserver-xorg-video-siliconmotion xserver-xorg-video-sisusb
  xserver-xorg-video-tdfx xserver-xorg-video-trident zeitgeist-core
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  appstream apt-config-icons gnome-software-common gnome-software-plugin-snap
  libgspell-1-1 libgspell-1-common
Paquets suggérés :
  curl apt-config-icons-hidpi gnome-software-plugin-flatpak
  gnome-software-plugin-limba
Les NOUVEAUX paquets suivants seront installés :
  appstream apt-config-icons gnome-software gnome-software-common
  gnome-software-plugin-snap libgspell-1-1 libgspell-1-common
0 mis à jour, 7 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 3\u202f132 ko dans les archives.
Après cette opération, 6\u202f240 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de:1 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-updates/main i386 appstream i386 0.12.0-3ubuntu1 [29,0 kB]
Réception de:2 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-updates/main i386 apt-config-icons all 0.12.0-3ubuntu1 [2\u202f704 B]
Réception de:3 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-updates/main i386 gnome-software-common all 3.28.1-0ubuntu4.18.04.8 [2\u202f482 kB]
Réception de:4 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic/main i386 libgspell-1-common all 1.6.1-1 [5\u202f988 B]
Réception de:5 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic/main i386 libgspell-1-1 i386 1.6.1-1 [53,2 kB]
Réception de:6 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-updates/main i386 gnome-software i386 3.28.1-0ubuntu4.18.04.8 [528 kB]
Réception de:7 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-updates/main i386 gnome-software-plugin-snap i386 3.28.1-0ubuntu4.18.04.8 [30,6 kB]
3\u202f132 ko réceptionnés en 3s (1\u202f156 ko/s)                
Sélection du paquet appstream précédemment désélectionné.
(Lecture de la base de données... 253770 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../0-appstream_0.12.0-3ubuntu1_i386.deb ...
Dépaquetage de appstream (0.12.0-3ubuntu1) ...
Sélection du paquet apt-config-icons précédemment désélectionné.
Préparation du dépaquetage de .../1-apt-config-icons_0.12.0-3ubuntu1_all.deb ...
Dépaquetage de apt-config-icons (0.12.0-3ubuntu1) ...
Sélection du paquet gnome-software-common précédemment désélectionné.
Préparation du dépaquetage de .../2-gnome-software-common_3.28.1-0ubuntu4.18.04.8_all.deb ...
Dépaquetage de gnome-software-common (3.28.1-0ubuntu4.18.04.8) ...
Sélection du paquet libgspell-1-common précédemment désélectionné.
Préparation du dépaquetage de .../3-libgspell-1-common_1.6.1-1_all.deb ...
Dépaquetage de libgspell-1-common (1.6.1-1) ...
Sélection du paquet libgspell-1-1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../4-libgspell-1-1_1.6.1-1_i386.deb ...
Dépaquetage de libgspell-1-1:i386 (1.6.1-1) ...
Sélection du paquet gnome-software précédemment désélectionné.
Préparation du dépaquetage de .../5-gnome-software_3.28.1-0ubuntu4.18.04.8_i386.deb ...
Dépaquetage de gnome-software (3.28.1-0ubuntu4.18.04.8) ...
Sélection du paquet gnome-software-plugin-snap précédemment désélectionné.
Préparation du dépaquetage de .../6-gnome-software-plugin-snap_3.28.1-0ubuntu4.18.04.8_i386.deb ...
Dépaquetage de gnome-software-plugin-snap (3.28.1-0ubuntu4.18.04.8) ...
Paramétrage de gnome-software-common (3.28.1-0ubuntu4.18.04.8) ...
Traitement des actions différées (« triggers ») pour mime-support (3.60ubuntu1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.23-1ubuntu3.18.04.2) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:i386 (2.56.3-0ubuntu0.18.04.1) ...
Paramétrage de appstream (0.12.0-3ubuntu1) ...
La mise à jour du cache AppStream a été réalisé avec succès.
Paramétrage de libgspell-1-common (1.6.1-1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.27-3ubuntu1) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.3-2ubuntu0.1) ...
Paramétrage de apt-config-icons (0.12.0-3ubuntu1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Paramétrage de libgspell-1-1:i386 (1.6.1-1) ...
Paramétrage de gnome-software (3.28.1-0ubuntu4.18.04.8) ...
Paramétrage de gnome-software-plugin-snap (3.28.1-0ubuntu4.18.04.8) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.27-3ubuntu1) ...
rtl@rtl-Inspiron-1010:~$ sudo apt update
Atteint:1 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic InRelease
Réception de:2 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-updates InRelease [88,7 kB]
Réception de:3 [url]http://security.ubuntu.com/ubuntu[/url] bionic-security InRelease [83,2 kB]
Réception de:4 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-backports InRelease [74,6 kB]
Réception de:5 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic/main i386 DEP-11 Metadata [477 kB]
Réception de:6 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic/main DEP-11 48x48 Icons [118 kB]
Réception de:7 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic/main DEP-11 64x64 Icons [245 kB]
Réception de:8 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic/universe i386 DEP-11 Metadata [3\u202f283 kB]
Réception de:9 [url]http://security.ubuntu.com/ubuntu[/url] bionic-security/main i386 DEP-11 Metadata [204 B]
Réception de:10 [url]http://security.ubuntu.com/ubuntu[/url] bionic-security/main DEP-11 48x48 Icons [29 B]
Réception de:11 [url]http://security.ubuntu.com/ubuntu[/url] bionic-security/main DEP-11 64x64 Icons [29 B]
Réception de:12 [url]http://security.ubuntu.com/ubuntu[/url] bionic-security/universe i386 DEP-11 Metadata [14,9 kB]
Réception de:13 [url]http://security.ubuntu.com/ubuntu[/url] bionic-security/universe DEP-11 48x48 Icons [9\u202f087 B]
Réception de:14 [url]http://security.ubuntu.com/ubuntu[/url] bionic-security/universe DEP-11 64x64 Icons [39,7 kB]
Réception de:15 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic/universe DEP-11 48x48 Icons [2\u202f151 kB]
Réception de:16 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic/universe DEP-11 64x64 Icons [8\u202f420 kB]
Réception de:17 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic/multiverse i386 DEP-11 Metadata [50,6 kB]
Réception de:18 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic/multiverse DEP-11 48x48 Icons [8\u202f931 B]
Réception de:19 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic/multiverse DEP-11 64x64 Icons [225 kB]
Réception de:20 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-updates/main i386 DEP-11 Metadata [245 kB]
Réception de:21 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-updates/main DEP-11 48x48 Icons [55,7 kB]
Réception de:22 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-updates/main DEP-11 64x64 Icons [105 kB]
Réception de:23 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-updates/universe i386 DEP-11 Metadata [200 kB]
Réception de:24 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-updates/universe DEP-11 48x48 Icons [178 kB]
Réception de:25 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-updates/universe DEP-11 64x64 Icons [334 kB]
Réception de:26 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-updates/multiverse i386 DEP-11 Metadata [2\u202f464 B]
Réception de:27 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-updates/multiverse DEP-11 48x48 Icons [29 B]
Réception de:28 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-updates/multiverse DEP-11 64x64 Icons [2\u202f638 B]
Réception de:29 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-backports/universe i386 DEP-11 Metadata [5\u202f808 B]
Réception de:30 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-backports/universe DEP-11 48x48 Icons [29 B]
Réception de:31 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-backports/universe DEP-11 64x64 Icons [29 B]
16,4 Mo réceptionnés en 15s (1\u202f092 ko/s)                                       
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Tous les paquets sont à jour.
rtl@rtl-Inspiron-1010:~$ sudo apt full-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  caribou cgmanager consolekit dleyna-server esound-common
  evolution-data-server-online-accounts folks-common fonts-stix gcc-6-base
  gir1.2-appindicator3-0.1 gir1.2-caribou-1.0 gir1.2-clutter-1.0
  gir1.2-cogl-1.0 gir1.2-coglpango-1.0 gir1.2-gkbd-3.0
  gir1.2-networkmanager-1.0 gir1.2-nmgtk-1.0 gir1.2-xkl-1.0 gnome-backgrounds
  gnome-bluetooth gnome-contacts gnupg-agent gstreamer1.0-libav
  gtk3-engines-unico hardening-includes hwdata hyphen-en-ca hyphen-en-gb
  hyphen-en-us hyphen-fi hyphen-fr hyphen-ga hyphen-id imagemagick-common
  libaccounts-glib0 libaccounts-qt5-1 libass5 libatk-adaptor libaudcore3
  libaudgui3 libaudiofile1 libaudtag2 libavcodec-ffmpeg56 libavfilter-ffmpeg5
  libavformat-ffmpeg56 libavresample-ffmpeg2 libavutil-ffmpeg54 libbind9-140
  libbinio1v5 libboost-date-time1.58.0 libboost-filesystem1.58.0
  libboost-iostreams1.58.0 libboost-system1.58.0 libcamel-1.2-54
  libcapnp-0.5.3 libcapnp-0.6.1 libcaribou-common libcaribou0 libchromaprint0
  libck-connector0 libcolamd2.9.1 libcryptsetup4 libdata-alias-perl
  libdleyna-connector-dbus-1.0-1 libdleyna-core-1.0-3 libdns-export162
  libdns162 libebook-1.2-16 libedataserver-1.2-21 libedataserverui-1.2-1
  libedataserverui-1.2-2 libefivar0 libegl1-mesa-drivers libesd0
  libevent-core-2.0-5 libevent-pthreads-2.0-5 libfcitx-gclient0 libfcitx-qt0
  libfolks-eds25 libfolks-telepathy25 libfolks25 libfreerdp-cache1.1
  libfreerdp-client1.1 libfreerdp-codec1.1 libfreerdp-common1.1.0
  libfreerdp-core1.1 libfreerdp-crypto1.1 libfreerdp-gdi1.1
  libfreerdp-locale1.1 libfreerdp-primitives1.1 libfreerdp-utils1.1 libfwup0
  libfwupd1 libglew1.13 libgmime-2.6-0 libgnome-desktop-3-12 libgnome2-0
  libgnome2-bin libgrilo-0.2-1 libgtksourceview-3.0-1
  libgtksourceview-3.0-common libgupnp-av-1.0-2 libgupnp-dlna-2.0-3
  libgweather-3-6 libical1a libido3-0.1-0 libisc-export160 libisc160
  libisccc140 libisccfg140 libiso9660-10 libiso9660-8 libjpeg9 liblivemedia50
  libllvm3.8 liblouis9 liblouisutdml6 liblwres141 libmessaging-menu0
  libmirclient9 libmircommon5 libmircommon7 libmircore1 libmirprotobuf3
  libmission-control-plugins0 libmozjs-24-0v5 libmpfr4 libmusicbrainz3-6v5
  libnma-common libopencv-core2.4v5 libopencv-imgproc2.4v5 libopenjpeg5
  liborcus-0.10-0v5 libpcre16-3 libpoppler58 libpostproc-ffmpeg53 libprocps4
  libprotobuf-lite9v5 libpython3.5 libpython3.5-minimal libpython3.5-stdlib
  libqmi-glib1 libqpdf17 libqt4-designer libqt4-help libqt4-opengl
  libqt4-scripttools libqt4-svg libqt4-test libqt5opengl5 libqt5positioning5
  libqt5qml5 libqt5quick5 libqt5sensors5 libqt5webchannel5 libqt5webkit5
  libqtassistantclient4 libqtwebkit4 libreoffice-help-en-gb
  libreoffice-help-en-us libreoffice-help-fr libreoffice-l10n-en-gb
  libreoffice-l10n-en-za libreoffice-l10n-fr libreoffice-pdfimport
  libsignon-extension1 libsignon-glib1 libsignon-plugins-common1
  libsignon-qt5-1 libsodium18 libsuitesparseconfig4.4.6 libswresample-ffmpeg1
  libswscale-ffmpeg3 libtbb2 libunistring0 libva-drm1 libva-x11-1 libvcdinfo0
  libvncclient1 libvpx3 libwebp5 libwebpdemux1 libwebpmux1
  libwebrtc-audio-processing-0 libwinpr-crt0.1 libwinpr-dsparse0.1
  libwinpr-environment0.1 libwinpr-file0.1 libwinpr-handle0.1 libwinpr-heap0.1
  libwinpr-input0.1 libwinpr-interlocked0.1 libwinpr-library0.1
  libwinpr-path0.1 libwinpr-pool0.1 libwinpr-registry0.1 libwinpr-rpc0.1
  libwinpr-sspi0.1 libwinpr-synch0.1 libwinpr-sysinfo0.1 libwinpr-thread0.1
  libwinpr-utils0.1 libx264-148 libx265-79 libxapian22v5 libxcb-composite0
  libxfont1 libxtables11 libzeitgeist-2.0-0 linux-headers-4.4.0-140
  linux-headers-4.4.0-140-generic linux-headers-4.4.0-77
  linux-headers-4.4.0-77-generic linux-image-4.4.0-140-generic
  linux-image-4.4.0-77-generic linux-image-extra-4.4.0-140-generic
  linux-image-extra-4.4.0-77-generic lubuntu-artwork-16-04 mythes-en-au
  mythes-en-us mythes-fr openoffice.org-hyphenation python-ndg-httpsclient
  python-pyasn1 python-pyatspi python3-bs4 python3-dbus.mainloop.qt
  python3-gi-cairo python3-html5lib python3-lxml python3-pyatspi python3-pyqt4
  python3-webencodings python3.5 python3.5-minimal rename
  signon-plugin-password signon-ui signon-ui-service signon-ui-x11 signond
  telepathy-mission-control-5 xserver-xorg-video-neomagic
  xserver-xorg-video-openchrome xserver-xorg-video-savage
  xserver-xorg-video-siliconmotion xserver-xorg-video-sisusb
  xserver-xorg-video-tdfx xserver-xorg-video-trident zeitgeist-core
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
rtl@rtl-Inspiron-1010:~$

Dernière modification par francoisrathelot (Le 04/01/2019, à 20:44)

Hors ligne

#6 Le 04/01/2019, à 20:28

xubu1957

Re : problème de droit logithèque LUBUNTU 18.04 [RESOLU]

Pour ajouter toi-même les balises code à ton précédent message #5 :

  • Cliquer sur  le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message

1530289742.png

comme indiqué dans le : Retour utilisable de commande


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#7 Le 04/01/2019, à 20:45

francoisrathelot

Re : problème de droit logithèque LUBUNTU 18.04 [RESOLU]

c'est fait

Hors ligne

#8 Le 04/01/2019, à 20:46

xubu1957

Re : problème de droit logithèque LUBUNTU 18.04 [RESOLU]

Et maintenant, tu peux te servir de la logithèque ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#9 Le 04/01/2019, à 21:01

francoisrathelot

Re : problème de droit logithèque LUBUNTU 18.04 [RESOLU]

Celle de lubuntu non par contre j'ai une nouvelle qui s'appelle logiciel et elle fonctionne.
Mais j'ai voulu télécharger Gnome moniteur systeme et il me demande de m'identifier avec mon compte snap.
Mon mot de passe ne fonctionne pas malgré que je l'ai renouvelé trois fois et impossible de créer un compte car mon compte existe déjà.
J'ai sans doute raté une étape

Hors ligne

#10 Le 04/01/2019, à 21:04

xubu1957

Re : problème de droit logithèque LUBUNTU 18.04 [RESOLU]

Tu parles de moniteur_systeme ?

_ _ _

Dans la Doc gnome-software#present_par_defaut

§ 2.1 a écrit :

Présent par défaut
La logithèque GNOME est déjà installée par défaut sur les variantes suivantes :

Ubuntu (Unity) (depuis 16.04)
Ubuntu (Gnome) (depuis 16.04)
Ubuntu Budgie (depuis 17.04)
Xubuntu (depuis 16.04)
Lubuntu (depuis 16.10)

Dernière modification par xubu1957 (Le 04/01/2019, à 21:07)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#11 Le 04/01/2019, à 21:17

francoisrathelot

Re : problème de droit logithèque LUBUNTU 18.04 [RESOLU]

Ha ok, j'ai lubuntu 18.04 donc normal.
La logithèque lubuntu ne fonctionne toujours Pas.
Ma version de lubuntu est un upgrade de la version 16.04
Je devrai peut être ré installer lubuntu 18.04 avec une distribution que je télécharge?

Hors ligne

#12 Le 04/01/2019, à 21:21

xubu1957

Re : problème de droit logithèque LUBUNTU 18.04 [RESOLU]

Regarde d'abord le paragraphe > gnome-software#logitheque_vide


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#13 Le 04/01/2019, à 21:27

francoisrathelot

Re : problème de droit logithèque LUBUNTU 18.04 [RESOLU]

ok merci

Hors ligne

#14 Le 08/01/2019, à 13:07

francoisrathelot

Re : problème de droit logithèque LUBUNTU 18.04 [RESOLU]

Bon, j'ai réalisé que j'avais installé au départ lubuntu 14.04 puis upgrader en 16.04 puis en 18.04 et qu'il y a plein de bug.
J'ai tout écrasé et installé lubuntu 18.04. Tout fonctionnait bien mais mon inspiron mini était trop lent.
J'ai refait pareil mais lubuntu 16.04 et tout fonctionne nickel.

Hors ligne